KAT500 CONFIGURATION QUESTION


rdomareck@...
 

I have a non-technical question.

I use the KPA500 / KAT500 combo with an IC 7300 transceiver.  When I went into the KAT500 Utility Program to check firmware date and look at my configuration settings I noticed that the band selection in the "Antennas" tab and "VSWR Threshold" tab was set to 160 meter band when it  should be set to "All" bands.  I am unable to change and save this change to "All" bands because the APPLY tab was not highlighted to be active.   

1)  Does this configuration setting of 160 meter band effect the operation and function of the KAT500 in any way?   I do not operate on 160 meters and only operate on 80, 40, 30, 20, 15 and 10 meters.
 
2)  If there is an effect with this setting, is there a way to make this change to "All" bands and have it saved in the configuration?   For instance, do I have to "reset to factory defaults" and start the configuration from the start in order to be able to use the APPLY tab for the change?
 
 
Russ Domareck    K1ZTE
 
  •  
  •  
  •  
  •  


Mike Flowers
 

Hi Russ,

For some unknown reason, my installation of the KAT500 Utility requires that I ‘Run as Administrator’ to have it function properly. 

Something is amiss in the labyrinthtine Windows security scheme.   Elecraft support wasn’t able to help me fix it, so I just run as administrator. 

You might give that a try - worth a shot. 

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Apr 26, 2021, at 8:12 AM, rdomareck via groups.io <rdomareck@...> wrote:


I have a non-technical question.

I use the KPA500 / KAT500 combo with an IC 7300 transceiver.  When I went into the KAT500 Utility Program to check firmware date and look at my configuration settings I noticed that the band selection in the "Antennas" tab and "VSWR Threshold" tab was set to 160 meter band when it  should be set to "All" bands.  I am unable to change and save this change to "All" bands because the APPLY tab was not highlighted to be active.   

1)  Does this configuration setting of 160 meter band effect the operation and function of the KAT500 in any way?   I do not operate on 160 meters and only operate on 80, 40, 30, 20, 15 and 10 meters.
 
2)  If there is an effect with this setting, is there a way to make this change to "All" bands and have it saved in the configuration?   For instance, do I have to "reset to factory defaults" and start the configuration from the start in order to be able to use the APPLY tab for the change?
 
 
Russ Domareck    K1ZTE
 
  •  
  •  
  •  
  •