Topics

K3S Internal Sound Card for sending SSB WAV Macros

Chuck
 

GD,
 I am trying to setup and use the K3s' internal sound card to TX SSB & wav macros.  I have CW/WSJT (FT8) and CAT all working via the K3s USB cable. 

Shouldn't the fact that WSJT-10 FT8 is working be a good indications the K3s/N1MM+ should work??  I have set the N1MM+ settings for the K3s' sound card but no audio is passed.

What am I missing besides my head??

Tks.  73, Chuck N7BV

ve3ki
 

Download the K3 radio codec setup instructions from the Additional Support Files are on the N1MM+ web site (<https://n1mmwp.hamdocs.com/mmfiles/k3radiocodecsetup_v2a-pdf/>) and follow the instructions in it.

73,
Rich VE3KI


On Fri, Nov 15, 2019 at 06:07 PM, Chuck wrote:
GD,
 I am trying to setup and use the K3s' internal sound card to TX SSB & wav macros.  I have CW/WSJT (FT8) and CAT all working via the K3s USB cable. 

Shouldn't the fact that WSJT-10 FT8 is working be a good indications the K3s/N1MM+ should work??  I have set the N1MM+ settings for the K3s' sound card but no audio is passed.

What am I missing besides my head??

Tks.  73, Chuck N7BV

Mel Marcus
 

Did you set line in

-------- Original Message --------
Subject: [Elecraft-K3] K3S Internal Sound Card for sending SSB WAV Macros
From: 'Chuck' <@chuck43>
Date: Fri, November 15, 2019 5:07 pm
To: Elecraft-K3@groups.io

GD,
I am trying to setup and use the K3s' internal sound card to TX SSB & wav macros.  I have CW/WSJT (FT8) and CAT all working via the K3s USB cable.

Shouldn't the fact that WSJT-10 FT8 is working be a good indications the K3s/N1MM+ should work??  I have set the N1MM+ settings for the K3s' sound card but no audio is passed.

What am I missing besides my head??

Tks.  73, Chuck N7BV

Chuck
 

On Fri, Nov 15, 2019 at 03:27 PM, ve3ki wrote:
https://n1mmwp.hamdocs.com/mmfiles/k3radiocodecsetup_v2a-pdf/
Thanks all.  Turns out there must have been some old lines in my Function key file as when I replaced it with sent to me by Joe of the W9ET team all now works.  So all my settings were correct (un be know-est to me)!

Thanks to all for the help.

73, Chuck