Topics

K3S and WSJT-X Version 2.1

K1dj
 

I have been running FT-8 with WSJT-X upgrades through version 2.0 with a Windows 7 PC connected to my K3S via the USB port with no problems for about 18 months.  A couple of days ago, I upgraded to version 2.1.  Initially receive and CAT control worked fine, but my transmit power dropped to a few milliwatts, regardless of my pwr setting.  I confirmed my audio settings were USB codec, and tried unplugging and replugging the USB cable and rebooting the PC, and adjusting the audio settings in the PC, and succeeded only in making my receiving ability intermittent, switching back and forth between green and red (overload).
When I tried reinstalling the old version 2 of WSJT-X, receive went to constant red/overload.
Help please?
Thanks and 73 -
Rich, K1DJ

Bob McGraw - K4TAX
 

You may need to un-install 2.1.0 and then clean the computer Registry and the install 2.1.0 again from the Princeton Physics website.   As I recall there were is gain issues, the result of items retained in the Registry.   I use the free version of CCleaner to get rid of old files and Registry maintenance.

73

Bob, K4TAX


On 10/6/2019 7:56 AM, K1dj via Groups.Io wrote:
I have been running FT-8 with WSJT-X upgrades through version 2.0 with a Windows 7 PC connected to my K3S via the USB port with no problems for about 18 months.  A couple of days ago, I upgraded to version 2.1.  Initially receive and CAT control worked fine, but my transmit power dropped to a few milliwatts, regardless of my pwr setting.  I confirmed my audio settings were USB codec, and tried unplugging and replugging the USB cable and rebooting the PC, and adjusting the audio settings in the PC, and succeeded only in making my receiving ability intermittent, switching back and forth between green and red (overload).
When I tried reinstalling the old version 2 of WSJT-X, receive went to constant red/overload.
Help please?
Thanks and 73 -
Rich, K1DJ

K1dj
 

Thanks Bob.  I will give that a try.
73 -
Rich, K1DJ


On Oct 6, 2019, at 5:05 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

You may need to un-install 2.1.0 and then clean the computer Registry and the install 2.1.0 again from the Princeton Physics website.   As I recall there were is gain issues, the result of items retained in the Registry.   I use the free version of CCleaner to get rid of old files and Registry maintenance.

73

Bob, K4TAX


On 10/6/2019 7:56 AM, K1dj via Groups.Io wrote:
I have been running FT-8 with WSJT-X upgrades through version 2.0 with a Windows 7 PC connected to my K3S via the USB port with no problems for about 18 months.  A couple of days ago, I upgraded to version 2.1.  Initially receive and CAT control worked fine, but my transmit power dropped to a few milliwatts, regardless of my pwr setting.  I confirmed my audio settings were USB codec, and tried unplugging and replugging the USB cable and rebooting the PC, and adjusting the audio settings in the PC, and succeeded only in making my receiving ability intermittent, switching back and forth between green and red (overload).
When I tried reinstalling the old version 2 of WSJT-X, receive went to constant red/overload.
Help please?
Thanks and 73 -
Rich, K1DJ