Topics

K3's speaker spontaneously turning on - then off (when audio should only be in phones)

Alan Higbie
 

Anyone have similar issue . . . and what was the problem?


I have two K3's.  They are set up the same - and only one has this problem.

My goal is to have audio routed out from rear PHONES port and to headphones only.

Majority of the time: audio gets to headphones ONLY (i.e. the way I want it)

but sometimes the K3’s SPEAKER will come on too, i.e. audio still coming through headphones - but ALSO coming out of speaker too

— this condition will last for 5 - 10 seconds - sometimes for 30-45 seconds - then stops (until it comes on again - seemingly by itself) 

— this happens with NO mechanical movement of radio or vibration of the radio.
-- wiggling the audio plug at output port does NOT duplicate the spontaneous speaker activation
-- only complete removal of the plug from the port will duplicate the activation. 

 

Background:

 

K3 Serial number = 994

~ April 2019 - KIO3B Interface Option installed

Audio line is routed out PHONES (stereo) PORT plug (and eventually to my headphones)


MENU ITEMS: 

SPKRS = 1

SPKR+PH = no

 

The condition (i.e. speaker coming on)
        - Does not seem to be related to rig being cold vs. warmed up more (but I wouldn't rule that out)

- happens when MENU SPKR+PH = Yes (But, I have set the MENU ITEM to SPKR+PH = no)

- and also happens when audio plug removed from PHONES (stereo) PORT

 

Sound familiar to anyone?

73, Alan K0AV