K3, P3 & an SPE amp.


Tim Jones
 

Hello everyone on list.

I recently purchased a K3 along with a P3. Working beautifully. 

I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.

I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?

The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?

Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.

Thanks in advance and 73.

Tim, VK6EI
tim@...


James F. Boehner, MD
 

Tim,

 

Dan Tassell makes up custom interface cables for interfacing the SPE’s to transceivers.  He has done two for me, and they function flawlessly.  I have an interface for a flex and for a K3 and use both when I need them.  It makes things “Plug and play”.

 

Go to : Expert Linears America, LLC and go halfway down the page for his contact information.

 

Granted that you are in Australia and shipping may be a bit of a problem.  Dan may know of someone in your area that does the same thing.

 

’73 de JIM Z2ZZ

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Tim Jones
Sent: Saturday, June 5, 2021 12:34 AM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3, P3 & an SPE amp.

 

Hello everyone on list.

I recently purchased a K3 along with a P3. Working beautifully. 

I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.

I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?

The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?

Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.

Thanks in advance and 73.

Tim, VK6EI
tim@...


Martin Sole
 

What about the RS232 pass through on the P3?
If you don't have a PC connected to the K3/P3 that would seem the simplest solution.


On 5/6/64 07:34, Tim Jones wrote:
Hello everyone on list.

I recently purchased a K3 along with a P3. Working beautifully. 

I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.

I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?

The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?

Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.

Thanks in advance and 73.

Tim, VK6EI
tim@...


Joe Subich, W4TV
 

The Expert Owners Manuals provide hookup information for
Elecraft. If you are already connecting a computer to
the RS232 pass through connection on the P3, use the
"Listen only" ("Y" connection) otherwise use the three
wire connection.

73,

... Joe, W4TV

On 2021-06-05 12:34 AM, Tim Jones wrote:
Hello everyone on list.
I recently purchased a K3 along with a P3. Working beautifully.
I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.
I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?
The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?
Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.
Thanks in advance and 73.
Tim, VK6EI
tim@vk6ei.com


Michael Kopec
 

Hello Tim; I also wonder how well the K3 ALC input from the SPE amplifier responds. ie, The SPE manual says to rum full exciter power to the amplifier input and the ALC will adjust accordingly. Elecraft says not to rely on the ALC to reduce K3 power output to the amplifier. I also have a recently acquired SPE amplifier as well ,and a KPA500 currently connected, but have not used the SPE with my K3s. de Mike K8NS

On Saturday, June 5, 2021, 08:03:32 AM EDT, Martin Sole <hs0zed@...> wrote:


What about the RS232 pass through on the P3?
If you don't have a PC connected to the K3/P3 that would seem the simplest solution.


On 5/6/64 07:34, Tim Jones wrote:
Hello everyone on list.

I recently purchased a K3 along with a P3. Working beautifully. 

I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.

I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?

The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?

Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.

Thanks in advance and 73.

Tim, VK6EI
tim@...


Art - VE3UTT / W1AJT
 

The hookup is straight forward all RS-232.  First PC to "Y".  One leg of "Y" to P3 then P3 to K3.  Second leg of "Y" to SPE.  In my case I am using an SPE 1.3K-FA and the cable is exceedingly simple to make took probably less than 10 minutes it's only 3 pins; RX, TX, and Ground.  No need to spend big dollars on a pre-made cable.  You don't use ALC with the K3 just set the max drive power on the K3.  I have been using this for over 4 years.


Art - W1AJT / VE3UTT


Milt
 

I agree, the hookup as straight forward and the cable can be built for less than 10 dollars. I've been using
the connections shown here <https://qrpproject-blog.de/wp-content/uploads/2013/07/K3e_xpert_Kabel.png>
for over 5 years now with no issues.  I did mine this way as I wanted the band and power On/Off to  be controlled by
the K3.

I agree with the no need for ALC as well.

73

Milt
AD5XD


On 2021-06-05 8:52 AM, Art - VE3UTT / W1AJT wrote:
The hookup is straight forward all RS-232.  First PC to "Y".  One leg of "Y" to P3 then P3 to K3.  Second leg of "Y" to SPE.  In my case I am using an SPE 1.3K-FA and the cable is exceedingly simple to make took probably less than 10 minutes it's only 3 pins; RX, TX, and Ground.  No need to spend big dollars on a pre-made cable.  You don't use ALC with the K3 just set the max drive power on the K3.  I have been using this for over 4 years.


Art - W1AJT / VE3UTT


john ni0k
 

I talked to Bob Hardie about this very situation. He said in no uncertain terms DO NOT USE ALC WITH A K3. This is due to Elecraft's implementation of ALC.

I don't use ALC with my K3/2K and set the K3 output power appropriately.

-de John NI0K rural Debs, MN

Michael Kopec via groups.io wrote on 6/5/2021 8:51 AM:

Hello Tim; I also wonder how well the K3 ALC input from the SPE amplifier responds. ie, The SPE manual says to rum full exciter power to the amplifier input and the ALC will adjust accordingly. Elecraft says not to rely on the ALC to reduce K3 power output to the amplifier. I also have a recently acquired SPE amplifier as well ,and a KPA500 currently connected, but have not used the SPE with my K3s. de Mike K8NS
On Saturday, June 5, 2021, 08:03:32 AM EDT, Martin Sole <hs0zed@...> wrote:


What about the RS232 pass through on the P3?
If you don't have a PC connected to the K3/P3 that would seem the simplest solution.


On 5/6/64 07:34, Tim Jones wrote:
Hello everyone on list.

I recently purchased a K3 along with a P3. Working beautifully. 

I also have an SPE amp (2k-fa) which I have connected to my other radio, a Flex 6400M.

I am wondering if someone can point me in the right direction as to how to hook the SPE up to the K3?

The RS232 on the rear of the radio is already hooked up to the rs232 port on the P3, is there an adapter I need to purchase to 'split' the rs232 port or has anyone got a diagram handy to make up a cable to do the same thing?

Apologies in advance, bit of a learning curve for me and no doubt I will have some more mundane questions from time to time.

Thanks in advance and 73.

Tim, VK6EI
tim@...



Bill Mader
 

GM Mike,

The K3 manual has an excellent description for setting ALC.  The intent is to not allow ALC Voltage from the amplifier to control the K3 RF output level until the amplifier output becomes excessive.  A situation like an antenna system failure comes to mind.  Thus, ALC should be used to help prevent amplifier damage, but not control "normal' operation.  That is how I have my K3+KPA1500 configured. and the same for a K3+KPA500 configuration.  Under normal operation ALC Voltage from the amplifiers has no effect upon the transceivers.  Whether my operation is "normal" is a matter for discussion.

Take care my old friend!  73, Bill, K8TE


Michael Kopec
 

Thanks Bill, that is how I run my KPA500/K3s combo. I never have had a problem. de Mike K8NS

On Sunday, June 6, 2021, 10:48:25 AM EDT, Bill Mader <billamader@...> wrote:


GM Mike,

The K3 manual has an excellent description for setting ALC.  The intent is to not allow ALC Voltage from the amplifier to control the K3 RF output level until the amplifier output becomes excessive.  A situation like an antenna system failure comes to mind.  Thus, ALC should be used to help prevent amplifier damage, but not control "normal' operation.  That is how I have my K3+KPA1500 configured. and the same for a K3+KPA500 configuration.  Under normal operation ALC Voltage from the amplifiers has no effect upon the transceivers.  Whether my operation is "normal" is a matter for discussion.

Take care my old friend!  73, Bill, K8TE


Tim Jones
 

Hi everyone,

a big thank you to everyone who took the time to reply. I have it working, well works but another issue has popped up unrelated, well I don't think it is related.

Using the mic ( a Kenwood hand mic) the rig will not unkey when I let the mic button go, same thing happens when I key up on CW it is 'holding' the ptt line down. I need to power cycle the radio for it to release. It has only just reared it's head and I have not even started to research it yet. I just wanted to say thanks whilst I remembered to :-) I also noticed monitor must be on too as I get my audio playing via the inbuilt speaker as well. 

As already mentioned the K3 is a very recent purchase, all I have really done is update the firmware. The CPU had been reset prior to getting my hands on it so I have not really had the time to get it setup yet. No config file available from the previous owners. We have a public holiday weekend here so I can continue to get to know it a little better over the next few days.

All noted on the ALC, to be honest not something I trust using and have always used the power level on my radios settings to control power going to the SPE. Something I will continue to do with the K3 as well. 

I have a learning curve ahead of me similar as when I got the Flex Radio a number of years back I guess.

Again, thanks for the input all, it is very much appreciated.

Regards & 73

Tim, VK6EI.


Jim Brown
 

This is absolutely the right way to do it! And it's true regardless of the rig or the amp in use.

BTW -- with a wide variety of rigs and amps (five rigs, four amps), I've never even hooked up ALC between a rig and an amp.

73, Jim K9YC

On 6/6/2021 7:48 AM, Bill Mader wrote:
GM Mike,
The K3 manual has an excellent description for setting ALC.  The intent is to not allow ALC Voltage from the amplifier to control the K3 RF output level until the amplifier output becomes excessive.  A situation like an antenna system failure comes to mind.  Thus, ALC should be used to help prevent amplifier damage, but not control "normal' operation. That is how I have my K3+KPA1500 configured. and the same for a K3+KPA500 configuration.  Under normal operation ALC Voltage from the amplifiers has no effect upon the transceivers.  Whether my operation is