Topics

K3 ALC


Bob Chortek
 

I’m trying to get my K3 to work on WSJTX.

After literally hours the RX finally works.

No amount of fiddling has helped with TX.

How do I get the K3 to TX?  I can’t use CAT until I get the USB/RS232 cable.

I’ve read numerous post about setting the levels so the ALC meter on the K3 shows 4 bars and the 5th just flickers.  No matter what I do NOTHING shows up on the ALC meter.

Can someone please help me?

Id be VERY appreciative!

73,

Bob AA6VB 


Ray Maxfield
 

Bob….

One thing I found on my computer was, I had to disconnect the Head phones from the Front jack for the audio to get to the Line Out jack.

I use the VOX mode for transmit……… Ray  WA6VAB  K3 

 

 

 

Sent from Mail for Windows 10

 

From: Bob Chortek
Sent: Sunday, November 29, 2020 8:40 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 ALC

 

I’m trying to get my K3 to work on WSJTX.

After literally hours the RX finally works.

No amount of fiddling has helped with TX.

How do I get the K3 to TX?  I can’t use CAT until I get the USB/RS232 cable.

I’ve read numerous post about setting the levels so the ALC meter on the K3 shows 4 bars and the 5th just flickers.  No matter what I do NOTHING shows up on the ALC meter.

Can someone please help me?

Id be VERY appreciative!

73,

Bob AA6VB 

 


Jeff Wilson
 

Check the audio settings in WSJTx for transmit....not mono, right or left channel needed...left for me.  Using K3 to computer sound card, not USB.

VE3CV


Bob Chortek
 

Hi Jeff,

I had three problems, one of which was the one you described.  Thanks for pointing that out - it was an important part of the puzzle.

73 es DX.

Bob/ AA6VB