K144XV carrier problem


Aurelio IZ8EGM
 

hi to all
i have installed a K144XV into my K3 upgraded with new synth like K3S.
i have calibrated the power gain with dummy load 50w 5w 1mw, the transverter working, i reiceve and trasmitting but on tx SSB mode without speaking into microphone there are 6,5 watt like a don't suppression carrier and when i speak the power go to up to 11 watt like manual.
what is the carrier problem? there is a setup software to made o waht else?
73 Aurelio IZ8EGM


Henk PA0C
 

Hi Aurelio,

Just some questions to get a better picture of what's going on:

- what is the output power in CW, with key up and key down, setting 1 mW input
-  do you have normal reception in SSB/CW mode, so no strong birdies/oscillations, etc.
- can you measure the SSB drive power/voltage at the 1 mW level, (with pwr meter, scope or analyser) has it the same issue as with the K144XV

73 Henk
PA0C

Henk


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Aurelio IZ8EGM via groups.io <sarnese@...>
Sent: Friday, November 12, 2021 1:12:42 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: [Elecraft-K3] K144XV carrier problem
 
hi to all
i have installed a K144XV into my K3 upgraded with new synth like K3S.
i have calibrated the power gain with dummy load 50w 5w 1mw, the transverter working, i reiceve and trasmitting but on tx SSB mode without speaking into microphone there are 6,5 watt like a don't suppression carrier and when i speak the power go to up to 11 watt like manual.
what is the carrier problem? there is a setup software to made o waht else?
73 Aurelio IZ8EGM


David Robinson
 

On Sat, Nov 13, 2021 at 11:53 AM, Henk PA0C wrote:
Hi Aurelio,

1. does this emission ONLY happen on ssb?

2. if you turn the mic gain to zero do you still see output?
3. If you switch to cw , with the key "up" do you see output power?

there were some K144XV that had instability issues and would oscillate around 155MHz

Only one of my two K144XV had this issue, which I cured

dave

ww2r