Topics

Intermittent xmit pulse output

Ed Pflueger
 

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Bob McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command on initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the K3's
CONFIG:PTT-KEY to OFF-OFF. In each of your radio control/logging
programs, disable the PTT via RTS and instead configure the software
to do PTT via CAT (radio command). In N1MM+, set RTS to Always Off and
check the check box for "PTT via Radio Command Digital Mode" (and
other modes if you use PTT in them). In WSJT-X, select CAT as the PTT
method.

Mike Flowers
 

How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command on
initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the K3's
CONFIG:PTT-KEY to OFF-OFF. In each of your radio control/logging
programs, disable the PTT via RTS and instead configure the software
to do PTT via CAT (radio command). In N1MM+, set RTS to Always Off and
check the check box for "PTT via Radio Command Digital Mode" (and
other modes if you use PTT in them). In WSJT-X, select CAT as the PTT
method.





Bob McGraw - K4TAX
 

USB at the radio, one cable to a USB port on the computer.   Not using any RS-232 converter.  The radio control {CAT} along with audio is all on the same cable.

73

Bob, K4TAX

On 11/18/2019 1:52 PM, Mike Flowers wrote:
How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command on
initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the K3's
CONFIG:PTT-KEY to OFF-OFF. In each of your radio control/logging
programs, disable the PTT via RTS and instead configure the software
to do PTT via CAT (radio command). In N1MM+, set RTS to Always Off and
check the check box for "PTT via Radio Command Digital Mode" (and
other modes if you use PTT in them). In WSJT-X, select CAT as the PTT
method.






Mike Flowers
 

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 12:01
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

USB at the radio, one cable to a USB port on the computer. Not using any RS-
232 converter. The radio control {CAT} along with audio is all on the same cable.

73

Bob, K4TAX


On 11/18/2019 1:52 PM, Mike Flowers wrote:
How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf
Of Bob McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command on
initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the K3's
CONFIG:PTT-KEY to OFF-OFF. In each of your radio control/logging
programs, disable the PTT via RTS and instead configure the software
to do PTT via CAT (radio command). In N1MM+, set RTS to Always Off
and check the check box for "PTT via Radio Command Digital Mode"
(and other modes if you use PTT in them). In WSJT-X, select CAT as
the PTT method.








Bob McGraw - K4TAX
 

Not that I'm aware of.   I ran several hours on 6 meter meteor scatter this morning using MSK144 / WSJT-X and no issues with any communications between the radio and computer.   Even at 500 watts or so out of the KPA500, again no issues.  Several times this morning I was away from the computer/radio for 1/2 hour or more and no loss of communications was observed.

As to RS-232 to USB converters,  from experience the Prolific chip set devices may work, may somewhat, may sometimes work and any variation of the same.   While at the same time, the FTDI devices have been found to work 100% of the time.   It is well worth spending a few extra dollars and get "the real thing" and be problem free.

73

Bob, K4TAX

On 11/18/2019 2:26 PM, Mike Flowers wrote:
So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 12:01
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

USB at the radio, one cable to a USB port on the computer. Not using any RS-
232 converter. The radio control {CAT} along with audio is all on the same cable.

73

Bob, K4TAX


On 11/18/2019 1:52 PM, Mike Flowers wrote:
How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf
Of Bob McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command on
initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the K3's
CONFIG:PTT-KEY to OFF-OFF. In each of your radio control/logging
programs, disable the PTT via RTS and instead configure the software
to do PTT via CAT (radio command). In N1MM+, set RTS to Always Off
and check the check box for "PTT via Radio Command Digital Mode"
(and other modes if you use PTT in them). In WSJT-X, select CAT as
the PTT method.







Ed Pflueger
 

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 12:01
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

USB at the radio, one cable to a USB port on the computer. Not using any RS-
232 converter. The radio control {CAT} along with audio is all on the same cable.

73

Bob, K4TAX


On 11/18/2019 1:52 PM, Mike Flowers wrote:
How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
Behalf Of Bob McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command
on initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the
K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
control/logging programs, disable the PTT via RTS and instead
configure the software to do PTT via CAT (radio command). In
N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
(and other modes if you use PTT in them). In WSJT-X, select CAT as
the PTT method.








ve3ki
 

There's a detailed explanation of how to do this at <http://www.dxlabsuite.com/dxlabwiki/PreventUSBPortPowerDown>. This procedure should be followed on any computer used to control a radio, if only to eliminate USB power-down as a possible problem source.

73,
Rich VE3KI


On Mon, Nov 18, 2019 at 03:49 PM, Ed Pflueger wrote:
Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
McGraw - K4TAX
Sent: Monday, November 18, 2019 12:01
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

USB at the radio, one cable to a USB port on the computer. Not using any RS-
232 converter. The radio control {CAT} along with audio is all on the same cable.

73

Bob, K4TAX


On 11/18/2019 1:52 PM, Mike Flowers wrote:
How is CAT control achieved here ... RS232 or USB/RS232?

Sounds to me as if the PC is 'poling' the COM port for some reason.

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
Pflueger
Sent: Monday, November 18, 2019 11:50
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

That's the way mine is Bob. No Issues

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
Behalf Of Bob McGraw - K4TAX
Sent: Monday, November 18, 2019 11:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermitent xmit pulse output

I find this method does work and does not give a brief PTT command
on initialization of the application. See comments and suggestions from VE3KI.

With WSJT-X I have the following values:

PTT Method = CAT

Data Bits = 8

Stop Bits = 1

Handshake = None

Mode = Data/Pkt

Split Operation = Rig

73

Bob, K4TAX

On 11/18/2019 9:57 AM, ve3ki wrote:
Here is a suggestion for an alternative configuration: Set the
K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
control/logging programs, disable the PTT via RTS and instead
configure the software to do PTT via CAT (radio command). In
N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
(and other modes if you use PTT in them). In WSJT-X, select CAT as
the PTT method.







Gary K9GS
 

It sure would be nice if someone wrote a utility to do the power management settings. 

It's a small chore having to check settings every time a new USB device is added. 







73,

Gary K9GS

-------- Original message --------
From: Ed Pflueger <ab4iq@...>
Date: 11/18/19 2:49 PM (GMT-06:00)
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
> McGraw - K4TAX
> Sent: Monday, November 18, 2019 12:01
> To: Elecraft-K3@groups.io
> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
>
> USB at the radio, one cable to a USB port on the computer.   Not using any RS-
> 232 converter.  The radio control {CAT} along with audio is all on the same cable.
>
> 73
>
> Bob, K4TAX
>
>
> On 11/18/2019 1:52 PM, Mike Flowers wrote:
> > How is CAT control achieved here ... RS232 or USB/RS232?
> >
> > Sounds to me as if the PC is 'poling' the COM port for some reason.
> >
> > - 73 and good DX de Mike, K6MKF, NCDXC Secretary
> >
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
> >> Pflueger
> >> Sent: Monday, November 18, 2019 11:50
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
> >>
> >> That's the way mine is Bob.  No Issues
> >>
> >> Ed.. AB4IQ
> >>
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
> >> Behalf Of Bob McGraw - K4TAX
> >> Sent: Monday, November 18, 2019 11:46 AM
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermitent xmit pulse output
> >>
> >> I find this method does work and does not give a brief PTT command
> >> on initialization of the application.  See comments and suggestions from VE3KI.
> >>
> >> With WSJT-X I have the following values:
> >>
> >> PTT Method = CAT
> >>
> >> Data Bits = 8
> >>
> >> Stop Bits = 1
> >>
> >> Handshake = None
> >>
> >> Mode = Data/Pkt
> >>
> >> Split Operation = Rig
> >>
> >> 73
> >>
> >> Bob, K4TAX
> >>
> >> On 11/18/2019 9:57 AM, ve3ki wrote:
> >>> Here is a suggestion for an alternative configuration: Set the
> >>> K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
> >>> control/logging programs, disable the PTT via RTS and instead
> >>> configure the software to do PTT via CAT (radio command). In
> >>> N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
> >>> (and other modes if you use PTT in them). In WSJT-X, select CAT as
> >>> the PTT method.
> >>
> >>
> >>
> >>
> >>
> >>
> >
> >
> >
> >
> >
>
>
>









Ray Maxfield
 

Gary….Long ago , in the early days there was an App I used under Window 7,

Called  K3EZ,  it might Help you….. WA6VAB

 

From: Gary K9GS
Sent: Monday, November 18, 2019 5:35 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

 

It sure would be nice if someone wrote a utility to do the power management settings. 

 

It's a small chore having to check settings every time a new USB device is added. 

 

 

 

 

 

 

 

73,

 

Gary K9GS

 

-------- Original message --------

From: Ed Pflueger <ab4iq@...>

Date: 11/18/19 2:49 PM (GMT-06:00)

To: Elecraft-K3@groups.io

Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

 

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
> McGraw - K4TAX
> Sent: Monday, November 18, 2019 12:01
> To: Elecraft-K3@groups.io
> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
>
> USB at the radio, one cable to a USB port on the computer.   Not using any RS-
> 232 converter.  The radio control {CAT} along with audio is all on the same cable.
>
> 73
>
> Bob, K4TAX
>
>
> On 11/18/2019 1:52 PM, Mike Flowers wrote:
> > How is CAT control achieved here ... RS232 or USB/RS232?
> >
> > Sounds to me as if the PC is 'poling' the COM port for some reason.
> >
> > - 73 and good DX de Mike, K6MKF, NCDXC Secretary
> >
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
> >> Pflueger
> >> Sent: Monday, November 18, 2019 11:50
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
> >>
> >> That's the way mine is Bob.  No Issues
> >>
> >> Ed.. AB4IQ
> >>
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
> >> Behalf Of Bob McGraw - K4TAX
> >> Sent: Monday, November 18, 2019 11:46 AM
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermitent xmit pulse output
> >>
> >> I find this method does work and does not give a brief PTT command
> >> on initialization of the application.  See comments and suggestions from VE3KI.
> >>
> >> With WSJT-X I have the following values:
> >>
> >> PTT Method = CAT
> >>
> >> Data Bits = 8
> >>
> >> Stop Bits = 1
> >>
> >> Handshake = None
> >>
> >> Mode = Data/Pkt
> >>
> >> Split Operation = Rig
> >>
> >> 73
> >>
> >> Bob, K4TAX
> >>
> >> On 11/18/2019 9:57 AM, ve3ki wrote:
> >>> Here is a suggestion for an alternative configuration: Set the
> >>> K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
> >>> control/logging programs, disable the PTT via RTS and instead
> >>> configure the software to do PTT via CAT (radio command). In
> >>> N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
> >>> (and other modes if you use PTT in them). In WSJT-X, select CAT as
> >>> the PTT method.
> >>
> >>
> >>
> >>
> >>
> >>
> >
> >
> >
> >
> >
>
>
>








 

Gary K9GS
 

Hi Ray

The K3EZ software is for controlling the K3..nothing to do with computer power management settings for USB ports.

Great software though.







73,

Gary K9GS

-------- Original message --------
From: Ray Maxfield <wa6vab@...>
Date: 11/18/19 8:07 PM (GMT-06:00)
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

Gary….Long ago , in the early days there was an App I used under Window 7,

Called  K3EZ,  it might Help you….. WA6VAB

 

From: Gary K9GS
Sent: Monday, November 18, 2019 5:35 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

 

It sure would be nice if someone wrote a utility to do the power management settings. 

 

It's a small chore having to check settings every time a new USB device is added. 

 

 

 

 

 

 

 

73,

 

Gary K9GS

 

-------- Original message --------

From: Ed Pflueger <ab4iq@...>

Date: 11/18/19 2:49 PM (GMT-06:00)

To: Elecraft-K3@groups.io

Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

 

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
> McGraw - K4TAX
> Sent: Monday, November 18, 2019 12:01
> To: Elecraft-K3@groups.io
> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
>
> USB at the radio, one cable to a USB port on the computer.   Not using any RS-
> 232 converter.  The radio control {CAT} along with audio is all on the same cable.
>
> 73
>
> Bob, K4TAX
>
>
> On 11/18/2019 1:52 PM, Mike Flowers wrote:
> > How is CAT control achieved here ... RS232 or USB/RS232?
> >
> > Sounds to me as if the PC is 'poling' the COM port for some reason.
> >
> > - 73 and good DX de Mike, K6MKF, NCDXC Secretary
> >
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
> >> Pflueger
> >> Sent: Monday, November 18, 2019 11:50
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
> >>
> >> That's the way mine is Bob.  No Issues
> >>
> >> Ed.. AB4IQ
> >>
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
> >> Behalf Of Bob McGraw - K4TAX
> >> Sent: Monday, November 18, 2019 11:46 AM
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermitent xmit pulse output
> >>
> >> I find this method does work and does not give a brief PTT command
> >> on initialization of the application.  See comments and suggestions from VE3KI.
> >>
> >> With WSJT-X I have the following values:
> >>
> >> PTT Method = CAT
> >>
> >> Data Bits = 8
> >>
> >> Stop Bits = 1
> >>
> >> Handshake = None
> >>
> >> Mode = Data/Pkt
> >>
> >> Split Operation = Rig
> >>
> >> 73
> >>
> >> Bob, K4TAX
> >>
> >> On 11/18/2019 9:57 AM, ve3ki wrote:
> >>> Here is a suggestion for an alternative configuration: Set the
> >>> K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
> >>> control/logging programs, disable the PTT via RTS and instead
> >>> configure the software to do PTT via CAT (radio command). In
> >>> N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
> >>> (and other modes if you use PTT in them). In WSJT-X, select CAT as
> >>> the PTT method.
> >>
> >>
> >>
> >>
> >>
> >>
> >
> >
> >
> >
> >
>
>
>








 

John H. Long Jr. <john@...>
 

Where / how do I do that?
 
 
John H. Long Jr.
KW7A
1370 N 150 E
Nephi, UT 84648
USA
 
(435) 888-LONG
 
 

--------- Original Message ---------
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
From: 'Ed Pflueger' <ab4iq@...>
Date: 11/18/19 1:49 pm
To: Elecraft-K3@groups.io

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
> McGraw - K4TAX
> Sent: Monday, November 18, 2019 12:01
> To: Elecraft-K3@groups.io
> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
>
> USB at the radio, one cable to a USB port on the computer. Not using any RS-
> 232 converter. The radio control {CAT} along with audio is all on the same cable.
>
> 73
>
> Bob, K4TAX
>
>
> On 11/18/2019 1:52 PM, Mike Flowers wrote:
> > How is CAT control achieved here ... RS232 or USB/RS232?
> >
> > Sounds to me as if the PC is 'poling' the COM port for some reason.
> >
> > - 73 and good DX de Mike, K6MKF, NCDXC Secretary
> >
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
> >> Pflueger
> >> Sent: Monday, November 18, 2019 11:50
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
> >>
> >> That's the way mine is Bob. No Issues
> >>
> >> Ed.. AB4IQ
> >>
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
> >> Behalf Of Bob McGraw - K4TAX
> >> Sent: Monday, November 18, 2019 11:46 AM
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermitent xmit pulse output
> >>
> >> I find this method does work and does not give a brief PTT command
> >> on initialization of the application. See comments and suggestions from VE3KI.
> >>
> >> With WSJT-X I have the following values:
> >>
> >> PTT Method = CAT
> >>
> >> Data Bits = 8
> >>
> >> Stop Bits = 1
> >>
> >> Handshake = None
> >>
> >> Mode = Data/Pkt
> >>
> >> Split Operation = Rig
> >>
> >> 73
> >>
> >> Bob, K4TAX
> >>
> >> On 11/18/2019 9:57 AM, ve3ki wrote:
> >>> Here is a suggestion for an alternative configuration: Set the
> >>> K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
> >>> control/logging programs, disable the PTT via RTS and instead
> >>> configure the software to do PTT via CAT (radio command). In
> >>> N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
> >>> (and other modes if you use PTT in them). In WSJT-X, select CAT as
> >>> the PTT method.
> >>
> >>
> >>
> >>
> >>
> >>
> >
> >
> >
> >
> >
>
>
>








Bob McGraw - K4TAX
 

Go to Device Manager in the Control Panel.  Then expand the line Ports (Com & LPT), then click on the device for the radio.  It will be USB Serial Port (Com #x).   That will open the port and show the Properties.  Then click on the tap Port Settings.   Then click the box ADVANCED.  In the lower right under Miscellaneous Options,  un-select all the boxes except Serial Enumerator.   Choosing the DEFAULT option will do the same thing.

Then X out {upper right corner} of all the screens.


On 11/18/2019 9:10 PM, John H. Long Jr. wrote:
Where / how do I do that?
 
 
John H. Long Jr.
KW7A
1370 N 150 E
Nephi, UT 84648
USA
 
(435) 888-LONG
 
 
--------- Original Message ---------
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
From: 'Ed Pflueger' <ab4iq@...>
Date: 11/18/19 1:49 pm
To: Elecraft-K3@groups.io

Need to turn the USB sleep or power mode to OFF in Windows.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Mike Flowers
Sent: Monday, November 18, 2019 2:26 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Intermittent xmit pulse output

So, I wonder if the Windows USB port 'Power Management' is in play here?

Wake ... sleep ... wake ... sleep ...

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

> -----Original Message-----
> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob
> McGraw - K4TAX
> Sent: Monday, November 18, 2019 12:01
> To: Elecraft-K3@groups.io
> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
>
> USB at the radio, one cable to a USB port on the computer. Not using any RS-
> 232 converter. The radio control {CAT} along with audio is all on the same cable.
>
> 73
>
> Bob, K4TAX
>
>
> On 11/18/2019 1:52 PM, Mike Flowers wrote:
> > How is CAT control achieved here ... RS232 or USB/RS232?
> >
> > Sounds to me as if the PC is 'poling' the COM port for some reason.
> >
> > - 73 and good DX de Mike, K6MKF, NCDXC Secretary
> >
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ed
> >> Pflueger
> >> Sent: Monday, November 18, 2019 11:50
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermittent xmit pulse output
> >>
> >> That's the way mine is Bob. No Issues
> >>
> >> Ed.. AB4IQ
> >>
> >> -----Original Message-----
> >> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On
> >> Behalf Of Bob McGraw - K4TAX
> >> Sent: Monday, November 18, 2019 11:46 AM
> >> To: Elecraft-K3@groups.io
> >> Subject: Re: [Elecraft-K3] Intermitent xmit pulse output
> >>
> >> I find this method does work and does not give a brief PTT command
> >> on initialization of the application. See comments and suggestions from VE3KI.
> >>
> >> With WSJT-X I have the following values:
> >>
> >> PTT Method = CAT
> >>
> >> Data Bits = 8
> >>
> >> Stop Bits = 1
> >>
> >> Handshake = None
> >>
> >> Mode = Data/Pkt
> >>
> >> Split Operation = Rig
> >>
> >> 73
> >>
> >> Bob, K4TAX
> >>
> >> On 11/18/2019 9:57 AM, ve3ki wrote:
> >>> Here is a suggestion for an alternative configuration: Set the
> >>> K3's CONFIG:PTT-KEY to OFF-OFF. In each of your radio
> >>> control/logging programs, disable the PTT via RTS and instead
> >>> configure the software to do PTT via CAT (radio command). In
> >>> N1MM+, set RTS to Always Off and check the check box for "PTT via Radio Command Digital Mode"
> >>> (and other modes if you use PTT in them). In WSJT-X, select CAT as
> >>> the PTT method.
> >>
> >>
> >>
> >>
> >>
> >>
> >
> >
> >
> >
> >
>
>
>