Topics

I have a K3 with most all of the upgrades. Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help!

Mac Jedi
 

I have a K3 with most all of the upgrades.  Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help.

This all happened because we couldn't figure out why transmit wasn't activating on a certain frequency.  We didn't think a factory reset would plunge the radio into stupidity.  Oh no...  I can see the nightmare of re-calibrating everything and activating all upgrades and now documentation on doing everything ...  Well I am not sure where to find or how to do.  I'll bet the temptation for some of you might be to say... "Oh darn...  Yeah that is not a good thing, you probably just want to get rid of the radio...  Sell it to me and I will take the problem off your hands.

I hope the temptation passes quickly and compassion takes it's place.

K9MA
 

You did save your configuration files, right?

73,
Scott K9MA


On 4/13/2020 14:02, Mac Jedi wrote:
I have a K3 with most all of the upgrades.  Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help.

This all happened because we couldn't figure out why transmit wasn't activating on a certain frequency.  We didn't think a factory reset would plunge the radio into stupidity.  Oh no...  I can see the nightmare of re-calibrating everything and activating all upgrades and now documentation on doing everything ...  Well I am not sure where to find or how to do.  I'll bet the temptation for some of you might be to say... "Oh darn...  Yeah that is not a good thing, you probably just want to get rid of the radio...  Sell it to me and I will take the problem off your hands.

I hope the temptation passes quickly and compassion takes it's place.


-- 
Scott  K9MA

k9ma@...

Mel Marcus
 

I don't think you are in as much trouble as you believe.

I have done the reset and then sometimes you have to go in and tell it that the 100w power module is installed.

Mel

-------- Original Message --------
Subject: [Elecraft-K3] I have a K3 with most all of the upgrades.
Factory reset was initiated by a friend and now nothing works. 100 watts
is now 12 and other things no go... Help!
From: "Mac Jedi" <Macjedi@...>
Date: Mon, April 13, 2020 2:02 pm
To: Elecraft-K3@groups.io

I have a K3 with most all of the upgrades.  Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help.

This all happened because we couldn't figure out why transmit wasn't activating on a certain frequency.  We didn't think a factory reset would plunge the radio into stupidity.  Oh no...  I can see the nightmare of re-calibrating everything and activating all upgrades and now documentation on doing everything ...  Well I am not sure where to find or how to do.  I'll bet the temptation for some of you might be to say... "Oh darn...  Yeah that is not a good thing, you probably just want to get rid of the radio...  Sell it to me and I will take the problem off your hands.

I hope the temptation passes quickly and compassion takes it's place.

Wes
 

Don't freak out.  The radio arrived with a factory setting. 

Just follow the manual to "install" the options.  Filters, 100W Amp, etc. Run the TX and RX gain cals.  Use the utility program to save the config file and you're mostly done.

Wes  N7WS


On 4/13/2020 12:02 PM, Mac Jedi wrote:
I have a K3 with most all of the upgrades.  Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help.

This all happened because we couldn't figure out why transmit wasn't activating on a certain frequency.  We didn't think a factory reset would plunge the radio into stupidity.  Oh no...  I can see the nightmare of re-calibrating everything and activating all upgrades and now documentation on doing everything ...  Well I am not sure where to find or how to do.  I'll bet the temptation for some of you might be to say... "Oh darn...  Yeah that is not a good thing, you probably just want to get rid of the radio...  Sell it to me and I will take the problem off your hands.

I hope the temptation passes quickly and compassion takes it's place.
_._,_._,_


Dave Cole
 

Just as a exercise in learning, had he a config file saved, could that have been used to recover to the same state as prior to the factory reset?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 4/13/20 9:30 PM, Wes wrote:
Don't freak out.  The radio arrived with a factory setting.
Just follow the manual to "install" the options.  Filters, 100W Amp, etc. Run the TX and RX gain cals. Use the utility program to save the config file and you're mostly done.
Wes  N7WS
On 4/13/2020 12:02 PM, Mac Jedi wrote:
I have a K3 with most all of the upgrades.  Factory reset was initiated by a friend and now nothing works. 100 watts is now 12 and other things no go... Help.

This all happened because we couldn't figure out why transmit wasn't activating on a certain frequency.  We didn't think a factory reset would plunge the radio into stupidity.  Oh no...  I can see the nightmare of re-calibrating everything and activating all upgrades and now documentation on doing everything ...  Well I am not sure where to find or how to do.  I'll bet the temptation for some of you might be to say... "Oh darn...  Yeah that is not a good thing, you probably just want to get rid of the radio... Sell it to me and I will take the problem off your hands.

I hope the temptation passes quickly and compassion takes it's place.

AJ3O
 

Yes, that is why it is necessary to always save your config files.



On Tuesday, April 14, 2020, 08:06:14 AM EDT, Dave Cole <dave@...> wrote:


Just as a exercise in learning, had he a config file saved, could that
have been used to recover to the same state as prior to the factory reset?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 4/13/20 9:30 PM, Wes wrote:
> Don't freak out.  The radio arrived with a factory setting.
>
> Just follow the manual to "install" the options.  Filters, 100W Amp,
> etc. Run the TX and RX gain cals. Use the utility program to save the
> config file and you're mostly done.
>
> Wes  N7WS
>
>
> On 4/13/2020 12:02 PM, Mac Jedi wrote:
>> I have a K3 with most all of the upgrades.  Factory reset was
>> initiated by a friend and now nothing works. 100 watts is now 12 and
>> other things no go... Help.
>>
>> This all happened because we couldn't figure out why transmit wasn't
>> activating on a certain frequency.  We didn't think a factory reset
>> would plunge the radio into stupidity.  Oh no...  I can see the
>> nightmare of re-calibrating everything and activating all upgrades and
>> now documentation on doing everything ...  Well I am not sure where to
>> find or how to do.  I'll bet the temptation for some of you might be
>> to say... "Oh darn...  Yeah that is not a good thing, you probably
>> just want to get rid of the radio... Sell it to me and I will take the
>> problem off your hands.
>>
>> I hope the temptation passes quickly and compassion takes it's place.
>>



Dave Cole
 

Thanks!

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 4/14/20 5:22 AM, AJ3O via groups.io wrote:
Yes, that is why it is necessary to always save your config files.
On Tuesday, April 14, 2020, 08:06:14 AM EDT, Dave Cole <dave@...> wrote:
Just as a exercise in learning, had he a config file saved, could that
have been used to recover to the same state as prior to the factory reset?
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources
On 4/13/20 9:30 PM, Wes wrote:
> Don't freak out.  The radio arrived with a factory setting.
>
> Just follow the manual to "install" the options.  Filters, 100W Amp,
> etc. Run the TX and RX gain cals. Use the utility program to save the
> config file and you're mostly done.
>
> Wes  N7WS
>
>
> On 4/13/2020 12:02 PM, Mac Jedi wrote:
>> I have a K3 with most all of the upgrades.  Factory reset was
>> initiated by a friend and now nothing works. 100 watts is now 12 and
>> other things no go... Help.
>>
>> This all happened because we couldn't figure out why transmit wasn't
>> activating on a certain frequency.  We didn't think a factory reset
>> would plunge the radio into stupidity.  Oh no...  I can see the
>> nightmare of re-calibrating everything and activating all upgrades and
>> now documentation on doing everything ...  Well I am not sure where to
>> find or how to do.  I'll bet the temptation for some of you might be
>> to say... "Oh darn...  Yeah that is not a good thing, you probably
>> just want to get rid of the radio... Sell it to me and I will take the
>> problem off your hands.
>>
>> I hope the temptation passes quickly and compassion takes it's place.
>>

Wes Stewart
 

It could have been returned to the state it was in when the configuration was saved.  Whether that was exactly the same as just before the reset, who knows.  I don't save a configuration after every tweak.

Wes  N7WS

On Tuesday, April 14, 2020, 5:06:14 AM MST, Dave Cole <dave@...> wrote:


Just as a exercise in learning, had he a config file saved, could that
have been used to recover to the same state as prior to the factory reset?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 4/13/20 9:30 PM, Wes wrote:
> Don't freak out.  The radio arrived with a factory setting.
>
> Just follow the manual to "install" the options.  Filters, 100W Amp,
> etc. Run the TX and RX gain cals. Use the utility program to save the
> config file and you're mostly done.
>
> Wes  N7WS
>
>
> On 4/13/2020 12:02 PM, Mac Jedi wrote:
>> I have a K3 with most all of the upgrades.  Factory reset was
>> initiated by a friend and now nothing works. 100 watts is now 12 and
>> other things no go... Help.
>>
>> This all happened because we couldn't figure out why transmit wasn't
>> activating on a certain frequency.  We didn't think a factory reset
>> would plunge the radio into stupidity.  Oh no...  I can see the
>> nightmare of re-calibrating everything and activating all upgrades and
>> now documentation on doing everything ...  Well I am not sure where to
>> find or how to do.  I'll bet the temptation for some of you might be
>> to say... "Oh darn...  Yeah that is not a good thing, you probably
>> just want to get rid of the radio... Sell it to me and I will take the
>> problem off your hands.
>>
>> I hope the temptation passes quickly and compassion takes it's place.
>>



Keith_WE6R
 

What is the serial #? I can look to see if we have a saved config here at Elecraft (If it was built here, or if serviced here).
You will need to get setup with a comm cable from your computer. And download the K3 Utility from elecraft.com.
There is a LOT more than simply turning on the KPA3 after a reset!! All the filters have to be setup, TX gain cal, Ref Cal etc etc!
Keith@...
Elecraft Tech

Kevin Nickelson <w0xa@...>
 

Keith I read your response and requested the file for my K3 that was repaired in May of 2019.
Rob sent the file immediately.
Great service as always.

Kevin