Conflicting power out readings between TUNE and transmitting


Mike Kopacki
 

I recently built a 160m hybrid design antenna by Claude Jollet, VE2DPE.  When I tune this antenna using the TUNE button, it shows a power out of 100w.  When I tune using the ATU TUNE button, it also shows 100w out.  But when I transmit on CW, it shows 80w out.  The SWR is 1.2 to 1.  This does not occur on any other band (on a windom) so I'm assuming it has something to do with the 160m antenna.  Is there an explanation for this?

Thanks,
Mike NJ2OM


Bob McGraw - K4TAX
 

In checking my K3S, on 160M, the ATU TUNE shows 5.0 watts when the tune routine is running.  The manual TUNE mode is set via the menu TUN PWR.  I have mine set to 25 watts.  This I feel is much easier on the hardware when using the manual TUNE mode in an unknown condition.   The PWR output is set for 100 watts and the radio delivers 100 watts in CW mode. 

Check the MENU and CONFIG MENU settings. 

73
Bob, K4TAX


Frank Krozel
 

Bob I  set my K3 for exactly the same as yours it works perfect




Sincerely,  Frank Krozel t: 1-630-924-1600 frank@...
BSEE,   AASEET,   FCC Lic.# PG-18-19178,   KG9H
Electronic Instrument Associates - Central, Inc. ...since 1971


On Oct 30, 2022, at 3:49 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

In checking my K3S, on 160M, the ATU TUNE shows 5.0 watts when the tune routine is running.  The manual TUNE mode is set via the menu TUN PWR.  I have mine set to 25 watts.  This I feel is much easier on the hardware when using the manual TUNE mode in an unknown condition.   The PWR output is set for 100 watts and the radio delivers 100 watts in CW mode. 

Check the MENU and CONFIG MENU settings. 

73
Bob, K4TAX


Mike Kopacki
 

Cool, Bob. I will try this tomorrow. 

Thanks,
Mike

On Oct 30, 2022, at 4:37 PM, Frank Krozel <frank@...> wrote:

Bob I  set my K3 for exactly the same as yours it works perfect




Sincerely,  Frank Krozel t: 1-630-924-1600 frank@...
BSEE,   AASEET,   FCC Lic.# PG-18-19178,   KG9H
Electronic Instrument Associates - Central, Inc. ...since 1971


On Oct 30, 2022, at 3:49 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

In checking my K3S, on 160M, the ATU TUNE shows 5.0 watts when the tune routine is running.  The manual TUNE mode is set via the menu TUN PWR.  I have mine set to 25 watts.  This I feel is much easier on the hardware when using the manual TUNE mode in an unknown condition.   The PWR output is set for 100 watts and the radio delivers 100 watts in CW mode. 

Check the MENU and CONFIG MENU settings. 

73
Bob, K4TAX


Mike Kopacki
 

Bob, my TUN PWR is set to 10.0.  That explains why the display shows 100 when tuning cause it’s really showing a full scale at 10.0.  But in CW transmit it shows 70-80 watts.  I do not see any options in the MENU list that might affect the issue.

 

For the time being, until it’s resolved, I am setting the power out to 70 watts, so that I am not requesting a power output that the radio cannot deliver…all other suggestions will be greatly appreciated!

 

Thanks,

Mike

 

From: Mike Kopacki via groups.io
Sent: Sunday, October 30, 2022 5:10 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Conflicting power out readings between TUNE and transmitting

 

Cool, Bob. I will try this tomorrow. 

Thanks,

Mike



On Oct 30, 2022, at 4:37 PM, Frank Krozel <frank@...> wrote:

Bob I  set my K3 for exactly the same as yours it works perfect

 





Sincerely,  Frank Krozel t: 1-630-924-1600 frank@...

BSEE,   AASEET,   FCC Lic.# PG-18-19178,   KG9H

Electronic Instrument Associates - Central, Inc. ...since 1971

 



On Oct 30, 2022, at 3:49 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

In checking my K3S, on 160M, the ATU TUNE shows 5.0 watts when the tune routine is running.  The manual TUNE mode is set via the menu TUN PWR.  I have mine set to 25 watts.  This I feel is much easier on the hardware when using the manual TUNE mode in an unknown condition.   The PWR output is set for 100 watts and the radio delivers 100 watts in CW mode. 

Check the MENU and CONFIG MENU settings. 

73
Bob, K4TAX

 


Bob McGraw - K4TAX
 

In checking my K3S, if TUNE PWR is set to 10 watts, then in TUNE mode the scale is 0 - 10.  If TUNE PWR is set to 25 watts, then in TUNE mode the scale is 0 - 100.    I find that if in CW mode and the PWR is set to 70 watts the display shows 70 watts when keyed.   If the PWR is set to 100 watts, then when keyed the radio displays 100 watts. 

From your description, it would appear that a Transmit Gain Calibration should be implemented using the K3 Utility.   You will nee a known 50 ohm non-reactive 100 watt load for this process.  

Also, I do not advise using 10 watts for the TUNE PWR.  This level switches out the 100-watt PA and only uses the 10-watt LPA. 

73
Bob, K4TAX