Topics

A couple of quirks?

Mark Horn
 

I'm a new owner of a K3s and a P3 and I have a couple of funny quirks which I don't know why I get them. 

1. When I set the the display to read dBV it reads a constant 99.9dBV until I start turning the VFO B knob clockwise a maybe a dozen times and then the display finally reads something sensible such as -0.9dBV is this normal behaviour? 

2.  When I switch the built in attenuator on the signal level on the K3s drops but the noise level on the P3 increases and again I have no idea why that should be?

Can anyone shed any light on the above two quirks? 

73 Mark
M0WGF

Bob McGraw - K4TAX
 

I believe #1 is audio voltage displayed. Not sure about the averaging 

#2 depends on how you have the S meter configured to respond. It can be set to show the effect of the attenuation or not.  Likewise RF gain too. 

What you are getting is normal, depending on Menu & CONFIG settings. 


Bob, K4TAX



On Nov 29, 2019, at 5:32 PM, Mark Horn <mhorn71@...> wrote:

I'm a new owner of a K3s and a P3 and I have a couple of funny quirks which I don't know why I get them. 

1. When I set the the display to read dBV it reads a constant 99.9dBV until I start turning the VFO B knob clockwise a maybe a dozen times and then the display finally reads something sensible such as -0.9dBV is this normal behaviour? 

2.  When I switch the built in attenuator on the signal level on the K3s drops but the noise level on the P3 increases and again I have no idea why that should be?

Can anyone shed any light on the above two quirks? 

73 Mark
M0WGF

Donn Drury
 

Brian K0DTJ
 

To use the dbv scale, you have to set the zero db reference first. Do this by changing VFO-B to AFV and let that value stabilize. The measurement rate is pretty slow so it takes a few seconds. Then switch to dbV and let that reading drop. If there is no change in AF level dbV should drop to near zero. eg: do the above with only band noise in the passband. Then tune in a signal to its dbV above noise. 

Hope this helps. 

73, Brian, K0DTJ

On Nov 29, 2019, at 14:32, Mark Horn <mhorn71@...> wrote:

I'm a new owner of a K3s and a P3 and I have a couple of funny quirks which I don't know why I get them. 

1. When I set the the display to read dBV it reads a constant 99.9dBV until I start turning the VFO B knob clockwise a maybe a dozen times and then the display finally reads something sensible such as -0.9dBV is this normal behaviour? 

2.  When I switch the built in attenuator on the signal level on the K3s drops but the noise level on the P3 increases and again I have no idea why that should be?

Can anyone shed any light on the above two quirks? 

73 Mark
M0WGF

Mark Horn
 

Thank you both for responding it much appreciated. 

73 Mark
M0WGF