ALC no longer displaying when metering is in the CMP-ALC mode


Jim Brown
 

On 11/30/2021 12:15 PM, Rick NK7I wrote:
And making SURE that the correct OS driver is chosen with the correct levels set at the OS level.  Windows does have a tendency to mung things up, often.
Yes. Not always, but occasionally, Windoze screws up audio settings with an update. Make sure that the audio device you're using for WSJT-X is set for 48 kHz STEREO!

73, Jim K9YC


Rick NK7I
 

And making SURE that the correct OS driver is chosen with the correct levels set at the OS level.  Windows does have a tendency to mung things up, often.

73,
Rick NK7I


On 11/30/2021 12:09 PM, Jim Brown wrote:
On 11/30/2021 11:58 AM, Jim Shepherd wrote:
Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.

That either means that audio drive is not set high enough, or that something is broke in the radio. If you see ALC on SSB, I'd say it's audio drive. That means setting the Power slider in WSJT-X to max, and increase Line In gain (the Mic Gain knob) until you see 4 bars flashing 5 on ALC.

73, Jim K9YC


Jim Brown
 

On 11/30/2021 11:58 AM, Jim Shepherd wrote:
Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.
That either means that audio drive is not set high enough, or that something is broke in the radio. If you see ALC on SSB, I'd say it's audio drive. That means setting the Power slider in WSJT-X to max, and increase Line In gain (the Mic Gain knob) until you see 4 bars flashing 5 on ALC.

73, Jim K9YC


Jim Shepherd
 

Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.  The meter does work on SSB-USB. Using latest version of WSJT-X  on Windows 10.... Haven't changed any software since it was last working a couple of weeks ago. I'm using levels set before and making contacts, but would be nice to check the levels.
Jim W6US