K3s NO OUTPUT --- BAD K3s ???


Chuck
 

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV


Michael Kopec
 

Hi Chuck, make sure u are not in the TEST mode. Middle button yellow on the far left. Just a thought because I hve done it before HI

On Saturday, March 6, 2021, 02:19:58 PM EST, Chuck <n7bv@...> wrote:


GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV


rich
 

I believe you need the Bias voltage for an Elecraft Mic.

Tap 2 when you are in the MIC SEL=FPH menu

On 3/6/2021 14:19 PM, Chuck wrote:
GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV


Bob McGraw - K4TAX
 

My setting are about the same as yours.    These should make no difference.  PTT RLS = 005   MIC+LIN = OFF

Have you tried another mike?   Could be a bad mike, bad cable, or connector/wiring.   Also check the MIC gain {front panel knob} for a value of 30 to 50.  And you are in USB or LSB mode.   There will be no output in TX in SSB mode unless you speak into the mike.   Otherwise, no audio = no output.

73

Bob, K4TAX


On 3/6/2021 1:19 PM, Chuck wrote:
GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV


Sandor wetsel
 

You do need FPL BIAS showing under mic.  Tap 2 in that menu 

GOD SAVE OUR NATION!

On Sat, Mar 6, 2021 at 1:37 PM, Bob McGraw - K4TAX
<rmcgraw@...> wrote:

My setting are about the same as yours.    These should make no difference.  PTT RLS = 005   MIC+LIN = OFF

Have you tried another mike?   Could be a bad mike, bad cable, or connector/wiring.   Also check the MIC gain {front panel knob} for a value of 30 to 50.  And you are in USB or LSB mode.   There will be no output in TX in SSB mode unless you speak into the mike.   Otherwise, no audio = no output.

73

Bob, K4TAX


On 3/6/2021 1:19 PM, Chuck wrote:
GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV


Bob McGraw - K4TAX
 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX


On 3/6/2021 3:42 PM, Sandor wetsel wrote:

GOD SAVE OUR NATION!


On 3/6/2021 1:19 PM, Chuck wrote:
GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

Virus-free. www.avg.com


Joe Subich, W4TV
 

On 2021-03-06 4:53 PM, Bob McGraw - K4TAX wrote:
Damn straight because Donald Trump sure doesn't have the desire or
ability to do so!
Not appropriate here. And also wrong. He has the desire but not
the ability since Dem Secretaries of State and Governors changed
the rules to steal the election for crooked Joe and his Socialist
cronies.

73,

... Joe, W4TV


On 2021-03-06 4:53 PM, Bob McGraw - K4TAX wrote:
Damn straight because Donald Trump sure doesn't have the desire or ability to do so!
73 K4TAX
On 3/6/2021 3:42 PM, Sandor wetsel wrote:

GOD SAVE OUR NATION!


    On 3/6/2021 1:19 PM, Chuck wrote:
    GD,

    Been a long time since I did SSB.   With just the K3s (USB) and
    Elecraft handheld mic, NOTHING else, get NO output when the PTT
    button is pushed, red TX Led comes on and RX audio goes off.

    Mic is connected to the Front panel
    Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
    Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)

    Am I missing something or has my K3s gone south for SSB.
    Everything works for WSJTx.

    =============
    73, Chuck N7BV


bill steffey NY9H
 

nothing has changed since I moved from Chicago

when King Richard J Daley had all the Chicago cemeteries empty into the voting booths and elect JFK.

On 3/6/2021 5:07 PM, Joe Subich, W4TV wrote:

On 2021-03-06 4:53 PM, Bob McGraw - K4TAX wrote:
Damn straight because Donald Trump sure doesn't have the desire or
ability to do so!
Not appropriate here.  And also wrong.  He has the desire but not
the ability since Dem Secretaries of State and Governors changed
the rules to steal the election for crooked Joe and his Socialist
cronies.

73,

   ... Joe, W4TV


On 2021-03-06 4:53 PM, Bob McGraw - K4TAX wrote:
Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX


On 3/6/2021 3:42 PM, Sandor wetsel wrote:

GOD SAVE OUR NATION!


    On 3/6/2021 1:19 PM, Chuck wrote:
    GD,

    Been a long time since I did SSB.   With just the K3s (USB) and
    Elecraft handheld mic, NOTHING else, get NO output when the PTT
    button is pushed, red TX Led comes on and RX audio goes off.

    Mic is connected to the Front panel
    Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
    Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)

    Am I missing something or has my K3s gone south for SSB.
    Everything works for WSJTx.

    =============
    73, Chuck N7BV



--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Chuck
 

GD,

Thank you - been so long I had forgotten about the Bias - turned on and everything works.

=============
73, Chuck N7BV


Michael Kopec
 

Good going Chuck, hve fun on SSB

On Saturday, March 6, 2021, 05:32:47 PM EST, Chuck <n7bv@...> wrote:


GD,

Thank you - been so long I had forgotten about the Bias - turned on and everything works.

=============
73, Chuck N7BV


Ray Maxfield
 

Sounds Political !    

Ray  WA6VAB

 

 

From: Bob McGraw - K4TAX
Sent: Saturday, March 6, 2021 1:53 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3s NO OUTPUT --- BAD K3s ???

 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX

 

On 3/6/2021 3:42 PM, Sandor wetsel wrote:

 

GOD SAVE OUR NATION!

 

 

On 3/6/2021 1:19 PM, Chuck wrote:

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

 

Virus-free. www.avg.com

 


Sandor wetsel
 

Don't worry about Bob K4TAX he had me canceled in several groups he moderated claiming my free speech rights didn't matter because he was a moderator, and the groups were INTERNATIONAL and political speech was inappropriate, he went so far as to tell me he consulted his "lawyers", it was an email signature he found offensive there too. Funny how he brings up politics here in the K3 group.  Thanks Bob for showing your hypocrisy  

GOD SAVE OUR NATION!

On Sat, Mar 6, 2021 at 6:47 PM, Ray Maxfield
<wa6vab@...> wrote:

Sounds Political !    

Ray  WA6VAB

 

 

From: Bob McGraw - K4TAX
Sent: Saturday, March 6, 2021 1:53 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3s NO OUTPUT --- BAD K3s ???

 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX

 

On 3/6/2021 3:42 PM, Sandor wetsel wrote:

 

GOD SAVE OUR NATION!

 

 

On 3/6/2021 1:19 PM, Chuck wrote:

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

 

Virus-free. www.avg.com