K3 setting for FT8 with KIO3B


Manabu Shimoyashiro
 

Dear all,

I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,

PC/Windows10;
sound output : speaker 2-USB Audio CODEC
sound input : microphone  2-USB Audio CODEC

JIDX;
PTT : CAT
Mode : Data/Pkt
Soundcard input/output : 2-USB Audio CODEC

K3 with KIO3B;
MODE : TX DATA
MIC SEL : rP.L
MIC+LIN : OFF
RS232 : USb
LIN OUT : nor 002
KIO3B : nor

I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.

Manabu, JE1RZR


Joe Subich, W4TV
 

MIC SEL : rP.L
MIC+LIN : OFF
Set Mic Sel to "LINE IN" while in DATA_A. Then readjust
your mic gain (Line In).

73,

... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
Dear all,
I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
PC/Windows10;
sound output : speaker 2-USB Audio CODEC
sound input : microphone  2-USB Audio CODEC
JIDX;
PTT : CAT
Mode : Data/Pkt
Soundcard input/output : 2-USB Audio CODEC
K3 with KIO3B;
MODE : TX DATA
MIC SEL : rP.L
MIC+LIN : OFF
RS232 : USb
LIN OUT : nor 002
KIO3B : nor
I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
Manabu, JE1RZR


Bob Wilson, N6TV
 

Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port, which you may have left in place.  Connecting anything to that connector will OVERRIDE the K3's USB LINE IN, and you'll get no audio output from the USB Audio CODEC.

73,
Bob, N6TV


On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...> wrote:

 > MIC SEL : rP.L
 > MIC+LIN : OFF

Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).

73,

    ... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>





redarlington <rdarlington@...>
 

Yeah, I found that out the hard way with a pactor modem.  The fine folks at elecraft discussed with me ways to modify the board so it didn't cut that path.  And then I just decided to plug into the rear microphone port and completely bypass the issue with LINE IN.

-Bob N3XKB

On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@...> wrote:
Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port, which you may have left in place.  Connecting anything to that connector will OVERRIDE the K3's USB LINE IN, and you'll get no audio output from the USB Audio CODEC.

73,
Bob, N6TV


On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...> wrote:

 > MIC SEL : rP.L
 > MIC+LIN : OFF

Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).

73,

    ... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>





Joe Subich, W4TV
 

On 2020-07-28 3:22 AM, redarlington wrote:

And then I just decided to plug into the rear microphone
port and completely bypass the issue with LINE IN.
I hope you turned off compression and TX EQ rather than
further increse the garbage from that modem.

73,

... Joe, W4TV


On 2020-07-28 3:22 AM, redarlington wrote:
Yeah, I found that out the hard way with a pactor modem.  The fine folks at elecraft discussed with me ways to modify the board so it didn't cut that path.  And then I just decided to plug into the rear microphone port and completely bypass the issue with LINE IN.
-Bob N3XKB
On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@arrl.net <mailto:n6tv@arrl.net>> wrote:
Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port,
which you may have left in place.  Connecting anything to that
connector will OVERRIDE the K3's USB LINE IN, and you'll get no
audio output from the USB Audio CODEC.
73,
Bob, N6TV
On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@subich.com
<mailto:lists@subich.com>> wrote:
 > MIC SEL : rP.L
 > MIC+LIN : OFF
Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).
73,
    ... Joe, W4TV
On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently.
I cannot complete the setting K3 for FT8. PTT control by CAT and
decoding are O.K but when I attempt TUNE, no ALC neither no PWR
from JIDX but sounds from microphone connected to K3 via rear
panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound
and/or voice through microphone when JIDX becomes TX mode. I
wonder some setting on my K3 must be wrong but cannot find it.
I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>


redarlington <rdarlington@...>
 

I was in a data-a mode.  The radio turns off all that stuff by design.

-Bob N3XKB

On Tue, Jul 28, 2020, 6:46 AM Joe Subich, W4TV <lists@...> wrote:
On 2020-07-28 3:22 AM, redarlington wrote:

 > And then I just decided to plug into the rear microphone
 > port and completely bypass the issue with LINE IN.

I hope you turned off compression and TX EQ rather than
further increse the garbage from that modem.

73,

    ... Joe, W4TV


On 2020-07-28 3:22 AM, redarlington wrote:
> Yeah, I found that out the hard way with a pactor modem.  The fine folks
> at elecraft discussed with me ways to modify the board so it didn't cut
> that path.  And then I just decided to plug into the rear microphone
> port and completely bypass the issue with LINE IN.
>
> -Bob N3XKB
>
> On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@...
> <mailto:n6tv@...>> wrote:
>
>     Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port,
>     which you may have left in place.  Connecting anything to that
>     connector will OVERRIDE the K3's USB LINE IN, and you'll get no
>     audio output from the USB Audio CODEC.
>
>     73,
>     Bob, N6TV
>
>
>     On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...
>     <mailto:lists@...>> wrote:
>
>
>           > MIC SEL : rP.L
>           > MIC+LIN : OFF
>
>         Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
>         your mic gain (Line In).
>
>         73,
>
>              ... Joe, W4TV
>
>
>         On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
>          > Dear all,
>          >
>          > I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently.
>         I cannot complete the setting K3 for FT8. PTT control by CAT and
>         decoding are O.K but when I attempt TUNE, no ALC neither no PWR
>         from JIDX but sounds from microphone connected to K3 via rear
>         panel is transmitted. Currently my parameters are as follows,
>          >
>          > PC/Windows10;
>          > sound output : speaker 2-USB Audio CODEC
>          > sound input : microphone  2-USB Audio CODEC
>          >
>          > JIDX;
>          > PTT : CAT
>          > Mode : Data/Pkt
>          > Soundcard input/output : 2-USB Audio CODEC
>          >
>          > K3 with KIO3B;
>          > MODE : TX DATA
>          > MIC SEL : rP.L
>          > MIC+LIN : OFF
>          > RS232 : USb
>          > LIN OUT : nor 002
>          > KIO3B : nor
>          >
>          > I think K3 in TX DATA mode should not transmit any sound
>         and/or voice through microphone when JIDX becomes TX mode. I
>         wonder some setting on my K3 must be wrong but cannot find it.
>         I'd be happy if you could share tips. Thank you in advance.
>          >
>          > Manabu, JE1RZR
>          >
>





Manabu Shimoyashiro
 

Dear All,

Thank you for your advice. Now it seems O.K I tested TUNE on higher freq for no disturbance and no PWR. Found PWR on 500-3000Hz.

See you on the air.
73, Manabu