AUDIO Control of MAIN AND SUB


kamelden
 

HI
Sorry for half message

I have setup MAIN and SUB for separate control for 8 years plus. I want
to turn up SUB RF and AUDIO as needed on SPLIT (pileups, mainly).

Suddenly this morning, I cannot control the RF Gain and the Audio output
from MAIN and SUB separately.  They are joined. Latest FW on all subsections.

CONFIG settings:
SPKRS   1
SPKR+PH 1
SUB AF   nor

It is now only allowing what looks like CONFIG SUB AF  BALANCE settings.
It is like BALANCE except the SUB mixing is BACKWARDS and RF GAIN on
MAIN and SUB no longer work.

Have saved config and factory reset (I know this will seed bad settings BACK into K3).

Confusing.
thanks for any help   73
Kurt   K1SEA


 

At my K3 #12xx

SPKRS 2
SPKR+PH YES
SUB AF BALANCE

If balance works backwards then turn around the headset. There can also be a problem in the headset connection or lead. Maybe there's a short somewhere.

RF GAIN  not working, no idea, never encountered that one. One thing to check, do you see the s-meter going up when turning de RF gain?

73

Arie PA3A

Op 22-4-2020 om 19:36 schreef kamelden:

HI
Sorry for half message

I have setup MAIN and SUB for separate control for 8 years plus. I want
to turn up SUB RF and AUDIO as needed on SPLIT (pileups, mainly).

Suddenly this morning, I cannot control the RF Gain and the Audio output
from MAIN and SUB separately.  They are joined. Latest FW on all subsections.

CONFIG settings:
SPKRS   1
SPKR+PH 1
SUB AF   nor

It is now only allowing what looks like CONFIG SUB AF  BALANCE settings.
It is like BALANCE except the SUB mixing is BACKWARDS and RF GAIN on
MAIN and SUB no longer work.

Have saved config and factory reset (I know this will seed bad settings BACK into K3).

Confusing.
thanks for any help   73
Kurt   K1SEA_,_


 

Oh I forgot: L-Mix-R set to A b

Arie



Op 22-4-2020 om 19:50 schreef Arie Kleingeld PA3A:

At my K3 #12xx

SPKRS 2
SPKR+PH YES
SUB AF BALANCE

If balance works backwards then turn around the headset. There can also be a problem in the headset connection or lead. Maybe there's a short somewhere.

RF GAIN  not working, no idea, never encountered that one. One thing to check, do you see the s-meter going up when turning de RF gain?

73

Arie PA3A


kamelden
 

Hi Arie
I tried your settings and seem to have
got it to work under a BALANCE setup.
thanks
73 Kurt   K1SEA