Topics

K3/0-mini sidetone

Scott Townley
 

I have a K3/0-mini that isn't attached to anything other than DC power and a paddle.
In CW mode, I can see the TX LED blink more-or-less with my paddling (and as if a keyer is inside the mini...hold down the dot paddle, LED blinks dots; hold down dash paddle, LED blinks long dots).
But I don't hear any sidetone.  It's been awhile but I seem to remember that when I first got the Mini, I could hear the CW sidetone.  MON is non-zero and PITCH is 600.  Neither the speakers nor headphones yield sidetone.
Am I crazy (remembering that I should hear something), or am I doing something stupid?
TIA,
Scott NX7U

Ron K7RJ
 

Could be that the monitor volume is turned all the way down. On the K3 push and hold the CMP/PWR control for a couple of seconds. The display will show MON and a number representing the volume. Turn that same know to set the volume.
Hope that helps and is you problem.  73
Ron K7RJ

Mitch Wolfson
 

Ron,

Is the side tone coming from the K3/0, or the RRC?

The default is too loud on the RRC. To change it, go into the RRC keyer settings and change side tone to a lower number. I use 20db.

73,
Mitch
-- 
Mitch Wolfson  K7DX / DJ0QN
10285 Boca Cir, Naples, FL 34109
Skype: mitchwo
USA: Home:+1-239-221-9600 - Mobile:+1-424-288-9171
Germany: Home:+49 89 32152700 - Mobile:+49 172 8374436 
On 17.03.2018 01:33, Ron K7RJ wrote:

Could be that the monitor volume is turned all the way down. On the K3 push and hold the CMP/PWR control for a couple of seconds. The display will show MON and a number representing the volume. Turn that same know to set the volume.
Hope that helps and is you problem.  73
Ron K7RJ

John Loftus
 

Hi Scott,
Did you find a solution?
I have exactly the same problem with my K3/0
TIA
John VK4CT