KX3 RX IQ


Carl Moreschi
 

I'm trying to setup my KX3 to my sound card show I can run NaP3 with it. Does anyone know for sure how to wire the RX IQ cable? I am running tip to tip and ring to ring. I would assume this is correct but I can't find any specific info on it.

The displayed output from NaP3 shows a huge pile of signals on center that don't exist so something is not correct.

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/20/2016 9:16 PM, Mike wm5dx@... [Elecraft_K3] wrote:
Hi Bill. I used PC, paddle and bug with my 746 but don't remember how.
Age y'know. Ordered mono splitter cable today. Mike, WM5DX.

Sent from my iPhone

On May 20, 2016, at 6:27 PM, William Conkling bconk75@...
<mailto:bconk75@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Some modern (??) rigs only have one Key/Paddle input. It's stereo for
Paddles but the Key only has two connections, Tip and Shield.

Sent from my iPhone
...nr4c. bill


On May 20, 2016, at 9:19 AM, Mike Streeter wm5dx@...
<mailto:wm5dx@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Thanks for the info, Bill. That agrees with something that Elecraft
had said but they did not say that the Navigator was only a single
pole connection within the K3. The stereo connector on the Navigator
had me concerned.

73, de Mike, WM5DX. Gulfport, Mississippi.


------------------------------------------------------------------------
*From:* "William Conkling bconk75@...
<mailto:bconk75@...> [Elecraft_K3]"
<Elecraft_K3@... <mailto:Elecraft_K3@...>>
*To:* Elecraft_K3@... <mailto:Elecraft_K3@...>
*Sent:* Thursday, May 19, 2016 8:53 PM
*Subject:* Re: [Elecraft_K3] K3 and Bug.

The "key" jack is Mono so there is nothing useful on the Navigator
"Ring" terminal. Plug them in Parallel.

Sent from my iPhone
...nr4c. bill


On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@...
<mailto:wm5dx@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Is anyone using a K3 with a Navigator and a Vibroplex bug both
connected at the same time? If so how are you connecting them and
what Config menu settings are you using.

The Navigator, using Timewave cable set is connected to the "Key"
jack of the K3 with a stereo plug. The Bug has to input there since
you cannot use the Bug into the "Paddle" jack of the K3, it will
only work with a paddle. Manual says straight key or Bug has to be
plugged into the "Key" jack. Bug has a mono plug.

Mike, WM5DX.


Carl Moreschi
 

I'm using the line input on my sound card and all is well except I am seeing the KX3 local oscillator at the operating frequency. There must be something in the KX3 to suppress this out the RX IQ output. You can hear it well in the audio from NaP3.

The attached screen shot shows the local oscillator at the operating frequency.

Anybody know what to do to eliminate it from showing in NaP3?

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/22/2016 8:45 AM, N7WY wrote:
Carl,
Most PC soundcards use a tip, ring, shield (TRS) connector that passes a resistor isolated low voltage bias to an electret element in the mic via the Ring, audio comes into the PC on the Tip, and Shield is common. These cards won't work to accept KX3 I& Q baseband signals since they don't pass two audio streams.