[Elecraft_K3] Clifton Z10000


Jim Cox <jcox123@...>
 

I located the z1000 in my parts drawer...  As I said, used it on the Ten Tec Orion.  If your still interested email me..  73s  Jim K4JAF
 

Sent: Wednesday, December 23, 2015 12:12 PM
Subject: [Elecraft_K3] Clifton Z10000
 
 

I'm looking for a Clifton Labs Z10000 to use with my K3s.  Anyone have one they aren't using and would like to sell please drop me an email.  Thanks.

73,
Mike, W3QT


w3qt_mike
 

Hi Jim,

Yes, I'm still interested.  I do have a couple questions based on my reading on the Clifton site concerning compatibility.  Is it in the external case?  I saw that Clifton Labs had a special kit for internally mounting the buffer in the Orion, which may be what you have.  I don't think I want to modify the internal construction of the K3.  Second, do you know the gain setting on the unit?  Apparently the K3 has a pretty significant IF amplitude drop on this port, so it was recommended that the buffer-amp be constructed with about an 8dB gain figure.  Thanks for your time, Jim.

Mike, W3QT


On 12/23/2015 9:29 PM, 'Jim Cox' jcox123@... [Elecraft_K3] wrote:
 

I located the z1000 in my parts drawer...  As I said, used it on the Ten Tec Orion.  If your still interested email me..  73s  Jim K4JAF
 
Sent: Wednesday, December 23, 2015 12:12 PM
Subject: [Elecraft_K3] Clifton Z10000
 
 

I'm looking for a Clifton Labs Z10000 to use with my K3s.  Anyone have one they aren't using and would like to sell please drop me an email.  Thanks.

73,
Mike, W3QT



Richard Fjeld <rpfjeld@...>
 

Mike,

FWIW, I built my Softrock, but bought my Z10000 ready made. When he asked me about the gain figure, I wasn't prepared to answer, and said I would have to get back to him. He went ahead and built it for zero dB, but included some surface mount resistors if I wanted to change the gain. I never did. It was okay, but I always guessed 6 dB would have been the figure to try.

It was eons ago, and the SDR software may have improved, but I got tired real fast of all the horsing around I had to do. The SoftRock and Z10000 were fine. It was the software that spoiled it for me. The soundcard was another issue. There were only a select few that were good for using as a pan adapter, and most had been discontinued. That may have changed since then.

As for mounting the Z10000, I put mine in the housing with the SoftRock.

My P3 is very much appreciated after that experience. YMMV

Dick, n0ce