Date   

Re: Keying K3 on bootup

Dave Cole
 

Thank you, that has bothered me for years! All fixed now.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/14/20 4:42 PM, Robert W5AJ wrote:
In today’s Contest University presentation, N6TV covered USB and Serial interfaces.
and THANK YOU N6TV!!
Bob gave the key item to get the  FTDI seral converters programmed so don’t key rig on bootup
https://www.contestuniversity.com/wp-content/uploads/2020/05/N6TV-Everything-You-Need-to-Know-About-USB-and-Serial-Interfaces.pdf
The COM port default settings is a bust
See pages 27/28 of his presentation (Link above)
One goes to Device Manager, picks the COM port, change advanced settings so
“Serial Enumerator” is unchecked
“Disable Modem Ctrl At Startup” is checked
Again, TNX Bob for fine presentation, it helped!!
73 W5AJ
Robert
Midland, Texas


Keying K3 on bootup

Robert W5AJ
 

 

 

In today’s Contest University presentation, N6TV covered USB and Serial interfaces.

 

and THANK YOU N6TV!!

 

Bob gave the key item to get the  FTDI seral converters programmed so don’t key rig on bootup

 

https://www.contestuniversity.com/wp-content/uploads/2020/05/N6TV-Everything-You-Need-to-Know-About-USB-and-Serial-Interfaces.pdf

 

The COM port default settings is a bust

 

See pages 27/28 of his presentation (Link above)

 

One goes to Device Manager, picks the COM port, change advanced settings so

“Serial Enumerator” is unchecked

“Disable Modem Ctrl At Startup” is checked

 

Again, TNX Bob for fine presentation, it helped!!

 

 

73 W5AJ

 

Robert

Midland, Texas

 


Re: K3 rotary encoder replacement fun-again

M Gerber
 

Thanks for the feedback/comments.

Bob's (N3XKB) report that rotating the encoders slower seems to improve their detection of the knob turning is spot on with my experience. When the encoders are working properly, the encoders can detect an increase in the speed of rotation and still seem to count properly. I do have another older K3 (SN1500) with encoders that have micro-detents. The encoders on that K3 work fine. The newer encoders have no detents.

To answer Keith's (WE6R) question, my K3 does not sit in the sun, however, it has been powered on close to continuously for the past 9-10 yrs. I wonder if that has something to do with it. I cannot tell from the spec sheet if these are mechanical/magnetic or optical encoders. From what i see in the Bourns catalog, these have the lowest rotation life of their offerings. For under $2/encoder, I can't imagine they are anything too fancy, so I suspect they are simple mechanical/Hall effect encoders. I do not recall seeing any fluid leaking out, but as suggested, I'll plan to take one apart.

As Keith commented, these encoders unfortunately seem prone to failure. I recall using a larger solder tip and solder sucker last time. I also recall the plastic spacing washers as well.

Thanks again

Mark WH7W





Re: K3 rotary encoder replacement fun-again

K9MA
 

I think the electronics and/or firmware associated with the recorders limits the rate. If you turn the knob too fast, the count doesn't change. I notice this particularly when trying to change the span on the P3 or the K3 power level. I don't think in necessarily means the encoder has failed.

73,
Scott K9MA


On 5/14/2020 11:09, redarlington wrote:
The only issue on my K3S is the power setting knob feels like it skips counts.  If I turn it fast it doesn't budge.  Slowly turning allows me to set the power reliably.  Reliably and slowly.    I may pick up a set of encoders for the parts collection  Cutting pins and desoldering them seems like an easy way to go to remove the old, but am saying this without having actually looked at this stuff since building the rig several years ago.  The assembly manual shows an "H" shaped LED board that wraps around the top two (shift/width) leaving the speed and power knobs accessible enough without removing it.  Looks like a major tear down, but labor is skilled and very cheap at my place.   Till I actually do it, I do have macro buttons setup (external keypad) with various power levels to get me close to where I want to be.

-Bob N3XKB


On Thu, May 14, 2020 at 4:24 AM Dave Cole <dave@...> wrote:
Hi Mike,

I had the exact same issues with my encoders...  About 5 years in...  I
sent the K3 into Elecraft, and had them do it, and update the radio as
well, there were a few things they did to bring it up to current specs.

It is interesting that your failure is the same as mine...  I wonder if
others have had this failure?
<snip>


-- 
Scott  K9MA

k9ma@...


Re: K3 rotary encoder replacement fun-again

Dave Cole
 

Cool, I also have one of those, and it almost replaces touching the front panel...

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/14/20 10:45 AM, redarlington wrote:
Yes, specifically for things like changing power levels, bands, mixer settings, and the like.   5w, 25w, 75w and full power buttons are programmed in.  That lets me get close to where I want to be before spinning the power knob.
-Bob
On Thu, May 14, 2020 at 11:01 AM Dave Cole <dave@nk7z.net <mailto:dave@nk7z.net>> wrote:
Bob,
Are you using a Genovation pad?
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources
On 5/14/20 9:09 AM, redarlington wrote:
> The only issue on my K3S is the power setting knob feels like it
skips
> counts.  If I turn it fast it doesn't budge.  Slowly turning
allows me
> to set the power reliably.  Reliably and slowly.    I may pick up
a set
> of encoders for the parts collection  Cutting pins and
desoldering them
> seems like an easy way to go to remove the old, but am saying this
> without having actually looked at this stuff since building the rig
> several years ago.  The assembly manual shows an "H" shaped LED
board
> that wraps around the top two (shift/width) leaving the speed and
power
> knobs accessible enough without removing it.  Looks like a major
tear
> down, but labor is skilled and very cheap at my place.   Till I
actually
> do it, I do have macro buttons setup (external keypad) with various
> power levels to get me close to where I want to be.
>
> -Bob N3XKB
>
>
> On Thu, May 14, 2020 at 4:24 AM Dave Cole <dave@nk7z.net
<mailto:dave@nk7z.net>
> <mailto:dave@nk7z.net <mailto:dave@nk7z.net>>> wrote:
>
>     Hi Mike,
>
>     I had the exact same issues with my encoders...  About 5
years in...  I
>     sent the K3 into Elecraft, and had them do it, and update the
radio as
>     well, there were a few things they did to bring it up to
current specs.
>
>     It is interesting that your failure is the same as mine...  I
wonder if
>     others have had this failure?
>     <snip>
>
>


Re: K3 rotary encoder replacement fun-again

Keith_WE6R
 

I have done a lot of them. Make sure you solder suck and release all the pins so you don't rip any traces. (or you can cut the ones you can reach and remove individually).
Clean any fluid that has leaked out onto the board but don't touch the LCD with cleaner (learned the hard way). The fluid can disrupt the ohm-age of the Matrix! hi hi.
I am curious, does the sun ever shine on your radio? We see the same encoder fail in the KX series more often and I have a theory it could be from thermal cycles from sunshine on the black knobs wicking down the encoder shafts and causing the internal goo to leak out. Take one of your old ones apart and you will see.
Our part # E640018, washer spacer E700187 or E700035 to space them above the board evenly.
Keith WE6R, Elecraft K3 Tech.
FYI early K3 radios had a rough grainy feel to them, and they failed more often in that the pushbutton switch would disrupt the matrix. Then around 3,000 we had some viscous, thick turning ones that tended to skip, the ones after that (yours) are smooth and rarely fail.


Re: K3 rotary encoder replacement fun-again

redarlington <rdarlington@...>
 

Yes, specifically for things like changing power levels, bands, mixer settings, and the like.   5w, 25w, 75w and full power buttons are programmed in.  That lets me get close to where I want to be before spinning the power knob.

-Bob


On Thu, May 14, 2020 at 11:01 AM Dave Cole <dave@...> wrote:
Bob,
Are you using a Genovation pad?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/14/20 9:09 AM, redarlington wrote:
> The only issue on my K3S is the power setting knob feels like it skips
> counts.  If I turn it fast it doesn't budge.  Slowly turning allows me
> to set the power reliably.  Reliably and slowly.    I may pick up a set
> of encoders for the parts collection  Cutting pins and desoldering them
> seems like an easy way to go to remove the old, but am saying this
> without having actually looked at this stuff since building the rig
> several years ago.  The assembly manual shows an "H" shaped LED board
> that wraps around the top two (shift/width) leaving the speed and power
> knobs accessible enough without removing it.  Looks like a major tear
> down, but labor is skilled and very cheap at my place.   Till I actually
> do it, I do have macro buttons setup (external keypad) with various
> power levels to get me close to where I want to be.
>
> -Bob N3XKB
>
>
> On Thu, May 14, 2020 at 4:24 AM Dave Cole <dave@...
> <mailto:dave@...>> wrote:
>
>     Hi Mike,
>
>     I had the exact same issues with my encoders...  About 5 years in...  I
>     sent the K3 into Elecraft, and had them do it, and update the radio as
>     well, there were a few things they did to bring it up to current specs.
>
>     It is interesting that your failure is the same as mine...  I wonder if
>     others have had this failure?
>     <snip>
>
>




Re: K3 rotary encoder replacement fun-again

Dave Cole
 

Bob,
Are you using a Genovation pad?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/14/20 9:09 AM, redarlington wrote:
The only issue on my K3S is the power setting knob feels like it skips counts.  If I turn it fast it doesn't budge.  Slowly turning allows me to set the power reliably.  Reliably and slowly.    I may pick up a set of encoders for the parts collection  Cutting pins and desoldering them seems like an easy way to go to remove the old, but am saying this without having actually looked at this stuff since building the rig several years ago.  The assembly manual shows an "H" shaped LED board that wraps around the top two (shift/width) leaving the speed and power knobs accessible enough without removing it.  Looks like a major tear down, but labor is skilled and very cheap at my place.   Till I actually do it, I do have macro buttons setup (external keypad) with various power levels to get me close to where I want to be.
-Bob N3XKB
On Thu, May 14, 2020 at 4:24 AM Dave Cole <dave@nk7z.net <mailto:dave@nk7z.net>> wrote:
Hi Mike,
I had the exact same issues with my encoders...  About 5 years in...  I
sent the K3 into Elecraft, and had them do it, and update the radio as
well, there were a few things they did to bring it up to current specs.
It is interesting that your failure is the same as mine...  I wonder if
others have had this failure?
<snip>


Re: K3 rotary encoder replacement fun-again

redarlington <rdarlington@...>
 

The only issue on my K3S is the power setting knob feels like it skips counts.  If I turn it fast it doesn't budge.  Slowly turning allows me to set the power reliably.  Reliably and slowly.    I may pick up a set of encoders for the parts collection  Cutting pins and desoldering them seems like an easy way to go to remove the old, but am saying this without having actually looked at this stuff since building the rig several years ago.  The assembly manual shows an "H" shaped LED board that wraps around the top two (shift/width) leaving the speed and power knobs accessible enough without removing it.  Looks like a major tear down, but labor is skilled and very cheap at my place.   Till I actually do it, I do have macro buttons setup (external keypad) with various power levels to get me close to where I want to be.

-Bob N3XKB


On Thu, May 14, 2020 at 4:24 AM Dave Cole <dave@...> wrote:
Hi Mike,

I had the exact same issues with my encoders...  About 5 years in...  I
sent the K3 into Elecraft, and had them do it, and update the radio as
well, there were a few things they did to bring it up to current specs.

It is interesting that your failure is the same as mine...  I wonder if
others have had this failure?
<snip>


Re: K3 rotary encoder replacement fun-again

Dave Cole
 

Hi Mike,

I had the exact same issues with my encoders... About 5 years in... I sent the K3 into Elecraft, and had them do it, and update the radio as well, there were a few things they did to bring it up to current specs.

It is interesting that your failure is the same as mine... I wonder if others have had this failure?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/13/20 9:42 PM, M Gerber wrote:
I am about to start replacement of the group of 4 rotary encoders/PB switches on my K3 SN6000+ for the second time.
I first replaced them in March 2015, so they lasted about 5 yrs. First time, only 2 of the 4 were acting up, but I replaced all of them in anticipation of more troubles. Problem was solved. Now, the entire group of 4 are acting up. For example, turn the POWER up and it goes down--sometimes---and sometime acts properly. Same with both FILTER and MIC. I also noticed that when I clearly pressed the BAND switch, the MODE will change and the MODE switch itself is occasionally less responsive. The unusual behavior with the BAND and MODE switches is not nearly as consistently broken as the rotary encoder group.
I thought it might be J31, which is the primary MUX signal connector between front panel boards as the male pins only partially engage the female socket. I gently cleaned the gold pins with Deoxit and that didn't solve the problem.
Replacements encoders were sourced from Elecraft first repair. This time, I got them from Mouser, PEC11R4015FS0018.
Anyone else with similar experience before I start the removal/replacement? It is surgery that is somewhat painful. From what I recall, it took mildly forceful TLC and patience to remove the old encoders without damaging the circuit board.
Thanks
Mark WH7W


K3 rotary encoder replacement fun-again

M Gerber
 

I am about to start replacement of the group of 4 rotary encoders/PB switches on my K3 SN6000+ for the second time.

I first replaced them in March 2015, so they lasted about 5 yrs. First time, only 2 of the 4 were acting up, but I replaced all of them in anticipation of more troubles. Problem was solved. Now, the entire group of 4 are acting up. For example, turn the POWER up and it goes down--sometimes---and sometime acts properly. Same with both FILTER and MIC. I also noticed that when I clearly pressed the BAND switch, the MODE will change and the MODE switch itself is occasionally less responsive. The unusual behavior with the BAND and MODE switches is not nearly as consistently broken as the rotary encoder group.

I thought it might be J31, which is the primary MUX signal connector between front panel boards as the male pins only partially engage the female socket. I gently cleaned the gold pins with Deoxit and that didn't solve the problem. 

Replacements encoders were sourced from Elecraft first repair. This time, I got them from Mouser, PEC11R4015FS0018.
 
Anyone else with similar experience before I start the removal/replacement? It is surgery that is somewhat painful. From what I recall, it took mildly forceful TLC and patience to remove the old encoders without damaging the circuit board.

Thanks

Mark WH7W


Re: New home for K3...

Dave Cole
 

Thank you!

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/13/20 4:04 PM, Kelly Breed wrote:
Dang. That is a thing of beauty…
Kelly
AJ6KZ

On May 13, 2020, at 3:59 PM, Dave Cole <dave@nk7z.net> wrote:

Hello,

A short update on the new home for my K3. I have terminated all 80 plus BNC connectors, and the patch panel is ready to mount in the hutch...

See the last 4 photos for the current state of the desk hutch. Located at:

https://www.nk7z.net/rf-patch-panel/

That address shows progress from delivery to now... It now has 130 feet of RG-8X in the Panduit mounted on the rear of the hutch, and 60 plus BNC connections on the patch panel, and just looks cool as hell! :)

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources



Re: New home for K3...

Dave Cole
 

It is actually coming along fairly nicely... I will bundle all the cables tomorrow after toning them out to make sure I made no errors in plugging them in.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 5/13/20 4:04 PM, Kelly Breed wrote:
Dang. That is a thing of beauty…
Kelly
AJ6KZ

On May 13, 2020, at 3:59 PM, Dave Cole <dave@nk7z.net> wrote:

Hello,

A short update on the new home for my K3. I have terminated all 80 plus BNC connectors, and the patch panel is ready to mount in the hutch...

See the last 4 photos for the current state of the desk hutch. Located at:

https://www.nk7z.net/rf-patch-panel/

That address shows progress from delivery to now... It now has 130 feet of RG-8X in the Panduit mounted on the rear of the hutch, and 60 plus BNC connections on the patch panel, and just looks cool as hell! :)

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources



Re: New home for K3...

Kelly Breed
 

Dang. That is a thing of beauty…

Kelly
AJ6KZ

On May 13, 2020, at 3:59 PM, Dave Cole <dave@nk7z.net> wrote:

Hello,

A short update on the new home for my K3. I have terminated all 80 plus BNC connectors, and the patch panel is ready to mount in the hutch...

See the last 4 photos for the current state of the desk hutch. Located at:

https://www.nk7z.net/rf-patch-panel/

That address shows progress from delivery to now... It now has 130 feet of RG-8X in the Panduit mounted on the rear of the hutch, and 60 plus BNC connections on the patch panel, and just looks cool as hell! :)

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources



New home for K3...

Dave Cole
 

Hello,

A short update on the new home for my K3. I have terminated all 80 plus BNC connectors, and the patch panel is ready to mount in the hutch...

See the last 4 photos for the current state of the desk hutch. Located at:

https://www.nk7z.net/rf-patch-panel/

That address shows progress from delivery to now... It now has 130 feet of RG-8X in the Panduit mounted on the rear of the hutch, and 60 plus BNC connections on the patch panel, and just looks cool as hell! :)

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources


Re: NEW PRODUCT! DIGITAL DISPLAY UNIT for ELECRAFT W2 WATT METER!

John Freitag WW4JF
 

Thanks Keith, it is enroute and should arrive this week. It will make the W2 much more useful for me...


Re: Factory service still available?

Ray Maxfield
 

Don’t forget about the Higher Taxes !  WA6VAB

 

Sent from Mail for Windows 10

 

From: Christopher Scibelli via groups.io
Sent: Wednesday, May 13, 2020 12:04 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Factory service still available?

 

You and Elon Musk.


-----Original Message-----
From: southdaleus via groups.io <dalej2@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Tue, May 12, 2020 10:22 am
Subject: Re: [Elecraft-K3] Factory service still available?

I'd be thinking seriously of moving my company (if I owned one) OUT of California not just because of the virus but because of a number of troubling trends in California.  A viable alternative could be Nevada, Texas, Florida and even Arizona, IMHO.  

Dale j.

 


Re: Factory service still available?

Christopher Scibelli
 

You and Elon Musk.


-----Original Message-----
From: southdaleus via groups.io <dalej2@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Tue, May 12, 2020 10:22 am
Subject: Re: [Elecraft-K3] Factory service still available?

I'd be thinking seriously of moving my company (if I owned one) OUT of California not just because of the virus but because of a number of troubling trends in California.  A viable alternative could be Nevada, Texas, Florida and even Arizona, IMHO.  

Dale j.


Re: k3 receiver issues

Keith_WE6R
 

Check the tightness of the center of the SO-239 Antenna socket. You can re-tension it with a sharp pin. Some of the older ones need it. (compare with ant 2 if you have a ATU).
If you have a P3, and the signals stay strong on it, but you loose them on the K3, we suspect the KREF3 board pin oxidation. Change them to gold or pull and re-seat or treat them. 
We may start doing gold pin swap on this board on all repairs but have not come to a decisive conclusion. 
Keith WE6R, Elecraft K3 Tech.


Re: k3 receiver issues

Drew Vonada-Smith K3PA
 

Lou,

Easy test.  If you kick in an attentuator and the interference goes down about the same as signals, they problem is before the atten..outside the radio.  If the interference drops drastically with some atten, its likely overload within the RX.

73,

Drew K3PA

1541 - 1560 of 34228