Date   

Re: K3 ANT to IF OUT Conversion Gain

Robert <rdiamant36@...>
 

To Alan (N1AL):
Thank you ever so much for the info. I am waiting for a used K3 to arrive soon and I am already thinking about using my Perseus SDR as a no cost "panadapter" connected at the IF OUT connector. I believe there is no AGC in that signal path. The Perseus has more than 100dB dynamic range.

To W5AJ (name unknown) and all the other members of the group:
I thought signing with my callsign would cause confusion here or there.
Callsign: HB9BCZ (preparing for the FCC exam)
QTH: Sarasota/FL since May 2019
Licenced in HB9 since 1975

73, Robert


On Mon, Oct 12, 2020 at 6:17 PM Al N1AL <alan@...> wrote:

On 10/12/2020 1:57 PM, Robert wrote:
> Can someone please measure the conversion gain (in dB) of an Elecraft K3 from ANT to IF OUT (with 50 Ohm load on the IF OUT port) on any or preferably all  HAM bands? I can also do with data measured with KXV3A. According to the K3 schematics the is no AGS in front of the roofing filters.
> Thanks for any help.
> 73, Robert

Assuming a reasonably late-model K3 or an older one that has the IF out
modification, the gain from the K3 antenna to the IF output is
approximately -6 to -7 dB with the K3 preamp off and about +4 to +5 dB
with the preamp on.

Alan N1AL







FOR SALE: Elecraft P3 TXMon Adapter Brand New!

James Kvochick
 

 - Elecraft P3 TXMon Adapter UNUSED! Brand New Unused Elecraft TXMon adapter for Elecraft P3.
Previous owner never had the opportunity to install in their P3.
Sealed module, and hardware bag, complete with 2KW coupler and cable.
Instructions included.
NOTE:  Does NOT include the P3 in this sale, to be clear.
$245 shipped. PayPal is acceptable.
73
Jim K8JK


Re: K3 ANT to IF OUT Conversion Gain

Al N1AL
 

On 10/12/2020 1:57 PM, Robert wrote:
Can someone please measure the conversion gain (in dB) of an Elecraft K3 from ANT to IF OUT (with 50 Ohm load on the IF OUT port) on any or preferably all HAM bands? I can also do with data measured with KXV3A. According to the K3 schematics the is no AGS in front of the roofing filters.
Thanks for any help.
73, Robert
Assuming a reasonably late-model K3 or an older one that has the IF out modification, the gain from the K3 antenna to the IF output is approximately -6 to -7 dB with the K3 preamp off and about +4 to +5 dB with the preamp on.

Alan N1AL


Re: Elecraft K3S - DVR problems

Bill Mader
 

How did you use it and how frequently did it fail Joe?

Did you have a logger running on a PC and use it to activate the DVK using the appropriate macro commands?  If this is true, I would test repeatedly with no or low RF output into a dummy load.

Or, did you use the K3 M1 button?  If this is true, I would remove and re-seat the DVK board.

I have never had my DVK fail on either K3 regardless of the method I use to start it.  I use it almost daily.

73, Bill, K8TE


K3 ANT to IF OUT Conversion Gain

Robert <rdiamant36@...>
 

Can someone please measure the conversion gain (in dB) of an Elecraft K3 from ANT to IF OUT (with 50 Ohm load on the IF OUT port) on any or preferably all HAM bands? I can also do with data measured with KXV3A. According to the K3 schematics the is no AGS in front of the roofing filters.
Thanks for any help.
73, Robert


Re: Elecraft K3S - DVR problems

OZ0J Joe
 

Hi Keith

 

V 05.67. It seems to be the latest according to your homepage.

 

Joe, OZ0J

 

 

Fra: Elecraft-K3@groups.io <Elecraft-K3@groups.io> På vegne af Keith_WE6R
Sendt: 12. oktober 2020 15:36
Til: Elecraft-K3@groups.io
Emne: Re: [Elecraft-K3] Elecraft K3S - DVR problems

 

Hi Joe, what DVR Firmware do you have? Turn on radio, config menu "FW REVS", rotate VFO A all the way clockwise.
Keith WE6R Elecraft K3 Tech


Re: Elecraft K3S - DVR problems

Keith_WE6R
 

Hi Joe, what DVR Firmware do you have? Turn on radio, config menu "FW REVS", rotate VFO A all the way clockwise.
Keith WE6R Elecraft K3 Tech


Re: Elecraft K3S - DVR problems

Colin Smithers
 

I once had the same problem. UK support suggested checking proper seating of all Inter-board connectors. Until my next serious contest with it I’m not sure if it is fixed yet. Keep you posted.

73, Colin G4CWH


On 12 Oct 2020, at 04:22, OZ0J Joe via groups.io <contest@...> wrote:



Hi

 

I have an Elecraft K3S with the KVDR3 installed. I used it a lot during the SAC SSB Contest this weekend.

 

When running the DVR in repeat the DVR decided to send empty CQ (TX on but no sound) from time to time or from one CQ to the next in repeat function decide not to work at all.

 

I turned off the K3S and turned it on again more than once during the weekend to get the DVR working.

 

Has anyone a clue how to fix the DVR?

 

 

73 Joe, OZ0J

https://english.oz0j.dk

 

 


Elecraft K3S - DVR problems

OZ0J Joe
 

Hi

 

I have an Elecraft K3S with the KVDR3 installed. I used it a lot during the SAC SSB Contest this weekend.

 

When running the DVR in repeat the DVR decided to send empty CQ (TX on but no sound) from time to time or from one CQ to the next in repeat function decide not to work at all.

 

I turned off the K3S and turned it on again more than once during the weekend to get the DVR working.

 

Has anyone a clue how to fix the DVR?

 

 

73 Joe, OZ0J

https://english.oz0j.dk

 

 


Re: 30 m tune

Bob Benedict, KD8CGH
 

Thanks Bob
I tried it and surprisingly if I touch the power knob the power display jumps up to the 7 watts TUN PWR setting, but then immediately drops back down to 0.0. From the manual:
TUNE Power Level
If CONFIG:TUN PWR is set to N O R, power output during T U N E will follow the present setting of P W R . If you change the TUN PWR parameter to a fixed power level, that level will be used during T U N E, whether or not you’ve selected per-band power control (see above).

I changed PWR SET to PER BAND and in spite of what the manual says, it now works on 30m like it previously did on all other bands.

  73
   Bob   KD8CGH


K3/100 For Sale / Serial# 6384 / 2RX / ATU / Synth Upgrades / USB K3IOB / X-Ref / DVR etc...

Max NG7M
 

I'm putting my K3 (Serial# 6384) up for sale.  Do not reply to the list, I will only reply to direct emails if you convince me you are serious and then we set up time to talk on the phone (any cc'd reply / email to a reflector will not receive a response).  I might consider shipping outside of the US depending on the right offer etc... but would prefer shipping to the CONUS. I can't find any cosmetic issues except for a couple of tiny, tiny scuffs on the bottom.  I will NOT 'part' this K3 out at this point, so DO NOT ask. I have other Elecraft 8 pole filters from another K3S I might part with based on a real discussion on the phone and a real offer you are making.  Based on my research (which I can't find an exact comparable), I'm seeing a price that would be more than $2000 and less than $3000. So yeah, I want to get serious offers when we have a phone call.  I'm not desperate to sell... so please don't waste your time or mine.  No weird machinations on payment either... PayPal? you pay all fees etc... or bank transfer or cashiers check, and everything clears before I ship as one would expect.  
 
Max NG7M / ng7m@...
 
What is included, K3/100 #6384 (includes all factory mods possible/required for this serial number, including the K-Pod power mod, Filters are all Elecraft labeled except for one as noted) external Pictures as of the time of this email:
 
KIO3B USB Soundcard & FTDI serial port Upgrade (Al'a the K3S)
Two KSYN3 Upgrades, one for each receiver (Al'a the K3S)
ATU KAT3
KRX3 2nd RX
K3EXREF External 10mhz Reference Interface
KTCXO3-1 1ppm f/w correction to 0.5ppm reference crystal
Two KFL3A-2.8khz 8 pole filters (one for each RX)
One 2.4khz 8 pole filter (non-Elecraft it works great and it's 8-pole)
One KFL3A-400 400hz 8 pole filter
One KFL3A-250hz 8 pole filter
One KBPF3 General Coverage RX Module
KDVR3 Digital Voice Recorder
K3SSKT Stainless H/W Kit
Silicone tuning knob upgrade (Al'a the K3S)
Heavy Brass / Chrome Plated Main VFO and VFO B  Tuning Knobs, Took them off after a few days, didn't like them personally, but they are heavy and shiny!
Original Manual and a real printed and purchased KE7X Fred Caddy K3 & P3 Third Edition Manual 
 
Misc: I think I can find the original parts that were upgraded if you want them and I believe I have all the original boxes if you really want them (sales receipts) etc...
I will ship the K3 in an Elecrdaft K3 shipping box
 
I'm the original owner and for the last 4-5 years this K3 has rarely been used, stored in a pelican case... only operated for a few remote outings.  I live in Utah, which is a super dry / low humidity climate / no smoking.  The SS screw / hardware kit, which is installed will show some screws that are not solid black, this is normal for the SS hardware kit.  I usually operate with an external amplifier so the high power amp in the K3 has rarely been used at 100% output.
 
Pictures as of Oct 10th 2020, more can be provided if I determine you are serious... internal etc.. http://www.nc7j.com/pa/main.php?cmd=album&var1=NG7M%2FRadios%2FK3%2FOct+10th+For+Sale+Pictures%2F


Re: 30 m tune

Bob McGraw - K4TAX
 

After you press TUNE and the TX LED is on, then adjust the PWR knob to your desired power value to tune.

73

Bob, K4TAX


Re: 30 m tune

Bob Benedict, KD8CGH
 

Bill
   It's not a tuner issue. On "tune" my K3 reports 7 watts out on all bands except 30 m, where it reports 0.0 watts out. The power meter confirms no output.
--

  73
   Bob   KD8CGH


Re: K3 RTTY issues with N1MM+

Ronald PA3EWP
 

Hello,

A update from my site.
After some more test last week I got completely confused.
Sometimes it worked, than it stopped.

I completely removed the software from my laptop: mmtty, n1mm, microham, wsjt.
Did a new install of this software and everything works fine now.

I have configured everything as before.
So it seems that underwater something still went wrong in the old situation.
Let's hope al will keep on working until the next RTTY contest.

Thanks all for the advices, see you next time in a contest.


Ronald Stuy
PA3EWP

Contestgroup Oude Maas
30th anniversary callsign: PI30COM
http://www.pi4com.nl







-----Oorspronkelijk bericht-----
Van: Elecraft-K3@groups.io <Elecraft-K3@groups.io> Namens Joe Subich, W4TV
Verzonden: 06 October 2020 21:02
Aan: Elecraft-K3@groups.io
Onderwerp: Re: [Elecraft-K3] K3 RTTY issues with N1MM+


Finally, I closed all of the programs and rebooted the computer -
problem solved, at least for now. Still not sure what caused the
issue but I believe I am in good shape now.
This is a typical Windows "resources issue." It is one reason that Windows Support professionals typically recommend that any Windows system be restarted (not reboot - RESTART which forces a reload of the low level hardware drivers) on a regular basis (daily). In addition, the first step in debugging any problem with I/O (USB, hard drive, video, etc.) should also be a *RESTART*.

The problem is generally an unrelated program or driver with a "memory leak" (using memory space or "handles" and not releasing them when done) or a program that writes to memory space that is not properly assigned to it.

73,

... Joe, W4TV


On 2020-10-06 10:45 AM, Harry Rudolph via groups.io wrote:
Not sure if this will close this issue out or not but I think this is mostly solved for me now. I double and triple checked all of the setup parameters itemized by Joe. I had everything setup as he described but I still had the condition with the PTT opening before the FSK message had completed. I opened and closed N1MM (w/ MMTTY) and Microham Router several times and still no change. Finally, I closed all of the programs and rebooted the computer - problem solved, at least for now. Still not sure what caused the issue but I believe I am in good shape now.

Thanks for all of the comments and help.

73
Harry
WX8C


Re: 30 m tune

Bill K9YEQ
 

You don’t mention what tuner you are using.  I use a remote tuner and find a similar situation, MFJ998 in a patio box.  When it doesn’t tune, I remove power for seconds plug back in and then tuner with at least 10 watts input. This works in my setup.  Different tuners have different specs, so this might not work for you.

 

Bill

K9YEQ

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Bob Benedict, KD8CGH
Sent: Saturday, October 10, 2020 6:10 AM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] 30 m tune

 

I have a remote tuner so I hold the "tune" button to send a low power carrier for the tuner to operate. The tune power is set by the config parameter TUN PWR. This works great for every band but 30 m, where the TX light comes on, but power out displayed is 0.0 and the tuner is not activated. The manual claims the the tune power level is used whether or not per band power is set (it's not). Any thoughts on why no tune carrier on 30?
--

  73
   Bob   KD8CGH


30 m tune

Bob Benedict, KD8CGH
 

I have a remote tuner so I hold the "tune" button to send a low power carrier for the tuner to operate. The tune power is set by the config parameter TUN PWR. This works great for every band but 30 m, where the TX light comes on, but power out displayed is 0.0 and the tuner is not activated. The manual claims the the tune power level is used whether or not per band power is set (it's not). Any thoughts on why no tune carrier on 30?
--

  73
   Bob   KD8CGH


Re: K3, microHAM microKeyerII, WSJT-X, on 30m

Chris Cox, N0UK
 

Figured it out - Data Mode was set incorrectly on 10MHz!
Chris Cox, N0UK
chrisc@chris.org

On Oct 8, 2020, at 11:19 AM, Chris Cox, N0UK <chrisc@chris.org> wrote:

Good day, one and all.

I finally got my K3 working with WSJT-X/RumLogNG running on my macOS box and connected via the microKeyer II sound card to the K3’s line-in/out connectors.

It took some struggling with the various configuration files to get WSJT-X to correctly interface with the RumLog’s built-in Microham router code but it’s working - except on 10MHz.

I can’t see any band-specific differences in the K3’s config but in data mode, the software won’t key up on that band. Also, if I try to force the rig into transmit using the XMIT button, the rig doesn’t switch to transmit and the display shows the generic N/A error message.

The whole system works on every other band I’ve tried (40, 20, 17, and 10 metres) but will not seem to work on 30.

Any thoughts?

Chris Cox, N0UK
chrisc@chris.org







Re: Question about shipping.

KE1F Lou
 

Thanks Jerry for your advice,

I decided to go first class and ordered a shipping box ($50.00 include shipping) and put the transformer back into the unit without reconnecting it. I am willing to pay extra for the "turn key" solution. It is a real bitch to extract and insert that heavy transformer into a box (KPA500). No extra space at all..
I have a feeling that this will be a fairly expensive and frustrating project.
73, Lou KE1F

On 10/9/2020 9:41 AM, Jerry wrote:

Lou,

 

Check with Elecraft first and ask for a support person first before shipping the transformer. They will tell you if they need it in order to repair your unit. Most cases they do not.

 

Best regards,

 

 

Jerry, W1IE

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of KE1F Lou
Sent: Thursday, October 8, 2020 20:51 PM
To: Elecraft-K3@groups.io
Cc: Elecraft@...; elecraft-bounces@...
Subject: Re: [Elecraft-K3] Question about shipping.

 

I wish when I was issued a Return Authorization number, availability of shipping box information should be attached for the model in question.

Too late for me. I am going to FedExp to pack and ship the transformer and the unit as two separate shipment.

73 Lou KE1F

On 10/8/2020 8:15 PM, KE1F Lou wrote:

I offered to pay for shipping cost between Cal and Fl for the box they will use to return my repaired KPA500 amplifier. I haven't received a reply. 

COVID or the Forrest fires  may be responsible for it.

73, Lou KE1F 

 

 

 

Sent from my Galaxy Tab® A

 

-------- Original message --------

From: Jerry <W1IE@...>

Date: 10/8/20 6:25 PM (GMT-05:00)

Subject: [Elecraft-K3] Question about shipping.

 

All,

 

I wonder if Elecraft would sell to its’ consumers the boxes and packaging material that would fit our radio, amps and other Elecraft products?

 

 

Best regards,

 

Jerry, W1IE


Re: K3 Schematics

Robert <rdiamant36@...>
 

Hello Joe (W4TV),
I did the simulation of the AF filter (p. 35). Please find the result attached.
73, Robert


On Thu, Oct 8, 2020 at 7:08 PM Robert via groups.io <rdiamant36=gmail.com@groups.io> wrote:
Hello Joe (W4TV),
Looking at the AF filters on p. 28 you will find that the schematics and the component values and types are exactly the same as in the circuit diagram on p.35 except the part designators. For example R63 vs. R1, R67 vs. R2, U30A...D vs. U1A...D, etc.
In order to simulate the filter circuit I need to know the DC bias voltage at the inputs of the filters on pp. 35 and 28 respectively.
I will use an AC source with 4VDC component (VCC8A/2) in order to calculate the filter responses.
Thank you for calling my attention to p. 28 of the schematics file.
73 de Robert (HB9BCZ, QTH Sarasota/FL)

On Thu, Oct 8, 2020 at 1:38 PM Joe Subich, W4TV <lists@...> wrote:

I believe the inputs connect to LHPOUT and RHPOUT on page 29
with the outputs connected to LHPOUT and RHPOUT on page 28.

73,

    ... Joe, W4TV


On 2020-10-08 10:50 AM, Robert wrote:
> Hello All,
> I am refering to the K3 Schematics at https://ftp.elecraft.com/K3/Manuals%20Downloads/K3_Schematics_Jun_2010.pdf.
> On page 35 (K3: AF Filter) the two inputs to the filters are TP1/AFIN1 and TP4/AFIN2 respectively. Where do these inputs connect to?
> Can somebody tell me please the relevant page in the schematics file?
> 73, Robert
>
>







Re: Question about shipping.

Jerry
 

Lou,

 

Check with Elecraft first and ask for a support person first before shipping the transformer. They will tell you if they need it in order to repair your unit. Most cases they do not.

 

Best regards,

 

 

Jerry, W1IE

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of KE1F Lou
Sent: Thursday, October 8, 2020 20:51 PM
To: Elecraft-K3@groups.io
Cc: Elecraft@...; elecraft-bounces@...
Subject: Re: [Elecraft-K3] Question about shipping.

 

I wish when I was issued a Return Authorization number, availability of shipping box information should be attached for the model in question.

Too late for me. I am going to FedExp to pack and ship the transformer and the unit as two separate shipment.

73 Lou KE1F

On 10/8/2020 8:15 PM, KE1F Lou wrote:

I offered to pay for shipping cost between Cal and Fl for the box they will use to return my repaired KPA500 amplifier. I haven't received a reply. 

COVID or the Forrest fires  may be responsible for it.

73, Lou KE1F 

 

 

 

Sent from my Galaxy Tab® A

 

-------- Original message --------

From: Jerry <W1IE@...>

Date: 10/8/20 6:25 PM (GMT-05:00)

Subject: [Elecraft-K3] Question about shipping.

 

All,

 

I wonder if Elecraft would sell to its’ consumers the boxes and packaging material that would fit our radio, amps and other Elecraft products?

 

 

Best regards,

 

Jerry, W1IE

2041 - 2060 of 35543