Date   

P3 help needed...

Dave (NK7Z)
 

Morning,

I had a P3 failure back in December, and sent in P3, (serial number 3155), to Elecraft for repair.

While 3155 was in for repair, I purchased locally a second P3 to use in P3, 3155's place, and have been using it with no issues.

P3, 3155 arrived back to my home about a month ago, and I am now getting around to testing it out.

I just took P3, (3155), (the one Elecraft had just repaired), out of the shipping box for the first time, and inserted it in place of the working P3, serial 2037.

I get a waterfall, just a noise floor, and I get a trace. Again, just noise floor. It appears working in all other aspects.

I have recovered from a back up of 3155, (taken before it failed completely), and that brought back the settings etc., but I still have no signal on the trace of the just repaired P3.

I then swapped back in the P3 I purchased to use while 3155 was in service, and it works fine...

This tells me that the P3 wiring between the K3 and the P3, are connected correctly, and that the K3 settings are correct to drive a P3.

I swapped back in the just repaired P3, (3155), and again, no signals, just a noise floor.

So it is either a problem in my setup of the just repaired P3, (probably), or a failed repair by Elecraft. I am trying to triage this prior to contacting Elecraft, in the hopes it is my issue. My guess is some sort of setup problem, as Elecraft repair has always been good...

Can someone suggest what setting(s) I might further check? I looked at the radio definition, and all setting there are the same as the working P3... I suspected IF frequency might be set wrong on the just repaired P3, but it appears to match the working P3.

I also checked most of the obvious settings that might cause an issue, but can find nothing... It just looks like I have no IF input to the just repaired P3.

Any ideas where else I might check on the failed P3? I am being very careful to make ZERO changes to the K3, as it drives P3 number 2037 fine.

--
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources


Re: new K3 owner

Jim N7US
 

Go to the archives of this reflector or the Elecraft one and search for TXEQ.

 

Also http://www.heilhamradio.com/ (it seems to be down now) and search on DSP settings.

 

Here’s an old clip which may be different now (it won’t work if the reflector doesn’t allow it):

 

 

73,  Jim N7US

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Danny Bryant via groups.io
Sent: Saturday, May 14, 2022 07:58
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] new K3 owner

 

I have the same rig and mike, also looking for TXEQ settings, I had a 7300 and got this K3 and  now all of my friends say it sounds like crap compared to the 7300. the manual is of no help to me.  W5CI

_._,_._,_


Re: new K3 owner

Danny Bryant
 

I have the same rig and mike, also looking for TXEQ settings, I had a 7300 and got this K3 and  now all of my friends say it sounds like crap compared to the 7300. the manual is of no help to me.  W5CI


Re: new K3 owner

JohnG3PQA
 

For RX equalisation I suggest you leave the low and mid frequencies 1 to 5 flat (0dB), and cut the frequencies 1.6KHz and above.
6= -6dB 7=-12dB,  8=-16dB

73, John


new K3 owner

Bill VE3MRX
 

I have just acquired my K3, with quite a few options and the heil mh2 mike.  I am mostly a cw operator.  My question is how to set up the EQ on the radio.  thanks
de ve3mrx ve3mrx@...


WTB KRX3A

Bert - DM1BM
 

Hi, I'm looking for a KRX3A subreceiver option for my K3S and would appreciate offers specifying the filter configuration.

TNX Bert DM1BM


WTB--K-POD

Dean LaClair
 

Please let me know what you have, and price
Thanks/73
Dean K2WW
good in qrz


Re: K3 + HDSDR + RSP1A Help please

K0ATV / Derek
 

I got it folks. After Trying the Win4K3 and getting the same result figured it wasn't a software issue. I found a bad bnc fitting on my cable. Now I have HDSDR and Win4K3 up and running. Thank you all who chimed in.

Derek / K0ATV


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Bob Benedict, KD8CGH <rkayakr@...>
Sent: Monday, May 9, 2022 9:55 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 + HDSDR + RSP1A Help please
 
I found the easiest and best way for me was to use Win4K3 which, in addition to providing excellent K3 rig control, also integrates the RSP1A into a panadapter display with full point and click tuning. If you have installed SDRUno then the drivers are installed and there's nothing else to install. There is a menu pick for the RSP1A and a section of the doc has clear directions. It's much easier to use the RSP1A than an LP-Pan/audio adapter since you don't have to balance the IQ or set an offset. 
--

  73
   Bob   KD8CGH


Re: K3 + HDSDR + RSP1A Help please

Bob Benedict, KD8CGH
 

I found the easiest and best way for me was to use Win4K3 which, in addition to providing excellent K3 rig control, also integrates the RSP1A into a panadapter display with full point and click tuning. If you have installed SDRUno then the drivers are installed and there's nothing else to install. There is a menu pick for the RSP1A and a section of the doc has clear directions. It's much easier to use the RSP1A than an LP-Pan/audio adapter since you don't have to balance the IQ or set an offset. 
--

  73
   Bob   KD8CGH


Re: 50 mhz/ 6 meter SWR

Bill Gillenwater
 

Thanks Jeff,

Yes, the pins have been replaced on this one.

73 Bill

On 5/9/2022 10:54 AM, jeff stai wk6i wrote:
hi Bill - It sounds like you found a different solution, but just in case...

I was having a similar issue with SWR being off on 6 meters. It turned out that the fix for my very old K3 was to replace the pins on the KREF3 board with gold plated pins. If you have a newer K3 you'll already have the gold pins. 73 jeff wk6i


On Sat, May 7, 2022 at 6:32 PM Bill Gillenwater <k3sv@...> wrote:
I am running into a higher SWR when on 6 meters.

On the HF bands the SWR readings are accurate, ie; 10,15,20 tribander
readings all match the analyzer tests, 1-1 etc.

On 6 meters the analyzer shows 1.2 to 1 but when fed to the K-3 I get a
3.5-1 etc.

Am I missing something?

Also, can I use the internal tuner on 6 meters?

Thanks,

73 Bill








--
Jeff Stai ~ WK6I ~ wk6i.jeff@...
RTTY op at W7RN
Twisted Oak Winery ~ http://www.twistedoak.com/


Re: 50 mhz/ 6 meter SWR

jeff stai wk6i
 

hi Bill - It sounds like you found a different solution, but just in case...

I was having a similar issue with SWR being off on 6 meters. It turned out that the fix for my very old K3 was to replace the pins on the KREF3 board with gold plated pins. If you have a newer K3 you'll already have the gold pins. 73 jeff wk6i


On Sat, May 7, 2022 at 6:32 PM Bill Gillenwater <k3sv@...> wrote:
I am running into a higher SWR when on 6 meters.

On the HF bands the SWR readings are accurate, ie; 10,15,20 tribander
readings all match the analyzer tests, 1-1 etc.

On 6 meters the analyzer shows 1.2 to 1 but when fed to the K-3 I get a
3.5-1 etc.

Am I missing something?

Also, can I use the internal tuner on 6 meters?

Thanks,

73 Bill








--
Jeff Stai ~ WK6I ~ wk6i.jeff@...
RTTY op at W7RN
Twisted Oak Winery ~ http://www.twistedoak.com/


Re: K3 + HDSDR + RSP1A Help please

Chris VE3NRT
 

I acquired an RSP-DX a couple of days ago and have it working with my K3. Prior to that I've run a Softrock-IF into HDSDR from my IF port and it worked fine. There is an output level modification for older K3 models but I expect you should see something on the display even without it. The Softrock IF wasn't great with HDSDR because there was no tuning. I'd set the frequency to 0 and could it was useful for tuning, but not for rig control except with Omnirig, which worked well but got into a complex mix of virtual com ports when using other programs that didn't support it, like N1MM and DXLab.

Recently I found waterfallbandmap, and this worked nicely and was good for bidirectional control, although changing the filter settings moves the IF frequency slightly causing some inaccuracies in the frequency control. I doubt that can be fixed easily with either the RSP or the Softrock, although I guess the P3 knows how to do it - I've never used one. The IF frequency was about 8.215 MHz, I believe.

After reading about the RSP-DX, I decided to buy one before the prices went up. It will work with the IF, but also with the RX in/out which is on the same I/O board of the K3. Using the RX antenna in/out solves the IF-shift problem. The RX out is connected to a T adaptor which splits the signal between the RSP and the RX in. Enabling the RX antenna pushing the received signal through this cable so that both the K3 and the RSP can receive the signal. The ExtIO DLL tracks it (almost) perfectly. It will be perfect once I get around to calibrating the RSP or setting up a external frequency reference to both the K3 and the RSP. I'd go so far to recommend this setup instead of IF unless you have a specific reason for preferring the IF route (I'd like to know it, as maybe I'm missing something). I have an extra cable and antenna port on the RSP so I might try the IF route as well and get a good comparison.

There's no IF offset to worry about in this case, no issues with I/Q reversal when going to 6 metres, and back again when using the 2 metre transverter. It was simple and easy.

I haven't tried it with HDSDR yet. I've been using it with both N1MM and DXLab with Waterfallbandmap, but I will give it a try today if I have time, or over the next few days if I don't.  With waterfallbandmap I needed to reduce the frequency range to the minimum (200kHz), increase the number of FFT buckets to the maximum, adjust the contrast and zoom in to get a good looking display with the skinny CW signals. With the default number of FFT buckets the signals showed up as blocks instead of dots & lines. 

I'm looking forward to trying HDSDR. The RSP is a very capable unit. I'm sorry this is skirting around your question, but I'm hoping it might be helpful.

73,
Chris VE3NRT


Re: K3 + HDSDR + RSP1A Help please

David Erickson - AB0R
 

On 5/8/2022 10:31 PM, K0ATV / Derek wrote:
Yes that was done initially. I get the RSP1A window when I click on device (which has the gain control, offset, etc). HDSDR is friends with the RSP1A.
Thanks!
Derek / K0ATV
Get Outlook for Android <https://aka.ms/AAb9ysg>
------------------------------------------------------------------------
*From:* Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of David Erickson - AB0R <radio@...>
*Sent:* Sunday, May 8, 2022 8:32:39 PM
*To:* Elecraft-K3@groups.io <Elecraft-K3@groups.io>
*Subject:* Re: [Elecraft-K3] K3 + HDSDR + RSP1A Help please
On 5/8/2022 5:46 PM, K0ATV / Derek wrote:
It would help me greatly if you (or anyone with a similar setup) could either post or reachout to me directly (dbrown719@...) with your "SDR device (f8)" settings, and any of the "options (f7)" & any GUI slider settings you have in HDSDR. I am past getting radio to talk to hdsdr & RSP1A to hdsdr. Already have the proper EXTIO as requested by HDSDR for my RSP1A (those two are happy). My spectrum display shows nothing useful. With the RSP1A disconnected from my K3 there is absolutely nothing so it seems like a signal interpretation / settings issue. The IF out is giving it "something". I also ensured my KXV3 is "on" in the config menu. It is by no means plug & play on this end. 😂
Any help is appreciated.
Derek / K0ATV
Derek,
After you installed the EXTIO software, you were instructed to copy the
EXTIO_rsp*.dll into the HDSDR directory.
IF you did that, you should get the SDRplay control panel when you click
on SDR-device[F8].
Is that the case?
Ok,

That is good. Now, if you click "options, then RF front end configuration" you will get the option to tell it to use the IF signal from the SDR controlled by Omni-rig.

That should get you there.


--
Dave Erickson
AB0R
73


Re: K3 + HDSDR + RSP1A Help please

K0ATV / Derek
 

Yes that was done initially. I get the RSP1A window when I click on device (which has the gain control, offset, etc). HDSDR is friends with the RSP1A.

Thanks!

Derek / K0ATV


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of David Erickson - AB0R <radio@...>
Sent: Sunday, May 8, 2022 8:32:39 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 + HDSDR + RSP1A Help please
 
On 5/8/2022 5:46 PM, K0ATV / Derek wrote:
> It would help me greatly if you (or anyone with a similar setup) could
> either post or reachout to me directly (dbrown719@...) with your
> "SDR device (f8)" settings, and any of the "options (f7)" & any GUI
> slider settings you have in HDSDR. I am past getting radio to talk to
> hdsdr & RSP1A to hdsdr. Already have the proper EXTIO as requested by
> HDSDR for my RSP1A (those two are happy). My spectrum display shows
> nothing useful. With the RSP1A disconnected from my K3 there is
> absolutely nothing so it seems like a signal interpretation / settings
> issue. The IF out is giving it "something". I also ensured my KXV3 is
> "on" in the config menu. It is by no means plug & play on this end. 😂
>
> Any help is appreciated.
>
> Derek / K0ATV

Derek,

After you installed the EXTIO software, you were instructed to copy the
EXTIO_rsp*.dll into the HDSDR directory.

IF you did that, you should get the SDRplay control panel when you click
on SDR-device[F8].

Is that the case?


--
Dave Erickson
AB0R
73






Re: 50 mhz/ 6 meter SWR

K5KG
 

Bill, I’m having difficulty understanding your email. If you are having a VSWR problem, please start by explaining the antenna you are using, and what you have done to isolate the cause of the mismatch.

Give me a call if you’d like to discuss it. 941-400-1960.

OJ, George K5KG

On May 7, 2022, at 21:32, Bill Gillenwater <k3sv@...> wrote:

I am running into a higher SWR when on 6 meters.

On the HF bands the SWR readings are accurate, ie; 10,15,20 tribander readings all match the analyzer tests, 1-1 etc.

On 6 meters the analyzer shows 1.2 to 1 but when fed to the K-3 I get a 3.5-1 etc.

Am I missing something?

Also, can I use the internal tuner on 6 meters?

Thanks,

73 Bill






Re: K3 + HDSDR + RSP1A Help please

David Erickson - AB0R
 

On 5/8/2022 5:46 PM, K0ATV / Derek wrote:
It would help me greatly if you (or anyone with a similar setup) could either post or reachout to me directly (dbrown719@...) with your "SDR device (f8)" settings, and any of the "options (f7)" & any GUI slider settings you have in HDSDR. I am past getting radio to talk to hdsdr & RSP1A to hdsdr. Already have the proper EXTIO as requested by HDSDR for my RSP1A (those two are happy). My spectrum display shows nothing useful. With the RSP1A disconnected from my K3 there is absolutely nothing so it seems like a signal interpretation / settings issue. The IF out is giving it "something". I also ensured my KXV3 is "on" in the config menu. It is by no means plug & play on this end. 😂
Any help is appreciated.
Derek / K0ATV
Derek,

After you installed the EXTIO software, you were instructed to copy the EXTIO_rsp*.dll into the HDSDR directory.

IF you did that, you should get the SDRplay control panel when you click on SDR-device[F8].

Is that the case?


--
Dave Erickson
AB0R
73


Re: 50 mhz/ 6 meter SWR

Jim Brown
 

On 5/8/2022 9:15 AM, Dan Roberts wrote:
I then went through my collection of old cables and found most to be good, but two off-brand cables were not.
There IS junk cable out there, just as there are junk connectors. It just plain foolish to buy anything but quality in both.

73, Jim K9YC


Re: K3 + HDSDR + RSP1A Help please

K0ATV / Derek
 

It would help me greatly if you (or anyone with a similar setup) could either post or reach out to me directly (dbrown719@...) with your "SDR device (f8)" settings, and any of the "options (f7)" & any GUI slider settings you have in HDSDR. I am past getting radio to talk to hdsdr & RSP1A to hdsdr. Already have the proper EXTIO as requested by HDSDR for my RSP1A (those two are happy). My spectrum display shows nothing useful. With the RSP1A disconnected from my K3 there is absolutely nothing so it seems like a signal interpretation / settings issue. The IF out is giving it "something". I also ensured my KXV3 is "on" in the config menu. It is by no means plug & play on this end. 😂

Any help is appreciated. 

Derek / K0ATV



From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of David Erickson - AB0R <radio@...>
Sent: Sunday, May 8, 2022 3:57:21 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 + HDSDR + RSP1A Help please
 
On 5/8/2022 4:39 PM, K0ATV / Derek wrote:
> Folks, I just picked up a used K3 and am very very excited about this
> radio. One of my wants is to utilize the IF out to my RSP1A and into an
> SDR program. I am not really particular to any SDR program if someone
> has info doing this with another. There is little and conflicting
> information about this scenario via google search. It does seem that
> others have done it, but the instructions given have some holes in them.
> I can get HDSDR control via Omni Rig working, but cannot for the life of
> me get viable spectrum data on the waterfall. I am apparently doing
> something wrong somewhere. If you have experience with this scenario
> please chime in, I could really use some help!
>
> Derek / K0ATV

Derek,

You are very close to having it sorted out.

It works FB as you say, HDSDR, OmniRig, and RSP(duo in my case)

The RSPduo can read the IF output directly and there was no need to
configure anything beyond what you have already said.

DO make sure you have installed the RSP "EXTIO_rsp***" package available
from their website. That is required for HDSDR to talk to the RSP(duo).

Good luck, you will like it.

--
Dave Erickson
AB0R
73






Re: K3 + HDSDR + RSP1A Help please

Wes Stewart
 

Personally I used an SDR-IQ and SpectraVue software on my K3(S)s.  But you don't have an SDR-IQ so you might look here: https://www.sdr-radio.com/external-radio

I have not tried this and find SDR-Console (and every other SDR software, except for SpectraVue) to be unnecessarily complicated.  I've only tried it to run my Perseus and can't get my head around it.  Too much like a video game.  YMMV.


Re: K3 + HDSDR + RSP1A Help please

David Erickson - AB0R
 

On 5/8/2022 4:39 PM, K0ATV / Derek wrote:
Folks, I just picked up a used K3 and am very very excited about this radio. One of my wants is to utilize the IF out to my RSP1A and into an SDR program. I am not really particular to any SDR program if someone has info doing this with another. There is little and conflicting information about this scenario via google search. It does seem that others have done it, but the instructions given have some holes in them. I can get HDSDR control via Omni Rig working, but cannot for the life of me get viable spectrum data on the waterfall. I am apparently doing something wrong somewhere. If you have experience with this scenario please chime in, I could really use some help!
Derek / K0ATV
Derek,

You are very close to having it sorted out.

It works FB as you say, HDSDR, OmniRig, and RSP(duo in my case)

The RSPduo can read the IF output directly and there was no need to configure anything beyond what you have already said.

DO make sure you have installed the RSP "EXTIO_rsp***" package available from their website. That is required for HDSDR to talk to the RSP(duo).

Good luck, you will like it.

--
Dave Erickson
AB0R
73

761 - 780 of 37366