Date   

Re: New protection diodes for LPA finals Q4 & Q5

Richard Williams
 

Unfortunately, I have had RD15HVF1 MOSFETs fail on more than one occasion; and from what I remember, the failure only occurred when using the KLPA3A to drive the KPA1500.  I finally purchased a second KLPA3A as a spare that I can replace quickly.  Additionally, I purchased about a half dozen RD15HVF1s from RF Parts; then, when I had the time, I would tear the bad MOSFETs off the faulty board and replace them. That way, I always have a spare board to throw in the K3S.

The above said, I have not had any problems for going on over a year now (knock on wood).  In any case, a friend of mine ordered a few of the CDCOD323-TO8Cs for a few of us that have K3Ss, so as soon as I receive them, I will install them on the KLPA3 boards.

Dick, K8ZTT

Flying is the second greatest thrill known to man.
What is first, you ask? Landing, of course.
"A good aviator will always have his take-offs plus landings divisible by 2!"







On Saturday, December 4, 2021, 08:26:28 PM MST, mikerodgerske5gbc via groups.io <mikerodgerske5gbc@...> wrote:


Mine is 10w but I believe many 100w k3’s have had this happen and I mean many. 
The LPA has had no protection all these years. 
They claim the lpa has been trouble free but this issue keeps coming up. 

73
Mike R

7!
Absolutely Awesome 

On Dec 4, 2021, at 12:29 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

It would seem if the KPA3a is engaged and the power is above 12 watts, which is the transition point, it is the KPA3a that is driving the external amp. NOW, if the power is below 12 watts the LPA is the device driving the external amp and yes, it could be affected by any kickback from the external amp as the relay disconnects the KPA3a at 12 watts.  

But I could be speaking through my hat as it may be. 

I'd really like to read more dialogue on the topic. 

73
Bob, K4TAX


Re: New protection diodes for LPA finals Q4 & Q5

mikerodgerske5gbc
 

Mine is 10w but I believe many 100w k3’s have had this happen and I mean many. 
The LPA has had no protection all these years. 
They claim the lpa has been trouble free but this issue keeps coming up. 

73
Mike R

7!
Absolutely Awesome 

On Dec 4, 2021, at 12:29 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

It would seem if the KPA3a is engaged and the power is above 12 watts, which is the transition point, it is the KPA3a that is driving the external amp. NOW, if the power is below 12 watts the LPA is the device driving the external amp and yes, it could be affected by any kickback from the external amp as the relay disconnects the KPA3a at 12 watts.  

But I could be speaking through my hat as it may be. 

I'd really like to read more dialogue on the topic. 

73
Bob, K4TAX


Looking for KFL3B-FM filter.

EA7QL
 

Hello to all.

I am looking for the KFL3B-FM filter for a K3. If anyone has one in the drawers and is not using it, please let me know.

Regards.
Emilio, EA7QL.


--
Saludos de Emilio, EA7QL.


Re: K3/0-Mini For Sale

Chip - W6MY
 

The K3/0-Mini is sold


Re: New protection diodes for LPA finals Q4 & Q5

ke9uw
 

I’m thinking that it’s the KPA that can hurt the LPA, but wonder if an external amp would also be a threat.


Re: New protection diodes for LPA finals Q4 & Q5

David M
 

The part called out is bidirectional,  so it doesn't matter which way it is installed.


Re: New protection diodes for LPA finals Q4 & Q5

David M
 

The T08 is an 8V breakdown device, with a clamp voltage of 18.5 V at 17 amps.

The T18 has an 18V breakdown, and clamp voltage of 45V at 8 amps... that's probably not the one you want.

David AJ4TF
  


K3/0-Mini For Sale

Chip - W6MY
 

K3/0-Mini Serial # 0442 has K3S face plate.

I am the original purchaser (non- smoker) and except for five vacation trips, I have used it from my home QTH to control my remote K3.
$875 shipped US


Re: New protection diodes for LPA finals Q4 & Q5

Gene K5GS
 

I put the documents in a DropBox folder.

Maybe the Moderator will add them to the Files section, which seems restricted.

Click Here

Cheers,
GS K5GS


Re: New protection diodes for LPA finals Q4 & Q5

WE6R
 

Would someone who can upload files/pictures please email me, I am unable.
Ketih WE6R keith@...


Re: New protection diodes for LPA finals Q4 & Q5

Bob Novas
 

I get 2 choices, neither of which is the part number listed below.

 

 

Is either of these the correct one?

-          CDSOD323-T08CCT-ND

-          CDSOD323-T08CDKR-ND

-         
Thanks,
Bob – W3DK

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of WE6R
Sent: Thursday, December 2, 2021 15:28
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] New protection diodes for LPA finals Q4 & Q5

 

FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323

Digi-Key 118-CDSOD323-T08CTR-ND


Re: New protection diodes for LPA finals Q4 & Q5

mikerodgerske5gbc
 

Wow, this only took 10 plus years. Better late than never. 

Mike R

7!
Absolutely Awesome 

On Dec 3, 2021, at 4:05 AM, David Ferrington, M0XDF <M0XDF@...> wrote:

Could we fit these ourselves and if so, have some more info, schematic info etc?
Thank you. 

-73 de M0XDF, K3 #174

On 3 Dec 2021, at 08:03, Arie Kleingeld PA3A <pa3a@...> wrote:



@Keith,

The digikey link points to a 18.5V clamp.
But... a 18.5V clamp is a T18C, not a T08C if I look this up.

Where do I put these?

73

Arie PA3A
K3 #12xx

Op 2-12-2021 om 21:28 schreef WE6R:
FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323
Digi-Key 118-CDSOD323-T08CTR-ND


Re: New protection diodes for LPA finals Q4 & Q5

David Ferrington, M0XDF
 

Could we fit these ourselves and if so, have some more info, schematic info etc?
Thank you. 

-73 de M0XDF, K3 #174

On 3 Dec 2021, at 08:03, Arie Kleingeld PA3A <pa3a@...> wrote:



@Keith,

The digikey link points to a 18.5V clamp.
But... a 18.5V clamp is a T18C, not a T08C if I look this up.

Where do I put these?

73

Arie PA3A
K3 #12xx

Op 2-12-2021 om 21:28 schreef WE6R:
FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323
Digi-Key 118-CDSOD323-T08CTR-ND


Re: New protection diodes for LPA finals Q4 & Q5

 

@Keith,

The digikey link points to a 18.5V clamp.
But... a 18.5V clamp is a T18C, not a T08C if I look this up.

Where do I put these?

73

Arie PA3A
K3 #12xx

Op 2-12-2021 om 21:28 schreef WE6R:

FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323
Digi-Key 118-CDSOD323-T08CTR-ND


Re: New protection diodes for LPA finals Q4 & Q5

Ray Maxfield
 

Keith.

Will there be a Errata for this Mod ?

I want to make Sure I install the “Clamp Diodes”  correctly.

 

Thanks Ray WA6VAB  K3 #3824  

 

 

From: WE6R
Sent: Thursday, December 2, 2021 7:31 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] New protection diodes for LPA finals Q4 & Q5

 

FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323

Digi-Key 118-CDSOD323-T08CTR-ND

 


New protection diodes for LPA finals Q4 & Q5

WE6R
 

FYI we are now adding protection diodes to the LPA finals when radios are here for service.
We recommend these to help from damage due to external amplifier oscillations or kick-backs.
If the picture does not make it, you can email me keith @ elecraft.com
Keith WE6R K3/K4 Tech
Our part # is E560116  non-polarized TVS Clamp Diode, 18.5V, SOD323
Digi-Key 118-CDSOD323-T08CTR-ND


Re: ALC no longer displaying when metering is in the CMP-ALC mode

Jim Brown
 

On 11/30/2021 12:15 PM, Rick NK7I wrote:
And making SURE that the correct OS driver is chosen with the correct levels set at the OS level.  Windows does have a tendency to mung things up, often.
Yes. Not always, but occasionally, Windoze screws up audio settings with an update. Make sure that the audio device you're using for WSJT-X is set for 48 kHz STEREO!

73, Jim K9YC


Re: ALC no longer displaying when metering is in the CMP-ALC mode

Rick NK7I
 

And making SURE that the correct OS driver is chosen with the correct levels set at the OS level.  Windows does have a tendency to mung things up, often.

73,
Rick NK7I


On 11/30/2021 12:09 PM, Jim Brown wrote:
On 11/30/2021 11:58 AM, Jim Shepherd wrote:
Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.

That either means that audio drive is not set high enough, or that something is broke in the radio. If you see ALC on SSB, I'd say it's audio drive. That means setting the Power slider in WSJT-X to max, and increase Line In gain (the Mic Gain knob) until you see 4 bars flashing 5 on ALC.

73, Jim K9YC


Re: ALC no longer displaying when metering is in the CMP-ALC mode

Jim Brown
 

On 11/30/2021 11:58 AM, Jim Shepherd wrote:
Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.
That either means that audio drive is not set high enough, or that something is broke in the radio. If you see ALC on SSB, I'd say it's audio drive. That means setting the Power slider in WSJT-X to max, and increase Line In gain (the Mic Gain knob) until you see 4 bars flashing 5 on ALC.

73, Jim K9YC


ALC no longer displaying when metering is in the CMP-ALC mode

Jim Shepherd
 

Even with levels set way above, the ALC is not displaying when I am in tx data mode using FT8.  The meter does work on SSB-USB. Using latest version of WSJT-X  on Windows 10.... Haven't changed any software since it was last working a couple of weeks ago. I'm using levels set before and making contacts, but would be nice to check the levels.
Jim W6US

841 - 860 of 36800