Date   

Re: CBLP3Y

7MYM BD
 

I need further tips or circuit diagrams, the above link is no longer valid. After upgrading my K3 to KI03B, there is no such line. thanks


Re: setting up MMTTY to K3s via single USB cable Win10

Max NG7M
 

Hi Jim, in 2018 I made a very detailed YouTube video that covers everything you are looking for. (as in almost 2 hours of detail)  It's been a pretty popular video any time there is an RTTY contest that rolls around.  It's focused on the FSK setup of a K3/K3S.  Plus, (and I'm bias of course) it will give folks a much better understanding of how the pieces fit together... including using the lower tones etc... For the video, make sure and use the J and L keys to jump backwards and forwards 10 seconds at a time and the K key will pause.  The space bar pauses and the left and right arrow keys will jump back and forth 5 seconds.  Plus you can speed up or slow down the video as usual in the YouTube interface.  Based on all the email I have received over the years it has helped a number of hams.  Direct link to the video: https://youtu.be/EToCJ5GeZSE

You will need a different USB to serial cable for the K3/K3S to key the FSK line input on the K3/S pin 1 of the ACC port as others have already mentioned.  Incidentally, and this won't help, but on the K4, you can key FSK on either of the two USB FTDI serial ports or external serial port on the K4.

I also have videos that DEMONSTRATE and debunk the myth of FSK timing from a USB to serial port (jitter used to be a favorite term folks threw around ad-nauseum)... any computer that's been around for awhile / multi core etc that supports the HPET option as implemented by windows is very, vary unlikely to have any timing issues... videos on my YouTube channel about this topic, make your own conclusions.  I have yet to have anyone challenge my results. 

I also have videos related to TinyFSK and MORTTY.  Good stuff to check out if you like the idea of FSK at the radio where you won't need to worry about ALC levels like AFSK.  And yeah, before the AFSK lovers get their hair all in a dander... I know all the pros and cons of both FSK and AFSK.  A good AFSK / ALC driven signal is great too.  So let's not start the holy war again from years ago.  Different strokes for different folks.  Just worry about your on air signal and how clean it is above all else.  We already know the K3/K3S has probably the cleanest FSK signal there is. (newer firmware of course)  And by the way if you worked NG7M this weekend in the Makrothen RTTY contest, that was FSK from TinyFSK/MORTTY driving the ACC pin one line on a K4.  For what it's worth.  Max NG7M


Re: KAT500 not recognized

Mike Rees, 2004 SYA 40' 71616
 

Just use the PC to upgrade the firmware.  I use my mac to control the radio.


On Mon, Oct 11, 2021 at 5:55 AM Mike Wendland <mike@...> wrote:
Cant switch to a PC... need it to work on my Mac mini with the M1 chip

Mike, K8ZRH



On Mon, Oct 11, 2021 at 8:45 AM Mike Rees, 2004 SYA 40' 71616 <n6yskmike@...> wrote:
I had a similar problem with my macbook pro updating my PS.  I switched to a PC. No problems upgrading.   Hope this helps you get the latest firmware. 

On Sun, Oct 10, 2021 at 1:27 PM Mike Wendland <mike@...> wrote:
Using the latest update from Elecraft and connected via the Elecraft USB/232 cable to my MacMini M1. i can get the unit recognized but when I try to see what software is on the tuner or try to upload the new file, I get a KAT500 failed to enter firmware load" error message.
Any ideas?
The tuner will not hold swr... it tunes my G5RV fine but then goes out of resonance with a lot of clacking noise... if I tune and turn it off, My K3S holds resonance fine...


Mike K8ZRH



--
73
Mike
N6YSK

And any man who may be asked in this century what he did to make his life worth while, I think can respond with a good deal of pride and satisfaction: "I served in the United States Navy."



--
73
Mike
N6YSK

And any man who may be asked in this century what he did to make his life worth while, I think can respond with a good deal of pride and satisfaction: "I served in the United States Navy."


Re: KAT500 not recognized

David Fleming
 

There was a problem with the new firmware file not loading properly with the Mac Utility. Here is link to to a new version of the Utility that should correct the problem. This version is not yet published on the Elecraft web site.


David, W4SMT_._,_._,_


Re: KAT500 not recognized

Richard Smith <ku4nz01@...>
 

You can load VMWare on Mini and run Windows and a virtual machine.  RAS KU4NZ

On Oct 11, 2021, at 7:55 AM, Mike Wendland <mike@...> wrote:

Cant switch to a PC... need it to work on my Mac mini with the M1 chip

Mike, K8ZRH



On Mon, Oct 11, 2021 at 8:45 AM Mike Rees, 2004 SYA 40' 71616 <n6yskmike@...> wrote:
I had a similar problem with my macbook pro updating my PS.  I switched to a PC. No problems upgrading.   Hope this helps you get the latest firmware. 

On Sun, Oct 10, 2021 at 1:27 PM Mike Wendland <mike@...> wrote:
Using the latest update from Elecraft and connected via the Elecraft USB/232 cable to my MacMini M1. i can get the unit recognized but when I try to see what software is on the tuner or try to upload the new file, I get a KAT500 failed to enter firmware load" error message.
Any ideas?
The tuner will not hold swr... it tunes my G5RV fine but then goes out of resonance with a lot of clacking noise... if I tune and turn it off, My K3S holds resonance fine...


Mike K8ZRH




-- 
73
Mike
N6YSK

And any man who may be asked in this century what he did to make his life worth while, I think can respond with a good deal of pride and satisfaction: "I served in the United States Navy."




Re: KAT500 not recognized

Mike Wendland <mike@...>
 

Cant switch to a PC... need it to work on my Mac mini with the M1 chip

Mike, K8ZRH



On Mon, Oct 11, 2021 at 8:45 AM Mike Rees, 2004 SYA 40' 71616 <n6yskmike@...> wrote:
I had a similar problem with my macbook pro updating my PS.  I switched to a PC. No problems upgrading.   Hope this helps you get the latest firmware. 

On Sun, Oct 10, 2021 at 1:27 PM Mike Wendland <mike@...> wrote:
Using the latest update from Elecraft and connected via the Elecraft USB/232 cable to my MacMini M1. i can get the unit recognized but when I try to see what software is on the tuner or try to upload the new file, I get a KAT500 failed to enter firmware load" error message.
Any ideas?
The tuner will not hold swr... it tunes my G5RV fine but then goes out of resonance with a lot of clacking noise... if I tune and turn it off, My K3S holds resonance fine...


Mike K8ZRH



--
73
Mike
N6YSK

And any man who may be asked in this century what he did to make his life worth while, I think can respond with a good deal of pride and satisfaction: "I served in the United States Navy."


Re: KAT500 not recognized

Mike Rees, 2004 SYA 40' 71616
 

I had a similar problem with my macbook pro updating my PS.  I switched to a PC. No problems upgrading.   Hope this helps you get the latest firmware. 


On Sun, Oct 10, 2021 at 1:27 PM Mike Wendland <mike@...> wrote:
Using the latest update from Elecraft and connected via the Elecraft USB/232 cable to my MacMini M1. i can get the unit recognized but when I try to see what software is on the tuner or try to upload the new file, I get a KAT500 failed to enter firmware load" error message.
Any ideas?
The tuner will not hold swr... it tunes my G5RV fine but then goes out of resonance with a lot of clacking noise... if I tune and turn it off, My K3S holds resonance fine...


Mike K8ZRH



--
73
Mike
N6YSK

And any man who may be asked in this century what he did to make his life worth while, I think can respond with a good deal of pride and satisfaction: "I served in the United States Navy."


Re: setting up MMTTY to K3s via single USB cable Win10

Joe Subich, W4TV
 

Jim,

Bottom line ... you can not run RTTY on the K3S with *only* a single USB
cable *unless* you do AFSK. There is no FSK input to the rig via USB
(CW and PTT only).

You will need a second USB to serial adapter or other interface for the
FSK signal.


73,

... Joe, W4TV

On 2021-10-10 8:11 PM, Jim AC0E wrote:
Jim,
Thanks for the reply... I have downloaded the K3s manual and have done some reading....
Like I said in my original posting I have been using FSK since the stone age and never really paid attention to the
USB capabilities when they came on the scene since I had what I needed and it worked very well.
In the next few days I will get the manual printed and sit down again.
Since this is a new (used) radio my friend got I will download the K3 utility (and K3_EZ) 1st and see just what /how the rig is setup.
Was hoping I would stumble across the "magic bullet" and things would fall into place.....Guess that's why I don't buy lottery tickets....
73,
Jim AC0E


Re: setting up MMTTY to K3s via single USB cable Win10

Jim AC0E
 

Jim,
Thanks for the reply... I have downloaded the K3s manual and have done some reading....
Like I said in my original posting I have been using FSK since the stone age and never really paid attention to the
USB capabilities when they came on the scene since I had what I needed and it worked very well.
In the next few days I will get the manual printed and sit down again.
Since this is a new (used) radio my friend got I will download the K3 utility (and K3_EZ) 1st and see just what /how the rig is setup.
Was hoping I would stumble across the "magic bullet" and things would fall into place.....Guess that's why I don't buy lottery tickets....
73,
Jim AC0E


Re: setting up MMTTY to K3s via single USB cable Win10

Jim Brown
 

On 10/10/2021 12:36 PM, Jim AC0E wrote:
I have the K3s audio selected for Data-A, AFSK, 45.45 bps, but need advise about the rest of the items.
I run all computer-assisted operation of my K3 (original, not -S) feeding the line input with VOX for PTT. That includes playback of SSB messages, RTTY, and WSJT modes. I use a Tascam US100 USB-connected audio interface. This means that I need only interface for rig control.

The stuff that must be adjusted are baud rate RS-232 (computer and radio must match, I think I use 38,400), RTTY baud rate and tone frequencies, audio level and VOX gain.

I prefer to use low audio tones (less fatiguing, makes it easier to tune in stations by ear), and one major gotcha in MMTTY is that there are two .ini files that include those tone frequencies. All of them have high tones as default, so they must be edited in a simple text editor (like Notepad in Windows). They are Mmtty.ini and USERPARA.ini In Notepad, search for DefMarkFreq=2.125000e+03 and replace 2.125000e+3 with 9.15000e+2 and save them with their original filenames and extension.

The K3S has a built-in USB audio interface, and I don't know anything about setup using it. RTFM is a great starting place. I suspect that it is capable of PTT and rig control as well as audio. It must be selected in Windows as input and output for MMTTY. It's possible for RTTY and other digital modes to be decoded via the built-in mic picking up sound from the radio's speaker, which may be selected by default, so it's important to make sure you're set to the K3S USB.

BTW -- 2Tone is an awfully nice RTTY interface, is MUCH simpler than MMTTY, is an excellent decoder, and accepts stereo inputs and outputs. Many serious RTTY contesters run both programs, with multiple decode screens, because it's quite common for either of them to decode signals that the other misses. Among other things, there's no need to mess with editing .ini files.

I'm using 2Tone as my Primary RTTY software (that is, I transmit through it, using MMTTY only for receive in a second window, because I do SO2R, and MMTTY is mono output only. This allows me to do SO2R with both radios on the same computer. It's a 5-year old but pretty powerful Thinkpad (i7 and 16GB) with an external monitor to provide more screen real estate.

Here's the 2Tone download pare. I would choose the latest version, 21.03a

https://www.rttycontesting.com/downloads/2tone/

https://www.contestuniversity.com/wp-content/uploads/2018/05/13.-W0YK-Pursuing-RTTY-Contesting-to-the-Limit-2018.pdf

https://rsgb.org/main/about-us/committees/hf-contest-committee/getting-starting-in-contesting/3-choosing-your-first-contest/3-1-data-contesting-techniques/

73, Jim K9YC


Re: Relay K11

ve3ki
 

IIRC, to change between the two input choices (ANT = ATU or ANT = BNC), you also need to move a TMP cable inside the rig. If the choice you make in the K3's CONFIG does not match where the cable has been connected, the subRX won't hear anything.

73,
Rich VE3KI


On Sun, Oct 10, 2021 at 06:11 PM, @SM6CGI wrote:
Hi Chet,

"If I do a long press on the RX button to toggle the sub antenna, the sub display shows “Main” but I get no signal to the sub from it."

As you describe, this is how my KRX3 on my K3 works. On my K3, there is no AUX RF (BNC), only ANT1 and ANT2.


73 / SM6CGI / Lars


Re: Relay K11

@SM6CGI
 

Hi Chet,

"If I do a long press on the RX button to toggle the sub antenna, the sub display shows “Main” but I get no signal to the sub from it."

As you describe, this is how my KRX3 on my K3 works. On my K3, there is no AUX RF (BNC), only ANT1 and ANT2.


73 / SM6CGI / Lars


KAT500 not recognized

mike@...
 

Using the latest update from Elecraft and connected via the Elecraft USB/232 cable to my MacMini M1. i can get the unit recognized but when I try to see what software is on the tuner or try to upload the new file, I get a KAT500 failed to enter firmware load" error message.
Any ideas?
The tuner will not hold swr... it tunes my G5RV fine but then goes out of resonance with a lot of clacking noise... if I tune and turn it off, My K3S holds resonance fine...


Mike K8ZRH


Re: Relay K11 KRX3 Sub-in board

Chet, N8RA
 

Thank you for these hints Keith.

Everything else is working FB but I think I will wait until my ordered kxv3b module arrives, since then I’ll have to take apart that whole area and can inspect closely.

73,

Chet, N8RA

 

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Keith_WE6R
Sent: Sunday, October 10, 2021 11:24 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Relay K11 KRX3 Sub-in board

 

Hi Chet;
It is more likely a problem on the Sub-in board, like some or all of the 5 pins missed the socket, or the little board is plugged in to the RF board wrong.
Also, there is a little black choke on that little board that gets knocked off.
It could be the 3db splitter transformer too, look closely at the legs, the wires break or the solder did not melt the enamel. 
Take the handle side panel off and inspect.
Keith WE6R Elecraft K3/K4 Tech


setting up MMTTY to K3s via single USB cable Win10

Jim AC0E
 

Help needed.
I am trying to get  a new install of MMTTY ver 1.68A installed on a Win10 pc to operate on a K3s for a friend. The RX side is workin appears to be working as I was decoding Stations during the Makrothen RTTY test yesterday.
I have been using FSK for many years without a problem...
New trick; Old dog.....
I have the K3s audio selected for Data-A, AFSK, 45.45 bps, but need advise about the rest of the items. I want to get MMTTY operating correctly as a standalone before adding N1MMLogger+ to the mix.
I have been cruising through the manual but have not yet gotten to the Ah-Haw page/moment
Thanks in advance for any help.
73,
Jim AC0E
ham@...
620-272-7620 cell/text


Re: Relay K11 KRX3 Sub-in board

Keith_WE6R <keithtrinity@...>
 

Hi Chet;
It is more likely a problem on the Sub-in board, like some or all of the 5 pins missed the socket, or the little board is plugged in to the RF board wrong.
Also, there is a little black choke on that little board that gets knocked off.
It could be the 3db splitter transformer too, look closely at the legs, the wires break or the solder did not melt the enamel. 
Take the handle side panel off and inspect.
Keith WE6R Elecraft K3/K4 Tech


Re: Relay K11

Chet, N8RA
 

Hello Lars,

 

Please let us know what you find out about this.

My KRX3 can only hear signals from the Aux input.

If I do a long press on the RX button to toggle the sub antenna, the sub display shows “Main” but I get no signal to the sub from it.

 

73 and GL.

Chet, N8RA

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of sm6cgi via groups.io
Sent: Saturday, October 9, 2021 10:59 AM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] Relay K11

 

Hi all out there,

I suspect the relay K11, switches between "Main" and "Aux", does not work as it should. 
Can anyone out there tell me where relay K11 is on the KRX3 board.

73 / SM6CGI / Lars 


Re: Relay K11

Ray Maxfield
 

https://i2.wp.com/www.k5nd.net/wp-content/uploads/2012/07/Two-more-boards-installed-on-the-subreceiver.jpg

 

Look at the Very Top of the Pix, it looks like it is White in color and marked on the PC Board.

Ray WA6VAB 


Relay K11

@SM6CGI
 

Hi all out there,

I suspect the relay K11, switches between "Main" and "Aux", does not work as it should. 
Can anyone out there tell me where relay K11 is on the KRX3 board.

73 / SM6CGI / Lars 


#forsale #forsale

Steve Smith
 

I have (1) one of the old original K3 SYN PWB units for sale. Asking $165.00 sent to your door in the US or Canada.
Removed during an upgrade.
Good in QRZ for direct email

Steve W9HBH   

1041 - 1060 of 36771