Date   

Re: KIO3

Jack Shirley N8DX
 

Yep just happened to me a couple of weeks ago. Everything was off, antenna was below top of the house, and the 12VDC PS was plugged into a Tripp lite surge suppressor. Computer was not. 
Seems to me that this design is very prone to such.

Elecraft wanted me to send K3S back, they are 12 weeks backed up in repairs.
Jack N8DX


On Sun, Aug 22, 2021, 11:20 PM Norm Meyers N9MM <norm42@...> wrote:
Help! I've had a lightning strike and have lost the USB portion of my KIO3B module. Anyone know of any being available anywhere, or maybe an old KIO3 (non-usb version) around?

Norm N9MM


Re: KIO3

Greg Mitchell <kb1awm@...>
 

I might have the original one left from my upgrade. I will have to check. Email me off list if you want a non-usb one.

On Sun, Aug 22, 2021 at 11:20 PM Norm Meyers N9MM <norm42@...> wrote:
Help! I've had a lightning strike and have lost the USB portion of my KIO3B module. Anyone know of any being available anywhere, or maybe an old KIO3 (non-usb version) around?

Norm N9MM


KIO3

Norm Meyers N9MM
 

Help! I've had a lightning strike and have lost the USB portion of my KIO3B module. Anyone know of any being available anywhere, or maybe an old KIO3 (non-usb version) around?

Norm N9MM


Re: File /K3S Rear View Reversed.pdf uploaded #file-notice

SP2BPD
 

Thank you John and thank you James

Kind regards

Piotr, SP2BPD


Re: File /K3S Rear View Reversed.pdf uploaded #file-notice

Jim Brown
 

On 8/22/2021 10:37 AM, Michael Kopec via groups.io wrote:
Thank you James, the K3s rear view reversed if real handy to have.
I have a shelf over my operating desk that makes it difficult to get to the back of the radios, amps, and other stuff on the desk. For years, I've used a Brother label-maker to put labels on the tops of the gear corresponding to the locations of the rear panel connectors.

73, Jim K9YC


Re: File /K3S Rear View Reversed.pdf uploaded #file-notice

Michael Kopec
 

Thank you James, the K3s rear view reversed if real handy to have. Good idea. 73 de K8NS Mike

On Sunday, August 22, 2021, 11:01:34 AM EDT, Elecraft-K3@groups.io Notification <noreply@groups.io> wrote:


The following files have been uploaded to the Files area of the Elecraft-K3@groups.io group.

By: James F. Boehner, MD <jboehner01@...>

Description:
From N3AM-K3S Rear View Reversed


File /K3S Rear View Reversed.pdf uploaded #file-notice

Elecraft-K3@groups.io Notification <noreply@...>
 

The following files have been uploaded to the Files area of the Elecraft-K3@groups.io group.

By: James F. Boehner, MD <jboehner01@...>

Description:
From N3AM-K3S Rear View Reversed


Re: Reversed K3 Rear Panel Drawing

 

On Sat, Aug 21, 2021 at 10:07 PM, John Silva N3AM wrote:
I've been told that there is interest in a reverse diagram of the K3 rear panel to facilitate finding various connectors without turning the radio around.  I created such a diagram for anyone interested, but since I just rejoined the group, I don't yet appear to have permission to upload a file.

I'll check back later and add the file when possible.

73,
John, N3AM
John,

Just sent you an e-mail at your address noted in QRZ.  I'm more than willing to help get the document posted.
 
--
-
73  -  KI5IO - Nolan K.


Reversed K3 Rear Panel Drawing

John Silva N3AM
 

I've been told that there is interest in a reverse diagram of the K3 rear panel to facilitate finding various connectors without turning the radio around.  I created such a diagram for anyone interested, but since I just rejoined the group, I don't yet appear to have permission to upload a file.

I'll check back later and add the file when possible.

73,
John, N3AM


Re: K3S: Partial amnesia

Dale, K9VUJ
 

Yes, I believe the battery is just to keep the clock alive when no power is on the radio.  

Dale, k9vuj


Re: K3S: Partial amnesia

Stewart G3RXQ
 

According to the manual all the coin battery does is keeps the RTC (real time clock) going when the rig is powered off...

73 Stewart G3RXQ / G3Q


Re: K3S: Partial amnesia

Udo, DK5YA
 

Martin, it's not about the battery since other changes are stored without any problems. I have two much older K3 in the shack (Ser. 17xx and 59xx) and they don't suffer from low battery. They keep their settings and so does the K3S (ser. 112xx) except the PTT settings RTS--DTR.

73 Udo, DK5YA


Re: Elecraft K3S keying problems with bugs

Brian K0DTJ
 

I wedge a small piece of plastic foam inside the U-shaped spring on the dot side. It serves to damp the vibrations of the contact as it makes and breaks. It may take several tries to get it right. I use a Vibroplex Lightning from ~1947. 

73,
Brian, K0DTJ

On Aug 19, 2021, at 08:15, IK4EWX <ik4ewx@...> wrote:

The Elecraft K3S doesnt accept some semi automatic keys, the bugs.
It produce real dots even when receive at his key input a short bounce, between real contacts closure, bounces barely visible on Audacity recording.
I know that this problem is known and seem that other modern rigs, for example TS590SG and same Yaesu, have the same problems.
Here I have this problem only with same great bugs (the wonderful Mecograph and Intrepid for example) and only at speed higher than 20 wpm. With the Mecograph on the K3S I have lot of dots junk emitted.
I tried to add a good electronic debouncer, but it doesnt solve the problem.
Apart my TenTec Corsair II and Cubic 102BXA, that have perfect keying with every bug and every speed up more than 30wpm, I had a big surprise with my Elecraft KX2.
Yesterday, with KX2 and Mecograph I had a long qso with a local friend, IK4DCT, at more than 25-27wpm, an hour long.
In an hour qso the KX2 doent produced a single erratic false dots.
What is the difference in the input keying circuitry between K3S and KX2?
I hope in your help, I would like to solve the K3S problem.
Thanks,
Ian IK4EWX


Elecraft K3S keying problems with bugs

IK4EWX
 

The Elecraft K3S doesnt accept some semi automatic keys, the bugs.
It produce real dots even when receive at his key input a short bounce, between real contacts closure, bounces barely visible on Audacity recording.
I know that this problem is known and seem that other modern rigs, for example TS590SG and same Yaesu, have the same problems.
Here I have this problem only with same great bugs (the wonderful Mecograph and Intrepid for example) and only at speed higher than 20 wpm. With the Mecograph on the K3S I have lot of dots junk emitted.
I tried to add a good electronic debouncer, but it doesnt solve the problem.
Apart my TenTec Corsair II and Cubic 102BXA, that have perfect keying with every bug and every speed up more than 30wpm, I had a big surprise with my Elecraft KX2.
Yesterday, with KX2 and Mecograph I had a long qso with a local friend, IK4DCT, at more than 25-27wpm, an hour long.
In an hour qso the KX2 doent produced a single erratic false dots.
What is the difference in the input keying circuitry between K3S and KX2?
I hope in your help, I would like to solve the K3S problem.
Thanks,
Ian IK4EWX


Re: K3S: Partial amnesia

Martin Kratoska, OK1RR <martin@...>
 

Change the battery...

73,
Martin, OK1RR

Dne 19. 08. 21 v 10:02 Udo, DK5YA napsal(a):

My K3S is suffering from partial amnesia. The radio always forgets the Config: PTT settings (DTR -- RTS) after shut down. USB is set to RS232.

I remember well when this has happened before to one of my older K3 radios still sitting here in the shack and there was a solution I unfortunatley can't remember. Any suggestion please?

73 Udo, DK5YA





K3S: Partial amnesia

Udo, DK5YA
 

My K3S is suffering from partial amnesia. The radio always forgets the Config: PTT settings (DTR -- RTS) after shut down. USB is set to RS232.

I remember well when this has happened before to one of my older K3 radios still sitting here in the shack and there was a solution I unfortunatley can't remember. Any suggestion please?

73 Udo, DK5YA


Re: K3 puts out .25W when set to 0.1W : HELP

mikerodgerske5gbc
 

I’m guessing a kilowatt and 3 stacked beams might be pointed at the “bad” neighbor?

73
Mike R

7!
Absolutely Awesome 

On Aug 15, 2021, at 8:15 PM, Lyn Norstad <Lyn@...> wrote:



‘Dangerous’ at less than 8 feet + 6.35 inches @ 54 MHz w/ 6 db gain antenna w/100 watts, 100% duty cycle.

But “dangerous” is not defined.

 

LN

 

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Peder Kittelson
Sent: Saturday, August 14, 2021 7:24 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 puts out .25W when set to 0.1W : HELP

 

Careful putting out 100 watts on 6 meters, I just did an RFI check using the new ARRL calculator and it shows how dangerous it can be for people anywhere near the antenna. But then you might already know I suppose. 

 

Peder 

 

On Fri, Aug 13, 2021, 6:04 PM Mark Adams K2QO <radio@...> wrote:

Hi Gang,

 

My new Q5 transverters need to be fed at 0.1W and when my K3 is set to 0.1W on ANT1 it puts out 0.25W. Too much. I did the K3 Utility Power cal and got no change. On 28MHz, my CONFIG TXGN LP = 16. I suspect that changing this will help, but at the same time I need the other port to put out 100W on 6M. I'm trying to improve my rover setup, but so far, not so much.

 

Ideas?

 

Oh, I cannot use the XVTR port because my transverter switch is setup for single IF.  

 

73,

Mark K2QO

FN03ra

 


Re: K3 puts out .25W when set to 0.1W : HELP

Lyn Norstad
 

‘Dangerous’ at less than 8 feet + 6.35 inches @ 54 MHz w/ 6 db gain antenna w/100 watts, 100% duty cycle.

But “dangerous” is not defined.

 

LN

 

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Peder Kittelson
Sent: Saturday, August 14, 2021 7:24 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 puts out .25W when set to 0.1W : HELP

 

Careful putting out 100 watts on 6 meters, I just did an RFI check using the new ARRL calculator and it shows how dangerous it can be for people anywhere near the antenna. But then you might already know I suppose. 

 

Peder 

 

On Fri, Aug 13, 2021, 6:04 PM Mark Adams K2QO <radio@...> wrote:

Hi Gang,

 

My new Q5 transverters need to be fed at 0.1W and when my K3 is set to 0.1W on ANT1 it puts out 0.25W. Too much. I did the K3 Utility Power cal and got no change. On 28MHz, my CONFIG TXGN LP = 16. I suspect that changing this will help, but at the same time I need the other port to put out 100W on 6M. I'm trying to improve my rover setup, but so far, not so much.

 

Ideas?

 

Oh, I cannot use the XVTR port because my transverter switch is setup for single IF.  

 

73,

Mark K2QO

FN03ra

 


Re: K3 puts out .25W when set to 0.1W : HELP

mikerodgerske5gbc
 

There was some comment about artifacts and k3 being held back from 100w. At this level only the 12w LPA board would be active right?

73
Mike R

7!
Absolutely Awesome 


Re: K3 puts out .25W when set to 0.1W : HELP

Jim Brown
 

On 8/15/2021 7:50 AM, Geert Jan de Groot wrote:
When specifying accuracy of a power meter, remember that the specification applies to *full scale*.
This is true of Bird Wattmeters. It is NOT true of ALL wattmeters. N8LP's LP100A is specified as 5% of the reading at any power level for both power and SWR. It reads complex voltage, current, and impedance, so it can measure true power, even with a mismatch.

So, a meter with max 100W output
and 5% accuracy will have 5W accuracy with 100W. It will still have 5W accuracy when measuring 20W. And the same applies to the power meter inside a K3.
How do you know that? All power meters are not equal. FWIW, "Specs" for the Elecraft W2 wattmeter don't include numbers for precision or accuracy.

73, Jim K9YC

1841 - 1860 of 37394