Date   

Re: K3/K3s Options Order

Geert Jan de Groot
 

Once parts are being ordered, don't expect soon or simple order delivery. The status of electronics parts availability on the market is grim, very grim.
And it takes just one part to not be available for Elecraft not to be able to deliver.

And I'm pretty sure that on July16, one day past the new deadline, there will be a question on the list from someone who wants to order...

Geert Jan


WTB: K-POD

Udo, DK5YA
 

Anybody out there who wants to sell his K-POD? Ruined mine today due to stupidity while cleaning up the shack. K-POD was falling on the floor while I was moving a very heavy metal desk and landed right under the foot the moment when I let go of the table.
Lesson learned: don't clean up the shack even when the XYL gives a lot of pressure... :-(

73 Udo, DK5YA


Re: K3/K3s Options Order

Chris Cox, N0UK
 

Frustrating, indeed. I was similarly expecting to receive an email in the next week or so saying that my order was ready.

Chris Cox, N0UK
chrisc@chris.org

On Jul 8, 2021, at 19:28, Nolan - KI5IO <ki5io-nolan@gmx.com> wrote:

The original message about the 'last run' for certain options/modules indicated that the parts, etc. would be ordered approximately in April (give or take). The message went on to say that parts, kits, modules would tentatively ship toward the end of July (give or take).

I sent a message over to Elecraft just asking about potential dates as my order was placed a day or two after the 'last run' message came out. The answer I got was/is a tad frustrating in that it appears that no parts orders have been placed and won't be placed until the new "last day to order" closes on 07/15/2021.

Definitely not what I was expecting nor wanting to hear/read.

So now the ~10-week part procurement clock will begin ticking shortly after the 15th of July (I hope) and the tentative kit, module, parts delivery date is now somewhere near October/November.

I love my K3 & P3 and I'm committed to Elecraft and their great support. I'm also retired and on a fixed income so just don't have options at the drop of a hat to change rigs, etc., etc..

Just frustrated and disappointed with the news I got today.

Of course ... this does not even compare to what many OMs have been and are going through with respect to their K4 orders.

This Options Order will work itself out, but it is frustrating.
--

73 - Nolan K.
KI5IO


K3/K3s Options Order

 

The original message about the 'last run' for certain options/modules indicated that the parts, etc. would be ordered approximately in April (give or take). The message went on to say that parts, kits, modules would tentatively ship toward the end of July (give or take).

I sent a message over to Elecraft just asking about potential dates as my order was placed a day or two after the 'last run' message came out. The answer I got was/is a tad frustrating in that it appears that no parts orders have been placed and won't be placed until the new "last day to order" closes on 07/15/2021.

Definitely not what I was expecting nor wanting to hear/read.

So now the ~10-week part procurement clock will begin ticking shortly after the 15th of July (I hope) and the tentative kit, module, parts delivery date is now somewhere near October/November.

I love my K3 & P3 and I'm committed to Elecraft and their great support. I'm also retired and on a fixed income so just don't have options at the drop of a hat to change rigs, etc., etc..

Just frustrated and disappointed with the news I got today.

Of course ... this does not even compare to what many OMs have been and are going through with respect to their K4 orders.

This Options Order will work itself out, but it is frustrating.
--

73 - Nolan K.
KI5IO


Re: ESSB and the + sign on the front panel display

mikerodgerske5gbc
 

ESSB, all you got to do is go to search and download a copy of the manual like I did just now. I believe it said see page 16 k3 non s

73
Mike R

7!
Absolutely Awesome 

On Jul 8, 2021, at 4:45 PM, Mel Marcus <melm@...> wrote:


I might be wrong , but could it be a T and not a +. If it is a T, that indicate decode is on . press and hold decode and the it should turn off.

Mel
NE9A

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Doug, VE3MV via groups.io <dougve3mv@...>
Sent: Thursday, July 8, 2021 4:42 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: [Elecraft-K3] ESSB and the + sign on the front panel display
 
I’m having a memory lapse - recently there has been a “+” sign in the bottom RH corner of the K3 display.  What does it signify (perhaps ESSB ??) and how do I turn it ON or OFF.   I’ve checked prior messages on GroupIO but so far unable to track it down.

Tnx & 73
Doug  VE3MV





Re: ESSB and the + sign on the front panel display

Mel Marcus
 

I might be wrong , but could it be a T and not a +. If it is a T, that indicate decode is on . press and hold decode and the it should turn off.

Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Doug, VE3MV via groups.io <dougve3mv@...>
Sent: Thursday, July 8, 2021 4:42 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: [Elecraft-K3] ESSB and the + sign on the front panel display
 
I’m having a memory lapse - recently there has been a “+” sign in the bottom RH corner of the K3 display.  What does it signify (perhaps ESSB ??) and how do I turn it ON or OFF.   I’ve checked prior messages on GroupIO but so far unable to track it down.

Tnx & 73
Doug  VE3MV





ESSB and the + sign on the front panel display

Doug, VE3MV
 

I’m having a memory lapse - recently there has been a “+” sign in the bottom RH corner of the K3 display. What does it signify (perhaps ESSB ??) and how do I turn it ON or OFF. I’ve checked prior messages on GroupIO but so far unable to track it down.

Tnx & 73
Doug VE3MV


Re: K3 and selecting DVR messages with the KPOD

Tom Kruczek
 

Thanks, Mitch!  I see it on page 20 of the K-Pod manual.  I was doing word searches thru the manual
and missed it.  Thanks again, Guys.
Tom / W1TXT


Re: K3 I/O board

Greg Mitchell
 

I've got one, name a price.


On Thu, Jul 8, 2021, 11:06 David Bunte <dpbunte@...> wrote:
If you replaced the original I/O board in your K3 with the KIO3B upgrade to provide a USB connection to your K3 and have a working original board to sell, please let me know.

An off list reply makes sense to me.

Thanks and 73 de Dave - K9FN


Re: K3 I/O board

Mel Marcus
 

Dave

The factory installed my kio3b board and sent me all the original parts. What do you feel is a reasonable price.

Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of David Bunte via groups.io <dpbunte@...>
Sent: Thursday, July 8, 2021 10:05 AM
To: Elecraft K3 List <Elecraft-K3@groups.io>
Subject: [Elecraft-K3] K3 I/O board
 
If you replaced the original I/O board in your K3 with the KIO3B upgrade to provide a USB connection to your K3 and have a working original board to sell, please let me know.

An off list reply makes sense to me.

Thanks and 73 de Dave - K9FN


Re: K3 IO board

Lou Kolb
 

Yes. To my eternal regret, I never got the IO board so I miss, for
example, the convenience of an antenna jack for the receiver. But
everything else works just fine. Lou WA3MIX

On 7/8/21, David Bunte <dpbunte@gmail.com> wrote:
If the original IO board is pulled from the K3 to be serviced, or while
waiting for a new IO board... will the K3 work without that board
installed?

Thanks,

Dave - K9FN






K3 I/O board

David Bunte
 

If you replaced the original I/O board in your K3 with the KIO3B upgrade to provide a USB connection to your K3 and have a working original board to sell, please let me know.

An off list reply makes sense to me.

Thanks and 73 de Dave - K9FN


K3 IO board

David Bunte
 

If the original IO board is pulled from the K3 to be serviced, or while waiting for a new IO board... will the K3 work without that board installed?

Thanks,

Dave - K9FN


Re: K3 and selecting DVR messages with the KPOD

Mitch NW0M
 

Hi Tom,

You still have to code the Switch Macros to trigger M1-M4.  Looking at page 20 of the K-Pod manual lists the Switch Codes.

M1:  SWT21;
M2:  SWT31;
M3:  SWT35;
M4:  SWT39;

73, Mitch 


On Thu, Jul 8, 2021 at 05:15 AM, Tom Kruczek wrote:
Hey Dennis.  Thanks for the info.  I'm not sure what I'm doing wrong or perhaps I don't completely follow you.

I have several macros already defined for the K-Pod and they work fine.  If I understand your comments, you don't have anything in macro positions M1-4 in the K3 utility to get the K-Pod to playback corresponding DVR messages 1-4? 

My macro slots M1-4 are empty and they do nothing when F1-F4 is pressed and held on the K-Pod, although Macro1 - Macro-4 does appear on the K3 sub display.  
Can you please verify your macros M1-4 have no content in your K3 utility?  If they have content, what is it?
Thanks,
Tom / W1TXT


Re: K3 and selecting DVR messages with the KPOD

Tom Kruczek
 

Hey Dennis.  Thanks for the info.  I'm not sure what I'm doing wrong or perhaps I don't completely follow you.

I have several macros already defined for the K-Pod and they work fine.  If I understand your comments, you don't have anything in macro positions M1-4 in the K3 utility to get the K-Pod to playback corresponding DVR messages 1-4? 

My macro slots M1-4 are empty and they do nothing when F1-F4 is pressed and held on the K-Pod, although Macro1 - Macro-4 does appear on the K3 sub display.  
Can you please verify your macros M1-4 have no content in your K3 utility?  If they have content, what is it?
Thanks,
Tom / W1TXT


Re: K3 and selecting DVR messages with the KPOD

Dennis Moore
 

I have DVR messages saved into M1-M4 on the K3, pressing F1 plays M1, F2 plays M2, etc. Really no setup required, it just works.

From the KPod manual:

Store the macros you wish to launch from the K-Pod in memory locations 1 through 16 on your K3S/K3
using the K3 Utility program as follows:
-Be sure you have K3 Utility Program rev. 1.16.3.11 or later installed on your personal computer
(older versions will not allow you to store macros 9-16).
-Connect your K3S or K3 to your personal computer and run the K3 Utility Program.
-Click on the Command Tester/K3 Macros tab.
-In the window that pops up, click on the Edit Macros button
-Enter the macros and macro labels in the spaces provided. Note that your macro label cannot
exceed seven characters including spaces.
-Click on Write to K3 to store the macros in the K3.
Macros are launched at the K-Pod using tap and hold presses of switches F1 through F8 just as you tap
and hold front panel switches on your K3S/K3:
-Holding switches F1 through F8 for 1/2 second or more launches K3S/K3 macros 1 through 8.
-Tapping switches F1 through F8 (holding for less than 1/2 second) launches K3S/K3 macros 9
through 16.

Hope this helps.

73, Dennis NJ6G

On 7/7/2021 09:49, Tom Kruczek wrote:
Hello.  I have the KDVR3 installed on my K3 and was just looking at macro settings for the KPOD to play back prerecorded TX messages.  I don't see anything to trigger a recorded message for TX using the KPOD.  If anyone has a sample, please post it here. It may not be available from what I can tell in searching the manuals.  Hopefully I missed it.

Thanks,
Tom / W1TXT


K3 and selecting DVR messages with the KPOD

Tom Kruczek
 

Hello.  I have the KDVR3 installed on my K3 and was just looking at macro settings for the KPOD to play back prerecorded TX messages.  I don't see anything to trigger a recorded message for TX using the KPOD.  If anyone has a sample, please post it here.  It may not be available from what I can tell in searching the manuals.  Hopefully I missed it.  

Thanks,
Tom / W1TXT


DDU firmware update for Damage from repeated ~100w input to the KPA-500 with amp not keyed

Keith KV5J
 

KV5J's Digital Display Unit for the Elecraft KPA500 amp

I have added the code needed to drop the mode to standby if the amp is in operate and excessive power in applied without the amp being keyed.
This may cause damage to the amp.

All new DDUs will have this firmware version.  Older units will be updated free less shipping.

Email me for upgrade details at:  DDUinfo@... 


Keith, KV5J
www.kv5j.com 


Re: Intermittent data input issue

Mike Eccles
 

John, Arie and Mike - thanks for your suggestions. Yes, my mistake; the connectors are phono and not BNC! I will start by cleaning the connectors. If that doesn’t cure the problem, it is time to lift the lid and take a close look at the board connectors.

My K3 has done great service for quite a few years, and I want to keep it going for a few more!

73, Mike GM3PPE


Re: Intermittent data input issue

 

I don't know a BNC connector on the K3 that is in an audio path. But banging on the case restoring the signal path is something I have experience with.

Yes, could be connectors inside the K3. Famous are the tmp cables/connectors and so are the pins between frontpanel and main RF board. Also the 20A path to the PA, KAT3 tuner connectorpins etc. I think I had some more examples in the past. But K3 #12xx still doing great job. In some cases the connectorpins were replaced bij goldplated ones, but good cleaning gives the K3 another 6 years of good operation mostly.
Anyway, take the K3 apart, do some really good cleaning on connectors.   And then try again.

73

Arie PA3A


Op 3-7-2021 om 16:15 schreef Mike Eccles:

I have a K3, serial no. 4315, that has started showing a data input problem. All looks OK but sometimes audio data on the data input BNC connector is not being detected. Microphone input is always OK. A hefty “thump” on the case usually fixes the problem!

Could this be a sign of internal board connector/pins intermittent contact? Has anyone else seen this type of issue on an older K3? Anything I should be looking for when I remove the case?

Any help would be much appreciated.

Mike GM3PPE

401 - 420 of 35860