Date   

Re: K3 Diversity reception

Jim Brown
 

On 6/21/2021 9:33 AM, Tom Doligalski W4KX via groups.io wrote:
When NCS asks me to go up 5 I hit A>B, and instantly am in diversity mode up 5.
That's not Diversity, it's two VFOs. Diversity is two RX, one in each ear, connected to two different antennas, to counter the effect of selective fading.

73, Jim K9YC


Re: K3 Diversity reception

Jim Brown
 

There are several interlinked functions. First, the K3 must be told that a SubRX is installed. Second, it must be activated with a single push of the SUB button. Third, audio must be put in 2-ch mode, so that the main RX is in the left ear (not both) and the Sub in the right. This is a
Menu setting. See the pages of tabulated menu settings. Finally, a long push of the SUB button turns on Diversity, with the blinking decimal point, as Tom has indicated.

Like I said earlier in this thread, RTFM, the whole thing. The Elecraft user interface is really well thought out. Once you've used menus to tell the radio what options are installed and how you want it to work (where your mic is plugged in, whether it needs bias, and so on) and adjusted settings like VOX, it's very rare to need to access menus. But you DO have to RTFM.

73, Jim K9YC

On 6/21/2021 9:23 AM, Tom Doligalski W4KX via groups.io wrote:
I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.
That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.
VFO LINK has nothing to do with it…
Tom W4KX
On Jun 21, 2021, at 12:15 PM, John Lemay <john@carltonhouse.eclipse.co.uk> wrote:

Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR














Re: K3 Diversity reception

John Lemay
 

Tom

Thank you. Having read your mail, and read, yet again, the manual, my confusion has evaporated ! That fact that VFO LINK is referred to in amongst the notes on Diversity had been the source of my misunderstanding.

Our use of diversity reception in the contest was pretty simple, but with useful results. A 5 ele yagi at about 10m and a 7 ele yagi at 20m on separate masts gave plenty of scope for different characteristics of reception and I can recommend it.

Thanks again for your help.

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Tom Doligalski W4KX via groups.io
Sent: 21 June 2021 17:23
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.

That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.

VFO LINK has nothing to do with it…

Tom W4KX
On Jun 21, 2021, at 12:15 PM, John Lemay <john@carltonhouse.eclipse.co.uk> wrote:

Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR














Re: K3 Diversity reception

Tom Doligalski W4KX
 

Hi Mike!  I did the same thing on my K3. Unfortunately, this is not yet implemented on my K4. 

Tom W4KX

 

On Jun 21, 2021, at 12:53 PM, Michael Kopec via groups.io <michaelkopec1@...> wrote:


That is exactly how my K3s functions and is used for diversity rx. Split tx also functions for tx B vfo setpoint when in diversity rx. I like diversity rx especially on the lower freq bands. I also menu selected linking the AF&AFsub controls together. I find this quite handy for comparison purposes. (Read the manual-menu descriptions for more info) de Mike K8NS
On Monday, June 21, 2021, 12:33:19 PM EDT, Tom Doligalski W4KX via groups.io <w4kx@...> wrote:


Let me give you an example. I’m checkec into a cw net on 7.112 using diversity. NCS sends two stations “up 5”, and they go. I suspect I will be sent up 5 next. I move VFO B up 5 (I can see it on the P3). When NCS asks me to go up 5 I hit A>B, and instantly am in diversity mode up 5.

After traffic is passed I hit A>B, and am right back on net frequency in diversity mode.

Tom W4KX
> On Jun 21, 2021, at 12:23 PM, Tom Doligalski W4KX via groups.io <w4kx=mac.com@groups.io> wrote:
>
> I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.
>
> That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.
>
> VFO LINK has nothing to do with it…
>
> Tom W4KX
>> On Jun 21, 2021, at 12:15 PM, John Lemay <john@...> wrote:
>>
>> Thanks Arie
>>
>> My confusion has increased now !
>>
>> Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.
>>
>> Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.
>>
>> Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.
>>
>> Is the radio broken, or the firmware at fault ?
>>
>> Or did the previous owner set something in the menus that I've not discovered yet ?
>>
>> Any other helpful suggestions please ?
>>
>> BTW, nothing except 13v DC is connected to the radio.
>>
>> Thanks
>>
>> John G4ZTR
>>
>> -----Original Message-----
>> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
>> Sent: 21 June 2021 10:49
>> Subject: Re: [Elecraft-K3] K3 Diversity reception
>>
>> Hello John,
>>
>> In my case: in LINK ON mode, it sticks.
>>
>> 73,
>>
>> Arie
>>
>>
>> Op 20-6-2021 om 22:00 schreef John Lemay:
>>> Hello all
>>>
>>> Had fun in the 6m contest this weekend using 2 different yagis and diversity
>>> reception on the K3.
>>>
>>> But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
>>> switched off. Is this the expected operation ?
>>>
>>> Thanks
>>>
>>> John G4ZTR
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>






Re: K3 Diversity reception

Michael Kopec
 

That is exactly how my K3s functions and is used for diversity rx. Split tx also functions for tx B vfo setpoint when in diversity rx. I like diversity rx especially on the lower freq bands. I also menu selected linking the AF&AFsub controls together. I find this quite handy for comparison purposes. (Read the manual-menu descriptions for more info) de Mike K8NS

On Monday, June 21, 2021, 12:33:19 PM EDT, Tom Doligalski W4KX via groups.io <w4kx@...> wrote:


Let me give you an example. I’m checkec into a cw net on 7.112 using diversity. NCS sends two stations “up 5”, and they go. I suspect I will be sent up 5 next. I move VFO B up 5 (I can see it on the P3). When NCS asks me to go up 5 I hit A>B, and instantly am in diversity mode up 5.

After traffic is passed I hit A>B, and am right back on net frequency in diversity mode.

Tom W4KX
> On Jun 21, 2021, at 12:23 PM, Tom Doligalski W4KX via groups.io <w4kx=mac.com@groups.io> wrote:
>
> I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.
>
> That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.
>
> VFO LINK has nothing to do with it…
>
> Tom W4KX
>> On Jun 21, 2021, at 12:15 PM, John Lemay <john@...> wrote:
>>
>> Thanks Arie
>>
>> My confusion has increased now !
>>
>> Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.
>>
>> Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.
>>
>> Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.
>>
>> Is the radio broken, or the firmware at fault ?
>>
>> Or did the previous owner set something in the menus that I've not discovered yet ?
>>
>> Any other helpful suggestions please ?
>>
>> BTW, nothing except 13v DC is connected to the radio.
>>
>> Thanks
>>
>> John G4ZTR
>>
>> -----Original Message-----
>> From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
>> Sent: 21 June 2021 10:49
>> Subject: Re: [Elecraft-K3] K3 Diversity reception
>>
>> Hello John,
>>
>> In my case: in LINK ON mode, it sticks.
>>
>> 73,
>>
>> Arie
>>
>>
>> Op 20-6-2021 om 22:00 schreef John Lemay:
>>> Hello all
>>>
>>> Had fun in the 6m contest this weekend using 2 different yagis and diversity
>>> reception on the K3.
>>>
>>> But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
>>> switched off. Is this the expected operation ?
>>>
>>> Thanks
>>>
>>> John G4ZTR
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>






Re: K3 Diversity reception

Tom Doligalski W4KX
 

Or another. I’m working S&P in a contest, working a weak one with diversity. I see “the next station to work” up 2 on my P3. I move VFO B up 2, and as soon as I am done with the first station I hit A>B: bam, I’m on the second station using diversity.

VFO LINK doesn’t have anything to do with this…

Tom W4KX

On Jun 21, 2021, at 12:33 PM, Tom Doligalski <w4kx@mac.com> wrote:

Let me give you an example. I’m checkec into a cw net on 7.112 using diversity. NCS sends two stations “up 5”, and they go. I suspect I will be sent up 5 next. I move VFO B up 5 (I can see it on the P3). When NCS asks me to go up 5 I hit A>B, and instantly am in diversity mode up 5.

After traffic is passed I hit A>B, and am right back on net frequency in diversity mode.

Tom W4KX

Sent from my iPad

On Jun 21, 2021, at 12:23 PM, Tom Doligalski W4KX via groups.io <w4kx=mac.com@groups.io> wrote:

I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.

That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.

VFO LINK has nothing to do with it…

Tom W4KX
On Jun 21, 2021, at 12:15 PM, John Lemay <john@carltonhouse.eclipse.co.uk> wrote:
Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR

















Re: K3 Diversity reception

Tom Doligalski W4KX
 

Let me give you an example. I’m checkec into a cw net on 7.112 using diversity. NCS sends two stations “up 5”, and they go. I suspect I will be sent up 5 next. I move VFO B up 5 (I can see it on the P3). When NCS asks me to go up 5 I hit A>B, and instantly am in diversity mode up 5.

After traffic is passed I hit A>B, and am right back on net frequency in diversity mode.

Tom W4KX

On Jun 21, 2021, at 12:23 PM, Tom Doligalski W4KX via groups.io <w4kx=mac.com@groups.io> wrote:

I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.

That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.

VFO LINK has nothing to do with it…

Tom W4KX
On Jun 21, 2021, at 12:15 PM, John Lemay <john@carltonhouse.eclipse.co.uk> wrote:

Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR

















Re: K3 Diversity reception

Tom Doligalski W4KX
 

I suspect that the confusion involves a misunderstanding of how Elecraft has implemented diversity. When diversity in ON the only indication will be the blinking decimal point. BOTH receivers will be on the same frequency (indicated by VFO A), although the vFO B indication could be somewhere else.

That’s actually quite convenient, as it allows you to quickly qsy to a different frequency.

VFO LINK has nothing to do with it…

Tom W4KX

On Jun 21, 2021, at 12:15 PM, John Lemay <john@carltonhouse.eclipse.co.uk> wrote:

Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR














Re: K3 Diversity reception

John Lemay
 

Thanks Arie

My confusion has increased now !

Firstly I can confirm beyond doubt that CONFIG: VFO LINK "ON" is not retained on this radio when it is turned off.

Secondly, the handbook for the second RX says (p51) "To turn on diversity mode: hold SUB to set the sub receiver to the same frequency as the main". That simply does not work.

Lastly, if I set CONFIG: VFO LINK to on, and then engage diversity reception by holding SUB, the VFO LINK returns to off.

Is the radio broken, or the firmware at fault ?

Or did the previous owner set something in the menus that I've not discovered yet ?

Any other helpful suggestions please ?

BTW, nothing except 13v DC is connected to the radio.

Thanks

John G4ZTR

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Arie Kleingeld PA3A
Sent: 21 June 2021 10:49
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Diversity reception

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:
Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR






Re: K3 Diversity reception

 

Hello John,

In my case: in LINK ON mode, it sticks.

73,

Arie


Op 20-6-2021 om 22:00 schreef John Lemay:

Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR





Re: Hand Tools Redux

Ian Kahn
 

Thanks for all the pointers and advice, everyone!

73 de,

Ian, NV4C


Re: Hand Tools Redux

Mike Cizek W0VTT
 

Wiha make VERY nice screwdrivers and multi-driver bit sets:

https://www.wihatools.com/

Knipex and CHP (Hakko) piers, cutters, and tweezers are nice:

https://chadstoolbox.com/

https://hakkousa.com/products/chp-tools/chp-hand-tools.html

For bigger tools, Klein are very good:

https://www.kleintools.com/

None of these are cheap, but you grandkids will be able to use them when you are done with them.

 

----

73,

Mike Cizek W0VTT

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ian Kahn
Sent: Sunday, 20 June, 2021 14:44
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] Hand Tools Redux

 

All,

I know I asked this question once before, and got a full slate of great answers. However, the ether seems to have eaten the thread.

I have the following projects all on-deck in my shack:

- Newly arrived (in the last two weeks) K2 kit waiting to be built
- K3S upgrade parts coming for my very old (s/n 261) K3
- K4D kit (as soon as they become available to order)

I need to replace my small hand tools for all these projects (things like #0 and #1 Philips head screwdrivers, sets of various types of pliers, hemostats, etc.). I know I need to get decent quality tools (not the Home Depot bargain bin stuff) to do these jobs safely and correctly. I just don't do enough of this type of work to know what manufacturers make good quality tools. Can anyone on this group make recommendations?

Thanks and 73,

Ian, NV4C


Re: Hand Tools Redux

Chuck Hill K0MV
 

Getting good tools is a continuing search.  A couple of websites to check out are:

www.techni-tool.com

www.ifixit.com

Most of the ones I have are from estate sales (otherwise they can be expensive).


Good Luck and 73,

Chuck K0MV


On 6/20/21 1:44 PM, Ian Kahn wrote:
All,

I know I asked this question once before, and got a full slate of great answers. However, the ether seems to have eaten the thread.

I have the following projects all on-deck in my shack:

- Newly arrived (in the last two weeks) K2 kit waiting to be built
- K3S upgrade parts coming for my very old (s/n 261) K3
- K4D kit (as soon as they become available to order)

I need to replace my small hand tools for all these projects (things like #0 and #1 Philips head screwdrivers, sets of various types of pliers, hemostats, etc.). I know I need to get decent quality tools (not the Home Depot bargain bin stuff) to do these jobs safely and correctly. I just don't do enough of this type of work to know what manufacturers make good quality tools. Can anyone on this group make recommendations?

Thanks and 73,

Ian, NV4C


Re: Hand Tools Redux

Rick NK7I
 

It used to be a simple choice, based on availability; Craftsman (Sears, now defunct) or Snap-On (a little more spendy but they deliver to shops).  The warranty was simple, you break it, they replace it; no questions asked (raised eyebrows however sometimes happened).

Craftsman ain't what it used to be by FAR (the line was sold a couple times).  No Snap-On in North Idaho that I've seen since moving here.

So, as Jim said, do your homework.  BUT I'll suggest that for Philips format, that JIS design (FROM Japan, WITH some quality) appears to be THE preferred choice by many hams groups.  They fit better and do less damage when full torque is needed.  Again, FROM Japan, not some other Asian country where quality, um, wanders into the variable.

I just got a set (3 pieces, $30) and in the little I've used them, already know that I'll add more to that set.

73,
Rick NK7I

"The nice thing about standards, is that there are so many to choose from!"

On 6/20/2021 1:46 PM, Jim Brown wrote:
On 6/20/2021 12:44 PM, Ian Kahn wrote:
I just don't do enough of this type of work to know what manufacturers make good quality tools. Can anyone on this group make recommendations?
My advice is to VERY carefully study buyer ratings of anything that you think about buying, sorting those ratings both by "newest first" and again choosing the most negative.

Over the last few years, I've done this with a wide variety of products, and user reviews for most products (tools for the kitchen and the shop, for example) report that current versions of older tools they're replacing are cheap junk that fall apart, or don't work as well, or both. This sort of study is best done on very large merchant sites like amazon, whether you intend to purchase there or not.

It's important to do this with a good BS filter firmly in place. Has the reviewer used the product long enough to find it's shortcomings, or is patting his/herself on the back after first opening the box? That's where the 1-star reviews show their value. Over the last day or two, I've been shopping for tongs to use with a newly purchased Kamado grill, and all I've found so far is junk. Searching for the same brand I've used in the kitchen for ten years, I find reviews saying that the product changed several years ago, and that the current version, with the same product name, description, and even the photo in the listing has a different shape and is cheap junk that broke after few uses, or rusted after a few washes.

Several years ago, I went shopping for some hand tools, among them a vise grip wrench. Among the dozen brands listed, including old line mfrs, it was the only tool of ANY type that was made in North America or Europe. I bought one, and it's excellent quality. A search today didn't find it.

73, Jim K9YC




Re: Hand Tools Redux

Jim Brown
 

On 6/20/2021 12:44 PM, Ian Kahn wrote:
I just don't do enough of this type of work to know what manufacturers make good quality tools. Can anyone on this group make recommendations?
My advice is to VERY carefully study buyer ratings of anything that you think about buying, sorting those ratings both by "newest first" and again choosing the most negative.

Over the last few years, I've done this with a wide variety of products, and user reviews for most products (tools for the kitchen and the shop, for example) report that current versions of older tools they're replacing are cheap junk that fall apart, or don't work as well, or both. This sort of study is best done on very large merchant sites like amazon, whether you intend to purchase there or not.

It's important to do this with a good BS filter firmly in place. Has the reviewer used the product long enough to find it's shortcomings, or is patting his/herself on the back after first opening the box? That's where the 1-star reviews show their value. Over the last day or two, I've been shopping for tongs to use with a newly purchased Kamado grill, and all I've found so far is junk. Searching for the same brand I've used in the kitchen for ten years, I find reviews saying that the product changed several years ago, and that the current version, with the same product name, description, and even the photo in the listing has a different shape and is cheap junk that broke after few uses, or rusted after a few washes.

Several years ago, I went shopping for some hand tools, among them a vise grip wrench. Among the dozen brands listed, including old line mfrs, it was the only tool of ANY type that was made in North America or Europe. I bought one, and it's excellent quality. A search today didn't find it.

73, Jim K9YC


K3 Diversity reception

John Lemay
 

Hello all

Had fun in the 6m contest this weekend using 2 different yagis and diversity
reception on the K3.

But, I notice that CONFIG; VFO LINK ON is not saved after the radio is
switched off. Is this the expected operation ?

Thanks

John G4ZTR


Hand Tools Redux

Ian Kahn
 

All,

I know I asked this question once before, and got a full slate of great answers. However, the ether seems to have eaten the thread.

I have the following projects all on-deck in my shack:

- Newly arrived (in the last two weeks) K2 kit waiting to be built
- K3S upgrade parts coming for my very old (s/n 261) K3
- K4D kit (as soon as they become available to order)

I need to replace my small hand tools for all these projects (things like #0 and #1 Philips head screwdrivers, sets of various types of pliers, hemostats, etc.). I know I need to get decent quality tools (not the Home Depot bargain bin stuff) to do these jobs safely and correctly. I just don't do enough of this type of work to know what manufacturers make good quality tools. Can anyone on this group make recommendations?

Thanks and 73,

Ian, NV4C


K2 Internal Mic Adaptor

Ed Pflueger
 

I am hunting for the K2’s internal Microphone Adapter kit.  I wonder if they are still in business and when I try to go to their web page I get everything but them.  My two K2’s sure could use them.

 

Ed.. AB4IQ


Re: K3s and DXL Commander or N1MM+

Bill Mader
 

I upgraded my K3 with the KIO3B and use the USB port with 100% success/reliability.  Adding USB to the K3 was a move forward along technology.  For those of us who had "original" K3's, I was pleased to do the upgrade.  That meant fewer cables and not having to use a PC sound card along with its adjustments.

Managing USB should not be a stumbling block, unless one is a computerphobe.  In the 21st century, technology, including computers, is an important and helpful element of Amateur Radio.

73, Bill, K8TE


Re: KAT500 to EXTERNAL antenna changeover

David Cutter
 

The full schematic seems not to be available, just pages 1, 2 and 5 from what I can get on the web and it's not in the user manual.

73 David G3UNA

On 17 June 2021 at 13:32 "Joe Subich, W4TV" <lists@subich.com> wrote:



On 2021-06-17 5:02 AM, David Cutter via groups.io wrote:
> Looks like a buffer from K18 coil would provide a good starting point.

I don't have the KAT500 schematic so I can't say. I referenced
the LEDs for three reasons. 1) I did not know if the antenna
select relays were latching (power/drive available all the time).
2) the LED probably does not have an inductive "kick" on open
like one might have with a relay and no back EMF diode. 3) the
LED would be a positive indication of control/status.

73,

... Joe, W4TV


On 2021-06-17 5:02 AM, David Cutter via groups.io wrote:
Looks like a buffer from K18 coil would provide a good starting point.

David G3UNA

On 17 June 2021 at 07:19 "David Cutter via groups.io" <d.cutter=ntlworld.com@groups.io> wrote:


Thanks, Joe, I was beginning to think it would need some modest surgery.

73 David G3UNA

> > On 17 June 2021 at 02:55 "Joe Subich, W4TV" < lists@subich.com mailto:lists@subich.com > wrote:

> In short, I would like to use one button press to do both operations: > How can I do that?

Tap the appropriate Ant1/Ant2/Ant3 LED and use it to drive a relay
(via the appropriate control circuit) to duplicate the behavior of
your manual switch.

73,

... Joe, W4TV


On 2021-06-16 11:25 AM, David Cutter via groups.io wrote:

> > > I have 2 multi-band antennas a long way from the shack and wish to use a single coax with a changeover relay at each end. Let's say antenna A and antenna B.
In a basic set-up I can select either antenna from a 12V supply to the changeover master relay and it will present the antennas into either antenna socket 1 or antenna socket 2 on the KAT500,
then I would select that antenna from the KAT500 front panel. In this way I take advantage of the memories for each antenna as if they were directly connected with their own coax.

To compare each antenna on a particular station it would quicker and more certain if I could press only the antenna selector on the KPA500 then it would signal the relay box to change over.

OR
have my switch on the relay box send a signal to the KAT500 to change antennas, NB without interfering with the band/segment data.

In short, I would like to use one button press to do both operations:
How can I do that?

I have a KRC2 and N6TV Y box if that helps.

Thanks in advance and 73
David G3UNA

> >


>














661 - 680 of 36056