Date   

Re: K3 for POTA

Jim Brown
 

N6KR, Chief Engineer at Elecraft, started out designing miniature rigs for backpacking. His design concept for those rigs, to be run on battery, minimizes battery drain, and the primary way to do that without affecting power output is to minimize battery drain on RECEIVE. The K3 pulls about 1A on receive; their KX3, a QRP rig, about 150 mA. That has a profound effect on battery life. I suspect that the KX2, a stripped down version without 160 and 6M, is similar. The KX3 pairs with an outboard 100W amp, and it can be turned on and off to minimize battery drain.

You've gotta be crazy to choose any of the JA radios for battery operation.

73, Jim K9YC

On 6/11/2021 6:47 AM, Vic Owen - KB7GL wrote:
Mike, K8MRD, has run his FT-891 for several hours on SSB with the 20A…it draws about the same current as the K3 in transmit.


Re: K3 for POTA

Bill Maddock
 

I’ve used a 100 amp hour battery for about 12 hours on Field day without any issues and charged it back up when I got home - no problem typically dropped to 12.2 volts at end. I would typically make around 400 cw contacts in that time at 100 watts!

73 de Bill WW5M 

This year I have 3 deep cycle batteries I will use for FD. Radio , inverter / power supply and laptop will run on it.




On Friday, June 11, 2021, 8:47 AM, Vic Owen - KB7GL <kb7gl@...> wrote:

Mike —
Mike, K8MRD, has run his FT-891 for several hours on SSB with the 20A…it draws about the same current as the K3 in transmit. My one experience with the K3/20A combo was operating for about 3 hours. The battery was only down about 1/2 V. I’m guessing I should get several hours out of a charge. I’ll pay closer attention to my in-line meter next time to see the total current used.
--
Vic - KB7GL


Re: K3 for POTA

Vic Owen - KB7GL
 

Mike —
Mike, K8MRD, has run his FT-891 for several hours on SSB with the 20A…it draws about the same current as the K3 in transmit. My one experience with the K3/20A combo was operating for about 3 hours. The battery was only down about 1/2 V. I’m guessing I should get several hours out of a charge. I’ll pay closer attention to my in-line meter next time to see the total current used.
--
Vic - KB7GL


Re: K3 for POTA

Tim Cotton
 

I've run my K3S at full tilt on a POTA activation for about 5 hours on CW using a 40AH Bioenno battery with no problems.  Don't know how much longer it might have been good for.  I think a 20AH battery would get you at least 2 or 3 hours.

On Fri, Jun 11, 2021 at 8:10 AM <m0mcy1949@...> wrote:
Vic, how long would you expect to be able to run the K3 on that battery and at what output please, I have a k3 with the second receiver and have been thinking of using it /p myself.
73 De Mike M0MCY


Re: K3 for POTA

m0mcy1949@...
 

Vic, how long would you expect to be able to run the K3 on that battery and at what output please, I have a k3 with the second receiver and have been thinking of using it /p myself.
73 De Mike M0MCY


Re: What’s my K3 worth

Jim Brown
 

On 6/10/2021 4:30 PM, ke9uw wrote:
Filter assignments?
They're plug-ins, so if you buy it, you can move them!

73, Jim K9YC


Re: What’s my K3 worth

ke9uw
 

Filter assignments?


FS - K3 and P3

Dan Littel
 

 

 

Both built by original owner, and in excellent cosmetic and operational condition;  includes extensive Elecraft upgrades, essentially a K3S.

 

 

K3 S/N 1671

·         K3 100w Transceiver

·         KAT3 internal 100w Automatic Antenna Tuner

·         KFL3A-400 400Hz 8 Pole Filter

·         KFL3A-2.1 khz 8 Pole Roofing Filter

·         KUSB Universal Serial Bus Adapter

·         KTCO3-1 Temp Comp Xtal Osc 1ppm

·         KXV3 K3 Transverter Interface

·         KXV3B RX Ant, IF Out, Preamp (6m, 10m, 12m), Transverter Interface (replaced PR-6)

·         K3DSPUPGD DSP Board Modified to Rev D

·         K3IOBUFFKT IF Output Buffer Gain Modification

·         AFOPMDKT K3 AF Amplifier Output Modification

·         E560002 K3 KPA12v Sense Modification

·         K3DSPLPF K3 Rev D upgrade (LPF)

·         KSYN3AUPG K3SN3A Synthesizer upgrade kit

·         K312MDKT, Increases the K3’s 12v Aux current from 500ma to 1A

·         DC cable to power strip (powerpole connectors)

·         Original K3 manual

·         Fred Cady’s Elecraft Macro Programming for K3s, K3, KX3, P3/SVGA, PX3 and K-Pod

 

P3 S/N 3757

·         P3 Panadapter for the K3

·         P3SVGA Video FFT Adapter

·         3 interconnecting cables to K3

·         Original P3 manual

·         (includes shipping CONUS in Elecraft shipping boxes; Paypal or USPS money order)

 

Price (K3 and P3):  $2,300

Questions via e-mail;  see W9EW on QRZ.com for address

Thanks, Dan, W9EW

 



K3 for POTA

Vic Owen - KB7GL
 

Since moving to an FTdx101MP as my primary shack rig, I had considered selling my K3 and using my KX3 for POTA. With the mediocre Cycle-25 action, QRP has proven to be marginal for reliable CW and very challenging for SSB. So, I've decided to use the K3 for POTA, with a 20A Bioenno LiFePO battery. The K3 is loaded with most of the available goodies and is fairly light and easy to transport in an Apache case. Not gonna take it on any SOTA trips, but it will become my main POTA rig. Just now getting into POTA as an activator, using a PackTenna EFHW, and I'm looking forward to see how it performs in the field.
--
Vic - KB7GL


Re: What’s my K3 worth

Bob Benedict, KD8CGH
 

We all learn from questions and constructive responses.

  73
   Bob   KD8CGH


Re: Low audio drive

Mel Marcus
 

Something you have probably tried already. Did you set the mike bias ? Some mikes expect that voltage .


Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Dennis Ashworth via groups.io <dennisashworth49@...>
Sent: Wednesday, June 9, 2021 1:17 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: [Elecraft-K3] Low audio drive
 
I have moved my remote station and am in the process of reassembling/testing the station at a new site. The configuration of the station has remained the same, except that I swapped a K3/0 mini for a K3/0 (the associated cables were also swapped). All functionality seems to work as before, except the microphone audio drive level is very low. Where the mic gain was typically set around 20, now full mic gain, and H selected in Menu, hardly yields any mic drive.

Here is my configuration:

Microphone: Kenwood MC-43s dynamic mic installed on K3/0 front panel.
Menu settings on K3/0: No bias, High gain*
K3/0 to RemoteRig cables are standard (vs homemade)

The K3 at the remote location is connected through standard (Elecraft) cabling from the RemoteRig to the K3 rear panel as described in the K3/0 manual. Remote K3 Menu is set to RPL.

I’m getting suspicious of the K3/0 mic audio chain. Has anyone noticed differences between the K3/0 and the K3/0 mini microphone paths? The K3/0 mini does have mic and speaker jacks on the front left, but I suspect these are parallel to the phone and 8 pin mic jacks. I used the same microphone on the K3/0 mini via the 8 pin connector at the previous installation with issues.

Of course, the mic could be defective, but I suspect I have a setup issue somewhere causing the low mic drive …. or a misbehaving K3/0.

Dennis, K7FL

* Reference the K3 manual, page 52, the table references a setting for selecting a higher gain option for low output microphones. This is enabled by pressing the 3 button however all I get is a N/A displayed when depressed. No apostrophe appears next to the H to signify the function is enabled. Anyone else see this when Fpl is selected?





Re: What’s my K3 worth

Dean LaClair
 

The receiver was working great, and then all of a sudden it stopped I must a monkied something up. Guess I'll have to load up an older backup that I have, unfortunately I've made a lot of changes since then that I'll lose oh well

I thought I was responding to Bill privately didn't mean to bother everybody on the reflector 73

Dean K2WW

On Tue, Jun 8, 2021, 17:53 Mel Marcus <melm@...> wrote:
Dean

I hope i am not repeating what you already know, but if you want to use the second receiver you have to have a second k3s style synch board.

Mel
NE9A

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Dean LaClair via groups.io <dean.k2ww=gmail.com@groups.io>
Sent: Tuesday, June 8, 2021 11:11 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] What’s my K3 worth
 
Hey Bill I have another question for you,
Do you have the second receiver in your K3?
I bought a k3 gently used with the new syn boards and 2nd RX...
I can't seem to get the 2nd RX to work properly. 
I've got something messed up in the settings, when I tap the sub button only one of the receivers works. 
I've read the manual over and over and I still don't see what the issue is. 
It was working fine when I bought the radio but I goofed something up.

73
Dean

On Mon, Jun 7, 2021, 21:31 Bill K9YEQ <k9yeq@...> wrote:

Prices have risen since then.  Parts,availability are all the new norm….  Not to mention…

 

Bill

K9YEQ

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Greg Mitchell
Sent: Monday, June 7, 2021 8:28 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] What’s my K3 worth

 

I bought my used k3 last fall. It has the synth and USB from the k3s. It also has an atu, transverter outputs and all 5 filters populated. I paid 1500.

 

On Mon, Jun 7, 2021, 21:00 Richard Lawn <rjlawn@...> wrote:

I have an early production (#6xx) that has be upgraded with many S features except the new synthesizer. It is the 100 watt model with ATU, USB upgrade etc. 

I also have a P3 with the external VGA card.

im thinking of selling them and have no idea what is a fair price.

73
Rick, W2JAZ 


Low audio drive

Dennis Ashworth
 

I have moved my remote station and am in the process of reassembling/testing the station at a new site. The configuration of the station has remained the same, except that I swapped a K3/0 mini for a K3/0 (the associated cables were also swapped). All functionality seems to work as before, except the microphone audio drive level is very low. Where the mic gain was typically set around 20, now full mic gain, and H selected in Menu, hardly yields any mic drive.

Here is my configuration:

Microphone: Kenwood MC-43s dynamic mic installed on K3/0 front panel.
Menu settings on K3/0: No bias, High gain*
K3/0 to RemoteRig cables are standard (vs homemade)

The K3 at the remote location is connected through standard (Elecraft) cabling from the RemoteRig to the K3 rear panel as described in the K3/0 manual. Remote K3 Menu is set to RPL.

I’m getting suspicious of the K3/0 mic audio chain. Has anyone noticed differences between the K3/0 and the K3/0 mini microphone paths? The K3/0 mini does have mic and speaker jacks on the front left, but I suspect these are parallel to the phone and 8 pin mic jacks. I used the same microphone on the K3/0 mini via the 8 pin connector at the previous installation with issues.

Of course, the mic could be defective, but I suspect I have a setup issue somewhere causing the low mic drive …. or a misbehaving K3/0.

Dennis, K7FL

* Reference the K3 manual, page 52, the table references a setting for selecting a higher gain option for low output microphones. This is enabled by pressing the 3 button however all I get is a N/A displayed when depressed. No apostrophe appears next to the H to signify the function is enabled. Anyone else see this when Fpl is selected?


Re: What’s my K3 worth

Bob Evans
 

Dean,

If you did a back up of the K3's configuration file when you first bought the K3, load that firmware again.  You say the 2nd RX was working when you bought it so that will restore the firmware to that time.  The previous owner may still have a copy if you didn't make one.

Hindsight Questions:

1. Did you accidentally unseat any cables around the 2nd RX when you opened the lid?
2. Did you accidentally turn off the 2nd RX in the MENU?
3.  Did you zero out any of the filter settings for the 2nd RX?
4.  If you pulled out the 2nd RX for inspection of any kind, make sure you re-seated all the pins under the 2nd RX properly.  I missaligned mine a couple of times before I got it right.  It is easy to miss.

GL,

Bob K5WA


Re: K3s frequency drift on HF

barry NF1O
 

glad you got it fixed.
73
Barry
NF1O


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of MICHAEL LANE via groups.io <michael.lane3@...>
Sent: Wednesday, June 9, 2021 12:55 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3s frequency drift on HF
 

Hi all, 
problem now resolved, temperature was a red herring! Revisiting Barry’s theory I pulled the fist mic plug out which has no buttons incidentally, and the frequency started to count down. Whilst pondering what it could be I could see the VFO knob very gradually moving. It would seem that the felt washer has worn and the VFO knob it not balanced in weight. In certain positions it is worse than others. Loosen the knob a pushed it back a little, so I will see how it goes. I did video it but not sure how to upload. 

thanks for all the help,
Mike G1SCT 


Re: K3s frequency drift on HF

MICHAEL LANE
 

Hi all, 
problem now resolved, temperature was a red herring! Revisiting Barry’s theory I pulled the fist mic plug out which has no buttons incidentally, and the frequency started to count down. Whilst pondering what it could be I could see the VFO knob very gradually moving. It would seem that the felt washer has worn and the VFO knob it not balanced in weight. In certain positions it is worse than others. Loosen the knob a pushed it back a little, so I will see how it goes. I did video it but not sure how to upload. 

thanks for all the help,
Mike G1SCT 


Re: K3 frozen

Jerry
 

Peter,

 

You have the one most important  thing that is needed in a reinitializing a K3 – A configuration file. Well done and best wishes.

 

Jerry, W1IE

 

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Pete Barletto via groups.io
Sent: Tuesday, June 8, 2021 16:59 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 frozen

 

Jerry, 

 

Many thanks - found the re-initializing process in the manual and I’ll give that a shot.  I do have saved configurations so I hope that can be used afterwords.

 

Thanks,

Pete // KU2C

 



On Jun 8, 2021, at 3:39 PM, Jerry <W1IE@...> wrote:

 

GA Peter,

 

I had something similar happen to me some time ago and if memory serves me correctly, the cure was a compete reinitialization of the rig.  This meant that I would be starting over with no memories or configuration except for the default as provided in the reinitialization. 

 

So before you do anything at all, talk with Elecraft support first. It would be the best thing to do.

 

Best regards,

 

Jerry, W1IE

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Pete Barletto via groups.io
Sent: Tuesday, June 8, 2021 12:55 PM
To: Elecraft K3 Group <elecraft-k3@groups.io>
Subject: [Elecraft-K3] K3 frozen

 

When I turned the rig on today I was greeted with the following error code: E04004C ERR DSC.  After consulting the manual the suggestion was to 

 


Re: What’s my K3 worth

Mel Marcus
 

Dean

I hope i am not repeating what you already know, but if you want to use the second receiver you have to have a second k3s style synch board.

Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Dean LaClair via groups.io <dean.k2ww@...>
Sent: Tuesday, June 8, 2021 11:11 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] What’s my K3 worth
 
Hey Bill I have another question for you,
Do you have the second receiver in your K3?
I bought a k3 gently used with the new syn boards and 2nd RX...
I can't seem to get the 2nd RX to work properly. 
I've got something messed up in the settings, when I tap the sub button only one of the receivers works. 
I've read the manual over and over and I still don't see what the issue is. 
It was working fine when I bought the radio but I goofed something up.

73
Dean

On Mon, Jun 7, 2021, 21:31 Bill K9YEQ <k9yeq@...> wrote:

Prices have risen since then.  Parts,availability are all the new norm….  Not to mention…

 

Bill

K9YEQ

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Greg Mitchell
Sent: Monday, June 7, 2021 8:28 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] What’s my K3 worth

 

I bought my used k3 last fall. It has the synth and USB from the k3s. It also has an atu, transverter outputs and all 5 filters populated. I paid 1500.

 

On Mon, Jun 7, 2021, 21:00 Richard Lawn <rjlawn@...> wrote:

I have an early production (#6xx) that has be upgraded with many S features except the new synthesizer. It is the 100 watt model with ATU, USB upgrade etc. 

I also have a P3 with the external VGA card.

im thinking of selling them and have no idea what is a fair price.

73
Rick, W2JAZ 


Re: K3 frozen

Pete Barletto
 

Jerry, 

Many thanks - found the re-initializing process in the manual and I’ll give that a shot.  I do have saved configurations so I hope that can be used afterwords.

Thanks,
Pete // KU2C


On Jun 8, 2021, at 3:39 PM, Jerry <W1IE@...> wrote:

GA Peter,
 
I had something similar happen to me some time ago and if memory serves me correctly, the cure was a compete reinitialization of the rig.  This meant that I would be starting over with no memories or configuration except for the default as provided in the reinitialization. 
 
So before you do anything at all, talk with Elecraft support first. It would be the best thing to do.
 
Best regards,
 
Jerry, W1IE
 
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Pete Barletto via groups.io
Sent: Tuesday, June 8, 2021 12:55 PM
To: Elecraft K3 Group <elecraft-k3@groups.io>
Subject: [Elecraft-K3] K3 frozen
 
When I turned the rig on today I was greeted with the following error code: E04004C ERR DSC.  After consulting the manual the suggestion was to 


Re: K3s frequency drift on HF

MICHAEL LANE
 

Hi Barry,
The mic socket itself does not appear to be the problem but bad drift was an issue tonight, it only affects the receiver which is on the main VFO and the VFO lock stops the drift and when switched back on it resumes. This seems to be pointing to the encoder although I don't understand how temperature change effect the direction of the drift.

Mike

541 - 560 of 35830