Date   

Re: K3 with KXV3B installed

Bob McGraw - K4TAX
 

I suggest referring to the manual;  page 62, PREAMP 2, page 45 PREAMP 2 LIMITATIONS, and page 41 RECEIVE ANTENNA IN/OUT, and page 25 PREAMP AND ATTENUATOR CONTROLS.

  

The Menu and Config features/buttons on the radio do not explain the various options available.  Only the manual has these described in detail.


73

Bob, K4TAX



On 3/7/2021 11:29 AM, Mel Marcus wrote:
Jim
It is not age, this  radio just does so much

Mel
NE9A

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Robert via groups.io <rdiamant36@...>
Sent: Sunday, March 7, 2021 8:38 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 with KXV3B installed
 
Jim,
I appologize, please disregard my postings regading RX ANT and PRE functions respectively.
I just discovered the push button [PRE] on the front panel that controls the preamplifier!
I only have the K3 in service since not too long ago and I obviously didn't yet familiarize myself with the radio, although I read the Manual as well. I guess it's my age.
73, Robert W4BCZ






Re: 75 Meter Elecraft Net - Sunday

Paul Van Dyke
 

and the frequency is busy
    Please take note of 3.815 .... 3.815 at 01:00 UTC     
AND there is the chance someone will be there ... 75m is funny that way
IF you don't hear us, we hide in the open spots

    Please take note of 3.815 .... 3.815 at 01:00 UTC   
Sunday night in the US and Monday morning in UTC Land
Keep smiling and be safe
"See" you on the Nets

73   Paul Van Dyke   KB9AVO


On Sat, Mar 6, 2021 at 11:08 AM Paul Van Dyke <pvandyke1953@...> wrote:
Due to people wishing to sit next to us and throw carriers ... 
    Please take note of 3.825 .... 3.825 at 01:00 UTC     
AND there is the chance someone will be there ... 75m is funny that way
IF you don't hear us, we hide in the open spots

    Please take note of 3.825 .... 3.825 at 01:00 UTC   
Sunday night in the US and Monday morning in UTC Land
Keep smiling and be safe
"See" you on the Nets

73   Paul Van Dyke   KB9AVO


Re: K3 with KXV3B installed

Colin Smithers
 

It's also a trait of engineers who love to work things out for themselves, and take a pride in it.

As a boy I used to complete 'Airfix' model aircraft kits and try not to have to use the diagrams. The usual result was that the completed aircraft had the pilot still on the table.

Now I employ people I have learned to ask as an interview question: 'How often did the pilot land up still on the table?' The knowing grin tells you everything.

73, Colin G4CWH

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Al N1AL via groups.io
Sent: 07 March 2021 19:11
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 with KXV3B installed

There can be several reasons why people don't read manuals.  One is
laziness.  But another is that so many  manuals are so badly written
these days that people get out of the habit of trying to read them.

The Elecraft manuals are pretty good, but they are the exception.

Alan N1AL


On 3/7/2021 12:01 PM, Jim Brown wrote:
On 3/7/2021 9:29 AM, Mel Marcus wrote:
Jim
It is not age, this  radio just does so much
And it's about an unwillingness to read the manual, which is always
the first thing I do when I buy something new.


Re: K3 with KXV3B installed

Rick NK7I
 

And some, like me, test the UI being useful without a manual as one of the tests to system quality. Settings most used, easily accessed, wins. (This defines the Elecraft model.)

Having to go layers deep in confused array of menus settings, fail.

That doesn’t mean don’t read the manual; many settings are subtle and important, so it must be read, several times.

Besides, reading the manual gives one something to do while waiting for the item (the K4 this time) to arrive, hi.

73,
Rick NK7I

On Mar 7, 2021, at 11:10 AM, Al N1AL <alan@elecraft.com> wrote:

There can be several reasons why people don't read manuals. One is laziness. But another is that so many manuals are so badly written these days that people get out of the habit of trying to read them.

The Elecraft manuals are pretty good, but they are the exception.

Alan N1AL


On 3/7/2021 12:01 PM, Jim Brown wrote:
On 3/7/2021 9:29 AM, Mel Marcus wrote:
Jim
It is not age, this radio just does so much
And it's about an unwillingness to read the manual, which is always the first thing I do when I buy something new.





Re: K3 with KXV3B installed

Al N1AL
 

There can be several reasons why people don't read manuals.  One is laziness.  But another is that so many  manuals are so badly written these days that people get out of the habit of trying to read them.

The Elecraft manuals are pretty good, but they are the exception.

Alan N1AL

On 3/7/2021 12:01 PM, Jim Brown wrote:
On 3/7/2021 9:29 AM, Mel Marcus wrote:
Jim
It is not age, this  radio just does so much
And it's about an unwillingness to read the manual, which is always the first thing I do when I buy something new.


Re: K3 with KXV3B installed

Mel Marcus
 

Jim

If you ever want to get an in depth book on the k3 it is from Kady. the book even gives  you exercises to try

Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Jim Brown via groups.io <k9yc@...>
Sent: Sunday, March 7, 2021 1:01 PM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 with KXV3B installed
 
On 3/7/2021 9:29 AM, Mel Marcus wrote:
> Jim
> It is not age, this  radio just does so much

And it's about an unwillingness to read the manual, which is always the
first thing I do when I buy something new.

73, Jim K9YC






Re: K3 with KXV3B installed

Jim Brown
 

On 3/7/2021 9:29 AM, Mel Marcus wrote:
Jim
It is not age, this  radio just does so much
And it's about an unwillingness to read the manual, which is always the first thing I do when I buy something new.

73, Jim K9YC


Re: K3 with KXV3B installed

Mel Marcus
 

Jim
It is not age, this  radio just does so much

Mel
NE9A


From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> on behalf of Robert via groups.io <rdiamant36@...>
Sent: Sunday, March 7, 2021 8:38 AM
To: Elecraft-K3@groups.io <Elecraft-K3@groups.io>
Subject: Re: [Elecraft-K3] K3 with KXV3B installed
 
Jim,
I appologize, please disregard my postings regading RX ANT and PRE functions respectively.
I just discovered the push button [PRE] on the front panel that controls the preamplifier!
I only have the K3 in service since not too long ago and I obviously didn't yet familiarize myself with the radio, although I read the Manual as well. I guess it's my age.
73, Robert W4BCZ






Re: Where to order spare parts?

Szab� Istv�n
 

https://www.qrp-shop.biz/en_GB

Write them an e-mail great guys.

73, István HA4ZD

On 3/7/2021 11:28 AM, Martin Kratoska, OK1RR wrote:
I would like to learn where can I order the following spare parts:

1) "Rubber Switch Array", part # E100200 (will order 2 pcs, I never know what happens :-) There is some intermittent action of several front panel buttons and getting worse. My K3 is #7554.

2) Tactile switches (buttons) for the front panel of KPA500. I have here lots of several types/sizes of these switches, possibly an info about type/size used will be enough. I have problems with OPER/STBY and TEMP only.

My KPA500 #1565 probably need a mod with a ground wire to the front panel that may help keep RF out of the front panel (no other info heard). I would like to have more info.

Please don't suggest to send the radio or amp in. Although it would be the best way, it is extremely expensive here, also some problems with customs are possible. Sending of parcels from here is also rather complicated due to covid restrictions. Anyway, I am quite well equipped for work with SMD parts, also possible to perform some tasks at professional mobile phone repair facility. So no fear...

I tried to reach the support some 4 weeks ago but still no reply. This is in contrary with my experience because all needs in the past were processed very quickly as Elecraft has one of world's best support (again thanks so much & congrats). Now something happened (covid?), some K3 friends recommended me to wait but after 3 weeks I still have no info.

Please contact me off the list (martin@ok1rr.com). My address is OK in any callbook.

73 and many thanks,

Martin, OK1RR




Re: K3 with KXV3B installed

Robert <rdiamant36@...>
 

Jim,
I appologize, please disregard my postings regading RX ANT and PRE functions respectively.
I just discovered the push button [PRE] on the front panel that controls the preamplifier!
I only have the K3 in service since not too long ago and I obviously didn't yet familiarize myself with the radio, although I read the Manual as well. I guess it's my age.
73, Robert W4BCZ


Need a favor

Home <ewojtowicz@...>
 

good good morning mate


Re: K3 with KXV3B installed

Joe Subich, W4TV
 

Just checked and my K3 with KXV3B does not operate that way. If the
preamp is off for both antennas it remains off. If PRE_1 is selected
on either antenna and not the other that state is maintained when
selecting/deselecting the RX Ant. However, if PRE_2 is selected for
either antenna things get wonky.

There is an *APPARENT BUG* when one selects PRE_2 ... Preamp status
becomes "confused" between main and RX antennas *and* the display icon
does not always indicate the correct state. Typically the state will
be "off by one" when switching between Main and RX antennas unless
both antennas were left with either PRE_1 of OFF.

K3 with MCU 5.66, FP 1.26, DSP 2.88 which are current according to the
K3 Utility. I am confirming preamp state by watching the apparent noise
floor on the P3 with the K3 CONFIG:SMTR MD:ABS.

73,

... Joe, W4TV

On 2021-03-07 3:41 AM, Robert wrote:
Pressing [RX ANT] activates the preamplifier, but on the 21 MHz band and higher it is always on regardless of [RX ANT]. Is there a way to select [RX ANT] without turning on the preamplifier (MENU or CONFIG)?
73, Robert (W4BCZ)


Re: K3 with KXV3B installed

Robert <rdiamant36@...>
 

Hello Jim,
Thank for your comments.
I checked all parameters in MENU and CONFIG, and didn't find anything specific regarding PRE except PREAMP2 in CONFIG, which is set to OFF, independent of [RX ANT] setting.
I think it was a design philosophy to insert a preamplification from 21 MHz upwards.
73, Robert W4BCZ


Where to order spare parts?

Martin Kratoska, OK1RR <martin@...>
 

I would like to learn where can I order the following spare parts:

1) "Rubber Switch Array", part # E100200 (will order 2 pcs, I never know what happens :-) There is some intermittent action of several front panel buttons and getting worse. My K3 is #7554.

2) Tactile switches (buttons) for the front panel of KPA500. I have here lots of several types/sizes of these switches, possibly an info about type/size used will be enough. I have problems with OPER/STBY and TEMP only.

My KPA500 #1565 probably need a mod with a ground wire to the front panel that may help keep RF out of the front panel (no other info heard). I would like to have more info.

Please don't suggest to send the radio or amp in. Although it would be the best way, it is extremely expensive here, also some problems with customs are possible. Sending of parcels from here is also rather complicated due to covid restrictions. Anyway, I am quite well equipped for work with SMD parts, also possible to perform some tasks at professional mobile phone repair facility. So no fear...

I tried to reach the support some 4 weeks ago but still no reply. This is in contrary with my experience because all needs in the past were processed very quickly as Elecraft has one of world's best support (again thanks so much & congrats). Now something happened (covid?), some K3 friends recommended me to wait but after 3 weeks I still have no info.

Please contact me off the list (martin@ok1rr.com). My address is OK in any callbook.

73 and many thanks,

Martin, OK1RR


Re: K3 with KXV3B installed

Jim Brown
 

On 3/7/2021 12:41 AM, Robert wrote:
Pressing [RX ANT] activates the preamplifier, but on the 21 MHz band and higher it is always on regardless of [RX ANT]. Is there a way to select [RX ANT] without turning on the preamplifier (MENU or CONFIG)?
I could be wrong, but in my experience, preamp settings are remembered between Ant choices (main or RX), and by band, so default to last used for each band and antenna. RX ANT on the main RX is toggled by a short push of the RX button, and on the second RX by a long push.

Remember that we can change settings of the 2nd RX by a long push of the A/B button (B SET). We can change modes, IF bandwidth, toggle (ATT/NO_PREAMP/PREAMP/PREAMP1), NB and NR, maybe other things I don't use often enough to remember).

73, Jim K9YC


K3 with KXV3B installed

Robert <rdiamant36@...>
 

Pressing [RX ANT] activates the preamplifier, but on the 21 MHz band and higher it is always on regardless of [RX ANT]. Is there a way to select [RX ANT] without turning on the preamplifier (MENU or CONFIG)?
73, Robert (W4BCZ)


Re: K3s NO OUTPUT --- BAD K3s ???

Sandor wetsel
 

Don't worry about Bob K4TAX he had me canceled in several groups he moderated claiming my free speech rights didn't matter because he was a moderator, and the groups were INTERNATIONAL and political speech was inappropriate, he went so far as to tell me he consulted his "lawyers", it was an email signature he found offensive there too. Funny how he brings up politics here in the K3 group.  Thanks Bob for showing your hypocrisy  

GOD SAVE OUR NATION!

On Sat, Mar 6, 2021 at 6:47 PM, Ray Maxfield
<wa6vab@...> wrote:

Sounds Political !    

Ray  WA6VAB

 

 

From: Bob McGraw - K4TAX
Sent: Saturday, March 6, 2021 1:53 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3s NO OUTPUT --- BAD K3s ???

 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX

 

On 3/6/2021 3:42 PM, Sandor wetsel wrote:

 

GOD SAVE OUR NATION!

 

 

On 3/6/2021 1:19 PM, Chuck wrote:

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

 

Virus-free. www.avg.com

 


Re: K3s NO OUTPUT --- BAD K3s ???

Ray Maxfield
 

Sounds Political !    

Ray  WA6VAB

 

 

From: Bob McGraw - K4TAX
Sent: Saturday, March 6, 2021 1:53 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3s NO OUTPUT --- BAD K3s ???

 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX

 

On 3/6/2021 3:42 PM, Sandor wetsel wrote:

 

GOD SAVE OUR NATION!

 

 

On 3/6/2021 1:19 PM, Chuck wrote:

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

 

Virus-free. www.avg.com

 


Re: K3s NO OUTPUT --- BAD K3s ???

Michael Kopec
 

Good going Chuck, hve fun on SSB

On Saturday, March 6, 2021, 05:32:47 PM EST, Chuck <n7bv@...> wrote:


GD,

Thank you - been so long I had forgotten about the Bias - turned on and everything works.

=============
73, Chuck N7BV


Re: K3s NO OUTPUT --- BAD K3s ???

Chuck
 

GD,

Thank you - been so long I had forgotten about the Bias - turned on and everything works.

=============
73, Chuck N7BV

1781 - 1800 of 36404