Date   

Re: K3 shutting off SN 2963 Update FIXED - Question on DXLab's Commander

Dave AA6YQ
 

+ AA6YQ comments below

For those that may run DXLabs as their logging program, my K3 "VFO A" will not consistently change Bands/frequency when I click on a contact in spotCollector. It will QSY two of three times and then locks up. Commander will change to the new contact, but the K3 remains on the old channel. Anyone else ever have this issue?

+ To what do you have the "Command interval" set in the Radio panel on the General tab of Commander's Configuration window?

+ If it's set to less than 200 ms, set it to 200 ms; any change in behavior?

+ If not, then please do the following:

1. on the General tab of Commander's Configuration, check the "log debugging info" box

2. terminate Commander

3. start Commander

4. double-click a Spot Database Entry in SpotCollector; if the K3 correctly changes frequency, wait a few seconds, and repeat this step until the failure occurs

5. on the General tab of Commander's Configuration, uncheck the "log debugging info" box

6. attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Re: K3 shutting off SN 2963 Update FIXED - Question on DXLab's Commander

n6sc@ymail.com
 

I want to thank all that replied (W4TV, KY5G, K4TAX, NS2N, K6MKF, & W1SKU). I pulled up the voltage in the display and it was reading 13.6V. Hit the key and shut down occurred. I was going to move over to 5 watts CW and step up through the power to see where it fell out (I had checked the leads to the power supply, all fine and good and tight to terminals). I then noticed the dial on the Amps meter of the power supply was turned almost off (it must have been accidentally moved by me by pulling the power supply out and in when changing connections to the power supply. I cranked up the dial and went to phone at 50, 70, 80, 90 and 100 watts without an issue. My fault for not checking this before posting. Thanks all.

For those that may run DXLabs as their logging program, my K3 "VFO A" will not consistently change Bands/frequency when I click on a contact in spotCollector. It will QSY two of three times and then locks up.  Commander will change to the new contact, but the K3 remains on the old channel.  Anyone else ever have this issue?

Thanks,

Ron
N6SC


Re: K3 shutting off SN 2963

Joe Subich, W4TV
 

Could well be the burned pins on the KPA3/KPAIO3 boards.

73,

... Joe, W4TV

On 2021-01-11 7:05 PM, Clay Autery wrote:
Low number K3....  Should be checked for the NON-gold pins issue.
73,
______________________
Clay Autery, KY5G
(318) 518-1389
On 01/11/21 17:30, Bill Maddock via groups.io wrote:
Ron,

I’ve seen this happen with loose power connections. Check to see if there tight. Another thought would be your connections may have some corrosion on them, the radio sat for 3 years. You can select voltage on the K3 menu. If voltage drops off quickly that would be another sign of bad connection. If you run off a battery a bad battery cell will drop the voltage also.

Good luck and 73,

Bill WW5M




On Monday, January 11, 2021, 5:22 PM, Mike Flowers <mike.flowers@gmail.com> wrote:

    Also, corrected losses in some power supply lead spade lugs.

    -- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

    On Jan 11, 2021, at 3:21 PM, Mike Flowers via groups.io
    <mike.flowers=gmail.com@groups.io> wrote:

     What does your K3 report as VDC input?

    I had a similar problem and discovered my power supply was low.
     Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.

    -- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

    On Jan 11, 2021, at 2:58 PM, n6sc@ymail.com via groups.io
    <n6sc=ymail.com@groups.io> wrote:

    Just getting the station back on line after a 3 year medical
    absence and lots to go back and re-learn. Tore the station
    completely apart  to carpet and paint the room and decided to
    just keep it simple on putting the station back together with
    running the antenna lead directly to Ant 1 port. Made a few
    contacts on 20 and 40 meters over a week long period and now
    when I turn on the radio and start off broadcasting my callsign,
    I can't even finish my callsign and the radio shuts down.

    Has happened on both 20 and 40 meters (didn't check any other
    bands but I do have a 7 band Mosely 67Pro). I did hook up the
    MFJ259 and swept both bands and SWR less than 2 across the
    bands. Also used by K3 internal tuner showing a match of 1:1 but
    the radio still shuts down. Reseated the power cables at the
    Astron VS-20M and made sure the K3 radio plugged in tight. Still
    shuts off.

    MCU revision is 5.2.9. I know there is a 5.6.7 revision but
    using my K3 utility app (revision 1.20.1.15) it shows me an
    error "FtpGetFile completed with error 0x00000005: Access is
    denied."  when I try to copy files.

    Any ideas I should be looking at to get this up and running?

    Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Clay Autery
 

Low number K3....  Should be checked for the NON-gold pins issue.

73,

______________________
Clay Autery, KY5G
(318) 518-1389
On 01/11/21 17:30, Bill Maddock via groups.io wrote:

Ron, 

I’ve seen this happen with loose power connections. Check to see if there tight. Another thought would be your connections may have some corrosion on them, the radio sat for 3 years. You can select voltage on the K3 menu. If voltage drops off quickly that would be another sign of bad connection. If you run off a battery a bad battery cell will drop the voltage also.

Good luck and 73,

Bill WW5M 




On Monday, January 11, 2021, 5:22 PM, Mike Flowers <mike.flowers@...> wrote:

Also, corrected losses in some power supply lead spade lugs. 

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 3:21 PM, Mike Flowers via groups.io <mike.flowers@...> wrote:

 What does your K3 report as VDC input?

I had a similar problem and discovered my power supply was low.  Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.  

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 2:58 PM, n6sc@... via groups.io <n6sc@...> wrote:

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Bob McGraw - K4TAX
 

Yes, and those power distribution strips should never be used for radio power.   Always connect the radio directly to the station power supply.   

Bob, K4TAX



On Jan 11, 2021, at 5:33 PM, Bill Maddock via groups.io <n4zi96@...> wrote:

 Ron, 

I’ve seen this happen with loose power connections. Check to see if there tight. Another thought would be your connections may have some corrosion on them, the radio sat for 3 years. You can select voltage on the K3 menu. If voltage drops off quickly that would be another sign of bad connection. If you run off a battery a bad battery cell will drop the voltage also.

Good luck and 73,

Bill WW5M 




On Monday, January 11, 2021, 5:22 PM, Mike Flowers <mike.flowers@...> wrote:

Also, corrected losses in some power supply lead spade lugs. 

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 3:21 PM, Mike Flowers via groups.io <mike.flowers@...> wrote:

 What does your K3 report as VDC input?

I had a similar problem and discovered my power supply was low.  Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.  

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 2:58 PM, n6sc@... via groups.io <n6sc@...> wrote:

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Bob McGraw - K4TAX
 

What’s the voltage at the radio?  Low voltage means more DC amps for 100 watts.  

Make sure the radio ground terminal is connected direct to the power supply ground terminal.  The DC negative is not adequate for this purpose. 

A 2:1 SWR can mean 25 ohms or 100 ohms.  A 25 ohm load requires more current from the PA than a 100 ohm load.   

Bob, K4TAX



On Jan 11, 2021, at 5:24 PM, Frederick W. Holmes, W1SKU <w1sku@...> wrote:



Make sure that the power supply and the power poles on the radio are all tight. The other possibility is high RF in the shack.

 

73 de Fred, W1SKU

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of n6sc@... via groups.io
Sent: Monday, January 11, 2021 4:30 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 shutting off SN 2963

 

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Bill Maddock
 

Ron, 

I’ve seen this happen with loose power connections. Check to see if there tight. Another thought would be your connections may have some corrosion on them, the radio sat for 3 years. You can select voltage on the K3 menu. If voltage drops off quickly that would be another sign of bad connection. If you run off a battery a bad battery cell will drop the voltage also.

Good luck and 73,

Bill WW5M 




On Monday, January 11, 2021, 5:22 PM, Mike Flowers <mike.flowers@...> wrote:

Also, corrected losses in some power supply lead spade lugs. 

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 3:21 PM, Mike Flowers via groups.io <mike.flowers@...> wrote:

 What does your K3 report as VDC input?

I had a similar problem and discovered my power supply was low.  Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.  

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 2:58 PM, n6sc@... via groups.io <n6sc@...> wrote:

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

NS2N_PTA@outlook.com
 

Transmit into a dummy load to identify if RF in the shack is the problem.

Check voltage on K3 meter to identify cable/PS problems

 

NS2N

 

Sent from Mail for Windows 10

 

From: Frederick W. Holmes, W1SKU
Sent: Monday, January 11, 2021 6:21 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 shutting off SN 2963

 

Make sure that the power supply and the power poles on the radio are all tight. The other possibility is high RF in the shack.

 

73 de Fred, W1SKU

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of n6sc@... via groups.io
Sent: Monday, January 11, 2021 4:30 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 shutting off SN 2963

 

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC

 


Re: K3 shutting off SN 2963

Mike Flowers
 

Also, corrected losses in some power supply lead spade lugs. 

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 3:21 PM, Mike Flowers via groups.io <mike.flowers@...> wrote:

What does your K3 report as VDC input?

I had a similar problem and discovered my power supply was low.  Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.  

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 2:58 PM, n6sc@... via groups.io <n6sc@...> wrote:

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Frederick W. Holmes, W1SKU
 

Make sure that the power supply and the power poles on the radio are all tight. The other possibility is high RF in the shack.

 

73 de Fred, W1SKU

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of n6sc@... via groups.io
Sent: Monday, January 11, 2021 4:30 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 shutting off SN 2963

 

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: K3 shutting off SN 2963

Mike Flowers
 

What does your K3 report as VDC input?

I had a similar problem and discovered my power supply was low.  Adjusted it so K3 reported 14.3VDC and problem has not reoccurred.  

-- 73 de Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On Jan 11, 2021, at 2:58 PM, n6sc@... via groups.io <n6sc@...> wrote:

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


K3 shutting off SN 2963

n6sc@ymail.com
 

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC


Re: Definition of ports for KXV3A?

Bob McGraw - K4TAX
 

I use my old DownEast Microwave transverters with my K3S.   Works great!

73

Bob, K4TAX

On 1/10/2021 11:26 PM, David Feldman via groups.io wrote:
Bob - Thanks! I'll consult the K3S manual and in any event you cleared up my main confusion!

Dave




--
This email has been checked for viruses by AVG.
https://www.avg.com


Re: Definition of ports for KXV3A?

David Feldman
 

Bob - Thanks! I'll consult the K3S manual and in any event you cleared up my main confusion!

Dave


Re: Definition of ports for KXV3A?

Bob McGraw - K4TAX
 

Check the manual for the K3S. Xvert In is the input for the receiver, otherwise the IF output of the transverter.

Bob, K4TAX

On Jan 10, 2021, at 9:59 PM, David Feldman via groups.io <wb0gaz=yahoo.com@groups.io> wrote:

My K3/10 (early generation not updated to K3S) has KXV3A and K144XV - I am finally getting ready to use the transverter port(s) on the KXV3A. Problem is that the kit building manual does not define the function of the ports, and my K3 manual predates either option.

Where can I find a definition of the ports? I am particularly puzzled by "xvtr in" port - is this a loop-through?

Thanks,

Dave






Definition of ports for KXV3A?

David Feldman
 

My K3/10 (early generation not updated to K3S) has KXV3A and K144XV - I am finally getting ready to use the transverter port(s) on the KXV3A. Problem is that the kit building manual does not define the function of the ports, and my K3 manual predates either option.

Where can I find a definition of the ports? I am particularly puzzled by "xvtr in" port - is this a loop-through?

Thanks,

Dave


Re: K3 Locked Up - MCU LD

Jim
 

Many thanks for everyone's assistance.

Issue was resolved by using the IO board from my K3S to reload the firmware and get out of the bricked state.

Original board re-installed and no further issues.  I am pretty sure it was not a connector issue as the board had been in and out several times.

The support I received from Keith Trinity at Elecraft was exceptional, very patient and methodical, cheers Keith!

Best 73
Jim
MM0BQI/GM1J


FS: K3 FILTERS #forsale

Zoran S58L <zokys58l@...>
 

If anyone from Europe need I have spare elecraft filters for K3:

KFL3A-1.8K SSB 
KFL3A-200  CW/DATA

Price 110 Eur for filter + shipping.

HNY 

73 de Zoran S58L


KV5J's line of Digital Displays for Elecraft's W2, KXPA100, KPA500, and KPA1500

Keith KV5J
 

KV5J's line of Digital Displays for Elecraft's W2, KXPA100, KPA500, and KPA1500
 
Digital Display Unit for Elecraft's W2 Watt Meter:
 
With digital read out the Display Unit takes the guess work out of the LED light bar.
 
 
Digital Display Unit for Elecraft's KXPA100 amplifier:
 
Don't wait for a fault light to come on.  Keep an eye on 5 crucial readings at all times.
1. Power amplifier's heat sink temperature
2. Power amplifier's high voltage supply voltage
3. Power amplifier's current
4. Power amplifier's output power
5. SWR that the KXPA100 sees at its output
 
 
Digital Display Unit for Elecraft's KPA500 amplifier:
 
Instead of seeing only 1 crucial reading, monitor all 7 at the same time.
1. Power amplifier's heat sink temperature
2. Power amplifier's high voltage supply voltage
3. Power amplifier's current
4. Power amplifier's output power
5. SWR that the KPA500 sees at its output
6. Displays Operate/Standby mode
7. Displays Band amp is tuned to
 
 
Digital Display Unit for Elecraft's KPA1500 amplifier:
 
Displays the same display that is on the KPA1500 Amplifier 
Change the display on the KPA1500 and the display changes to show this same screen
 
 
All of the Digital Display Units:
 
Display Unit can be located at a more visible location
Up to the RS232 limit from unit
 
Easy to read 2 line display
No USB or serial cable to computer
No com port in Windows to manage
No computer needed
Plug and Play
Simply connect the SUPPLIED dc power cable (with inline on/off switch) from the DDU to power supply and SUPPLIED  SERIAL data jumper cable to the device
Retains all functions of the front panel
All displayed info obtained directly from the device
 
Only 4" x 4" x 2"
 
 
For more information and ordering go to:   http://www.kv5j.com/store
 
Reviews:
https://www.eham.net/reviews/view-product?id=14701
 
https://www.eham.net/reviews/view-product?id=14820
 
 
 
 
Keith, KV5J
http://www.kv5j.com


Re: K3 for sale

W2XJ
 

 I was management at CBS corporate in NYC. I never saw such a questionaire. It appears you were a technician under IBEW contract so I don’t know what they required. I did become a member of BCARS (broadcast center amateur radio society) which was comprised mostly of IBEW technicians.   We rebuilt the ham shack on top of the 514 building and put a repeater on the Empire State building (all new factory installed Motorola gear). We did everything to code and to union spec. Bob Ross who was in charge of all engineering at CBS and a very big ham radio supporter (donated prizes at the NAB ham radio gathering) could write checks up to $100,000 without further approval and was a big BCARS supporter. We didn’t do cheap or messy. 

I don’t recall your name so where exactly at CBS did you work?


On Jan 2, 2021, at 9:53 AM, Raymond Sills <raysills3@...> wrote:


Hi Bob:

Hmmm... sorry to hear of that "anti-ham" hiring bias.  Over five decades ago, I was hired by CBS, and one of the questions on the job application was: "Do you have an Amateur Radio license, for how long, and what grade."   

It turns out those members of the technical staff who did have a ham ticket were among the most valuable employees.  Sure, not every technician had a ham license, but a number had commercial licenses (required for those who would be operating a transmitter, back then).  Of those technical employees who were ever let go, or who left on their own, not a single one was a ham.

Different strokes, I suppose.

73 & QSH de Ray K2ULR    


-----Original Message-----
From: w2xj@... <w2xj@...>
To: Ray <wa6vab@...>
Cc: elecraft@...donovanf@...
Sent: Fri, Jan 1, 2021 8:42 pm
Subject: Re: [Elecraft] External sound card advice needed to attach to K3

Famous last words. The reason I have never hired Hams!



> On Jan 1, 2021, at 7:19 PM, Ray <wa6vab@...> wrote:

> Save your money!   
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@...

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to raysills3@... 

1681 - 1700 of 35827