Date   

Re: K3 Real Time Clock Battery Replacement

James Kvochick
 

Mike

Page 44 of the Rev F1 March 14, 2014 KRX3 manual, titled  “Removing the KRX3 Module”.  Also show up in the contents page.  It’s one page long, and basically references the installation pages.

The other comments are probably on target - if you power up the radio after it being disconnected from 12 volts, and the clock is still telling time (even though not accurately), the battery is not an issue.  That being said, if it makes you feel better, swap the battery.

I am surprised at your commentary on Elecraft support.  I have not had an issue with them even during the pandemic.  If you choose to submit another question (and use the support@...) please copy me on the note.

If the issue is the clock is drifting, Ray’s comments are on target, except I though they had implemented a firmware adjustment for that.

73
Jim K8JK


Re: K3 Real Time Clock Battery Replacement

Ray Maxfield
 

That Will NOT effect the Clock Time keeping !

Covered it previous post, the Time is derived from a 32 Khz clock crystal

And Osc ckt on the back of the Display board.  The Only Fix is to install

A Variable Cap to the Osc, as was Added to the K3S. 

Ray  WA6VAB    K3.    

 

From: Michael
Sent: Wednesday, July 29, 2020 7:06 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 Real Time Clock Battery Replacement

 

I recently posted about a slow clock - lost about 2 + minutes within days after setting it. I thought replacing the battery would be simple bordering on idiot proof. Apparently, not so thanks to someone at Elecraft burying the battery. I have the sub receiver and looks like accessing a $2 battery involves a major tear down. The manual makes it sound so simple; perhaps it is but ?
If anyone has replaced the battery, could you kinda detail what is involved. FWIW, my K3 was assembled at the factory. And where is a diagram of where the boards are located? Perhaps I missed that one in the manual. And please, no questions like "how old is the battery"?

 


Re: K3 Real Time Clock Battery Replacement

Martin Sole
 

I can't say I have done this, but might it be easier by removing the side panel?

Martin, HS0ZED



On 30/7/63 11:05, Michael wrote:

Jim, I have the K3.  Could you direct me to the page “that discusses removal of the main sub receiver module to get to the battery of the K3 clock”. I read the Installation of the KRX3A Sub Receiver guide ( 56 pages) and only saw a pic of the protective rubber cover for the battery.

 

FWIW, on June 13, I emailed tech support a simple question about another issue. Got a reply on 10 July. Unacceptable. Their BS excuse for the long response was 1. Lots of party 2. Earthquake 3. COVID.  Choose the excuse.

 

Thanks for the leads (pun intended)

 

Mike

W8TRN

 

Sent from Mail for Windows 10

 

From: James Kvochick
Sent: Wednesday, July 29, 2020 20:51
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Real Time Clock Battery Replacement

 

Michael

is it a K3 or a K3S?

The best guide is the KRX3 installation manual, which has lots of pictures on installing the sub receiver module. There is one page that discusses removal of the main sub receiver module to get to the battery of the K3 clock, again the pictures leading up to that page are helpful. 

if you have a K3S, it might be easier to remove the left ( as you are facing the FRONT panel of the radio). Although this assumes you do not have the internal 2 meter transverter installed .

Although it can appear to be daunting, with a little patience you can accomplish this.

You might consider sending a note to Elecraft support (Support@...) and it may be possible to get someone to walk you through it.

You can copy PDF copies of any manual from Elecraft.com

Hopefully this helps 

73 Jim K8JK 

K8JK@...

 

 



Re: K3 Real Time Clock Battery Replacement

Michael
 

Jim, I have the K3.  Could you direct me to the page “that discusses removal of the main sub receiver module to get to the battery of the K3 clock”. I read the Installation of the KRX3A Sub Receiver guide ( 56 pages) and only saw a pic of the protective rubber cover for the battery.

 

FWIW, on June 13, I emailed tech support a simple question about another issue. Got a reply on 10 July. Unacceptable. Their BS excuse for the long response was 1. Lots of party 2. Earthquake 3. COVID.  Choose the excuse.

 

Thanks for the leads (pun intended)

 

Mike

W8TRN

 

Sent from Mail for Windows 10

 

From: James Kvochick
Sent: Wednesday, July 29, 2020 20:51
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 Real Time Clock Battery Replacement

 

Michael

is it a K3 or a K3S?

The best guide is the KRX3 installation manual, which has lots of pictures on installing the sub receiver module. There is one page that discusses removal of the main sub receiver module to get to the battery of the K3 clock, again the pictures leading up to that page are helpful. 

if you have a K3S, it might be easier to remove the left ( as you are facing the FRONT panel of the radio). Although this assumes you do not have the internal 2 meter transverter installed .

Although it can appear to be daunting, with a little patience you can accomplish this.

You might consider sending a note to Elecraft support (Support@...) and it may be possible to get someone to walk you through it.

You can copy PDF copies of any manual from Elecraft.com

Hopefully this helps 

73 Jim K8JK 

K8JK@...

 

 


Re: K3 Real Time Clock Battery Replacement

James Kvochick
 

Michael

is it a K3 or a K3S?

The best guide is the KRX3 installation manual, which has lots of pictures on installing the sub receiver module. There is one page that discusses removal of the main sub receiver module to get to the battery of the K3 clock, again the pictures leading up to that page are helpful. 

if you have a K3S, it might be easier to remove the left ( as you are facing the FRONT panel of the radio). Although this assumes you do not have the internal 2 meter transverter installed .

Although it can appear to be daunting, with a little patience you can accomplish this.

You might consider sending a note to Elecraft support (Support@...) and it may be possible to get someone to walk you through it.

You can copy PDF copies of any manual from Elecraft.com

Hopefully this helps 

73 Jim K8JK 

K8JK@...

 


K3 Real Time Clock Battery Replacement

Michael
 

I recently posted about a slow clock - lost about 2 + minutes within days after setting it. I thought replacing the battery would be simple bordering on idiot proof. Apparently, not so thanks to someone at Elecraft burying the battery. I have the sub receiver and looks like accessing a $2 battery involves a major tear down. The manual makes it sound so simple; perhaps it is but ?
If anyone has replaced the battery, could you kinda detail what is involved. FWIW, my K3 was assembled at the factory. And where is a diagram of where the boards are located? Perhaps I missed that one in the manual. And please, no questions like "how old is the battery"?


Re: K3 setting for FT8 with KIO3B

Manabu Shimoyashiro
 

Dear All,

Thank you for your advice. Now it seems O.K I tested TUNE on higher freq for no disturbance and no PWR. Found PWR on 500-3000Hz.

See you on the air.
73, Manabu


Re: K3 setting for FT8 with KIO3B

redarlington <rdarlington@...>
 

I was in a data-a mode.  The radio turns off all that stuff by design.

-Bob N3XKB

On Tue, Jul 28, 2020, 6:46 AM Joe Subich, W4TV <lists@...> wrote:
On 2020-07-28 3:22 AM, redarlington wrote:

 > And then I just decided to plug into the rear microphone
 > port and completely bypass the issue with LINE IN.

I hope you turned off compression and TX EQ rather than
further increse the garbage from that modem.

73,

    ... Joe, W4TV


On 2020-07-28 3:22 AM, redarlington wrote:
> Yeah, I found that out the hard way with a pactor modem.  The fine folks
> at elecraft discussed with me ways to modify the board so it didn't cut
> that path.  And then I just decided to plug into the rear microphone
> port and completely bypass the issue with LINE IN.
>
> -Bob N3XKB
>
> On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@...
> <mailto:n6tv@...>> wrote:
>
>     Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port,
>     which you may have left in place.  Connecting anything to that
>     connector will OVERRIDE the K3's USB LINE IN, and you'll get no
>     audio output from the USB Audio CODEC.
>
>     73,
>     Bob, N6TV
>
>
>     On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...
>     <mailto:lists@...>> wrote:
>
>
>           > MIC SEL : rP.L
>           > MIC+LIN : OFF
>
>         Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
>         your mic gain (Line In).
>
>         73,
>
>              ... Joe, W4TV
>
>
>         On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
>          > Dear all,
>          >
>          > I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently.
>         I cannot complete the setting K3 for FT8. PTT control by CAT and
>         decoding are O.K but when I attempt TUNE, no ALC neither no PWR
>         from JIDX but sounds from microphone connected to K3 via rear
>         panel is transmitted. Currently my parameters are as follows,
>          >
>          > PC/Windows10;
>          > sound output : speaker 2-USB Audio CODEC
>          > sound input : microphone  2-USB Audio CODEC
>          >
>          > JIDX;
>          > PTT : CAT
>          > Mode : Data/Pkt
>          > Soundcard input/output : 2-USB Audio CODEC
>          >
>          > K3 with KIO3B;
>          > MODE : TX DATA
>          > MIC SEL : rP.L
>          > MIC+LIN : OFF
>          > RS232 : USb
>          > LIN OUT : nor 002
>          > KIO3B : nor
>          >
>          > I think K3 in TX DATA mode should not transmit any sound
>         and/or voice through microphone when JIDX becomes TX mode. I
>         wonder some setting on my K3 must be wrong but cannot find it.
>         I'd be happy if you could share tips. Thank you in advance.
>          >
>          > Manabu, JE1RZR
>          >
>





Re: K3 setting for FT8 with KIO3B

Joe Subich, W4TV
 

On 2020-07-28 3:22 AM, redarlington wrote:

And then I just decided to plug into the rear microphone
port and completely bypass the issue with LINE IN.
I hope you turned off compression and TX EQ rather than
further increse the garbage from that modem.

73,

... Joe, W4TV


On 2020-07-28 3:22 AM, redarlington wrote:
Yeah, I found that out the hard way with a pactor modem.  The fine folks at elecraft discussed with me ways to modify the board so it didn't cut that path.  And then I just decided to plug into the rear microphone port and completely bypass the issue with LINE IN.
-Bob N3XKB
On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@arrl.net <mailto:n6tv@arrl.net>> wrote:
Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port,
which you may have left in place.  Connecting anything to that
connector will OVERRIDE the K3's USB LINE IN, and you'll get no
audio output from the USB Audio CODEC.
73,
Bob, N6TV
On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@subich.com
<mailto:lists@subich.com>> wrote:
 > MIC SEL : rP.L
 > MIC+LIN : OFF
Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).
73,
    ... Joe, W4TV
On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently.
I cannot complete the setting K3 for FT8. PTT control by CAT and
decoding are O.K but when I attempt TUNE, no ALC neither no PWR
from JIDX but sounds from microphone connected to K3 via rear
panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound
and/or voice through microphone when JIDX becomes TX mode. I
wonder some setting on my K3 must be wrong but cannot find it.
I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>


Re: K3 setting for FT8 with KIO3B

redarlington <rdarlington@...>
 

Yeah, I found that out the hard way with a pactor modem.  The fine folks at elecraft discussed with me ways to modify the board so it didn't cut that path.  And then I just decided to plug into the rear microphone port and completely bypass the issue with LINE IN.

-Bob N3XKB

On Mon, Jul 27, 2020 at 9:25 PM Bob Wilson, N6TV <n6tv@...> wrote:
Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port, which you may have left in place.  Connecting anything to that connector will OVERRIDE the K3's USB LINE IN, and you'll get no audio output from the USB Audio CODEC.

73,
Bob, N6TV


On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...> wrote:

 > MIC SEL : rP.L
 > MIC+LIN : OFF

Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).

73,

    ... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>





Re: K3 setting for FT8 with KIO3B

Bob Wilson, N6TV
 

Also, don't forget to UNPLUG THE CABLE from the analog LINE IN port, which you may have left in place.  Connecting anything to that connector will OVERRIDE the K3's USB LINE IN, and you'll get no audio output from the USB Audio CODEC.

73,
Bob, N6TV


On Mon, Jul 27, 2020 at 6:32 PM Joe Subich, W4TV <lists@...> wrote:

 > MIC SEL : rP.L
 > MIC+LIN : OFF

Set Mic Sel to "LINE IN" while in DATA_A.  Then readjust
your mic gain (Line In).

73,

    ... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
> Dear all,
>
> I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
>
> PC/Windows10;
> sound output : speaker 2-USB Audio CODEC
> sound input : microphone  2-USB Audio CODEC
>
> JIDX;
> PTT : CAT
> Mode : Data/Pkt
> Soundcard input/output : 2-USB Audio CODEC
>
> K3 with KIO3B;
> MODE : TX DATA
> MIC SEL : rP.L
> MIC+LIN : OFF
> RS232 : USb
> LIN OUT : nor 002
> KIO3B : nor
>
> I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
>
> Manabu, JE1RZR
>





Re: K3 setting for FT8 with KIO3B

Joe Subich, W4TV
 

MIC SEL : rP.L
MIC+LIN : OFF
Set Mic Sel to "LINE IN" while in DATA_A. Then readjust
your mic gain (Line In).

73,

... Joe, W4TV


On 2020-07-27 10:30 AM, Manabu Shimoyashiro wrote:
Dear all,
I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,
PC/Windows10;
sound output : speaker 2-USB Audio CODEC
sound input : microphone  2-USB Audio CODEC
JIDX;
PTT : CAT
Mode : Data/Pkt
Soundcard input/output : 2-USB Audio CODEC
K3 with KIO3B;
MODE : TX DATA
MIC SEL : rP.L
MIC+LIN : OFF
RS232 : USb
LIN OUT : nor 002
KIO3B : nor
I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.
Manabu, JE1RZR


K3 setting for FT8 with KIO3B

Manabu Shimoyashiro
 

Dear all,

I'm an owner of K3 #3678. Installed KIO3B and KXV3B recently. I cannot complete the setting K3 for FT8. PTT control by CAT and decoding are O.K but when I attempt TUNE, no ALC neither no PWR from JIDX but sounds from microphone connected to K3 via rear panel is transmitted. Currently my parameters are as follows,

PC/Windows10;
sound output : speaker 2-USB Audio CODEC
sound input : microphone  2-USB Audio CODEC

JIDX;
PTT : CAT
Mode : Data/Pkt
Soundcard input/output : 2-USB Audio CODEC

K3 with KIO3B;
MODE : TX DATA
MIC SEL : rP.L
MIC+LIN : OFF
RS232 : USb
LIN OUT : nor 002
KIO3B : nor

I think K3 in TX DATA mode should not transmit any sound and/or voice through microphone when JIDX becomes TX mode. I wonder some setting on my K3 must be wrong but cannot find it. I'd be happy if you could share tips. Thank you in advance.

Manabu, JE1RZR


Re: TX Monitor

w3qt_mike
 

TX Monitor is sold.  Thanks for the interest.


Re: Loss of CODEC

Joe Subich, W4TV
 

(must be a new Windows security setting).
Was introduced about two years ago. It is designed to prevent
malware from "eves dropping" using the computer microphone.

Windows Updates tend to reset the option(s) if one is not careful.

The setting will apply to *any* input that identifies as
"microphone" (or equivalent, e.g. "headset mic", etc.)

Changed "Allow apps to access your microphone" to ON, and WSJT-X
started working fine again, as did the Windows Sound Control panel
"VU Meter".
Typically, *both* "Allow Apps to access your microphone" (controls
Windows Store applications) and "Allow Desktop Apps to access your
microphone" (controls old style applications like WSJTX, MMTTY,
DM780, FLDIGI, etc. must be on for normal operation.

73,

... Joe, W4TV

On 2020-07-26 8:27 PM, Bob Wilson, N6TV wrote:
Thanks Joe.
I just spent some time on the phone with K7EG, and indeed, "Allow apps to access your microphone" was OFF (must be a new Windows security setting).  So, the USB Audio CODEC could not be opened by WSJT-X ("Error opening input device"), and the Windows Sound Control Panel showed no audio from the K3 sound card.
Changed "Allow apps to access your microphone" to ON, and WSJT-X started working fine again, as did the Windows Sound Control panel "VU Meter".
73,
Bob, N6TV
On Fri, Jul 24, 2020 at 10:21 AM Joe Subich, W4TV <lists@subich.com <mailto:lists@subich.com>> wrote:

> Problem persists on Audio IN side of Codec. Audio out is OK.
In Windows 10 -> PC Settings -> Privacy -> Microphone make sure
that both "Allow apps to access your microphone" and "Allow
desktop apps to access your microphone" are *ON*.

> Don't know if issue is within K3. Issue suddenly appeared yesterday
When did you last update Windows?
73,
    ... Joe, W4TV
On 2020-07-24 10:58 AM, Jim Denneny wrote:
> Thanks to all. Tried all the suggested remedies. Problem persists on
> Audio IN side of Codec. Audio out is OK.  I can TX but no RX.  Tried
> both WSJT-X and JTDX.  Same result.  Don't know if issue is
within K3.
> Issue suddenly appeared yesterday
>
> 73, Jim K7EG


Re: Loss of CODEC

Bob Wilson, N6TV
 

Thanks Joe.

I just spent some time on the phone with K7EG, and indeed, "Allow apps to access your microphone" was OFF (must be a new Windows security setting).  So, the USB Audio CODEC could not be opened by WSJT-X ("Error opening input device"), and the Windows Sound Control Panel showed no audio from the K3 sound card.

Changed "Allow apps to access your microphone" to ON, and WSJT-X started working fine again, as did the Windows Sound Control panel "VU Meter".

73,
Bob, N6TV

On Fri, Jul 24, 2020 at 10:21 AM Joe Subich, W4TV <lists@...> wrote:


> Problem persists on Audio IN side of Codec. Audio out is OK.
In Windows 10 -> PC Settings -> Privacy -> Microphone make sure
that both "Allow apps to access your microphone" and "Allow
desktop apps to access your microphone" are *ON*.

> Don't know if issue is within K3. Issue suddenly appeared yesterday

When did you last update Windows?

73,

    ... Joe, W4TV


On 2020-07-24 10:58 AM, Jim Denneny wrote:
> Thanks to all. Tried all the suggested remedies. Problem persists on
> Audio IN side of Codec. Audio out is OK.  I can TX but no RX.  Tried
> both WSJT-X and JTDX.  Same result.  Don't know if issue is within K3. 
> Issue suddenly appeared yesterday
>
> 73, Jim K7EG






2KW Remote Sensor

w3qt_mike
 

I have an Elecraft remote sensor for sale.  Excellent condition.  Excess to my needs.  2KW.  Sell for $155 shipped.  PayPal ok.  Contact me at w3qt@....  


TX Monitor

w3qt_mike
 

Selling my Elecraft TX Monitor that I no longer need/use for my operating needs.  Works fine (pictures on request).  Not available at this time from Elecraft, so if you’re looking for a TX Monitor, here it is.  Comes with connecting cable, 200W directional coupler for 1.8 MHz-54MHz, and written documentation.  Sell for $165 shipped.  PayPal ok.  If interested contact me off list at w3qt@....

 


Re: Audio issue - loud speaker?

 

AF  LIM is set to 26 here.
Nor 30 means it is off.
If it is set to 8 means severe audio clipping.

The AF LIM feature was added during the life cycle of the K3, it was not there from the start. It comes into play when the agc is off and strong signals come into the passband. Then it wil protect your ears.
As I said, AF LIM is set to 26, but AGC is always on.
AGC SLP is set to 6
AGC THR is set to 12

And for the speaker audio of the K3, lousy audio if you need to fill the room.
I've used a computer speaker set from the beginning. Does not have to be an expensive one to beat the K3 speaker. I even take it to fieldday and conteststations. It's worth it.

AF GAIN is on HI, AF gain knob at 9 o'clock.
Headset is the well known Yamaha, used by many who own a K3.

73

Arie PA3A


Op 25-7-2020 om 22:27 schreef W4PF-Steve:

It is currently set to "nor   030". What is yours set at?


Elecraft K3 Upgrades Wanted

Len Signoretti
 

Hello Everyone,
Looking for some upgrades for my Elecraft K3
Either Kit or Single Board with no hardware.
K3DVR Digital Voice Recorder
KSYN3AUPG KSYN3A Receiver synth Upgrade Kit for K3 (need 2)
KXV3B Transverter Interface
KIO3B Upgrade USB
KIO3B CBLP3Y RJ45 Cable
If you have any of the above and never installed or have removed one from a radio, I am interested in buying it.
Please kindly let me know if you can help.
Thanks for reading my ad.
Be well and stay safe.
Please reply direct too:
N2LEN at AOL dot COM
N2LEN@...

2261 - 2280 of 35409