Date   

Re: 100 watt PA issue

K9MA
 

L23 is in the 20/30m low pass filter. The only thing I can imagine could cause it to fail is a very badly mismatched load with just the wrong impedance. It's also possible, of course, that L23 was just defective.

It would not have affected operation on any other bands.

73,
Scott K9MA




On 5/3/2020 18:37, Jeffrey griffin wrote:

Well I was asking anyone if they had a clue about L23, I guess not  :-)

 

I will call Elecraft tomorrow…

 

73 Jeff kb2m

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Wes Stewart via groups.io
Sent: Sunday, May 03, 2020 18:34
To: elecraft-k3@groups.io; Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] 100 watt PA issue

 

And the IMD will be awful.

 

Wes  N7WS

 

On Sunday, May 3, 2020, 2:59:43 PM MST, john ni0k <jasimmons@...> wrote:

 

 

Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...
 
73 Jeff kb2m 
 
 
 
 

 


-- 
Scott  K9MA

k9ma@...


Re: 100 watt PA issue

Wes Stewart
 

According to the schematic I have, L23 is part of the 20/30 meter output LPF.  If it's been overheated I suspect a mismatched load was encountered at some time. Does your problem occur only 30 and/or 20 meters?  If so, I think you have your answer.

Wes  N7WS

On Sunday, May 3, 2020, 4:37:40 PM MST, Jeffrey griffin <kb2mjeff@...> wrote:


Well I was asking anyone if they had a clue about L23, I guess not  :-)

 

I will call Elecraft tomorrow…

 

73 Jeff kb2m

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Wes Stewart via groups.io
Sent: Sunday, May 03, 2020 18:34
To: elecraft-k3@groups.io; Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] 100 watt PA issue

 

And the IMD will be awful.

 

Wes  N7WS

 

On Sunday, May 3, 2020, 2:59:43 PM MST, john ni0k <jasimmons@...> wrote:

 

 

Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...
  
73 Jeff kb2m 
  
  
  
  

 


Re: 100 watt PA issue

Jeffrey griffin
 

Well I was asking anyone if they had a clue about L23, I guess not  :-)

 

I will call Elecraft tomorrow…

 

73 Jeff kb2m

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Wes Stewart via groups.io
Sent: Sunday, May 03, 2020 18:34
To: elecraft-k3@groups.io; Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] 100 watt PA issue

 

And the IMD will be awful.

 

Wes  N7WS

 

On Sunday, May 3, 2020, 2:59:43 PM MST, john ni0k <jasimmons@...> wrote:

 

 

Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...
 
73 Jeff kb2m 
 
 
 
 

 


Re: Factory service still available? [WSJT-X bug?]

Rick <rick.22202@...>
 

Precisely. Same issue here. The fact that the TX audio "comes back" when WSJT-X is restarted seems to strongly suggest the issue is with WSJT-X.

I have the same issue with no transmit audio. This occurs after my
screen power setting turns off my display. Upon turning the display
back on, no transmit audio is sent.

Once this happens, I can restart WSJT to fix it. Or change the TX sound
card to a wrong value and then change it back to the correct value.
Interesting once I fix it this way, further screen power being turned
off does not cause the problem.

This has to be a WSJT bug.


Re: 100 watt PA issue

Wes Stewart
 

And the IMD will be awful.

Wes  N7WS

On Sunday, May 3, 2020, 2:59:43 PM MST, john ni0k <jasimmons@...> wrote:


Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:
Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...

73 Jeff kb2m 






Re: Elecraft K3 for sale ...

Clay Autery
 

They are just communicating the general disdain for folks trying to run an auction on and Elecraft group.

Set an asking price, and be done with it.

This ain't e-Bay!

______________________
Clay Autery, KY5G
(318) 518-1389
On 05/03/20 14:14, Jerry wrote:

I see a trend here and it gonna get ugly!

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ware Master
Sent: Sunday, May 3, 2020 14:12 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Elecraft K3 for sale ...

My bid 52$
On May 3, 2020, at 1:16 PM, Martin Kratoska <martin@...> wrote:

my bid: $51  :-))))))

73,
Martin, OK1RR

Dne 03. 05. 20 v 17:05 dean laclair napsal(a):
I'll start the Bidiing out at $50
On Sun, May 3, 2020, 08:22 Olli <droese@...> wrote:
For sale in Germany (preferably) or Europe:

K3/100-F #8232    Factory Assembled, including:
KRX3    Sub RX module
KFL3A-2.7k    2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k    2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500    500 Hz Roofing Filter in Main RX
KFL3A-500    500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM    15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A    RX Ant / IF Out / Transverter Interface Board
K144XV    144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK    Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated 
for sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/
















Re: 100 watt PA issue

Jeffrey griffin
 

I remember all of this now. Actually  I was running about 7 watts to drive the AMP after I had the PA failure at 100 watts, there were no issues at 7 watts. I was trying to make the point that I was avoiding the 100 watt PA by running under 12 watts. Sorry for the confusing first email. This all happened in October while I was still at my summer home. Been awhile, I just got around to working on this here in Florida today. Use my Flex 6500 here and the K3 sat since November as I use it just in NJ but brought it here to work on.

 So to clarify the problem was at 100 watts or so while running data modes, SSB QSO’s were no issue. Data contacts at 7 watts to drive the KPA500 was also no problem. I never had a problem with my K3 since 2007 until last year or so with the more frequent data mode duty cycles

 

73 Jeff kb2m

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of john ni0k
Sent: Sunday, May 03, 2020 17:59
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] 100 watt PA issue

 

Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...
 
73 Jeff kb2m 
 
 
 
 

 


Re: 100 watt PA issue

john ni0k
 

Running 12 watts on data modes is bad. The low power PA won't withstand that.

-de John NI0K

Jeffrey griffin wrote on 5/3/2020 12:35 PM:

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the  KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...

73 Jeff kb2m 






Re: Elecraft K3 for sale ...

Ware Master
 

Agreed hence the ridiculously low  bids


On May 3, 2020, at 4:54 PM, Charlie T, k3ICH <pincon@...> wrote:



I thought “auctions” were not allowed on this site (???)

 

Chas

 

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of dean laclair
Sent: Sunday, May 03, 2020 11:08 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Elecraft K3 for sale ...

 

But honestly, what's your price?

I'm sure folks would like an idea.

The auction site is over there.

Thanks, 73

 

Dean /K2WW

 

On Sun, May 3, 2020, 08:22 Olli <droese@...> wrote:

For sale in Germany (preferably) or Europe:

K3/100-F #8232    Factory Assembled, including:
KRX3    Sub RX module
KFL3A-2.7k    2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k    2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500    500 Hz Roofing Filter in Main RX
KFL3A-500    500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM    15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A    RX Ant / IF Out / Transverter Interface Board
K144XV    144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK    Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated for
sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/





Re: Elecraft K3 for sale ...

Charlie T, k3ICH
 

I thought “auctions” were not allowed on this site (???)

 

Chas

 

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of dean laclair
Sent: Sunday, May 03, 2020 11:08 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Elecraft K3 for sale ...

 

But honestly, what's your price?

I'm sure folks would like an idea.

The auction site is over there.

Thanks, 73

 

Dean /K2WW

 

On Sun, May 3, 2020, 08:22 Olli <droese@...> wrote:

For sale in Germany (preferably) or Europe:

K3/100-F #8232    Factory Assembled, including:
KRX3    Sub RX module
KFL3A-2.7k    2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k    2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500    500 Hz Roofing Filter in Main RX
KFL3A-500    500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM    15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A    RX Ant / IF Out / Transverter Interface Board
K144XV    144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK    Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated for
sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/





Re: Elecraft K3 for sale ...

Jerry
 

I see a trend here and it gonna get ugly!

-----Original Message-----
From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of Ware Master
Sent: Sunday, May 3, 2020 14:12 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Elecraft K3 for sale ...

My bid 52$
On May 3, 2020, at 1:16 PM, Martin Kratoska <martin@ok1rr.com> wrote:

my bid: $51 :-))))))

73,
Martin, OK1RR

Dne 03. 05. 20 v 17:05 dean laclair napsal(a):
I'll start the Bidiing out at $50
On Sun, May 3, 2020, 08:22 Olli <droese@necg.de> wrote:
For sale in Germany (preferably) or Europe:

K3/100-F #8232 Factory Assembled, including:
KRX3 Sub RX module
KFL3A-2.7k 2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k 2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500 500 Hz Roofing Filter in Main RX
KFL3A-500 500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM 15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A RX Ant / IF Out / Transverter Interface Board
K144XV 144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated
for sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/








Re: Elecraft K3 for sale ...

Ware Master
 

My bid 52$

On May 3, 2020, at 1:16 PM, Martin Kratoska <martin@ok1rr.com> wrote:

my bid: $51 :-))))))

73,
Martin, OK1RR

Dne 03. 05. 20 v 17:05 dean laclair napsal(a):
I'll start the Bidiing out at $50
On Sun, May 3, 2020, 08:22 Olli <droese@necg.de> wrote:
For sale in Germany (preferably) or Europe:

K3/100-F #8232 Factory Assembled, including:
KRX3 Sub RX module
KFL3A-2.7k 2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k 2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500 500 Hz Roofing Filter in Main RX
KFL3A-500 500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM 15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A RX Ant / IF Out / Transverter Interface Board
K144XV 144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated for
sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/








100 watt PA issue

Jeffrey griffin
 

Last summer I was running more data modes (FT8) when I started having an issue with the 100 watt PA failing with a ERR 12V message. I then did the KP3A power connector replacement. This worked fine for a few months. It was working fine till I once again noticed a strong burnt electronics smell coming from the K3's PA. I at that time just used it at 12 watts to Drive the KPA500 for a while as this worked fine. Today I decided to take it apart and try to determine what the issue is. After removing the KP3A module I noticed that L23 on the main board is severely heat damaged. I wasn't expecting this, I was looking to inspect the power connector that I had fixed with the gold pins 6 months ago. Anyone have any thoughts on why L23 would fail? Before I send it to Elecraft. Thanks...

73 Jeff kb2m


Re: Elecraft K3 for sale ...

Martin Kratoska <martin@...>
 

my bid: $51 :-))))))

73,
Martin, OK1RR

Dne 03. 05. 20 v 17:05 dean laclair napsal(a):

I'll start the Bidiing out at $50
On Sun, May 3, 2020, 08:22 Olli <droese@necg.de> wrote:

For sale in Germany (preferably) or Europe:

K3/100-F #8232 Factory Assembled, including:
KRX3 Sub RX module
KFL3A-2.7k 2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k 2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500 500 Hz Roofing Filter in Main RX
KFL3A-500 500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM 15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A RX Ant / IF Out / Transverter Interface Board
K144XV 144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated for
sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/






Re: K3 KIO3B Line In problem - no audio into K3

Joe Subich, W4TV
 

Yes, there is a setting for the K3 to recognize the KIO3B in the menu
and it is set to normal - KIO3B recognized.
I was questioning whether the K3 was seeing the KIO3B and not selecting
the Line IN but that's probably not the case.

73,

... Joe, W4TV


On 2020-05-02 12:36 PM, Edward Seeliger KD5M wrote:
Good morning Joe.
Yes, there is a setting for the K3 to recognize the KIO3B in the menu and it is set to normal - KIO3B recognized.
Yes, if I plug the LINE IN plug from the microHam device into the LINE IN jack, the USB audio In is removed/disabled as it should be.
Thanks for your suggestions.
VE3KI also suggested that if the LINE IN gain is set too high, the K3 will not accept LINE IN - with the LINE IN gain (MIC control) set at 7-12, no ALC indication or RF out.
Still no LINE IN from the analog jack and no ALC indication or RF out from the K3.
Any other suggestions??
Edd - KD5M


Re: Factory service still available?

John Canfield <bucket@...>
 

I was guessing they are probably not accepting stuff for repair but I wanted to find out for sure.

Thanks for the suggestions about WSJT-X being the root cause of the no transmit problem, I have indeed run into some odd operational quirks with the software. I was also having a very intermittent issue where I assume WSJT-X wasn't commanding the radio to go back to receive. Thinking about the situation, I can easily isolate the problem to the radio or PC.

73 de John WB5THT


Re: Factory service still available?

David Ferrington, M0XDF
 

Yes, perhaps not right now
73 de David, M0XDF (K3 #174, P3 #108)
-- 
I have never met a man so ignorant that I couldn't learn something from
him. -Galileo Galilei, physicist and astronomer (1564-1642)

On 3 May 2020, at 16:51, Edward McCann <Ag6cx1@...> wrote:

But, to the original question, is Elecraft accepting its manufactured equipment for update and/or repair?

Ed McCann
AG6CX
On May 3, 2020, at 6:42 AM, John Canfield <bucket@...> wrote:

Anticipating it probably needs to take another trip to California, is Elecraft doing repairs?





Re: Factory service still available?

Ed Pflueger
 

I heard NO. But really need to hear from the Elecraft folks to be sure.

Ed.. AB4IQ

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of
Edward McCann
Sent: Sunday, May 3, 2020 10:52 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Factory service still available?

But, to the original question, is Elecraft accepting its manufactured
equipment for update and/or repair?

Ed McCann
AG6CX
On May 3, 2020, at 6:42 AM, John Canfield <bucket@janeandjohn.org> wrote:

Anticipating it probably needs to take another trip to California, is
Elecraft doing repairs?


Re: Factory service still available?

Edward McCann
 

But, to the original question, is Elecraft accepting its manufactured equipment for update and/or repair?

Ed McCann
AG6CX

On May 3, 2020, at 6:42 AM, John Canfield <bucket@janeandjohn.org> wrote:

Anticipating it probably needs to take another trip to California, is Elecraft doing repairs?


Re: Elecraft K3 for sale ...

mikerodgerske5gbc
 

Probably bring more over there. I've seen some low prices stateside for the original k3. 

73
Mobile Mike

7!
Absolutely Awesome 

On May 3, 2020, at 10:07 AM, dean laclair <dean.k2ww@...> wrote:

But honestly, what's your price?
I'm sure folks would like an idea.
The auction site is over there.
Thanks, 73

Dean /K2WW

On Sun, May 3, 2020, 08:22 Olli <droese@...> wrote:
For sale in Germany (preferably) or Europe:

K3/100-F #8232    Factory Assembled, including:
KRX3    Sub RX module
KFL3A-2.7k    2.7 kHz Roofing Filter in Main RX
KFL3A-2.7k    2.7 kHz Roofing Filter in Sub RX (matched to main RX)
KFL3A-500    500 Hz Roofing Filter in Main RX
KFL3A-500    500 Hz Roofing Filter in Sub RX (matched to main RX)
KFL3B-FM    15 kHz AM/FM b/w Roofing Filter in Main RX
KXV3A    RX Ant / IF Out / Transverter Interface Board
K144XV    144-148 MHz 10 W Internal Transverter Modul Transverter
K144RFLK    Reflock-Board for Internal 2 m Transverter

Package & postage within Germany to be paid by me. To be negotiated for
sale in Europe.

Highest bid wins. ;-)

73, Olli - DH8BQA

--

Contest, DX & radio projects: https://www.dh8bqa.de/





4101 - 4120 of 36664