Date   

Re: K3 supply voltages

Bruce Prior
 

My problem is the finicky Anderson Powerpole connectors, which are far too loose. I commented about the problem in my QST review of the K3 in the April 2008 issue. See page 45 of my otherwise stellar review.
73,
Bruce Prior N7RR


Re: K3 supply voltages

Steve
 

My bet is loss is due to excessive length of your power supply cable.  I found the supplied Elecraft cable had too much loss.  After cutting the length in half and securely connecting directly to the P/S large rear terminals the voltage loss was cut in half.


Re: k3 (usb upgrade), MAC and FT8 , CAT control not working

OZ0J Joe
 

I have no experience with JS8, but have you checked the USB port number in JS8 has not changed?

And when JS8 and the radio is active have you checked the settings for COM port and USB port numbers. Look at the device manager in Windows, if you are using Windows.

 

Also check the baud rate in JS8 if that exists.

 

73 Joe, OZ0J

https://english.oz0j.dk

 

Fra: Elecraft-K3@groups.io <Elecraft-K3@groups.io> På vegne af robert@...
Sendt: 24. april 2020 17:43
Til: Elecraft-K3@groups.io
Emne: [Elecraft-K3] k3 (usb upgrade), MAC and FT8 , CAT control not working

 

I have the MIC set to line in and USB selected in the js8 software but still get error message. Rig set to DATA-A.  I have gotten fldigi to work with psk31 but can't figure out what js8 is not working


Re: K3/KPA500 issue

Bart Campbell
 

Gerry,

I had the exact same problem except on 17 meters.  Performing a transmitter gain calibration with the K3 utility solved the problem.

73,
Bart, NS4X



On Sat, Apr 25, 2020 at 4:25 PM Gerry Villhauer <w0gv@...> wrote:
I usually operate CW. When I go to SSB on 75 meters with the KPA500 on, the amp will not put our power; unless I do the following: Go to CW mode and key up for only a second. Go back to SSB mode and I get power. Any suggestions or comments appreciated.

Gerry, W0GV


K3/KPA500 issue

Gerry Villhauer
 

I usually operate CW. When I go to SSB on 75 meters with the KPA500 on, the amp will not put our power; unless I do the following: Go to CW mode and key up for only a second. Go back to SSB mode and I get power. Any suggestions or comments appreciated.

Gerry, W0GV


Re: kat3 tuner not recognized----

Ray Maxfield
 

Found this post,/ Reply for the Same Problem…………… w6vab  Ray

====

Just finished installing the antenna tuner kit (KAT3) in my K3 #888. The hardware disassembly and re-assembly instructions are, as usual, crystal-clear, and that went off without a hitch.

However, when it came to actually bringing the KAT3 up and getting it running, the supplied instructions just say "refer to the K3 Manual."

The problem with that is, the K3 Manual assumes that the antenna tuner unit is either installed and running, or not installed -- and while most of the data needed for bringing up the newly added KAT3 is all in there if you hunt for it, it is in several different places throughout the book. And completely missing was the little tidbit that you have to power down the K3 and then power it back up to get the new KAT3 configuration settings to "take" -- to recognize that the KAT3 is now in there and enabled. Prior to doing this, I just kept getting this "NO ATU" message. (Not too hard -- only took me about 20 minutes to figure out to try recycling power. High "duh factor" there. LOL)

I think the configuration and start-up procedures should be added to the KAT3 kit instructions, so everything is all in one place, part of the overall documentation set for the add-on tuner kit.

Bill W5WVO

-----------------------------------------------

Yeah, I found this rather opaque in the KAT3 installation docs too. When I put mine in, I eventually happened upon what you're supposed to do in p. 47 of the owner's manual under "Option Module Enables".

I concur this should probably be clarified in the KAT3 installation manual, with a more specific reference to the correct place in the owner's manual. I don't recall if it specifies "Option Module Enables" or not, but IIRC it was just good luck that I found it hi hi.

73,
LS
W5QD

 

 

 

 

 

From: Fred-K0FG
Sent: Friday, April 24, 2020 6:56 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] kat3 tuner not recognized

 

K3 with KAT3 installed.   Was working fine, now when I push the atu tune button it says "no atu".   In config menu I set the kat3 option to auto.   Leave the config menu and push the atu tune button and still get "no atu".   The K3 thinks I 
have no KAT3 installed.   What happened?
Fred, K0FG

 


Re: K3 supply voltages

K9MA
 

On 4/24/2020 15:41, Adrian Fewster wrote:
I have always run (many years) my Elecrafts at 15.6v .

There are a couple 15 V zener diodes across the supply line to provide protection (BZW50-15). They are specified to conduct less than 1 mA at 16.6 V, so 15.6 should be safe. However, Elecraft specifies 15.0 max.

73,

Scott K9MA

-- 
Scott  K9MA

k9ma@...


Re: K3 supply voltages

Adrian Fewster <vk4tux@...>
 

I have always run (many years) my Elecrafts at 15.6v .Volt drop while TX at ~15.1v or better, without issue.

Make's for a much cleaner TX signal specially with amp use. Just keep it under 16v.

If your cable supply is good enough you shouldn't see more than 0.5v volt drop


Adrian Fewster


vk4tux

On 25/4/20 3:46 am, David G3YYD via groups.io wrote:
Yes. Many turn the PSU up to 14.4volts.


Re: K3 supply voltages

Clay Autery
 

Personally, I would consider that an entirely unacceptable voltage drop.  Though it is within the operational capability of the radio, it will affect efficiency of transmit.

It could be any number of issues....  bad regulation in the PSU.  DC wire between radio and PSU too long and/or too small of a gauge...  Too much total load on the PSU, etc, etc....

Lots of discussions on this topic in the Elecraft Reflector archives.... don't know about here.

73,

______________________
Clay Autery, KY5G
(318) 518-1389
On 04/24/20 11:38, KE1F Lou wrote:


I accidentally discovered the supply voltage display on my K3.

The K3 is run from a DM330MV regulated power supply.

10 watts tune mode
Rx voltage 13.7V
Tx voltage 13.3V
Voltage drop 0.4V

100 watts tune mode
Rx voltage 13.7 V
Tx voltage 12.3 V
Voltage drop 1.4V

Is such voltage drop normal?
What is normal?

73 Lou KE1F
_._,_._,_


Re: K3 supply voltages

Ray Maxfield
 

After looking at the manual for Your Power Supply…..

Do Not Use the Banana Plugs for Your Connectors.

They are NOT Rated for that much Current.

MAYBE 5 Amps if you get the Best ones.

Strip and Wrap the Wire All the way Around the Terminals,

Red and Black.    WA6VAB K3 # 3824

 

 

From: Richard Smith
Sent: Friday, April 24, 2020 9:48 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 supply voltages

 

There was a long discussion on voltage drop month or so ago.  Short answer 1.4 bad.  Per discussion, I adjusted my PS to 14.4 volts, shorted and direct connected power cord to power supply, getting rid of DC Anderson distribution hub.  Now K3S read 14.4, drops to 14.1.    Someone may be able to point you to the thread.

 

RAS



On Apr 24, 2020, at 11:38 AM, KE1F Lou <lmecseri@...> wrote:

 

 

I accidentally discovered the supply voltage display on my K3.

 

The K3 is run from a DM330MV regulated power supply.

 

10 watts tune mode

Rx voltage 13.7V

Tx voltage 13.3V

Voltage drop 0.4V

 

100 watts tune mode

Rx voltage 13.7 V

Tx voltage 12.3 V

Voltage drop 1.4V

 

Is such voltage drop normal?

What is normal?

 

73 Lou KE1F 

 

 

Sent from my Galaxy Tab® A

 

 


Re: K3 supply voltages

Ray Maxfield
 

Check the Wiring to the power Supply,

Use as large a Wire you can find in your Junk box.

#12, or #10….. if it is over 3 ft long.

Make sure your Power Supply is Rated to 20 Amps

For Voice Peaks / Power.    WA6VAB  K3 #3824

 

 

From: David G3YYD via groups.io
Sent: Friday, April 24, 2020 10:46 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 supply voltages

 

Yes. Many turn the PSU up to 14.4volts.

 

73 David G3YYD 

 

On 24 Apr 2020 17:38, KE1F Lou <lmecseri@...> wrote:

 

I accidentally discovered the supply voltage display on my K3.

 

The K3 is run from a DM330MV regulated power supply.

 

10 watts tune mode

Rx voltage 13.7V

Tx voltage 13.3V

Voltage drop 0.4V

 

100 watts tune mode

Rx voltage 13.7 V

Tx voltage 12.3 V

Voltage drop 1.4V

 

Is such voltage drop normal?

What is normal?

 

73 Lou KE1F 

 

 

Sent from my Galaxy Tab® A

 

 


Re: K3 supply voltages

David G3YYD
 

Yes. Many turn the PSU up to 14.4volts.

73 David G3YYD 

On 24 Apr 2020 17:38, KE1F Lou <lmecseri@...> wrote:

I accidentally discovered the supply voltage display on my K3.

The K3 is run from a DM330MV regulated power supply.

10 watts tune mode
Rx voltage 13.7V
Tx voltage 13.3V
Voltage drop 0.4V

100 watts tune mode
Rx voltage 13.7 V
Tx voltage 12.3 V
Voltage drop 1.4V

Is such voltage drop normal?
What is normal?

73 Lou KE1F 


Sent from my Galaxy Tab® A


Re: K3 supply voltages

K9MA
 

12.3 at 100W is definitely too low.

73,
Scott K9MA


On 4/24/2020 11:48, Richard Smith wrote:
There was a long discussion on voltage drop month or so ago.  Short answer 1.4 bad.  Per discussion, I adjusted my PS to 14.4 volts, shorted and direct connected power cord to power supply, getting rid of DC Anderson distribution hub.  Now K3S read 14.4, drops to 14.1.    Someone may be able to point you to the thread.

RAS

On Apr 24, 2020, at 11:38 AM, KE1F Lou <lmecseri@...> wrote:


I accidentally discovered the supply voltage display on my K3.

The K3 is run from a DM330MV regulated power supply.

10 watts tune mode
Rx voltage 13.7V
Tx voltage 13.3V
Voltage drop 0.4V

100 watts tune mode
Rx voltage 13.7 V
Tx voltage 12.3 V
Voltage drop 1.4V

Is such voltage drop normal?
What is normal?

73 Lou KE1F 


Sent from my Galaxy Tab® A


-- 
Scott  K9MA

k9ma@...


Re: WTB carry case

Mel Marcus
 

John

Also look at harbor freight

Mel

-------- Original Message --------
Subject: Re: [Elecraft-K3] WTB carry case
From: "AJ3O via groups.io" <joe_aj3o@...>
Date: Tue, April 21, 2020 6:48 am
To: <Elecraft-K3@groups.io>

John,

If you can't find used, DX Engineering sells the Nanuk brand. Very similar to Pelican at a fraction of the price. I use one for my surveying data collector and it has protected it from some VERY embarrassing episodes out in the field. For the quality they are extremely reasonably priced compared to others. Many sizes and good padding.

Just a suggestion.

73,

Joe /AJ3O
On Monday, April 20, 2020, 08:14:52 PM EDT, B Anderson <bryce2001@...> wrote:


I found a military case on eBay I am happy with
It was about $30 plus shipping

It is not quite as sturdy as a Pelikan case but close enough.
It should survive most things the airlines would throw at it (pun intended)

It fits the K3, P3, and a Scarlet Solo plus mic, cables, etc.
I modified the foam liner of the case to fit the K3 and P3.
The interior is still a work in progress.  

It has 4 clasps (one on each side and two on the front)
It does not have tabs on each half for locking but a little creativity might fix that

23" x 21.5" x 6.5"  (W x L x H) 
approximate exterior dimensions
I will try to figure out the part # for the case

Bryce
K6TI


On Mon, Apr 20, 2020 at 3:38 PM RON - WA2EIO <wa2eio@...> wrote:
For shipping protection, a hard case would mean a Pelican or similar case.


On 4/20/2020 5:58 PM, john ni0k wrote:
I am looking to purchase a used hard case. I appreciate all the suggestions, though.

-NI0K

Dan Abell wrote on 4/20/2020 4:56 PM:
While nice looking,  these are soft cases and I would not think they are appropriate for checked baggage!    
Dan W3dka

On Apr 20, 2020, at 11:48, David Ferrington, M0XDF <M0XDF@...> wrote:

Couldn’t recommend Rose’s work highly enough. She’s made me a cover for my K3 and Hexkey (in fact that’s mine, 2nd row down in middle) and a Carry-case for the K3. very well made, very sturdy, very nice.
73 de David, M0XDF (K3 #174, P3 #108)
-- 
Natural ability without education has more often attained to glory and virtue than education without natural ability. -Cicero, statesman, orator, writer (106-43 BC)

On 20 Apr 2020, at 17:42, Carl Denbow via groups.io <denbow44@...> wrote:

John: I highly recommend the personalized bags made by Rose N7HKW.  You can find out more about them here:  https://www.smugmug.com/gallery/n-mX9LCZ/

73,

Carl
N8VZ


On Apr 20, 2020, at 12:25 PM, john ni0k <jasimmons@...> wrote:

Hey group,

I'm thinking of doing a vacation-style DXpedition and I'm looking for a good case big enough to carry a K3, mic, small switching power supply and etc. It needs to be tough enough for airline baggage travel.

Anything kicking around? Pics would be great...

-de John NI0K







--
B Anderson
K 6 TI


Re: K3 supply voltages

Richard Smith
 

There was a long discussion on voltage drop month or so ago.  Short answer 1.4 bad.  Per discussion, I adjusted my PS to 14.4 volts, shorted and direct connected power cord to power supply, getting rid of DC Anderson distribution hub.  Now K3S read 14.4, drops to 14.1.    Someone may be able to point you to the thread.

RAS

On Apr 24, 2020, at 11:38 AM, KE1F Lou <lmecseri@...> wrote:


I accidentally discovered the supply voltage display on my K3.

The K3 is run from a DM330MV regulated power supply.

10 watts tune mode
Rx voltage 13.7V
Tx voltage 13.3V
Voltage drop 0.4V

100 watts tune mode
Rx voltage 13.7 V
Tx voltage 12.3 V
Voltage drop 1.4V

Is such voltage drop normal?
What is normal?

73 Lou KE1F 


Sent from my Galaxy Tab® A


K3 supply voltages

KE1F Lou
 


I accidentally discovered the supply voltage display on my K3.

The K3 is run from a DM330MV regulated power supply.

10 watts tune mode
Rx voltage 13.7V
Tx voltage 13.3V
Voltage drop 0.4V

100 watts tune mode
Rx voltage 13.7 V
Tx voltage 12.3 V
Voltage drop 1.4V

Is such voltage drop normal?
What is normal?

73 Lou KE1F 


Sent from my Galaxy Tab® A


k3 (usb upgrade), MAC and FT8 , CAT control not working

robert@...
 

I have the MIC set to line in and USB selected in the js8 software but still get error message. Rig set to DATA-A.  I have gotten fldigi to work with psk31 but can't figure out what js8 is not working


Re: Fell Hell

AE7AP
 

Gary:
You may also consider turning the "delay" knob on the Signalink up (clockwise) a bit.  I don't know if that affects the signal quality, but it should eliminate excessive Tx/Rx switching.

73,
Rob - AE7AP


Re: Feld Hell

Bob Hammond G4DBW
 


Agree with Mike, 
check audio levels and ALC. I have used FELDHELL successfully on my K3 with  Multipsk. 73 Bob G4DBW 

Sent from Yahoo Mail for iPad


Re: Latest on the new home for my K3...

David Ferrington, M0XDF
 

Thank you for the info, nice design.

-73 de M0XDF

On 22 Apr 2020, at 22:48, Alan Baker <g4gnx@g4gnx.com> wrote:

David.

I've done a quick and dirty change on my website, just to display the 2m linear, so you can see what is also possible with Front Panel Design.
The fixings to hold the panels together were 'stolen' from Elecraft (back on topic) but they do know about it and I'm not in competition! :-)
The blocks are available from Funkamateur via their sshop: https://www.box73.de/product_info.php?products_id=3517 also in Germany. They call them 'Gewindeblock M3' and they only accept M3 screws.

My entire website is under development, so it's a bit 'messy'. :-D

Here's the link to the 'linear' pics: http://www.g4gnx.com/scripts/rigs.htm

Another place to look is on Jim Klitzing's site (W6PQL) who also uses FPD.

73,

Alan. G4GNX


------ Original Message ------
From: "Alan - G4GNX" <g4gnx@g4gnx.com>
To: Elecraft-K3@groups.io
Sent: 22/04/2020 16:28:52
Subject: Re: Latest on the new home for my K3...

David.

Cable trays like those are available in the UK from most electrical wholesalers.

Front panel design is administered for Europe (inc. UK) by Schaeffer in Germany: http://www.schaeffer-ag.de and their service is excellent, if perhaps a bit expensive for one-offs.

Front Panel Design does take some getting used to, but once you learn how to use it, it's very powerful and accurate. and you can submit your design direct to Schaeffer.

I designed a new case for my 2 metre linear and submitted it to them. It was made and shipped in about 2 weeks.

I'm just about to put photos of the linear on my website. I'll let you know when they're available to view. I presume we still can't submit images to this forum?

73,

Alan. G4GNX


------ Original Message ------
From: "David Ferrington, M0XDF" <M0XDF@alphadene.co.uk>
To: Elecraft-K3@groups.io; "ElecraftList" <elecraft@mailman.qth.net>
Sent: 22/04/2020 14:39:46
Subject: Re: [Elecraft] [Elecraft-K3] Latest on the new home for my K3...

Yes, I’d like to know to and the source of the cable trays.
It’s very neat and professional.

Mind you, it seems to me, that lots of cool stuff is not available from UK suppliers :-(

73 de David, M0XDF


2061 - 2080 of 34517