Date   

Re: Alternative for K3 TCXO?

Mel Farrer, K6KBE
 

Mike, why didn't you just add a FET stage untuned to get the level up, 6 parts dead bug.

Mel, K6KBE

On Tue, Apr 7, 2020 at 2:28 PM Christopher Scibelli via groups.io <nu1oscar=aol.com@groups.io> wrote:
Where is it made?

-----Original Message-----
From: Michael Foerster <mcfroston@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Tue, Apr 7, 2020 2:18 pm
Subject: Re: [Elecraft-K3] Alternative for K3 TCXO?

I tried one of the customized TXCOs on eBay, seemed like a reasonable chance at $20.  Didn't work.

Frequency on my scope (200mhz scope) appeared correct, but the oscillator output was too low (9 mv p-p).

I tried to contact the vendor, but there was no response from them after a couple weeks.
   I was able to get my money back though...

I'm currently experimenting (again) with a home-brew oven...

Mike, W0IH


Re: Alternative for K3 TCXO?

Christopher Scibelli
 

Where is it made?


-----Original Message-----
From: Michael Foerster <mcfroston@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Tue, Apr 7, 2020 2:18 pm
Subject: Re: [Elecraft-K3] Alternative for K3 TCXO?

I tried one of the customized TXCOs on eBay, seemed like a reasonable chance at $20.  Didn't work.

Frequency on my scope (200mhz scope) appeared correct, but the oscillator output was too low (9 mv p-p).

I tried to contact the vendor, but there was no response from them after a couple weeks.
   I was able to get my money back though...

I'm currently experimenting (again) with a home-brew oven...

Mike, W0IH


Re: Alternative for K3 TCXO?

Michael Foerster
 

I tried one of the customized TXCOs on eBay, seemed like a reasonable chance at $20.  Didn't work.

Frequency on my scope (200mhz scope) appeared correct, but the oscillator output was too low (9 mv p-p).

I tried to contact the vendor, but there was no response from them after a couple weeks.
   I was able to get my money back though...

I'm currently experimenting (again) with a home-brew oven...

Mike, W0IH


Re: KPA500 No Power Output >> kit E850607

Robert W5AJ
 

I got K3 schematics off Elecraft web page years ago. No problem.

IF you want to home brew on/off for remote - you'll need them.....

73 W5AJ

Robert
Midland, Texas

-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Bob McGraw - K4TAX
Sent: Monday, April 06, 2020 10:01 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output >> kit E850607

Regarding schematics, you folks are making this issue much to complex.

Send an E-Mail to Tech Support at Elecraft, let them know you need schematics for XXXXX model and you will get an E-Mail back with a full set of clean schematics. What's the big deal? !!!

I have schematics for my K3S, my P3, my KPA500, and KAT500. They are nicely printed and in my 3 ring binder for all of my Elecraft equipment.

73

Bob, K4TAX


Re: KPA500 No Power Output

K9MA
 

Thanks, Lyn.

73,

Scott K9MA


On 4/6/2020 10:32, Lyn Norstad wrote:

Scott –

 

I have sent the 17 page PDF of KPA500 schematics direct to you.  Note that there may have been changes since these were submitted to the FCC.

 

73

Lyn, W0LEN

 

PS – Sending direct because file is too big for the reflector to handle.

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of K9MA
Sent: Sunday, April 05, 2020 8:44 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Hi Lyn,

 

I've found the FCC site:

 

 

While internal photos are available, schematics are not. They are listed, but cannot be accessed.

 

Do you know of another site?

 

73,

Scott K9MA

 

 

 

On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan

 

-- 
Scott  K9MA
 
k9ma@...


-- 
Scott  K9MA

k9ma@...


Re: KPA500 No Power Output

Rick NK7I
 

There is a files section on groups.io, if enabled. 

Rick NK7I

Smell Czech corruptions are inevitable

On Apr 6, 2020, at 8:32 AM, Lyn Norstad <Lyn@...> wrote:



Scott –

 

 

PS – Sending direct because file is too big for the reflector to handle.

 

 


Re: KPA500 No Power Output

Lyn Norstad
 

Scott –

 

I have sent the 17 page PDF of KPA500 schematics direct to you.  Note that there may have been changes since these were submitted to the FCC.

 

73

Lyn, W0LEN

 

PS – Sending direct because file is too big for the reflector to handle.

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of K9MA
Sent: Sunday, April 05, 2020 8:44 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Hi Lyn,

 

I've found the FCC site:

 

 

While internal photos are available, schematics are not. They are listed, but cannot be accessed.

 

Do you know of another site?

 

73,

Scott K9MA

 

 

 

On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan

 

-- 
Scott  K9MA
 
k9ma@...


Re: KPA500 No Power Output >> kit E850607

Bob McGraw - K4TAX
 

Regarding schematics, you folks are making this issue much to complex.

Send an E-Mail to Tech Support at Elecraft, let them know you need schematics for XXXXX model and you will get an E-Mail back with a full set of clean schematics.    What's the big deal? !!!

I have schematics for my K3S, my P3, my KPA500, and KAT500. They are nicely printed and in my 3 ring binder for all of my Elecraft equipment.

73

Bob, K4TAX


Re: KPA500 No Power Output

 

Thanks Daan,

The WB4KDI   KPA500 schematic is more recent than that of elektrotanya.

73

Arie PA3A

Op 5-4-2020 om 23:47 schreef Dennis Ammerlaan:

At the bottom of this page you'll find some .PNG pictures
https://www.qsl.net/wb4kdi/Elecraft/index.html

Or here you can download a .PDF
https://elektrotanya.com/elecraft_kpa500_sch.pdf/download.html#dl

Everything:
https://fccid.io/UTR-KPA500


Re: KPA500 No Power Output

Christopher Scibelli
 

I don't know how people can repair their Elecraft equipment w/o a schematic.  I have products from a great number of companies such as Palstar and Alpha.  My Palstar 5K dummy load and AT-5K transmatch came with a schematic and my Alpha 8410 had a schematic on RF Concepts' website. All my Heathkit gear came with schematics and deatiled photos.

If the schematics are supposedly on the FCC website then they are in the public domain.  Anybody intent on stealing their "secrets" can do so simply by buying a Elecraft product and copying it.

So, why not just make things easier for existing customers?

73,

Chris  NU1O

-----Original Message-----
From: David Bunte <dpbunte@...>
To: Elecraft K3 List <Elecraft-K3@groups.io>
Sent: Mon, Apr 6, 2020 8:05 am
Subject: Re: [Elecraft-K3] KPA500 No Power Output

Chris -

I don't want to pick a fight with you, and I am not posting this to the list which could result in a lot of OT comments, but I wonder... if you have been a loyal Elecraft customer for over a decade, without schematics being posted online, is THAT a reason to not get a K4?

My guess is that the decision to not post the schematic may be a small line of defense against their designs being stolen, although I realize that won't stop someone who is really intent on doing so.

And, who knows, if enough people take your position, they may begin posting schematics.

Very 73 de Dave - K9FN

 

On Mon, Apr 6, 2020 at 7:54 AM Christopher Scibelli via groups.io <nu1oscar=aol.com@groups.io> wrote:
Why can't Elecraft put the schematics of all their products on their website which is where they belong in the 1st place?

That decision will be a big factor as to whether I upgrade my K3 to a K4 and remain a loyal Elecraft customer as I've been for over a decade.

Step up and do the right thing, Eric and Wayne!!!

73,

Chris  NU1O

-----Original Message-----
From: K9MA <K9ma@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Mon, Apr 6, 2020 7:31 am
Subject: Re: [Elecraft-K3] KPA500 No Power Output

Hi Lyn,

I've found the FCC site:


While internal photos are available, schematics are not. They are listed, but cannot be accessed.

Do you know of another site?

73,
Scott K9MA



On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


-- 
Scott  K9MA

k9ma@...


Re: KPA500 No Power Output

David Bunte
 

Chris -

I don't want to pick a fight with you, and I am not posting this to the list which could result in a lot of OT comments, but I wonder... if you have been a loyal Elecraft customer for over a decade, without schematics being posted online, is THAT a reason to not get a K4?

My guess is that the decision to not post the schematic may be a small line of defense against their designs being stolen, although I realize that won't stop someone who is really intent on doing so.

And, who knows, if enough people take your position, they may begin posting schematics.

Very 73 de Dave - K9FN

 

On Mon, Apr 6, 2020 at 7:54 AM Christopher Scibelli via groups.io <nu1oscar=aol.com@groups.io> wrote:
Why can't Elecraft put the schematics of all their products on their website which is where they belong in the 1st place?

That decision will be a big factor as to whether I upgrade my K3 to a K4 and remain a loyal Elecraft customer as I've been for over a decade.

Step up and do the right thing, Eric and Wayne!!!

73,

Chris  NU1O

-----Original Message-----
From: K9MA <K9ma@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Mon, Apr 6, 2020 7:31 am
Subject: Re: [Elecraft-K3] KPA500 No Power Output

Hi Lyn,

I've found the FCC site:


While internal photos are available, schematics are not. They are listed, but cannot be accessed.

Do you know of another site?

73,
Scott K9MA



On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


-- 
Scott  K9MA

k9ma@...


Re: KPA500 No Power Output

Christopher Scibelli
 

Why can't Elecraft put the schematics of all their products on their website which is where they belong in the 1st place?

That decision will be a big factor as to whether I upgrade my K3 to a K4 and remain a loyal Elecraft customer as I've been for over a decade.

Step up and do the right thing, Eric and Wayne!!!

73,

Chris  NU1O


-----Original Message-----
From: K9MA <K9ma@...>
To: Elecraft-K3 <Elecraft-K3@groups.io>
Sent: Mon, Apr 6, 2020 7:31 am
Subject: Re: [Elecraft-K3] KPA500 No Power Output

Hi Lyn,

I've found the FCC site:


While internal photos are available, schematics are not. They are listed, but cannot be accessed.

Do you know of another site?

73,
Scott K9MA



On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


-- 
Scott  K9MA

k9ma@...


Re: KPA500 No Power Output

K9MA
 

Hi Lyn,

I've found the FCC site:


While internal photos are available, schematics are not. They are listed, but cannot be accessed.

Do you know of another site?

73,
Scott K9MA



On 4/5/2020 17:13, Lyn Norstad wrote:

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


-- 
Scott  K9MA

k9ma@...


Re: KPA500 No Power Output

Dennis Ammerlaan
 

At the bottom of this page you'll find some .PNG pictures
https://www.qsl.net/wb4kdi/Elecraft/index.html

Or here you can download a .PDF
https://elektrotanya.com/elecraft_kpa500_sch.pdf/download.html#dl

Everything:
https://fccid.io/UTR-KPA500


Re: KPA500 No Power Output >> kit E850607

 

I know about this, because I had to make this mod myself and I have the documentation of it. It was on the Elecraft former mods page in the past.

On this current page:       https://elecraft.com/pages/parts-mod-kits     you can find all these kinds of things, which is a very good thing. (Thank you Elecraft)

The KPA 500 T/R mod is not in the list at this time (something of the past?), but you can ask them by email. The mod itself is made on the LPF board. The LPF board (E850406) can be purchased at USD 550,95.

73

Arie PA3A
(K3 #12xx, KPA500 #14xx)

Op 6-4-2020 om 09:59 schreef southdaleus via groups.io:

Just out of curiosity I tried to find that parts kit (E850607) and it's not found on the Elecraft web site.  Where did you find it?

Some time ago Elecraft changed their web site pages, these kits were easy to find with descriptions, but that seemingly has gone away unless they are hidden somewhere else.

Dale, K9VUJ
_._,_._,_



Re: KPA500 No Power Output

southdaleus
 

Just out of curiosity I tried to find that parts kit (E850607) and it's not found on the Elecraft web site.  Where did you find it?

Some time ago Elecraft changed their web site pages, these kits were easy to find with descriptions, but that seemingly has gone away unless they are hidden somewhere else.

Dale, K9VUJ


Re: KPA500 No Power Output

Lyn Norstad
 

Jan –

 

They are not.  But like all such products, you can find full schematics (minus recent alterations) on the FCC website.

 

If you can’t find them, get back to me and I will send them to you.

 

73

Lyn,

W0LEN

 

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Geert Jan de Groot
Sent: Sunday, April 05, 2020 4:22 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA500 No Power Output

 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


Re: KPA500 No Power Output

Geert Jan de Groot
 

Repairing the KPA500 is easier with schematics. The Elecraft website doesn't carry schematics for the '500 (or the '1500, for that matter); are schematics included in the documentation that comes with the PA?

73, Geert Jan


Re: KPA500 No Power Output

David Cutter
 

I think 400W is nicely backed off and  conveniently coincides with our regs.

Lest we forget, there is a relationship between stress and reliability: I'm guessing that voltage is the lowest problem with low swr, then current in the absence of spikes, then temperature is the long term killer.  It's those loose joints in the antenna circuit we need to look out for. They can cause very nasty spikes which hollow state can withstand but solid state can be vulnerable.

David G3UNA

On 04 April 2020 at 20:17 Stephen Walls <swalls46@...> wrote:

 
Jeff,

you guessed it right.   That is what they are ! ! !

I was hoping for the diode that others talked about.
Gorget
As I said,  mine are in a 'lil Zip-Lock bag hanging above the radios.

A reminder to 'back off' a bit, even though that was not the cause.

Steve

On Saturday, April 4, 2020, 03:13:48 PM EDT, Jeff Clarke <ku8e@...> wrote:


I pulled out the KPA500 today and there was something rattling around inside. Took off bottom and I found the tops of two RF MOSFET transistors. At least that what I think they are after Googling the marking on them. They are white discs with the marking "MSC BEO VRF2933 1432 B00005862 MALAYSIA H" The bottom of each disc is burnt.

This is probably going to be an expensive repair. Looks like they cost about $100 each just for parts. Hopefully this is the only damage.

Jeff KU8E


 


 


Fw: KPA500 /K3 settings.

Mike Streeter
 



----- Forwarded Message -----
From: Mike Streeter <wm5dx@...>

Sent: Saturday, April 4, 2020, 03:42:15 PM CDT
Subject: KPA500 /K3 settings.

I think I've been here before but don't remember what I did to fix it.

My K3 and KPA500 have been working great for a long time but today I was running 20m with about 30 watts from the K3 to the amp which was putting out about 500 watts just fine.

I switched to 40m and the amp will not operate. Not putting out on all bands (other than 20m) but 20m is just fine. SWR is below 2:1 on all bands.

It is showing the asterisk on the left of the display but no power out.

No faults showing.

Connected the dummy load to be sure it's not a cable or antenna fault and the problem remains the same.

Since the radio and the amp are working fine on 20m I'm thinking I have a config setting wrong somewhere. looked at the menu settings in Freds book but don't see anything wrong.

Any suggestions please?

Mike, WM5DX.

2301 - 2320 of 34592