Date   

Re: K4 and Reliability on previous products?

Dale, K9VUJ
 

I have not seen any of those issues Jim has had and I have owned K3 and later K3s since 2008.

The K4 looks like a nice rig like the Icom etc. However, I am not excited about another new rig. I have enough now, hi. I would like to find another KPA500 (used).

73
Dale, K9VUJ

On May 17, 2019, at 6:16 AM, Jim M0CKE <makidoja@...> wrote:

Hi All

Nice to see Elecraft have released a new radio, however I have my reservations, especially at the price tag



I have seen the following issues with the K3
Poor PCB quality.
Failures due to poor design.
Constant issues with older K3 on cold start.
Replacement DSP board (not under warranty).
Replacement front panel board (K3S) (not under warranty).
All plastic knobs needing replacement.
KPA100 mod due to the crappy pins that transfer power to the PA - Still a poor design even now!
New K3S had a problem on 160m and spent weeks away, to find it's a manufacturing issue.
Internal speaker replaced due to failure (not under warranty).
Internal speaker audio really poor.
I'm sure there is more I've forgotten !!!

Although tech support from the factory is OK, they are not good at holding up hands and admitting DSP boards and Front Panels should not fail after a couple of years.


Re: K4 and Reliability on previous products?

David G3YYD
 

Jim

 

Interesting. I own 2 K3 and one is now 11.5 years old. I have had a few failures on the old one. An open circuit decoupling  inductor for line in simple to fix, KPA3 pin issue 13.8v not difficult to fit gold pins as it was widely known about and that is it.

 

However the question I always ask myself on potential new kit is: “How many more QSOs will this make compared to my current kit?” At the moment my answer is probably none to one extra in thousands of QSOs. Improving the antenna system at less cost will gain me many more QSOs than moving to a new rig.

 

73 David G3YYD

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Jim M0CKE
Sent: 17 May 2019 11:17
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K4 and Reliability on previous products?

 

Hi All

Nice to see Elecraft have released a new radio, however I have my reservations, especially at the price tag

So I have owned and been involved in 4 x K3 + 1 x K3s and I have seen most of the issues these products have exhibited, So what have Elecraft done to improve the K4 production and customer service?

This is being billed as a premium product thats built on a tight budget with parts made in China without the correct production quality assurance checks. And when I say premium, here in the UK the top spec K4 once imported will be at the price point of the Kenwood TS990, Icom 7851 and Yaesu FTDX9000 .. Now don't get me wrong, I'm sure performance wise it will be bob on, but come on guys I can but 2 x IC7610 or 2 x FTdx101d for the price of 1 x K4HD (Which we don't actually know the price of yet)

I have seen the following issues with the K3
Poor PCB quality. 
Failures due to poor design.
Constant issues with older K3 on cold start.
Replacement DSP board (not under warranty).
Replacement front panel board (K3S) (not under warranty).
All plastic knobs needing replacement. 
KPA100 mod due to the crappy pins that transfer power to the PA - Still a poor design even now! 
New K3S had a problem on 160m and spent weeks away, to find it's a manufacturing issue.
Internal speaker replaced due to failure (not under warranty).
Internal speaker audio really poor.
I'm sure there is more I've forgotten !!!

Although tech support from the factory is OK, they are not good at holding up hands and admitting DSP boards and Front Panels should not fail after a couple of years.

Just my 10 cents worth and years of owning the K3.

Jim M0CKE


K4 and Reliability on previous products?

Jim M0CKE
 

Hi All

Nice to see Elecraft have released a new radio, however I have my reservations, especially at the price tag

So I have owned and been involved in 4 x K3 + 1 x K3s and I have seen most of the issues these products have exhibited, So what have Elecraft done to improve the K4 production and customer service?

This is being billed as a premium product thats built on a tight budget with parts made in China without the correct production quality assurance checks. And when I say premium, here in the UK the top spec K4 once imported will be at the price point of the Kenwood TS990, Icom 7851 and Yaesu FTDX9000 .. Now don't get me wrong, I'm sure performance wise it will be bob on, but come on guys I can but 2 x IC7610 or 2 x FTdx101d for the price of 1 x K4HD (Which we don't actually know the price of yet)

I have seen the following issues with the K3
Poor PCB quality. 
Failures due to poor design.
Constant issues with older K3 on cold start.
Replacement DSP board (not under warranty).
Replacement front panel board (K3S) (not under warranty).
All plastic knobs needing replacement. 
KPA100 mod due to the crappy pins that transfer power to the PA - Still a poor design even now! 
New K3S had a problem on 160m and spent weeks away, to find it's a manufacturing issue.
Internal speaker replaced due to failure (not under warranty).
Internal speaker audio really poor.
I'm sure there is more I've forgotten !!!

Although tech support from the factory is OK, they are not good at holding up hands and admitting DSP boards and Front Panels should not fail after a couple of years.

Just my 10 cents worth and years of owning the K3.

Jim M0CKE


Wishlist for K5

Mark van Wijk
 

No seriously,  I'm flabbergasted by this new K4

Well done Elecraft (and beta-testers)  !


For Sale KPA500 and KAT500

John Merrill <john_n1jm@...>
 

New in February of 2017. Hardly used. Comes with everything that it came with when new, including boxes cables, etc. Non smoking home. $2200. I ship you pay insurance. CONUS only. No trades. Will not split.
 
Please contact off list.
 
73, John N1JM


K4 preorders and info on Elecraft website

Lou Laderman W0FK
 


Re: Elecraft K4

Richard Smith <ku4nz01@...>
 

Darn there goes my budget 

RAS



On May 16, 2019, at 5:54 PM, Wojciech Tomczyk via Groups.Io <sp7wt@...> wrote:

Nice to see a new radio from Elecraft.

Tom, SP7WT


Re: Elecraft K4

Dale, K9VUJ
 

But will it be enough to satisfy.  I am waiting for the K5….

Dale, K9VUJ



On 16, May 2019, at 17:59, Wojciech Tomczyk via Groups.Io <sp7wt@...> wrote:



Elecraft K4

Wojciech Tomczyk
 

More details:
https://qrznow.com/elecraft-k4-high-performance-direct-sampling-sdr/


Elecraft K4

Wojciech Tomczyk
 

Nice to see a new radio from Elecraft.

Tom, SP7WT


Re: KPA1500 Issue - "Low Gain Ratio" Hard Fault.

ROBERT NELSON
 

I had a Low Gain Ratio Fault. I sent the log into Elecraft. I had to send the amp for repair. Elecraft sent my a prepaid mailing label and the repair was free under warranty. They said it was a smoked resistor and a bad PIN diode. Repaired and working now. 

73, Bob K2QPN


Re: KPA1500 Issue - "Low Gain Ratio" Hard Fault.

Paul Baldock <paul@...>
 

I would be interested to know how many finals have failed. It seems quite common. I baby mine along and no failure yet, but a friend of mines has had his fail twice. I would also like to know if Elecraft has made any changes to limit future failures.

- Paul KW7Y


Anyone have experience handling this particular hard fault - -  "Low Gain Ratio"  ??

Yea, we can pretty well tell the amplification ratio factor is way low.  My guess is, it's one of the finals.  Some examples:

Watts IN & OUT :
50>     535
45>     480
30>     325
10>     145

Yea, sent the unit's Config file (which contains the fault file) to Elecraft yesterday, and am waiting the crew's return from Dayton.  // Mark


Re: KPA1500 Macro help. PF combination for FAN Speed.

AB1DD
 

Mark,
I don't have the amp, but you should look up self replicating macros. There are examples on a few sites. What this does is do one macro on the first push, then calls up the next. The second push runs the second macro, then calls the first, etc. I hope this will work on the 1500 like on a K3. It is not the same as your FIY, ie toggle functions.

Carl
AB1DD


Re: KPA1500 Macro help. PF combination for FAN Speed.

Mark W2OR <reston2010mm-orders@...>
 

I am still looking for a Macro Command String for PF1 that would, on first pressing, turn the fan to Speed-2, and on the second pressing of PF1, would turn the fan speed to Speed-0  (zero).  

i.e., a command that can be used with just PF1, that will toggle between ^FC2 and ^FC0 . . .  on the same PF1 button.

Any ideas out there?

FYI:  The K3 had a limited number of functions for which the repeated pressing of the PF button would cycle different 'on' and 'off' functions. Speakers/Phones was one of them.  But that's for the K3, quite a different beast.  //73


KPA1500 Issue - "Low Gain Ratio" Hard Fault.

Mark W2OR <reston2010mm-orders@...>
 

Anyone have experience handling this particular hard fault - -  "Low Gain Ratio"  ??

Yea, we can pretty well tell the amplification ratio factor is way low.  My guess is, it's one of the finals.  Some examples:

Watts IN & OUT :
50>     535
45>     480
30>     325
10>     145

Yea, sent the unit's Config file (which contains the fault file) to Elecraft yesterday, and am waiting the crew's return from Dayton.  // Mark


Re: FS LOADED K3

 

Email is greg7412@ gmail.com

Greg


FS K3

 

I have a nicely equipped factory built K3 for sale.
If interested please contact me off reflector at greg7412@...
Thank you,  
    Greg. (K9ON)


Re: FS LOADED K3

n3bud
 

Wondering if it has been upgraded, options, and asking price.
Thanks,
Mike N3BUD
 
PS: I have a K3 but when considering upgrading to S standards it seems cheaper to buy one done then to but the parts from Elecraft.
  
 
 
 
 

-------Original Message-------
 
Date: 5/14/2019 9:47:52 AM
Subject: [Elecraft-K3] FS LOADED K3
 
If interested contact me off reflector at. K9ON@ gmail.com

Thank you,
  Greg. (K9ON)
 


Re: FS LOADED K3

chcfirefighter44@...
 

On Tue, May 14, 2019 at 09:47 AM, Greg Leber wrote:
K9ON
I attempted the email but got an address not found. Kilo, nine, oscar, november?


Re: KPA3 100 Watt PA Failure

Mark W2OR <reston2010mm-orders@...>
 

This is an old K3 / KPA3 topic that keeps resurfacing.  And for good reason.   A related question:

Has anyone had any luck replacing the two 'final' amp transistors in the KPA3 amp module ??
Details, please.  Thanks and 73.

6561 - 6580 of 37391