Date   

Re: [Elecraft_K3] Re: KX3 RX IQ [1 Attachment]

harry latterman <harrylatterman@...>
 

Carl,

What sound card are you using?  If it is a Signalink, it is mono... I have used a number of usb sound cards wiith NaP3 and HDSDR and other with no problem. I also use Win4K3Suite which has a excellent built in Pan as well and a super good GUI CAT interface...

Harry  k7zov



From: "Carl Moreschi n4py3@... [Elecraft_K3]"
To: Elecraft_K3@...
Sent: Sunday, May 22, 2016 5:56 AM
Subject: [Elecraft_K3] Re: KX3 RX IQ [1 Attachment]

 
[Attachment(s) from Carl Moreschi included below]
I'm using the line input on my sound card and all is well except I am
seeing the KX3 local oscillator at the operating frequency. There must
be something in the KX3 to suppress this out the RX IQ output. You can
hear it well in the audio from NaP3.

The attached screen shot shows the local oscillator at the operating
frequency.

Anybody know what to do to eliminate it from showing in NaP3?

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/22/2016 8:45 AM, N7WY wrote:
> Carl,
> Most PC soundcards use a tip, ring, shield (TRS) connector that passes a resistor isolated low voltage bias to an electret element in the mic via the Ring, audio comes into the PC on the Tip, and Shield is common. These cards won't work to accept KX3 I& Q baseband signals since they don't pass two audio streams.
>
>
>
>



Re: [Elecraft_K3] Need help

Richard Hemingway <rheming1@...>
 

Thanks to everyone to get a power on banner. I got it from the utility. Nothing to it. Thanks
Dick N5XRD


On May 21, 2016, at 2:30 PM, Richard W Hemingway rheming1@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

How do I get a Power On Banner when I power up?  Thanks

Dick N5XRD


Re: KX3 RX IQ

Carl Moreschi
 

I'm using the line input on my sound card and all is well except I am seeing the KX3 local oscillator at the operating frequency. There must be something in the KX3 to suppress this out the RX IQ output. You can hear it well in the audio from NaP3.

The attached screen shot shows the local oscillator at the operating frequency.

Anybody know what to do to eliminate it from showing in NaP3?

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/22/2016 8:45 AM, N7WY wrote:
Carl,
Most PC soundcards use a tip, ring, shield (TRS) connector that passes a resistor isolated low voltage bias to an electret element in the mic via the Ring, audio comes into the PC on the Tip, and Shield is common. These cards won't work to accept KX3 I& Q baseband signals since they don't pass two audio streams.




Re: [Elecraft_K3] Need help

Gary Gregory
 

The utility, Banner.
Gar


From: Richard W Hemingway rheming1@... [Elecraft_K3]
Sent: ‎22/‎05/‎2016 5:30 AM
To: Elecraft_K3@...
Subject: [Elecraft_K3] Need help

 

How do I get a Power On Banner when I power up?  Thanks

Dick N5XRD


[The entire original message is not included.]


Re: [Elecraft_K3] Need help

dalej <dj2001x@...>
 

Dick,

You need to bring up the utility and in there you can configure what ever you like for your power on banner. I have mine for example, my call.

Dale, K9VUJ

On 21, May 2016, at 14:30, Richard W Hemingway rheming1@... [Elecraft_K3] <Elecraft_K3@...> wrote:



How do I get a Power On Banner when I power up? Thanks

Dick N5XRD


Re: [Elecraft_K3] Need help

William Conkling <bconk75@...>
 

The K3 Utility is your friend here. Look under Configuration tab. 

...nr4c. bill


On May 21, 2016, at 3:30 PM, Richard W Hemingway rheming1@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

How do I get a Power On Banner when I power up?  Thanks

Dick N5XRD


Re: [Elecraft_K3] Need help

Mike Flowers
 

It is set in the K3 Utility as I remember. 

-- Mike Flowers, K6MKF, NCDXC - "It's about DX!"

On May 21, 2016, at 12:30 PM, Richard W Hemingway rheming1@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

How do I get a Power On Banner when I power up?  Thanks

Dick N5XRD


Re: [Elecraft_K3] Rev Level Main PC Board

harry latterman <harrylatterman@...>
 

Audio from PC issues?  Not sure what that is, could you explain please....As far as the DSP board goes, I am running REV B in two K3's and never upgrade. I also am wondering what filters you are running... I have the stock 2.7 khz, which I find gives me a lot of noise. I have the 2.7 khz in one radio and hope to up date the other. I have 1.8 khz and for my hearing it sucks.  CW 400 hz.

So if you can give ma a better idea, maybe I or others here can help. This is a great group with lots of hands on experiences that they share often

73 Harry  K7ZOV



From: "bill@... [Elecraft_K3]" <Elecraft_K3@...>
To: Elecraft_K3@...
Sent: Saturday, May 21, 2016 12:52 PM
Subject: [Elecraft_K3] Rev Level Main PC Board

 
I have been having some audio from PC issues and Elecraft diagnosed the issue and sent me a couple of boards to swap out.
I first swapped out the E850646 KIO3B digital I/O MOD and it did not solve the problem, so I now am switching out the E850645 KIO3B Main PC Board and noticed that what I am taking out is a rev D board with a switch on the back side of the board and what the factory sent me is a Rev B board with no switch.
This radio is less than 3 weeks old and I had Elecraft assemble it for me... Any concerns with an older rev level and is there any calibration or anything I need to perform once I get this put in?
Thanks in Advance
Bill W0GEN



Rev Level Main PC Board

bill@...
 

I have been having some audio from PC issues and Elecraft diagnosed the issue and sent me a couple of boards to swap out.

I first swapped out the E850646 KIO3B digital I/O MOD and it did not solve the problem, so I now am switching out the E850645 KIO3B Main PC Board and noticed that what I am taking out is a rev D board with a switch on the back side of the board and what the factory sent me is a Rev B board with no switch.

This radio is less than 3 weeks old and I had Elecraft assemble it for me... Any concerns with an older rev level and is there any calibration or anything I need to perform once I get this put in?

Thanks in Advance

Bill W0GEN


Need help

Richard W Hemingway <rheming1@...>
 

How do I get a Power On Banner when I power up?  Thanks

Dick N5XRD


Re: [Elecraft_K3] KX3 RX IQ

harry latterman <harrylatterman@...>
 


From: "Carl Moreschi n4py3@... [Elecraft_K3]"
To: Elecraft_K3@...
Sent: Saturday, May 21, 2016 11:31 AM
Subject: [Elecraft_K3] KX3 RX IQ

 
I'm trying to setup my KX3 to my sound card show I can run NaP3 with it.
Does anyone know for sure how to wire the RX IQ cable? I am running
tip to tip and ring to ring. I would assume this is correct but I can't
find any specific info on it.

The displayed output from NaP3 shows a huge pile of signals on center
that don't exist so something is not correct.

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/20/2016 9:16 PM, Mike wm5dx@... [Elecraft_K3] wrote:
> Hi Bill. I used PC, paddle and bug with my 746 but don't remember how.
> Age y'know. Ordered mono splitter cable today. Mike, WM5DX.
>
>
>
> On May 20, 2016, at 6:27 PM, William Conkling bconk75@...
> [Elecraft_K3] > > wrote:
>
>> Some modern (??) rigs only have one Key/Paddle input. It's stereo for
>> Paddles but the Key only has two connections, Tip and Shield.
>>
>>
>> ...nr4c. bill
>>
>>
>> On May 20, 2016, at 9:19 AM, Mike Streeter wm5dx@...
>> [Elecraft_K3] >> > wrote:
>>
>>> Thanks for the info, Bill. That agrees with something that Elecraft
>>> had said but they did not say that the Navigator was only a single
>>> pole connection within the K3. The stereo connector on the Navigator
>>> had me concerned.
>>>
>>> 73, de Mike, WM5DX. Gulfport, Mississippi.
>>>
>>>
>>> ----------------------------------------------------------
>>> *From:* "William Conkling bconk75@...
>>> [Elecraft_K3]"
>>> >
>>> *To:* Elecraft_K3@...
>>> *Sent:* Thursday, May 19, 2016 8:53 PM
>>> *Subject:* Re: [Elecraft_K3] K3 and Bug.
>>>
>>> The "key" jack is Mono so there is nothing useful on the Navigator
>>> "Ring" terminal. Plug them in Parallel.
>>>
>>>
>>> ...nr4c. bill
>>>
>>>
>>> On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@...
>>> [Elecraft_K3] >>> > wrote:
>>>
>>>> Is anyone using a K3 with a Navigator and a Vibroplex bug both
>>>> connected at the same time? If so how are you connecting them and
>>>> what Config menu settings are you using.
>>>>
>>>> The Navigator, using Timewave cable set is connected to the "Key"
>>>> jack of the K3 with a stereo plug. The Bug has to input there since
>>>> you cannot use the Bug into the "Paddle" jack of the K3, it will
>>>> only work with a paddle. Manual says straight key or Bug has to be
>>>> plugged into the "Key" jack. Bug has a mono plug.
>>>>
>>>> Mike, WM5DX.
>>>
>>>
>



KX3 RX IQ

Carl Moreschi
 

I'm trying to setup my KX3 to my sound card show I can run NaP3 with it. Does anyone know for sure how to wire the RX IQ cable? I am running tip to tip and ring to ring. I would assume this is correct but I can't find any specific info on it.

The displayed output from NaP3 shows a huge pile of signals on center that don't exist so something is not correct.

Carl Moreschi N4PY
58 Hogwood Rd
Louisburg, NC 27549
www.n4py.com

On 5/20/2016 9:16 PM, Mike wm5dx@... [Elecraft_K3] wrote:
Hi Bill. I used PC, paddle and bug with my 746 but don't remember how.
Age y'know. Ordered mono splitter cable today. Mike, WM5DX.

Sent from my iPhone

On May 20, 2016, at 6:27 PM, William Conkling bconk75@...
<mailto:bconk75@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Some modern (??) rigs only have one Key/Paddle input. It's stereo for
Paddles but the Key only has two connections, Tip and Shield.

Sent from my iPhone
...nr4c. bill


On May 20, 2016, at 9:19 AM, Mike Streeter wm5dx@...
<mailto:wm5dx@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Thanks for the info, Bill. That agrees with something that Elecraft
had said but they did not say that the Navigator was only a single
pole connection within the K3. The stereo connector on the Navigator
had me concerned.

73, de Mike, WM5DX. Gulfport, Mississippi.


------------------------------------------------------------------------
*From:* "William Conkling bconk75@...
<mailto:bconk75@...> [Elecraft_K3]"
<Elecraft_K3@... <mailto:Elecraft_K3@...>>
*To:* Elecraft_K3@... <mailto:Elecraft_K3@...>
*Sent:* Thursday, May 19, 2016 8:53 PM
*Subject:* Re: [Elecraft_K3] K3 and Bug.

The "key" jack is Mono so there is nothing useful on the Navigator
"Ring" terminal. Plug them in Parallel.

Sent from my iPhone
...nr4c. bill


On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@...
<mailto:wm5dx@...> [Elecraft_K3] <Elecraft_K3@...
<mailto:Elecraft_K3@...>> wrote:

Is anyone using a K3 with a Navigator and a Vibroplex bug both
connected at the same time? If so how are you connecting them and
what Config menu settings are you using.

The Navigator, using Timewave cable set is connected to the "Key"
jack of the K3 with a stereo plug. The Bug has to input there since
you cannot use the Bug into the "Paddle" jack of the K3, it will
only work with a paddle. Manual says straight key or Bug has to be
plugged into the "Key" jack. Bug has a mono plug.

Mike, WM5DX.


Re: [Elecraft_K3] K3 and Bug.

Mike Streeter
 

Hi Bill. I used PC, paddle and bug with my 746 but don't remember how. Age y'know. Ordered mono splitter cable today. Mike, WM5DX.


On May 20, 2016, at 6:27 PM, William Conkling bconk75@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

Some modern (??) rigs only have one Key/Paddle input. It's stereo for Paddles but the Key only has two connections, Tip and Shield. 

...nr4c. bill


On May 20, 2016, at 9:19 AM, Mike Streeter wm5dx@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

Thanks for the info, Bill. That agrees with something that Elecraft had said but they did not say that the Navigator was only a single pole connection within the K3. The stereo connector on the Navigator had me concerned.

73, de Mike, WM5DX. Gulfport, Mississippi.



From: "William Conkling bconk75@... [Elecraft_K3]" <Elecraft_K3@...>
To: Elecraft_K3@...
Sent: Thursday, May 19, 2016 8:53 PM
Subject: Re: [Elecraft_K3] K3 and Bug.

 
The "key" jack is Mono so there is nothing useful on the Navigator "Ring" terminal. Plug them in Parallel.  

...nr4c. bill


On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 
Is anyone using a K3 with a Navigator and a Vibroplex bug both connected at the same time? If so how are you connecting them and what Config menu settings are you using.

The Navigator, using Timewave cable set is connected to the "Key" jack of the K3 with a stereo plug. The Bug has to input there since you cannot use the Bug into the "Paddle" jack of the K3, it will only work with a paddle. Manual says straight key or Bug has to be plugged into the "Key" jack. Bug has a mono plug.

Mike, WM5DX.



Re: [Elecraft_K3] K3 and Bug.

William Conkling <bconk75@...>
 

Some modern (??) rigs only have one Key/Paddle input. It's stereo for Paddles but the Key only has two connections, Tip and Shield. 

...nr4c. bill


On May 20, 2016, at 9:19 AM, Mike Streeter wm5dx@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

Thanks for the info, Bill. That agrees with something that Elecraft had said but they did not say that the Navigator was only a single pole connection within the K3. The stereo connector on the Navigator had me concerned.

73, de Mike, WM5DX. Gulfport, Mississippi.



From: "William Conkling bconk75@... [Elecraft_K3]" <Elecraft_K3@...>
To: Elecraft_K3@...
Sent: Thursday, May 19, 2016 8:53 PM
Subject: Re: [Elecraft_K3] K3 and Bug.

 
The "key" jack is Mono so there is nothing useful on the Navigator "Ring" terminal. Plug them in Parallel.  

...nr4c. bill


On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 
Is anyone using a K3 with a Navigator and a Vibroplex bug both connected at the same time? If so how are you connecting them and what Config menu settings are you using.

The Navigator, using Timewave cable set is connected to the "Key" jack of the K3 with a stereo plug. The Bug has to input there since you cannot use the Bug into the "Paddle" jack of the K3, it will only work with a paddle. Manual says straight key or Bug has to be plugged into the "Key" jack. Bug has a mono plug.

Mike, WM5DX.



Re: [Elecraft_K3] P3 firmware curious number

Martin Benoit
 

Tnx Alan for answering me.
P3 works ok but it freeze often.  I must turn it off and on to get it alive agn.
Tnx and best 73!
Martin


Le 20 mai 2016 à 11:36, Alan alan@... [Elecraft_K3] <Elecraft_K3@...> a écrit :

 

The revision numbers beginning with 99 were special non-beta versions
that were used only for internal testing and were never released. I'm
not sure how that one escaped the compound. :=)

It's OK to use but you should probably upgrade to the latest official
release.

Alan N1AL

On 05/19/2016 04:50 PM, martin.benoit@... [Elecraft_K3] wrote:
>
>
> Hello
> Last week i bought a used P3 (Rear serial number is 7).
>
> I checked firmware serial number and it show:
>
>
> FW Rev
> Firmware version 99.10
>
>
> What is the signification of this number ?
>
>
> Tnx for help and best 73!
>
> Martin
>
> VA2ZO
>
>
>
>
>


Re: [Elecraft_K3] P3 firmware curious number

Al N1AL
 

The revision numbers beginning with 99 were special non-beta versions that were used only for internal testing and were never released. I'm not sure how that one escaped the compound. :=)

It's OK to use but you should probably upgrade to the latest official release.

Alan N1AL

On 05/19/2016 04:50 PM, martin.benoit@... [Elecraft_K3] wrote:


Hello
Last week i bought a used P3 (Rear serial number is 7).

I checked firmware serial number and it show:


FW Rev
Firmware version 99.10


What is the signification of this number ?


Tnx for help and best 73!

Martin

VA2ZO





Re: [Elecraft_K3] K3 and Bug.

Mike Streeter
 

Thanks for the info, Bill. That agrees with something that Elecraft had said but they did not say that the Navigator was only a single pole connection within the K3. The stereo connector on the Navigator had me concerned.

73, de Mike, WM5DX. Gulfport, Mississippi.



From: "William Conkling bconk75@... [Elecraft_K3]"
To: Elecraft_K3@...
Sent: Thursday, May 19, 2016 8:53 PM
Subject: Re: [Elecraft_K3] K3 and Bug.

 
The "key" jack is Mono so there is nothing useful on the Navigator "Ring" terminal. Plug them in Parallel.  

...nr4c. bill


On May 18, 2016, at 8:34 PM, Mike Streeter wm5dx@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 
Is anyone using a K3 with a Navigator and a Vibroplex bug both connected at the same time? If so how are you connecting them and what Config menu settings are you using.

The Navigator, using Timewave cable set is connected to the "Key" jack of the K3 with a stereo plug. The Bug has to input there since you cannot use the Bug into the "Paddle" jack of the K3, it will only work with a paddle. Manual says straight key or Bug has to be plugged into the "Key" jack. Bug has a mono plug.

Mike, WM5DX.



Re: [Elecraft_K3] Re: P3 firmware curious number

Martin Benoit
 

Tnx Mike.
I will update the firmware during the week end.
Martin VA2ZO VE2EDK




To: Elecraft_K3@...
From: Elecraft_K3@...
Date: Fri, 20 May 2016 02:46:20 -0700
Subject: [Elecraft_K3] Re: P3 firmware curious number

 
Hi Martin,

That was probably a late beta release just before version 1.00 came out in 2011. You should load the latest firmware which I believe is version 1.60.

73,
Mike K2MK




---In Elecraft_K3@..., wrote :

Hello
Last week i bought a used P3 (Rear serial number is 7).
I checked firmware serial number and it show:



FW Rev
Firmware version  99.10


What is the signification of this number ?


Tnx for help and best 73!
Martin
VA2ZO





Re: P3 firmware curious number

K2MK@...
 

Hi Martin,

That was probably a late beta release just before version 1.00 came out in 2011. You should load the latest firmware which I believe is version 1.60.

73,
Mike K2MK



---In Elecraft_K3@..., <martin.benoit@...> wrote :

Hello
Last week i bought a used P3 (Rear serial number is 7).

I checked firmware serial number and it show:


FW Rev
Firmware version  99.10


What is the signification of this number ?


Tnx for help and best 73!

Martin

VA2ZO



Re: [Elecraft_K3] Hello,

Richard Fjeld <rpfjeld@...>
 

Curt,

Thank you very much.  It gave me a strange feeling to review and realize I had been so close.

I was in the Coast Guard and we had liberty in Havana.  Some of us went to the Tropicana Night Club.  I saw men in tuxedos playing cards, and sliding stacks of chips to the center of the table  with each bet.  Each chip was $10,000 American dollars.  They seemed like tall stacks.  Twenty five chips would have been a quarter million.  It was just like the old movies with huge chandeliers hanging from the ceiling.  Anyway, as we were leaving port, we sailed right by the rear of his yacht. 

Thanks again,

Dick, n0ce


On 5/19/2016 12:31 AM, 'CW Black' wr5j@... [Elecraft_K3] wrote:
 

Dick,
 
Try this YouTube video on Pilar
 
 
vy 73 de WR5J

Curt
 
..
 


From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: Wednesday, May 18, 2016 22:24
To: Elecraft_K3@...
Subject: Re: [Elecraft_K3] Hello,

 

Your name reminds me that I saw Ernest Hemingway's yacht tied up in harbor in Havana Cuba back in the 1950's.  At this moment, I can't recall the yacht's name.

Dick, n0ce
 

On 5/18/2016 3:35 PM, Richard W Hemingway rheming1@... [Elecraft_K3] wrote:
 
I am new to this list and wish to say Hi to everyone. I am looking forward to t he list. Thanks

Dick N5XRD


No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6189 / Virus Database: 4556/12060 - Release Date: 04/18/16
Internal Virus Database is out of date.

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6189 / Virus Database: 4556/12060 - Release Date: 04/18/16
Internal Virus Database is out of date.


10761 - 10780 of 37369