Date   
Re: [Elecraft_K3] Old Ksyn Boards

barry NF1O
 

I kept mine for???
It would be a SYN to throw them away.
Barry
NF1O


From: Elecraft_K3@...
To: Elecraft_K3@...
Date: Thu, 27 Aug 2015 16:04:18 -0700
Subject: [Elecraft_K3] Old Ksyn Boards

 
What is everyone doing with their old KSyn3 boards. I just finished doing the upgrade. I took my time and 4 boards later all is working perfectly. Does anyone have a need for the old boards...

73 De Mike
VE3YF




Old Ksyn Boards

Mike VE3YF
 

What is everyone doing with their old KSyn3 boards. I just finished doing the upgrade. I took my time and 4 boards later all is working perfectly. Does anyone have a need for the old boards...

73 De Mike
VE3YF


Re: [Elecraft_K3] Re: Power output issue

K2MK@...
 

Hi Andy,

It's in the manual but it is quite simple.

Connect a dummy load.
Run the K3 Utility program on your PC.
Press the Calibration tab.
Press the Calibrate TX Gain button.
It runs automatically.

73,
Mike K2MK

Re: [Elecraft_K3] Re: Power output issue

William Conkling <bconk75@...>
 

It's a part of the Utility. Has complete instructions on screen. 

...nr4c. bill


On Aug 26, 2015, at 4:09 AM, 'GD0TEP' gd0tep@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

OK Mike,

 

I will give it a go, I carried out the same procedure when I fitted the 100w PA unit,  when I find a copy of the procedure I’ll try and give it a go this weekend.

 

Thanks,

 

73

Andy

http://gd0tep.com

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: 24 August 2015 13:13
To: Elecraft_K3@...
Subject: [Elecraft_K3] Re: Power output issue

 

 

Hi Andy,

You should do a "Calibrate TX Gain" from the K3 Utility program just to rule it out as a possible cause.

73,
Mike K2MK

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6125 / Virus Database: 4401/10499 - Release Date: 08/24/15

Re: [Elecraft_K3] Sherwood test of K3S

Vic Goncharsky
 

Hi Oliver,
Thanks for QSO and new square on 6 meters.
Almost two years ago I have published this on UK-VHF forum.
Looks like nothing has ever changed since but hope this information will be helpful to those interested in VHF tropo contesting.
------------------------------------------------------------------------------------------------------------------------------------
I've made some research of how to make the internal K144XVElecraft transverter be useful in contests.


Originally it was almost useless due to many parasitics all across the band even from S9 signals.
The stronger – the worse and there were a lot of them even here in KN29AU.
So in July, during 3-rd subregional, the band was full of clones. HI HI.
Here are some findings and possible solutions.
1.Remove (do NOT install) the K144XVPHASE LOCK BOARD!


In this case transverter is using just its own Xtal generator and spirious signals caused, possibly, by leakage from the synthesizer are gone.
2. Bypass the input diode T/R input switch by using separate receiving path.Remove the shorting block from pin1-2 of the P3 connector and connect separate coax to pin2 – RF, pin3 – ground.


This requires some front-end filtering and RF relays in PA, LNA or wherever you like.
(I would have prefer to get rid of all diode switching in RX RF path but have no idea of RF relays small enough to fit into K144XV box).


I have tested this setup in September during IARU R1 VHF championship and compared to July's event it looked like day and night.
-----------------------------------------------------------------------------------------------------------------------------
73, Victor Goncharsky US5WE/K1WE (UW5W in VHF contests), P.E.

UARL Technical and VHF Committies
DXCC Honor Roll #1 (Mixed, Phone)
DXCC card checker (160 meters).


--------------------------------------------

On Tue, 8/25/15, Oliver Dröse droese@... [Elecraft_K3] <Elecraft_K3@...> wrote:


Subject: Re: [Elecraft_K3] Sherwood test of K3S
To: Elecraft_K3@...
Date: Tuesday, August 25, 2015, 8:37 PM



 












Will be interested in your findings, Rob! Maybe I just
had back luck
two times ... but that would be very Elecraft
untypically. ;-)



73, Olli

Contest, DX
& radio projects: http://www.dh8bqa.de





Am 25.08.2015
um 04:36 schrieb Rob
Sherwood. rob@...
[Elecraft_K3]:



 




Good to know. I will look at it with an HP
spectrum
analyzer, besides my IC-275H.
Rob
NC0B
On Aug 24, 2015, at 4:18 PM, "Oliver
Dröse droese@...
[Elecraft_K3]" <Elecraft_K3@...>
wrote:





 


Make sure you test the TX quality,
Rob!



I'm on my second K144XV now (two
different K3's with
a K144XV each) and both have some
problem. When in
any key-down mode, i.e. CW, FM, Digi,
the TX signal
seems fine. Whenever I do SSB it's
producing all
kinds of trash rendering an HF radio
nearby on HF
frequencies useless. Does not happen
with an
external transverter and even running
high power!
Thought I might have done something
wrong on my
first K3/K144XV that I built up myself
but the
second one was factory-assembled and
shows exactly
the same symptoms ...



On RX it performs very well, no external
preamp
needed and strong signal behaviour as
you would
expect from a K3. ;-) But 2 m SSB
transmit ... :-(
And no, the transverter is not
overdriven or the
like ...



73, Olli


Contest, DX & radio
projects: http://www.dh8bqa.de









Am 18.08.2015 um 00:43
schrieb Rob Sherwood.
rob@... [Elecraft_K3]:



 


I
don’t know when Wayne can
break one loose. 
I am sure orders take
precedence. 

I
also want to test the 2 meter
module since
the DC-light rigs are so
underwhelming. 
(Would be near the bottom of my
chart on 2
meters)
I
would expect the K3S on 2 meters
to rock. 

Rob,
NC0B
 


From:
Elecraft_K3@...
[mailto:Elecraft_K3@...]


Sent: Monday, August
17, 2015
2:41 PM

To:

Elecraft_K3@...

Subject: Re:
[Elecraft_K3]
Sherwood test of
K3S



 
 




 




When
will Rob Sherwood be
able to
test a new
K3S?





 





 



When he has one?


 


Grant NQ5T

 




 




If
this email is spam, report

it to
www.OnlyMyEmail.com














If this email is spam, report it to

www.OnlyMyEmail.com





















#yiv6615592903 #yiv6615592903 --
#yiv6615592903ygrp-mkp {
border:1px solid #d8d8d8;font-family:Arial;margin:10px
0;padding:0 10px;}

#yiv6615592903 #yiv6615592903ygrp-mkp hr {
border:1px solid #d8d8d8;}

#yiv6615592903 #yiv6615592903ygrp-mkp #yiv6615592903hd {
color:#628c2a;font-size:85%;font-weight:700;line-height:122%;margin:10px
0;}

#yiv6615592903 #yiv6615592903ygrp-mkp #yiv6615592903ads {
margin-bottom:10px;}

#yiv6615592903 #yiv6615592903ygrp-mkp .yiv6615592903ad {
padding:0 0;}

#yiv6615592903 #yiv6615592903ygrp-mkp .yiv6615592903ad p {
margin:0;}

#yiv6615592903 #yiv6615592903ygrp-mkp .yiv6615592903ad a {
color:#0000ff;text-decoration:none;}
#yiv6615592903 #yiv6615592903ygrp-sponsor
#yiv6615592903ygrp-lc {
font-family:Arial;}

#yiv6615592903 #yiv6615592903ygrp-sponsor
#yiv6615592903ygrp-lc #yiv6615592903hd {
margin:10px
0px;font-weight:700;font-size:78%;line-height:122%;}

#yiv6615592903 #yiv6615592903ygrp-sponsor
#yiv6615592903ygrp-lc .yiv6615592903ad {
margin-bottom:10px;padding:0 0;}

#yiv6615592903 #yiv6615592903actions {
font-family:Verdana;font-size:11px;padding:10px 0;}

#yiv6615592903 #yiv6615592903activity {
background-color:#e0ecee;float:left;font-family:Verdana;font-size:10px;padding:10px;}

#yiv6615592903 #yiv6615592903activity span {
font-weight:700;}

#yiv6615592903 #yiv6615592903activity span:first-child {
text-transform:uppercase;}

#yiv6615592903 #yiv6615592903activity span a {
color:#5085b6;text-decoration:none;}

#yiv6615592903 #yiv6615592903activity span span {
color:#ff7900;}

#yiv6615592903 #yiv6615592903activity span
.yiv6615592903underline {
text-decoration:underline;}

#yiv6615592903 .yiv6615592903attach {
clear:both;display:table;font-family:Arial;font-size:12px;padding:10px
0;width:400px;}

#yiv6615592903 .yiv6615592903attach div a {
text-decoration:none;}

#yiv6615592903 .yiv6615592903attach img {
border:none;padding-right:5px;}

#yiv6615592903 .yiv6615592903attach label {
display:block;margin-bottom:5px;}

#yiv6615592903 .yiv6615592903attach label a {
text-decoration:none;}

#yiv6615592903 blockquote {
margin:0 0 0 4px;}

#yiv6615592903 .yiv6615592903bold {
font-family:Arial;font-size:13px;font-weight:700;}

#yiv6615592903 .yiv6615592903bold a {
text-decoration:none;}

#yiv6615592903 dd.yiv6615592903last p a {
font-family:Verdana;font-weight:700;}

#yiv6615592903 dd.yiv6615592903last p span {
margin-right:10px;font-family:Verdana;font-weight:700;}

#yiv6615592903 dd.yiv6615592903last p
span.yiv6615592903yshortcuts {
margin-right:0;}

#yiv6615592903 div.yiv6615592903attach-table div div a {
text-decoration:none;}

#yiv6615592903 div.yiv6615592903attach-table {
width:400px;}

#yiv6615592903 div.yiv6615592903file-title a, #yiv6615592903
div.yiv6615592903file-title a:active, #yiv6615592903
div.yiv6615592903file-title a:hover, #yiv6615592903
div.yiv6615592903file-title a:visited {
text-decoration:none;}

#yiv6615592903 div.yiv6615592903photo-title a,
#yiv6615592903 div.yiv6615592903photo-title a:active,
#yiv6615592903 div.yiv6615592903photo-title a:hover,
#yiv6615592903 div.yiv6615592903photo-title a:visited {
text-decoration:none;}

#yiv6615592903 div#yiv6615592903ygrp-mlmsg
#yiv6615592903ygrp-msg p a span.yiv6615592903yshortcuts {
font-family:Verdana;font-size:10px;font-weight:normal;}

#yiv6615592903 .yiv6615592903green {
color:#628c2a;}

#yiv6615592903 .yiv6615592903MsoNormal {
margin:0 0 0 0;}

#yiv6615592903 o {
font-size:0;}

#yiv6615592903 #yiv6615592903photos div {
float:left;width:72px;}

#yiv6615592903 #yiv6615592903photos div div {
border:1px solid
#666666;height:62px;overflow:hidden;width:62px;}

#yiv6615592903 #yiv6615592903photos div label {
color:#666666;font-size:10px;overflow:hidden;text-align:center;white-space:nowrap;width:64px;}

#yiv6615592903 #yiv6615592903reco-category {
font-size:77%;}

#yiv6615592903 #yiv6615592903reco-desc {
font-size:77%;}

#yiv6615592903 .yiv6615592903replbq {
margin:4px;}

#yiv6615592903 #yiv6615592903ygrp-actbar div a:first-child {
margin-right:2px;padding-right:5px;}

#yiv6615592903 #yiv6615592903ygrp-mlmsg {
font-size:13px;font-family:Arial, helvetica, clean,
sans-serif;}


#yiv6615592903 #yiv6615592903ygrp-mlmsg table {
font-size:inherit;font:100%;}

#yiv6615592903 #yiv6615592903ygrp-mlmsg select,
#yiv6615592903 input, #yiv6615592903 textarea {
font:99% Arial, Helvetica, clean, sans-serif;}

#yiv6615592903 #yiv6615592903ygrp-mlmsg pre, #yiv6615592903
code {
font:115% monospace;}

#yiv6615592903 #yiv6615592903ygrp-mlmsg * {
line-height:1.22em;}

#yiv6615592903 #yiv6615592903ygrp-mlmsg #yiv6615592903logo {
padding-bottom:10px;}


#yiv6615592903 #yiv6615592903ygrp-msg p a {
font-family:Verdana;}

#yiv6615592903 #yiv6615592903ygrp-msg
p#yiv6615592903attach-count span {
color:#1E66AE;font-weight:700;}

#yiv6615592903 #yiv6615592903ygrp-reco
#yiv6615592903reco-head {
color:#ff7900;font-weight:700;}

#yiv6615592903 #yiv6615592903ygrp-reco {
margin-bottom:20px;padding:0px;}

#yiv6615592903 #yiv6615592903ygrp-sponsor #yiv6615592903ov
li a {
font-size:130%;text-decoration:none;}

#yiv6615592903 #yiv6615592903ygrp-sponsor #yiv6615592903ov
li {
font-size:77%;list-style-type:square;padding:6px 0;}

#yiv6615592903 #yiv6615592903ygrp-sponsor #yiv6615592903ov
ul {
margin:0;padding:0 0 0 8px;}

#yiv6615592903 #yiv6615592903ygrp-text {
font-family:Georgia;}

#yiv6615592903 #yiv6615592903ygrp-text p {
margin:0 0 1em 0;}

#yiv6615592903 #yiv6615592903ygrp-text tt {
font-size:120%;}

#yiv6615592903 #yiv6615592903ygrp-vital ul li:last-child {
border-right:none !important;
}
#yiv6615592903

Re: [Elecraft_K3] Re: Power output issue

Andy GD0TEP
 

OK Mike,

 

I will give it a go, I carried out the same procedure when I fitted the 100w PA unit,  when I find a copy of the procedure I’ll try and give it a go this weekend.

 

Thanks,

 

73

Andy

http://gd0tep.com

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: 24 August 2015 13:13
To: Elecraft_K3@...
Subject: [Elecraft_K3] Re: Power output issue

 

 

Hi Andy,

You should do a "Calibrate TX Gain" from the K3 Utility program just to rule it out as a possible cause.

73,
Mike K2MK

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6125 / Virus Database: 4401/10499 - Release Date: 08/24/15

Re: K144XV testing

 

"VE3DS ve3ds@... [Elecraft_K3]" <Elecraft_K3@...> wrote:

Ollie - I had problems with the internal transverter…
None of the symptoms described have been present in the K144XV's I used or tested. But just to be sure, we're going to do extended RX and TX tests on some current production units.

73,
Wayne
N6KR

Re: [Elecraft_K3] K3 Line with Win4K3 Suite

harry latterman <harrylatterman@...>
 

Dennis,

I have mine going though a hub with no issue. HRD logbook has worked FB, As well as the last free HRD and DM-780. Since I don't do contests and my CW stinks N1MM and a winkeyer is not in my mix. I did switch over to Log4OM a couple of years ago and really like it also. My setup can be seen on qrz.com. I am using a Gateway quad-core laptop. I went to extended desktop using Win 8.1. I might load Win 10 later today...

I don't see any problem with your idea.

73 Harry  K7ZOV


From: "Dennis Ashworth dennisashworth49@... [Elecraft_K3]" To: "Elecraft_K3@..."
Sent: Tuesday, August 25, 2015 2:52 PM
Subject: [Elecraft_K3] K3 Line with Win4K3 Suite

 
I am installing my K3 line in a protective enclosure inside the storage bay of our motor home and desire to remote the K3 line via my desktop inside the motor home. I have selected WIN4K3 as the interfacing software, and will utilize WinKeyer USB and HRD Logbook (and N1MM+). 

Any issues come to mind from the collective masses?

As each of the K3 components (except the P3) will require a serial to USB converter, can these be connected to a hub so I have only one USB cable to connect to the desktop? Is there a maximum USB cable length (electrical) limitation to consider?

Thanks
Dennis, K7FL
Battle Ground, WA

PS: I wasn't able to locate a discussion group for WIN4K3. If one exists, let me know and I will move the conversation there. 


K3 Line with Win4K3 Suite

Dennis Ashworth
 

I am installing my K3 line in a protective enclosure inside the storage bay of our motor home and desire to remote the K3 line via my desktop inside the motor home. I have selected WIN4K3 as the interfacing software, and will utilize WinKeyer USB and HRD Logbook (and N1MM+). 

Any issues come to mind from the collective masses?

As each of the K3 components (except the P3) will require a serial to USB converter, can these be connected to a hub so I have only one USB cable to connect to the desktop? Is there a maximum USB cable length (electrical) limitation to consider?

Thanks
Dennis, K7FL
Battle Ground, WA

PS: I wasn't able to locate a discussion group for WIN4K3. If one exists, let me know and I will move the conversation there. 

Re: Sherwood test of K3S

Dana Shtun
 

Ollie - I had problems with the internal transverter too… but when the reflock board
was installed only..
Spurs every 15 Khz and multiple TX signals (not good with Kw), really strong signals on RX produced multiple signals


#3 was oscillating on transmit….and not in the 2 m band either


#4 was thoroughly checked at the Elecraft lab and it fine after 2 years now..


The front end is very wide open and signals above and below 144 (pagers) tend to pump the noise floor…


It would be nice if the transverter was as brick wall tight as the IF radio without resorting to external cans…


Its a nice design concept… I think it could stand for some internal shielding as well however..


73
Dana VE3DS

Re: [Elecraft_K3] Sherwood test of K3S

Olli
 

Will be interested in your findings, Rob! Maybe I just had back luck two times ... but that would be very Elecraft untypically. ;-)

73, Olli
Contest, DX & radio projects: http://www.dh8bqa.de




Am 25.08.2015 um 04:36 schrieb Rob Sherwood. rob@... [Elecraft_K3]:

 

Good to know. I will look at it with an HP spectrum analyzer, besides my IC-275H.
Rob
NC0B


On Aug 24, 2015, at 4:18 PM, "Oliver Dröse droese@... [Elecraft_K3]" <Elecraft_K3@...> wrote:

 

Make sure you test the TX quality, Rob!

I'm on my second K144XV now (two different K3's with a K144XV each) and both have some problem. When in any key-down mode, i.e. CW, FM, Digi, the TX signal seems fine. Whenever I do SSB it's producing all kinds of trash rendering an HF radio nearby on HF frequencies useless. Does not happen with an external transverter and even running high power! Thought I might have done something wrong on my first K3/K144XV that I built up myself but the second one was factory-assembled and shows exactly the same symptoms ...

On RX it performs very well, no external preamp needed and strong signal behaviour as you would expect from a K3. ;-) But 2 m SSB transmit ... :-( And no, the transverter is not overdriven or the like ...

73, Olli

Contest, DX & radio projects: http://www.dh8bqa.de








Am 18.08.2015 um 00:43 schrieb Rob Sherwood. rob@... [Elecraft_K3]:
 

I don’t know when Wayne can break one loose.  I am sure orders take precedence. 

I also want to test the 2 meter module since the DC-light rigs are so underwhelming.  (Would be near the bottom of my chart on 2 meters)

I would expect the K3S on 2 meters to rock. 

Rob, NC0B

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: Monday, August 17, 2015 2:41 PM
To: Elecraft_K3@...
Subject: Re: [Elecraft_K3] Sherwood test of K3S

 

 

 

When will Rob Sherwood be able to test a new K3S?

 

 

When he has one?

 

Grant NQ5T

 

 


If this email is spam, report it to www.OnlyMyEmail.com




If this email is spam, report it to www.OnlyMyEmail.com

Re: [Elecraft_K3] ERR BP1 on startup

William Conkling <bconk75@...>
 

Call tech support or email to K3support@...

...nr4c. bill


On Aug 24, 2015, at 9:58 PM, wd9hbc@... [Elecraft_K3] <Elecraft_K3@...> wrote:

 

Hi,


I've got a brand new K3S. Each time it starts I'm getting an ERRBP1. I tried searching the list here and didn't find anything. I did pull out the K3BPF and restarted and it still gave an error (yes, I reset the configuration). I've also unscrewed the front panel and pulled it out about 1/4 inch and reseated it. However, I'm still getting the error. Everything seems to work fine (including receive outside of the bands), but I'd sure like to get rid of the error message on startup.


Any suggestions/help would be appreciated!


Thanks in advance & 73,


Jim, WD9HBC

Re: ERR BP1 on startup

Petr Ourednik
 

Jim,

 

it looks like problem on RF board. I have not manual over here in hands to verify the messages but you should try check if RF board is properly connected as same as modules. ERRBP2 is dedicated to KBPF3A module if i remember so it should not be the case.

 

Hope it helps.

 

73 - Petr, OK1RP

Re: [Elecraft_K3] Sherwood test of K3S

Rob Sherwood
 

Good to know. I will look at it with an HP spectrum analyzer, besides my IC-275H.
Rob
NC0B


On Aug 24, 2015, at 4:18 PM, "Oliver Dröse droese@... [Elecraft_K3]" <Elecraft_K3@...> wrote:

 

Make sure you test the TX quality, Rob!

I'm on my second K144XV now (two different K3's with a K144XV each) and both have some problem. When in any key-down mode, i.e. CW, FM, Digi, the TX signal seems fine. Whenever I do SSB it's producing all kinds of trash rendering an HF radio nearby on HF frequencies useless. Does not happen with an external transverter and even running high power! Thought I might have done something wrong on my first K3/K144XV that I built up myself but the second one was factory-assembled and shows exactly the same symptoms ...

On RX it performs very well, no external preamp needed and strong signal behaviour as you would expect from a K3. ;-) But 2 m SSB transmit ... :-( And no, the transverter is not overdriven or the like ...

73, Olli

Contest, DX & radio projects: http://www.dh8bqa.de




Am 18.08.2015 um 00:43 schrieb Rob Sherwood. rob@... [Elecraft_K3]:
 

I don’t know when Wayne can break one loose.  I am sure orders take precedence. 

I also want to test the 2 meter module since the DC-light rigs are so underwhelming.  (Would be near the bottom of my chart on 2 meters)

I would expect the K3S on 2 meters to rock. 

Rob, NC0B

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: Monday, August 17, 2015 2:41 PM
To: Elecraft_K3@...
Subject: Re: [Elecraft_K3] Sherwood test of K3S

 

 

 

When will Rob Sherwood be able to test a new K3S?

 

 

When he has one?

 

Grant NQ5T

 

 


If this email is spam, report it to www.OnlyMyEmail.com




If this email is spam, report it to www.OnlyMyEmail.com

ERR BP1 on startup

Vaclav Ujcik
 

Hi,


I've got a brand new K3S. Each time it starts I'm getting an ERRBP1. I tried searching the list here and didn't find anything. I did pull out the K3BPF and restarted and it still gave an error (yes, I reset the configuration). I've also unscrewed the front panel and pulled it out about 1/4 inch and reseated it. However, I'm still getting the error. Everything seems to work fine (including receive outside of the bands), but I'd sure like to get rid of the error message on startup.


Any suggestions/help would be appreciated!


Thanks in advance & 73,


Jim, WD9HBC

Re: [Elecraft_K3] Sherwood test of K3S

Olli
 

Make sure you test the TX quality, Rob!

I'm on my second K144XV now (two different K3's with a K144XV each) and both have some problem. When in any key-down mode, i.e. CW, FM, Digi, the TX signal seems fine. Whenever I do SSB it's producing all kinds of trash rendering an HF radio nearby on HF frequencies useless. Does not happen with an external transverter and even running high power! Thought I might have done something wrong on my first K3/K144XV that I built up myself but the second one was factory-assembled and shows exactly the same symptoms ...

On RX it performs very well, no external preamp needed and strong signal behaviour as you would expect from a K3. ;-) But 2 m SSB transmit ... :-( And no, the transverter is not overdriven or the like ...

73, Olli
Contest, DX & radio projects: http://www.dh8bqa.de




Am 18.08.2015 um 00:43 schrieb Rob Sherwood. rob@... [Elecraft_K3]:

 

I don’t know when Wayne can break one loose.  I am sure orders take precedence. 

I also want to test the 2 meter module since the DC-light rigs are so underwhelming.  (Would be near the bottom of my chart on 2 meters)

I would expect the K3S on 2 meters to rock. 

Rob, NC0B

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: Monday, August 17, 2015 2:41 PM
To: Elecraft_K3@...
Subject: Re: [Elecraft_K3] Sherwood test of K3S

 

 

 

When will Rob Sherwood be able to test a new K3S?

 

 

When he has one?

 

Grant NQ5T

 

 


If this email is spam, report it to www.OnlyMyEmail.com


Re: Connect external receiver to K3

Brian
 

I do not have the second receiver installed. I have a K3s which I
connect the antenna of a second receiver to the RX ANT OUT. Touching the
RX ANT switches the antenna between the K3s and the other receiver.
This is not allowing both receivers to work at the same time, but it is
simple.


Brian KF6C.

Re: [Elecraft_K3] Power output issue

Godfrey <gd4eip@...>
 

Hi Andy

You are welcome to bring the set here and we can do some tests together if you like and compare it to mine.

Regards

73

Godfrey

 

From: Elecraft_K3@... [mailto:Elecraft_K3@...]
Sent: 23 August 2015 23:18
To: Elecraft_K3@...
Subject: [Elecraft_K3] Power output issue

 

 

Hello to the group,

 

I haven’t used my K3 for a little while, circa 3 years would be close.

 

I’ve powered it up and all seemed to be fine, the only issue I had was what looked to be some sort of instability with my amplifier. Investigation found that the problem is my K3.

 

I have a factory built unit that I added the 100w PA to.

 

The power output has some sort of power drop off for a split second and I have also found that the power tends to drift upwards.

 

I have a video of it here: https://www.youtube.com/watch?v=jSvuPuoIDcA&feature=youtu.be

 

I try to adjust the output down from 100w to 90w and a small movement on the dial has a huge drop in power, and once I get it set to 90w, watch how it climbs.

 

What do I need to look at????

 

Thanks,

 

73

Andy

http://gd0tep.com

 

Re: Power output issue

K2MK@...
 

Hi Andy,

You should do a "Calibrate TX Gain" from the K3 Utility program just to rule it out as a possible cause.

73,
Mike K2MK

PR-6 For Sale

Frederick W. Holmes, W1SKU
 


Hello to All,
 
I just installed the KJXV3B module in my K3. I now have a PR-6 that is not needed up for sale. It has the RCA installed to plug into the K3 for power, and the VGA 15 pin plug attached for swithing the pre-amp in and out. Along with the swithing function, the plug also has the ALC cable on it. Comes with the BNC-BNC adaptors, and the manual.
 
Asking $100.00 shipped US only.
 
Contact me off list if interested.
 
73 de Fred, W1SKU
 
w1sku@...