Re: K3s NO OUTPUT --- BAD K3s ???


Sandor wetsel
 

Don't worry about Bob K4TAX he had me canceled in several groups he moderated claiming my free speech rights didn't matter because he was a moderator, and the groups were INTERNATIONAL and political speech was inappropriate, he went so far as to tell me he consulted his "lawyers", it was an email signature he found offensive there too. Funny how he brings up politics here in the K3 group.  Thanks Bob for showing your hypocrisy  

GOD SAVE OUR NATION!

On Sat, Mar 6, 2021 at 6:47 PM, Ray Maxfield
<wa6vab@...> wrote:

Sounds Political !    

Ray  WA6VAB

 

 

From: Bob McGraw - K4TAX
Sent: Saturday, March 6, 2021 1:53 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3s NO OUTPUT --- BAD K3s ???

 

Damn straight because Donald Trump sure doesn't have the desire or ability to do so!

73 K4TAX

 

On 3/6/2021 3:42 PM, Sandor wetsel wrote:

 

GOD SAVE OUR NATION!

 

 

On 3/6/2021 1:19 PM, Chuck wrote:

GD,

Been a long time since I did SSB.   With just the K3s (USB) and Elecraft handheld mic, NOTHING else, get NO output when the PTT button is pushed, red TX Led comes on and RX audio goes off.  

Mic is connected to the Front panel
Config Settings:  PTT--KEY=OFF-OFF;   PTT RLS=020     MIC BIN=OFF
Main Settings:  MIC SEL=FPH;    MIC+LIN=ON (tried off=same)  

Am I missing something or has my K3s gone south for SSB.  Everything works for WSJTx.

=============
73, Chuck N7BV

 

Virus-free. www.avg.com

 

Join Elecraft-K3@groups.io to automatically receive all group messages.