Re: Temperatures vs. Time


ve3ki
 

The temperature calibration procedure is in the User Manual. In the K3 user manual rev D10 it's on page 51, near the end of the section on calibration procedures.

73,
Rich VE3KI


On Tue, Feb 23, 2021 at 06:30 PM, Robert wrote:
Hello Rich,

Thanks for your comments. I made those measurements starting at 10:15 am today, after the radio was off since about 11 pm yesterday.

Today I switched on the K3 after several hours off-time.
I read the following temperatures immediately after turn-on:
Amb = 77.1°F (25°C), PA = 33°C and FP = 28°C. Here again the temperature gradient between PA and FP was 5°C. This indicates that there is obviously a misadjustment in the temperature calibration (I didn't yet find it in the CONFIGURATION) if there is such a thing at all. Why should PA be higher than FP, when the transmitter has not been activated at all.

Repeating the test after more than an hour off-time with Amb = 77.3°F (25°C) the PA and FP values were the same as just described above.

BTW, my K3 draws 0.91 A at 13.9 V (according to the display), which means 12.6 W power dissipation in receive mode.

I notice the same 1°C (or 1 K, to be precise) drop of PA when transmitting into a 50 Ohm power attenuator (50 W adjusted and reading 60 W on my calibrated home made power meter) only for the duration of making a reading on the display. This might be due to supply voltage dependency of analogue circuitry including the AD-converter (discrete or in the MCU).

I didn't yet find the temperature sensors and their associated circuitry in the K3 schematics.
I would like to check the temperature stress on the transistors in the final amplifier.
For this of course I would need to know the thermal resistance of the heat sink as well.

Thanks for sharing your experience with the radio.
73, Robert (W4BCZ, aka HB9BCZ)

Join Elecraft-K3@groups.io to automatically receive all group messages.