Re: KX3 and utility


Brian K0DTJ
 

You can buy ‘Y’ cables on Amazon that have a TRRS to two TRS. I have one with a cheap headset I use with my KX2 and Dell laptop. But the catch is that there at least two flavors having different TRRS pin outs depending on computer vendor. A search on Wikipedia may give you an answer. Or a Google search on TRRS pin out. And of course the correct genders on each end. Not an easy find. 

73, Brian, K0DTJ

On Feb 13, 2021, at 18:27, Larry <telegrapher@q.com> wrote:


The problem is that I only have 1 headset jack on the computer.  Apparently it's a tres.  I have to come up with a trrs plug that then breaks out to a jack for the headset mic and another jack for the ears.  I have two ways to get audio out and in.  One I just described and the other is bias a usb port which is the one I wanted to use but so far no luck.  I'm  still playing with getting together what I need.  The kx3 only has one jack and that's " phones".
I thank you for your suggestions.
Larry/w0ogh 



Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: Brian K0DTJ <huntinhmb@...>
Date: 2/1/21 3:14 PM (GMT-07:00)
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KX3 and utility

Use the Win device manager to see if it creates a comm port. Plug and unplug the usb cable to see if it comes and goes. Make sure port speeds are set the same between the computer and the utility. GL! de K0DTJ

> On Feb 1, 2021, at 10:15, Larry <telegrapher@q.com> wrote:
>
> I downloaded the KX3 utility into my laptop this morning.  It's a WIN 10
> system.
>
> I also have the KXUSB cable that came with the KX3 when i bought it 2
> years ago.  After downloading the utility program i rebooted the
> computer, just in case.  Plugging the cable into the USB port and ACC1
> on the radio then running the utility.  The program comes up ok, or at
> least it seems to.  however when i go to select a com port, nothing
> shows up.  The radio is operating properly as i can tell.  What do i
> need to do to get a com port to show up?  Or do i get one at all with
> the USB cable?  Won't connect until i put or get something in that box.
>
> What do i do next?
>
> Larry W0OGH
>
>
>
>
>
>






Join Elecraft-K3@groups.io to automatically receive all group messages.