Re: No audio playing WAV file with N1MM


Mike Kopacki
 

Bob, I don’t have WSJT-X and I don’t do data. Why would the radio be in data mode to send SSB?

Thanks,
Mike NJ2OM 

On Feb 9, 2021, at 2:22 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:



With the K3S the USB cable is all that is needed.  Also, be sure you do not have anything plugged into the  IN-LINE-OUT just below the USB connector on the back of the radio. 

The radio should be in DATA mode.  Press and release to step through the modes until "DATA" is shown on the right side of the display.  Then press and hold 3 secs the DATA MD button.  Use VFO B to step through the audio modes.   Select DATA A .  This is for PSK-31, WSJT-X FT-8 and other audio-shift modes.  

I don't use N1MM but I do use WSJT-X, HRD/DM780, FLDIGI, MMTTY and a couple of others.   All work great and correctly control the radio.  I suggest you start with WSJT-X and get it running correctly and then add N1MM.  From that you will know the radio is correct and any other changes need to be with N1MM.   {There is a reason I don't run logging programs such as ?????}

73

Bob, K4TAX



On 2/9/2021 12:43 PM, Mike Kopacki wrote:
And the audio is also fine when I play back a recorded message that I create directly on the K3S....eliminating N1MM.  To me, that points to N1MM as to where I need to make a change.

But I have been wrong before.

There must be at least one K3S owner out there, using N1MM and a USB connection from a computer to the rig....

Mike NJ2OM

Virus-free. www.avg.com

Join Elecraft-K3@groups.io to automatically receive all group messages.