Re: KX3 and utility


Bob - KA9MDP
 

Is anything listed under "Other Devices"?

With the USB cable plugged in -- right-click on the name of your computer (at the top) in Device Mangler then select "Scan for hardware changes".



On Mon, Feb 1, 2021 at 4:00 PM Larry <telegrapher@q.com> wrote:
I looked in there.  There is nothing shown indicating any sort of com port. NADA Plugging the usb cable in and removing it, I see nothing change.
Larry



Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: Brian K0DTJ <huntinhmb@...>
Date: 2/1/21 3:14 PM (GMT-07:00)
Subject: Re: [Elecraft-K3] KX3 and utility

Use the Win device manager to see if it creates a comm port. Plug and unplug the usb cable to see if it comes and goes. Make sure port speeds are set the same between the computer and the utility. GL! de K0DTJ

> On Feb 1, 2021, at 10:15, Larry <telegrapher@q.com> wrote:
>
> I downloaded the KX3 utility into my laptop this morning.  It's a WIN 10
> system.
>
> I also have the KXUSB cable that came with the KX3 when i bought it 2
> years ago.  After downloading the utility program i rebooted the
> computer, just in case.  Plugging the cable into the USB port and ACC1
> on the radio then running the utility.  The program comes up ok, or at
> least it seems to.  however when i go to select a com port, nothing
> shows up.  The radio is operating properly as i can tell.  What do i
> need to do to get a com port to show up?  Or do i get one at all with
> the USB cable?  Won't connect until i put or get something in that box.
>
> What do i do next?
>
> Larry W0OGH
>
>
>
>
>
>






Join Elecraft-K3@groups.io to automatically receive all group messages.