Re: K3 shutting off SN 2963


NS2N_PTA@outlook.com
 

Transmit into a dummy load to identify if RF in the shack is the problem.

Check voltage on K3 meter to identify cable/PS problems

 

NS2N

 

Sent from Mail for Windows 10

 

From: Frederick W. Holmes, W1SKU
Sent: Monday, January 11, 2021 6:21 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] K3 shutting off SN 2963

 

Make sure that the power supply and the power poles on the radio are all tight. The other possibility is high RF in the shack.

 

73 de Fred, W1SKU

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of n6sc@... via groups.io
Sent: Monday, January 11, 2021 4:30 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] K3 shutting off SN 2963

 

Just getting the station back on line after a 3 year medical absence and lots to go back and re-learn. Tore the station completely apart  to carpet and paint the room and decided to just keep it simple on putting the station back together with running the antenna lead directly to Ant 1 port. Made a few contacts on 20 and 40 meters over a week long period and now when I turn on the radio and start off broadcasting my callsign, I can't even finish my callsign and the radio shuts down.

Has happened on both 20 and 40 meters (didn't check any other bands but I do have a 7 band Mosely 67Pro). I did hook up the MFJ259 and swept both bands and SWR less than 2 across the bands. Also used by K3 internal tuner showing a match of 1:1 but the radio still shuts down. Reseated the power cables at the Astron VS-20M and made sure the K3 radio plugged in tight. Still shuts off.

MCU revision is 5.2.9. I know there is a 5.6.7 revision but using my K3 utility app (revision 1.20.1.15) it shows me an error "FtpGetFile completed with error 0x00000005: Access is denied."  when I try to copy files.

Any ideas I should be looking at to get this up and running?

Thanks, Ron N6SC

 

Join Elecraft-K3@groups.io to automatically receive all group messages.