Re: [Elecraft] [Elecraft-K3] Winlink


Dave (NK7Z)
 

Hi again,

Thank you! I set Ardop, and all is working again... I will move to VARA later on, as it shows the no PTT issue, but ARDOP does not... I now have my way to send an Internet message should I need to in an Emergency...

You mentioned a Red Cross drill... Our club is associated with the Red Cross, but we have not heard of this drill... Do you have a link for it?

Again, thank you!

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 11/8/20 7:02 AM, Lyn Norstad wrote:
Dave -
There's another issue ... Winmor has been discontinued as of July 1.
If you try to send a Winmor message thru an RMS station, it will not happen.
P2P Winmor still works, but for messages designed to go thru the CMS on HF,
its VARA or ARDOP (and VARA is quickly emerging as the standard, since it is
much faster than ARDOP).
73
Lyn, W0LEN
-----Original Message-----
From: elecraft-bounces@mailman.qth.net
[mailto:elecraft-bounces@mailman.qth.net] On Behalf Of Dave Cole
Sent: Sunday, November 08, 2020 8:00 AM
To: Elecraft-K3@groups.io; elecraft@mailman.qth.net
Subject: Re: [Elecraft] [Elecraft-K3] Winlink
Hi Lyn,
First off, THANK YOU for the help!! I must have been unclear in my
first post...
I was using Winlink Winmore, and it does drive the radio to different
frequencies, the radio control is partially working... It also used to
work 100%...
I am presented with a COM port, not a USB selection, (Winmore, or Vara),
when in the RADIO SETTINGS within the program, nothing to do with USB...
I was not aware there was a Red Cross drill was coming up. I keep
Winlink around in the event of an emergency, it would be nice to be able
to get out an email or two in that event.
My Winlink setup is based on my desktop machine, (not mobile in any
way), which is Windows 10. It has worked in the past with zero issues
across multiple updates...
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources
On 11/8/20 3:51 AM, Lyn Norstad wrote:
Dave -

Windows 10 attempts to lock down USB port assignments as a security
measure,
and does so again with each update. Some apps are smart enough to deal
with
this, but Winlink is basically a 1990s era Email application and is
susceptible to issues like this.

There are numerous articles on how to deal with it. Some that want to
sell
you an app to fix it, some that tell you how to fix it yourself (i.e.: The
Windows Club website). Select the one that best matches your comfort
level.
Worst case scenario, you fix it manually after every Windows update. But
at
least you are aware of what needs fixing, and how to do it.

In most cases, you need to go into the Soundcard settings for the Mode you
have selected (i.e.: Vara HF Winlink) and change the input and output
devices to USB Audio Codec.

Are you participating in the Red Cross drill next Saturday?

73
Lyn, W0LEN

-----Original Message-----
From: elecraft-bounces@mailman.qth.net
[mailto:elecraft-bounces@mailman.qth.net] On Behalf Of Dave Cole
Sent: Saturday, November 07, 2020 2:11 PM
To: Elecraft-K3@groups.io; elecraft@mailman.qth.net
Subject: Re: [Elecraft] [Elecraft-K3] Winlink

Oh yes... All other software using the PTT and mic are working fine...
Just Winlink fails to PTT.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 11/7/20 10:49 AM, Bob Novas via groups.io wrote:
Dave -

Make sure windows is allowing Winlink modem app to use the microphone.

Settings/System/Sound/"Related Settings" Microphone Privacy Settings:

Allow Apps to access your microphone: ON
Allow desktop apps to access your microphone: VARA HF MODEM, whatever
else
you use

Bob - W3DK


-----Original Message-----
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of
Dave Cole
Sent: Saturday, November 07, 2020 1:32 PM
To: elecraft@mailman.qth.net; Elecraft-K3@groups.io
Subject: [Elecraft-K3] Winlink

Hi,

Is anyone using Winlink, (latest), with Windows 10, (latest), and a K3?
All used to work, and all of a sudden PTT fails. All else works, the
radio is driven to the best frequency, etc... I have made no known
changes. There was a windows update... I would like to verify it still
works, and if so, to get some settings from you...




______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net
This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to lyn@lnainc.com

Join Elecraft-K3@groups.io to automatically receive all group messages.