Re: No power out and receive seems to be about 20 dB down on my K3s, intermittent....


KE1F Lou
 

My power supplies are 30 -40 years old.  Capacitors dry out. Early power supply failures first starts out with some "defect" in the K3. I learned that the hard way.

73, Lou KE1F

On 10/13/2020 4:15 PM, Ray Maxfield wrote:

Hi Jim

Verify your +13.5 Power to the Radio.

Ray WA6VAB 

 

From: Jim Shepherd
Sent: Tuesday, October 13, 2020 12:37 PM
To: Elecraft-K3@groups.io
Subject: [Elecraft-K3] No power out and receive seems to be about 20 dB down on my K3s, intermittent....

 

During the Nevada QSO party, the rig intermittently started going from 100 watts to virtually 0 (would not move the needle on my Bird with a 250 watt element) at the same time when I released the ptt, the received audio dropped about 20 dB and the screen on my P3 would only show the peaks on the very strongest station as opposed to easily seeing stations that were S3...  A change in bands would initially clear this fault, but it would shortly reappear on the new band.

With the drop on the IF signal to the P3, it seems to be something in the antenna tuner.  I tried putting it on bypass and for a couple of transmissions saw the same problem, but it then seemed to operate normally.  I went back to the auto setting for the atu and it still was operating normal at this time. 

Any ideas on where to look for this problem?

Thanks, Jim W6US

 

Join Elecraft-K3@groups.io to automatically receive all group messages.