Re: USB Issue K3S


radio@ebillsharp.com
 

Tnx Lyn, 

Bill
w8hi


On Sep 21, 2020, at 10:37 AM, Alan Baker <g4gnx@...> wrote:

In my case, unlikely to be RF getting in, as it happens when in RX mode.

Thanks for the tip about the USB cables from Tripp-Lite. Hopefully available in the UK. :-)

73,

Alan. G4GNX


------ Original Message ------
From: "Lyn Norstad" <Lyn@...>
Sent: 21/09/2020 15:33:05
Subject: Re: [Elecraft-K3] USB Issue K3S

Or more likely, an issue with RF entering the USB circuit thru the cable.  
 
I have experimented with many USB cables over the years, and the only one I have found to consistently be trouble free is the Tripp-Lite (1 foot or 6 foot) cable with built in ferrite beads at both ends.  (Available on Amazon for less than $10.).
 
73
Lyn, W0LEN
 
 
 
From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Clay Autery
Sent: Monday, September 21, 2020 7:29 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] USB Issue K3S
 

Sounds like its a USB port getting close to wearing out...  USB A-B is a lot less robust than USB C ports...  IMHO

______________________
Clay Autery, KY5G
(318) 518-1389
On 09/21/20 07:23, Alan Baker wrote:
It's possible that it's not just cable length, it could just be movement of the cable and proximity to 'something' else.
 
I've had intermittent issues with USB disappearing and I know for sure that at least twice it happened just after I reached over the back of the K3S to check a different connector.
My 'cure' so far has been to unplug the USB connector on the back of the rig and re-plug it, whilst watching the Device Manager display on the PC it's connected to. I have an extension lead on the USB cable and unplugging it there and re-plugging has no effect. Re-booting the PC has no effect. Of course it could be that something is not quite 'seated' in the K3S, but as all other I/O works 100% reliably, I have my doubts. As I have a mess of cables behind the K3S, I suspect some form of mutual coupling, which gets disturbed when I reach over. I guess I should try some ferrites.
 
I'm taking chances by writing this, as it's not happened for some time, so I better watch out when I next switch on. :-D
 
73, 
 
Alan. G4GNX
 
 
------ Original Message ------
From: gt0hof@...
Sent: 20/09/2020 22:50:20
Subject: Re: [Elecraft-K3] USB Issue K3S
 
I too had a problem when I reconnected a USB cable to my K3s. I found or so it seems the length of the USB cable is a problem. When I connected a 1.25 meter cable, the PC would see the K3s but would only RX with no TX, when fitting a 1.5 meter cable, it could not find the K3s at all. But when I tried a 600mm cable, BINGO, all’s well, PC found my K3s TX & RX. So I assume the shorter the cable the better, I am not a techy whizz kid so you tell me why 900mm of cable makes such a big difference? But it seems it does. Maybe my friend Andrew G8BYB might pick up on this thread as he may know more than me.
 
Ken G0HOF
 




Join Elecraft-K3@groups.io to automatically receive all group messages.