Re: Computer will not speak to K3


Dave (NK7Z)
 

Did you just update Windows?

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist
ARRL Asst. Director, NW Division, Technical Resources

On 8/6/20 6:47 PM, KX2A wrote:
A week ago, I used my K3 with my computer logging program, Logger32, successfully.  Shortly thereafter, I had a problem with the logging program and had to reinstall it.  Following that, I was unable to communicate between Logger32 and the K3.  I have the I/O board that has a USB connector.  For a while, I was sure that Logger32 was at fault, but finally I decided to try K3 Utility just to assure that there was communication.  There was no communication.  I have tried the Auto position in K3 Utility, but no confirmation of communication results.  I have pulled the USB cable out of the the computer and replaced it, and then did this with the K3, and in both cases, the computer beeps to say that a cable has been removed and then beeps to say it is back in.
I do not know if there is a command or switch that I have forgotten. Prior to this, the rig has worked with computer for about three years, when I put the USB board in.
I am certain that I have the correct COM port, but I have tested all of those listed in the K3 Utility (1, 3, 5, 9).
I just looked at the K3 Utility Help,and it indicates that the correct port, in Device Manager, should mention an FTDI chip.  The port that I think is the right one says it is a USB serial converter, manufacturer is FTDI.
I do not know where to go from here?  Can someone help?
73,
Jan, KX2A

Join Elecraft-K3@groups.io to automatically receive all group messages.