Re: Loses Time


David Bunte
 

That is interesting. I built my K3 in the spring of 2011... and totally forgot that it had a clock. I just checked and it is just over 5 minutes slow... of course maybe it is off by several days plus 5 minutes... does not matter to me.

Dave - K9FN

On Tue, Jul 7, 2020 at 1:37 PM Ware Master <waremaster@...> wrote:
Yes it does

On Jul 7, 2020 1:29 PM, David Bunte <dpbunte@...> wrote:
Ed -

Are you saying that Win4K3Suite syncs the clock in the K3?

Dave - K9FN

On Tue, Jul 7, 2020 at 1:27 PM Ed Pflueger <ab4iq@...> wrote:

I use Win4K3Suite and have Sync with PC clock on startup checked.  Works like a champ and I don’t miss meals because it’s on time.  HI..

 

Ed.. AB4IQ

 

From: Elecraft-K3@groups.io [mailto:Elecraft-K3@groups.io] On Behalf Of Bob McGraw - K4TAX
Sent: Tuesday, July 7, 2020 10:32 AM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] Loses Time

 

Since my K3S is always connected to my computer, and my computer has the Meinburg app to keep the computer clock correct, then using the K3 Utility, I update the radio as needed.    A few seconds one way or the other makes little difference to me. In fact, +/- 1 minute is good enough for me for the radio.   I learned long long ago, splitting hairs on time or frequency is only un-needed frustration. 

I use Meinburg for my computer digital application time syncing, which has nothing to do with the radio clock accuracy. 

73
Bob, K4TAX


Join Elecraft-K3@groups.io to automatically receive all group messages.