Re: KPA 1500 ATU Issue


NS2N_PTA@outlook.com
 

Jeff take your KPA500 and see if it works any better. Wou;d be a check on the 1500s’ ATU, and

Might show any arc faults.

 

Paul NS2N

 

Sent from Mail for Windows 10

 

From: Jeff Clarke
Sent: Friday, July 3, 2020 4:21 PM
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] KPA 1500 ATU Issue

 

Some more information :

This amp was purchased new as a factory built unit in August 2019. When we hooked it up back then the ATU in the KPA1500 seemed to lower the SWR of all his antennas when it was inline. Fast forward to this spring when he noticed the amp was only putting out only half power. It was sent to Elecraft for repair and they determined two of the four final transistors had blown. He just got the amp back from them on Thursday when we hooked it back up. My friend is pretty adamant that there aren't any problems with his antennas. He bases this on the fact that he felt he was getting out pretty well and doing good in contests when running low power when is amp was being repaired. If the SWR was high he just used the internal antenna tuner in his TS590SG to lower the SWR.

 At first I too thought maybe there could be a problem with the traps in his TH6 and suggested to him that it just wasn't noticeable when running low power and maybe he should have his antenna guy check this out. He's not buying this from me.  I also noticed that his 80 meter dipole is resonant around 3625 and when he goes to the bottom of 80 meters the amp faults when tuning on the ATU and won't tune out the SWR. The 40 meter dipole which I recently changed a bad connector on was resonant down in the CW band but when hooked to the amp it has a higher SWR. Not sure what's causing that. The pattern I'm noticing  with his KPA1500 is if the SWR is above 2:1 with the ATU off it won't tune out the mismatch when you turn it on. I guess when I go back over to his house again I should take my antenna analyser over and check all the antennas again by bypassing the radio/amp and double check all the connectors. 

He just sent Elecraft an email and they want him to download the KPA1500 configuration file and email it to them which of course he doesn't know how to do. So I'm going have to go do that as well. My friend is a a total appliance operator and very non-technical so it sometimes gets very challenging for me to help him out.

Jeff

 

Join Elecraft-K3@groups.io to automatically receive all group messages.