Re: 100 watt PA issue


Jeffrey griffin
 

I honestly don’t think I ran the K3 at more than 7 watts, to drive the AMP there is much info on this in the archives about the 12 watt usage, I just don’t remember. Unless 7 watts data usage is a problem?  Or the failure must have been brought on by the occasional 100 watts data usage? Most of the time, about 99%, I would just use the KPA500 with the K3 at around 20 watts drive on the data modes. The KAT500 in all operating modes was always on line. I’m using a fan dipole that is pretty close to resonant on the banks in question. So maybe the KAT500 has an issue? Anyway I’m going to call Elecraft and see if I can order a replacement L23. I’m going to replace it and do some testing. Hopefully I just did do something dumb, and this fixes the problem…

 

73 Jeff kb2m

 

From: Elecraft-K3@groups.io <Elecraft-K3@groups.io> On Behalf Of robert hammond via groups.io
Sent: Monday, May 04, 2020 4:21
To: Elecraft-K3@groups.io
Subject: Re: [Elecraft-K3] 100 watt PA issue

 

Jeff,
The “Achilles heel “ in the K3 power stages is the 12 watt amplifier which is only conduction cooled. In normal use on SSB/ CW modes it seem to be fine all day at 12 watts out ( 8 watts out on 50MHz) Running data modes with 100% duty cycle at fully rated power 12 watts you can feel the back of the K3 chassis is uncomfortably hot after 30 minutes “running” . 

Running a K3 at 100 watts out,  the 12 watt amp is probably running 10 watts plus to drive the PA? The fan will cool the PA but don’t know how effective that is at cooling the 12 watt amp stage. 
Having said that ....have run my  K3 at 100 watts in CQ WW RTTY for long periods without problems .... 

Maybe the clever guys at Elecraft could introduce a mod to set the max power out of the 12 watt amp to only say 6 watts when running data modes? , and thus engaging the final PA stage sooner than is currently the case? 

I have a choice here on data modes running either 75 watts out of the KPA500 using a conservative 6-7 watts out of the K3 , or to set 14 watts out of the K3 to run around 175 watts out of the KPA500. This avoids the 12 watt PA being run greater than half power on 100% duty modes. 

73

Bob G4DBW

Join Elecraft-K3@groups.io to automatically receive all group messages.