Re: Power supply adjustments

Bob McGraw - K4TAX
 

The Fluke was used only to determine the voltage while setting the power supply voltage.  I'm not about to tweak the supply voltage with the radio turned on!   The Fluke  is more accurate than the analog meters on the power supply.    Then with the radio connected and turned on, the Fluke at the power supply indicated 14.49 while the voltage indication on the K3S was 14.4.   I'd say 0.09 volts difference would be acceptable.    Oh what is the accuracy of the voltage indication in the K3S?

Please explain "voltage drop to your Fluke"?

73

Bob, K4TAX

On 11/6/2019 5:04 PM, dalej via Groups.Io wrote:
Remember to take into account the voltage drop to your Fluke DMV ( I use Fluke 77). The best is to use the K3 onboard meter, that should show you the real voltage the K3 is seeing.

Dale, K9VUJ


On 06, Nov 2019, at 16:18, Bob McGraw - K4TAX <rmcgraw@...> wrote:

Why not get Alexa to adjust the voltage for you? "Alexa, turn the supply on and set the voltage for 14.5."

The supplies are usually in the category of the "set and forget" type. Thus the caution of "no user serviceable parts inside".

I adjusted one of mine this afternoon. I put it on the desk, removed the 4 screws holding then cover, plugged in the cord and turned the supply on. I picked up my light in one hand and my plastic adjustment tool in the other {you do have and use a plastic adjustment tool don't you?} and made the adjustment. Nowhere at any time did my hands or fingers come close to any voltage. I did put my Fluke DMV on the output terminals first to monitor the voltage. At 14.49 indicated, I stopped. Turned the supply off, put the cover on and secured it with the 4 screws.


73

Bob, K4TAX

On 11/6/2019 3:54 PM, Rick Bates, NK7I wrote:
And for some stupid reason, when they could have put that pot on the underside of the circuit board (which ends up on the top) for simpler access, they didn't. So you're reaching in around open hot high voltage OR turning it on/off a lot of times to get it set right. Plan B could have been to put the pot on the edge or board flush with a hole for a plastic tool to access...

I maintain that if the design engineers (of ANY field) EVER had to work on, fix, adjust their product, the design would be far different and techs would bless them instead of using 'adult language' curses... ;-)

I hold that Elecraft 'gets' this, their designs are modular and except cable routing and some panel connecting, is boringly simple.

Rick NK7I


On 11/6/2019 10:32 AM, Rob Sherwood wrote:
The Astron power supplies I own have an internal pot to set the voltage. I would adjust it with nothing connected. The can likely go over 16 volts. I have 3 RS-35Ms, but have never used a 50. For some reason removing the top covers are a pain. Rob, NC0B





Join Elecraft-K3@groups.io to automatically receive all group messages.